Jump to content
Cyfek

Dekoder HD5500s

Recommended Posts

Reset wtyczkowy pomógł. Dzięki.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości. Usunięto również zdublowaną treść postu.

Share this post


Link to post
Share on other sites

Czy do tego dekodera będzie pasować jakaś klawiatura? Ułatwiłoby to poruszanie w HBO Go, czy Polsat Go.

Edited by Barti
Każde zdanie rozpoczynamy wielką literą i kończymy odpowiednim znakiem przestankowym. Poprawiono post.

Share this post


Link to post
Share on other sites

Kochani,

posiadam HD5500s i mam taki problem... dawno nie oglądałem Eurosportu2 HD (utrata Bundesligi), ale jako że są igrzyska to wróciłem do tej stacji.

 

I zauważyłem problem. Wygląda jakby (niektóre) kolory pulsowały. Szczególnie to widać na konkurencjach zjazdowych, gdy bramki pulsują. Widać to także podczas turnieju hokejowego kobiet, gdy bandy tak pulsują Efekt można zaobserwować również na kamizelkach stewardów. 

 

Co może być przyczyną? Czy jestem w stanie sam to naprawić? Wiem, że to nie moje zwidy, bo jak leciał hokej na jednym z tych olimpijskich eurosportów (3,4.5), to problem nie występował. Na Eurosporcie 1 HD też nie występuje. 

 

Btw, jak chcę wejść na Eurosport 2 SD (kanał 514) wyświetla, że kanał zakodowany. Nie ma już E2 SD w CP?

Edited by Daniel Waniewski

Share this post


Link to post
Share on other sites

Zmień ustawienia ECO w telewizorze. Szczególnie zwróć uwagę na wszelkie dynamiczne sterowanie podświetleniem i kontrastem.

Edited by support458

Share this post


Link to post
Share on other sites

 

I zauważyłem problem. Wygląda jakby (niektóre) kolory pulsowały. Szczególnie to widać na konkurencjach zjazdowych, gdy bramki pulsują. Widać to także podczas turnieju hokejowego kobiet, gdy bandy tak pulsują Efekt można zaobserwować również na kamizelkach stewardów.

 

Ja też miałem coś takiego na Eurosporcie, tyle, że dekoderem był Evobox. Kiedy ubiegłą wiosną oglądałem mecze Bundesligi i były intensywne kolory(np. Bayern w swoich czerwonych koszulkach) to przy dynamicznych ruchach dosłownie migały. Aż oczy bolały.

Zmieniłem ustawienia parametru odpowiadającego za płynność obrazu w TV (nie pamiętam teraz, jak to się nazywa dokładnie w Samsungu, chyba Auto Motion Plus). Zmieniłem z wyraźny na standardowy i przeszło.

Edited by mingo

Share this post


Link to post
Share on other sites

wyłączyłem kontrast dynamiczny i rozszerzoną paletę barw. Miganie niebieskich band hokejowych jest niezauważalne, ale np. bramki (pomarańczowe) w jeździe po muldach migały. W Eco (telewizor thomson 55ua7706) mam tylko  oszczędzanie energii wył-niskie-duże.

 

To problem tv czy dekodera/satelity? Majstrowanie przy talerzu coś pomoże? Na innych kanałach nie zaobserwowałem podobnego zjawiska.

Edited by Daniel Waniewski

Share this post


Link to post
Share on other sites

Anteny nie ruszaj, bo to nie wina anteny. Wydaje mi się, że Eurosport tak nadaje bo ja to też zauważyłem, tyle, że dekoder podłączony kablem start.

 

A teraz mój problem. Spalił mi się telewizor jakiś model samsunga z Full HD i w związku z tym pytanie.

 

Mam monitor komputerowy z gniazdami D-Sub(VGA) i gniazdem DVI. Gdy zakupię kabel HDMI-DVI to czy telewizja z dekodera HD5500s i MediaBoxa poprzez taki kabel zadziała, czy raczej należy spodziewać się problemu HDCP? Model i firma monitora jest mi nie znana bo znak firmowy zatarty i nie ma na nim etykiety z tabliczką znamionową.

Share this post


Link to post
Share on other sites

Nie wydaje mi się, aby Eurosport tak nadawał i już. Prędzej czy później ktoś by skorygował. Może złapie E2 HD na innej częstotliwości bez tego migotania? 

 

Sławek, prawie na pewno wyskoczy HDCP. Ja podpinałem pod monitor i działało, ale miał normalne wejście HDMI.

Share this post


Link to post
Share on other sites

Ja też mam HD5500s, więc napiszę tutaj, że też zauważyłem pewne migotanie, o którym już wspomniałem: https://forum.satkurier.pl/topic/1666-nc-cp-o-tnk-hd-eurosport-1-i-eurosport-2/?p=1340326 . Może to trochę co innego, ale właśnie tylko na Eurosporcie coś takiego dostrzegłem. Teraz dzięki otwartemu oknu mogę sprawdzić również E2 HD. Postaram się to zrobić jutro.

Share this post


Link to post
Share on other sites

Oglądałem specjalnie hokej kobiet Szwecja-Korea i nie zauważyłem opisywanego zjawiska. Szukajcie rozwiązania w odbiornikach TV zgodnie z sugestią @support458.

Share this post


Link to post
Share on other sites

Miałem sprawdzić to jutro, ale sprawdziłem dziś. Oglądałem chwilę snowboard na E2 HD i tam na czerwonych obiektach też dostrzegłem migotanie. Ciekawe, dlaczego występuje to wyłącznie na E2 HD. W każdym razie i tak mam Eurosporty tylko do końca okna, więc nie jest to dla mnie jakiś problem. Wątek jest o HD5500s, ale @mingo pisał, że miał to samo na Evoboxie. Także myślę nie ma co pisać o tym dalej tutaj.

Share this post


Link to post
Share on other sites

Sugestie support458 troszku pomogły i nie mam migotania niebieskich band hokejowych (albo po prostu już się nie rzuca w oczy), ale pomarańczowy czy czerwony nadal potrafią dać po oczach, a wyłączyłem dosłownie każdy ulepszacz obrazu.

 

Nie ma kopii tego E2 HD na innej częstotliwości? SD na 514 zablokowany (mam pakiety sportowy z Polsatami Sport i Eurosportami).

Share this post


Link to post
Share on other sites

Nie wydaje mi się, aby Eurosport tak nadawał i już. Prędzej czy później ktoś by skorygował. Może złapie E2 HD na innej częstotliwości bez tego migotania? 

 

Sławek, prawie na pewno wyskoczy HDCP. Ja podpinałem pod monitor i działało, ale miał normalne wejście HDMI.

 

Dzięki. Kolega kiedyś miał monitor podłączony z dekoderem HD5000 właśnie kablem HDMI-DVI i działało.

Jutro kupię kabel HDMI-DVI i zobaczę. W sklepie powiedzieli mi, że jak nie będzie działało to mogę zwrócić i oddadzą pieniądze. Koszt to 44,99 zł, ale popatrzę jutro rano w innych sklepach.

Edycja:

 

Niestety poprzez kabel HDMI-DVI nie ma obrazu stacji tv, a jedynie grafika ekranowa. Kolega kiedyś tak podłączył monitor do dekodera HD5000 i u niego działało, a u mnie na tym samym monitorze nie działa a kupiłem go od niego. Ciekawe dlaczego u mnie nie działa.

Edited by Sławomir Pawłowski

Share this post


Link to post
Share on other sites

Zauważyłem coś dziwnego, a może to normalne. Mianowicie np. Cinemax 2 na kanałach 31 i 136, to jest ten sam przekaz, tylko zdublowany. Dlaczego więc, gdy nacisnę przycisk "język" i wejdę w opcje napisów czy ścieżek dźwiękowych, to widzę tam inne dane, a chyba powinienem te same. Albo np. Disco Polo Music na kanale 23 ma ścieżkę dźwiękową "pol", a na kanale 180 "UNK". Zastanawiam się, czy czasem w pamięci dekodera coś się nie pomieszało i reset by tego nie naprawił. Kolejna rzecz to ustawienia skalowania obrazu. W filmiku @support458, który zamieściłem w innym temacie jest powiedziane, że w tym menu wywołanym poprzez przycisk "obraz" ustawienia są tylko dla tego kanału, który jest w tej chwili wybrany, a nie dla wszystkich. Przetestowałem to i gdy ustawię tam np. "rozciągnięcie", to na wszystkich kanałach tak będzie, a więc zmienia globalnie, tak jak to było w pomarańczowym sofcie. Tak sobie myślę, że albo @support458 się pomylił, albo u mnie jest coś namieszane i przydałby się reset. I tu mam właśnie takie pytanie. Czy w związku z tym, że miała miejsce aktualizacja oprogramowania, to zalecane jest przywrócenie ustawień fabrycznych? Np. w dekoderach DVB-T marki Wiwa po każdej aktualizacji producent zalecał reset, a jak jest w przypadku HD5500s? Oczywiście mógłbym zrobić reset i sam sprawdzić, ale wolę najpierw spytać, czy jest to potrzebne.

Share this post


Link to post
Share on other sites

Zauważyłem coś dziwnego, a może to normalne. Mianowicie np. Cinemax 2 na kanałach 31 i 136, to jest ten sam przekaz, tylko zdublowany. Dlaczego więc, gdy nacisnę przycisk "język" i wejdę w opcje napisów czy ścieżek dźwiękowych, to widzę tam inne dane, a chyba powinienem te same. Albo np. Disco Polo Music na kanale 23 ma ścieżkę dźwiękową "pol", a na kanale 180 "UNK". Zastanawiam się, czy czasem w pamięci dekodera coś się nie pomieszało i reset by tego nie naprawił.

Niby zwykły dubel, ale operator może utworzyć na przykład dziesięć takich dubli i na każdym może umieścić inny identyfikator tej samej ścieżki dźwiękowej. :) I żadne przywracanie ustawień fabrycznych tu nic nie da... no chyba że zarobisz to w sprzęcie nadawczym na Łubinowej. :rofl:

Share this post


Link to post
Share on other sites

Nie wiedziałem, że te same przekazy mogą mieć różne oznaczenia ścieżek. W przypadku Cinemax 2, to na kanale 31 jest dostępna telegazeta, a już na 136 nie. Jak rozumiem, to też jest normalne? Jeśli tak, to z tego powodu na pewno nie będę przywracał ustawień, bo to wiadomo, że to nic nie da. A jak to jest z tym skalowaniem?


To odpowiem sam za siebie. Postanowiłem jednak zrobić reset, pierwszy raz odkąd mam ten dekoder (9 miesięcy). Dekoder się zawiesił i musiałem odłączyć zasilanie. Gdy podłączyłem dekoder się uruchomił i wszystko poszło normalnie. Tak jak pisał @SatExpert nic to zmienia jeśli chodzi nazwy ścieżek itd. To nadawca tak nadaje. Jeśli chodzi skalowanie, to nadal zmienia globalnie, a więc była to pomyłka @support458. Zrobiłem jeszcze jeden reset, żeby sprawdzić, czy tym razem też się zawiesi. Wtedy już uruchomił się poprawnie sam.

Share this post


Link to post
Share on other sites

Byłem dziś na montażu mebli u klienta.Gość oglądał tv i moją uwagę zwróciła słaba jakość obrazu.Zastanawiało mnie co jest tego przyczyną.

Miał właśnie ten dekoderi telewizor Philipsa 40 lub 43 cale ze srebrną ramą i na jednej dużej nodze na środku.Leciał Polsat HD i serial Pierwsza Miłość.Obraz sprawiał wrażenie jakby był za wolny,mało dynamiczny.Nie wiem,może ten serial tak dziwnie kręcą a może to był stary tv nie HD, albo miał 50hz lub po prostu ten dekoder jest słaby.

Share this post


Link to post
Share on other sites

Albo miał podłączony dekoder z telewizorem przez SCART. To dość często spotykane jak ktoś zmienił telewizor kineskopowy na płaski.

Share this post


Link to post
Share on other sites

U starszych ludzi to norma. Moja babcia nijak nie chce się przekonać do zamiany SCART na HDMI. "Dziecko, co Ty mi tu będziesz zmieniał, działa to nie ma co kombinować" :D

 

Niektórzy mogą widzieć na ekranie poruszające się plamy a i tak uważają, że jest ok.

Share this post


Link to post
Share on other sites

Ostatnio mam dziwny problem otóż dekoder po włączeniu do zasilania pokazuje brak sygnału na wszystkim (Astra+Hotbird).Nie pomaga sam reset a jedynie odłączenie kabla antenowego przy wyłączonym dekoderze.Po ponownym uruchomieniu wszystko jest ok.Podpinałem drugi dekoder oraz starego fergusona i takiego problemu nie ma.Czy ktoś spotkał się z czymś podobnym?

Share this post


Link to post
Share on other sites

Odłącz przełącznik DiseqC i sprawdź, czy bez niego Astrę i Hot Birda odbierasz po podłączeniu oczywiście odpowiedniego przewodu.  Takie objawy bardzo często daje uszkodzony przełącznik.

Share this post


Link to post
Share on other sites

Witam

Mam pytanie odnośnie dysku twardego do hd5500.

Kończy mi sie umowa w nc+ z końcem miesiąca i zastanawiam się nad zakupem multiroom evobox i dodatkowy hd5500. W jednym salonie powiedzieli mi że można nagrywać tylko na jednym tunerze. W związku z tym evobox ma nagrywarke wbudowaną to czy istnieje możliwość dokupienia dysku do hd5500 i nagrywanie będzie działało na 2 dekoderach?

Wiem że są też dedykowane ja posiadam dysk samsung 750gb z 2011r hxm750tab m2 portable 3 750gb i zastanawiam się czy ten dysk by pasował(może jest za stary?)

Może ktoś wie? ewentualnie czy jest wymagany jakiś specjalny format dysku w celu dostosowania do tunera?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...