Jump to content

Dekodery Ferguson Ariva 150 i 250 Combo


Recommended Posts

Wgrywałem softy od nowa

1.27 i 1.31 (chociaż ten drugi źle działa pod Cameleonem nc+ i modułem CP)

Nic nie pomogło.

 

Mam taki układ:

 

Splitter z kartą nc+ CAMELEON -----> kabel telefoniczny 1 -----> karta Turbo 1 -----> dekoder Ariva 250 Combo

'------------------------------------------------> kabel telefoniczny 2 -----> karta Turbo 2 -----> dekoder Ariva 210 Combo

 

i układ z 250-tką nie działa

a sprawdzone wielokrotnie kable i karty - wszystko sprawne

250-tka czyta normalnie kartę Cameleon bez splittera

 

Mam ktoś może podobny problem?

Link to post
Share on other sites
  • 4 weeks later...

Ja nagrywałem bez problemu. Ale uwaga - nagranie przez czytnik kart jest kodowane i da się obejrzeć tylko na tej Arivie, na której to nagrano. Przy nagraniu przez moduł nagranie daje się normalnie odtworzyć gdzie indziej (np. na kompie).

Link to post
Share on other sites

Ariva 250 ma taki sam lub bardzo podobny soft, jak Ariva 202E?

 

STRONA FERGUSONA z SOFTAMI:

 

Ariva 202E
        A202E 20151015 V1.27B9 (4.3 MiB)
        A202E 20160812 V1.31B2 (4.7 MiB)
Ariva 250Combo
        A250Combo 20151012 V1.27B9 (4.4 MiB)
        A250Combo 20160812 V1.31B2 (4.8 MiB)

Link to post
Share on other sites

Zgadza się. Ferguson Ariva 202E nie posiada tunera DVB-T. Natomiast Ariva 250 Combo, jak też sama nazwa modelu wskazuje ("Combo"), taki tuner posiada. Są to generalnie "bliźniacze" dla siebie urządzenia.

Link to post
Share on other sites

Zgadza się. Ferguson Ariva 202E nie posiada tunera DVB-T. Natomiast Ariva 250 Combo, jak też sama nazwa modelu wskazuje ("Combo"), taki tuner posiada. Są to generalnie "bliźniacze" dla siebie urządzenia.

 

Bliźniacze ale różnic jest więcej

Przekonałem się na własnej skórze.

Listonosz przyniósł dzisiaj 202E a tam brak wejścia na TOSLINK...

Link to post
Share on other sites
  • 2 months later...

Witam. Przy odtwarzaniu na YouTube znikł mi obraz. Jest tylko dźwięk. Wgrałem nowe oprogramowanie i padł, na wyświetlaczu ASH. Wie ktoś, co na rzeczy? Miałem wcześniej chyba v1.31 i nie wiem, czy przez przypadek nie wgrałem v1.27, bo miałem ją na pamięci. Na v1.31 też nie chciał mi wszystkiego odtwarzać.

Link to post
Share on other sites

Downgrade oprogramowania w tym tunerze nie powinno się skończyć komunikatem "ASH". Ja na mojej Arivie 202E też już kiedyś to robiłem i wszystko było OK. U ciebie najprawdopodobniej podczas wgrywania aktualizacji (tzn. starszej wersji softu) coś poszło nie tak w trakcie tego procesu... :roll: Teraz pozostaje już tylko podłączyć tuner do komputera kablem typu null modem i ponownie wgrać oprogramowanie.

Link to post
Share on other sites
  • 4 months later...
  • 2 months later...

Czy ktoś z Was też ma problem z brakiem obrazu na niektórych niekodowanych kanałach na Arivie 250 ?

Przykładowo u mnie ostatnio nie mam obrazu (dźwięk zawsze jest) na częstotliwości 10758V 13E. A szkoda, bo mamy tu Eskę i paczkę 4 Fun. Co ciekawe, kodowany Polsat Music działa bez zastrzeżeń. Precyzując, jeśli zostawię tuner dłużej na danej stacji, to po paru minutach obraz się pojawia. No, ale nie będę czekał tak długo :(  Dotąd nie miałem takich problemów za wyjątkiem egzotycznych kanałów z dalekich krajów, co mnie niewiele obchodziło ;p

Ale teraz to już przegięcie. 

O co może chodzić?

Edited by donald-0
Link to post
Share on other sites
  • 1 year later...

W mojej arivie combo 250 mam cos takiego, ze jak zakład eneregetyczny wyłączy prąd a moja ariva jest w trybie czuwania to po ponownym włączeniu prądu przez zakład energetyczny ariva włącza sie sama (tzn jest wybudzana z trybu czuwania). Tez tak macie? Da się to zmienić w ustawieniach czy ten tryb tak ma? Jest to męczące jeżeli wyjażdzam na wakacje np na 2 tygodnie a oni w piewrszym dniu moich wakacji wyłączą i włączą prad to ariva bedzie właczona przez prawie 2 tygodnie...

 

Co wiecej, probuje ustawic za pomoca hdmi cec aby właczając arive z trybu czuwania ariva właczała tv ale jakos to sie nie udaje, ale jak zakłąd energetyczny wylaczy pradi i wlaczy to ariva sie wlacza (wybudza z trybuczuwania) i wowczas wlacza za kazdym razem tv.  

 

Link to post
Share on other sites

Witam,

czy działają Wam internety w Arivie? U mnie zassie nagłówki, np. z Ipli czy YT ale po wybraniu filmiku pomieli i wywali komunikat o braku połączenia z serwerem.....

Link to post
Share on other sites

Ostatnie softy do tych modeli mają już prawie 4 lata, w tym czasie api większości tych serwisów zdążyło się już wielokrotnie zmienić, stąd nie działa bo "dekoder myśli, że serwisy te są takie same jak w 2016 roku" i prawdopodobnie już nie będzie działać gdyż producent od dawna już nie aktualizuje softów do tych modeli.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...