Jump to content
jarekm51

Globo 9500 HD PVR

Recommended Posts

o k**wa. Myślałeś że funkcja PIP w Globo 9500 ma magiczną moc rozkodywania programów eNki :D? 10pkt ode mnie za niesamowitą wyobraźnie :) Możesz sobie legalnie rozkodować kupując kartę cyfry lub moduł polsatu i wtedy PIP spisuje się bdb ale tylko z kanałami z tego samego transpordera.

Co to tej funkcji: oglądanie innego programu i nagrywanie innego z tego samego transpordera to działa bardzo dobrze i bez żadnych problemów. Tylko może mi ktoś powiedzieć jak to dokładnie działa, że tylko z tego samego tp. można?

Pozdrawiam.

Share this post


Link to post
Share on other sites

Witam!

 

Mam duuży problem z moim tunerem, a mianowicie strasznie denerwujące sprawy:

1) nie działają mi timery codzienne, cotygodniowe itp. Nagra pierwszy raz, a już następnego dnia timer się nie włącza.

2) nie działa jednoczesne nagrywanie i oglądanie innych kanałów na tym samym transponderze (w momencie przełączenia kanału plik z nagraniem urywa się, chociaż tuner nadal pokazuje nagrywanie)

3) można zaprogramować tylko 8 timerów

 

Czy ten model tak ma, czy da się coś w tym zrobić? Moja konfiguracja to najnowszy soft i Cyfrowy Polsat.

 

Pozdrawiam!

Share this post


Link to post
Share on other sites

Witam.

1. Nie sprawdzałem, trzeba nagrywać każdy osobno w takim razie :/

2. U mnie działało dziś rano, bo sprawdzałem, teraz natomiast mam to samo co u Ciebie :/

3. Nie wiem, jak skończę oglądać film to sprawdzę i zedytuję wiadomość :)

Share this post


Link to post
Share on other sites

Chyba kolega Trutek122 ma kiepską wyobraźnię skoro założył, że jestem aż taki tępy. Ja po prostu zakładam pewne prawidła za oczywiste, więc o nich nie wspominam. Wyobraźnie mam ale cudów nie wymagam. Ale skoro posiadam moduł CP, który rozkodowuje kanały tego dostawcy to wydawało mi się, że w podglądzie (w pipie) tez je będę mógł zobaczyć. Piszesz, że jest to możliwe, gdy kanały są z jednego TP. U mnie są a w PIPie mogę tylko oglądać FTA. Możesz zatem powiedzieć co jest nie tak? Soft 1.1.12mcas

Share this post


Link to post
Share on other sites

awro - to nie kwestia tunera lecz modułu - Polsat ma dziadowskie moduły, które nie umożliwiają wykorzystania funkcji PIP (jednostrumieniowe czy jakoś tak)

Share this post


Link to post
Share on other sites

Dziekuję Ci Macieks za podpowiedź. Teraz przynajmniej wiem gdzie jest "pies pogrzebany".

Share this post


Link to post
Share on other sites

Brawo za poprawienie działania PREVIOUS, teraz funkcja wraca już do tej listy z której ją wywołamy.

 

To co jeszcze najbardziej denerwuje:

 

1. Nie działa pauzy w odtwarzaczu MP3

2. Brak poprawnego działania klawisza NEXT przy odtwarzaniu video, tj. po każdym wciśnięciu pojawia się denerwujące info na ekranie, pomimo tego, że wcześniej już je zlikwidowaliśmy.

 

Przydałoby się też dodać do "USTAWIENIA/Ustawienia Różne/Czas wyświetlania informacji" wartość "0 sek" /zero sekund/ rozwiązałoby to inny problem denerwującego wyświetlania info.

Share this post


Link to post
Share on other sites
Chyba kolega Trutek122 ma kiepską wyobraźnię skoro założył, że jestem aż taki tępy. Ja po prostu zakładam pewne prawidła za oczywiste, więc o nich nie wspominam. Wyobraźnie mam ale cudów nie wymagam. Ale skoro posiadam moduł CP, który rozkodowuje kanały tego dostawcy to wydawało mi się, że w podglądzie (w pipie) tez je będę mógł zobaczyć. Piszesz, że jest to możliwe, gdy kanały są z jednego TP. U mnie są a w PIPie mogę tylko oglądać FTA. Możesz zatem powiedzieć co jest nie tak? Soft 1.1.12mcas

problem masz po stronie operatora a nie modulu czy tunera

 

 

awro - to nie kwestia tunera lecz modułu - Polsat ma dziadowskie moduły, które nie umożliwiają wykorzystania funkcji PIP (jednostrumieniowe czy jakoś tak)

jak by modul byl 1 strumieniowy to nie nagral bys 2 czy 3 kanalow , po 2 ten sam modul ma C+ :P , kolego moze czas na nauke

 

ten sam problem jest na kanalach C+ , wiec sprawdz sobie dokladnie

Share this post


Link to post
Share on other sites

Witam serdecznie.Mam problem z dyskiem ,otóż zakupiłem dysk WD 320 My Passport Essential niestety tuner wogóle nie widzi dysku.Próbowałem wyłączać tuner,odłączać wszystkie usb,ponownie uruchamiać dalej klapa.Po włączeniu dioda dysku zapala się,dysk słyszę,że drży ale niestety nie rozpoznaje go tuner.Soft próbowałem 1.1.12. obecnie 1.1.26/wiem,ze jest funkcja uśpienia/.Poratujcie.

Share this post


Link to post
Share on other sites

@tomwega

Sprawa wydaje się się prosta. Jak się orientuję masz dysk 2,5", ale żeby tuner zobaczył ten dysk musisz mieć : 1. zewnętrzne zasilanie dysku lub

2. wykorzystać drugie wyjście USB "Power" tzn. musisz dysk podłączyć specjalnym kabelkiem z dwiema końcówkami USB z których jedna przesyła dane a druga zasila dysk. Jak przeczytasz instrukcję to jest tam wzmianka do czego i które porty usb można wykorzystywać. Dodatkowo jak już tuner zobaczy dysk może zaistnieć konieczność sformatowania go programem tunera. Bez obaw, wszystkie komputery rozpoznają to formatowanie. Powodzenia.

PS. Punkt 1. nieaktualny w tym przypadku gdyż ten dysk nie ma wejścia na dodatkowe zasilanie, ale może ten specjalny kabelek był w zestawie.

Share this post


Link to post
Share on other sites

Bardzo dziękuję za odpowiedź.W takim razie producent nie precyzuje,że ma to być dysk z dodatkowym zasilaniem,a jedynie co pisze do OPCJONALNIE!!!! i powiedzmy gdybanie,że akurat jeden dysk bez dodatkowego zasilania będzie współpracował a drugi nie.Ja niestety takiego kabelka nie mam,nie jestem elektronikiem a zupełnym laikiem w tych sprawach więc przeróbka odpada w moim wykonaniu.A może ktoś z Was wie gdzie mógłbym taki kabelek zdobyć?Serdecznie pozdrawiam i dziękuję za zainteresowanie tematem.

Share this post


Link to post
Share on other sites

Opcjonalnie,ponieważ możesz użyć pendrive`a, który nie potrzebuje odrębnego zasilania, 3,5 calowy,który ma własne zewnętrzne zasilanie. Generalnie przy zakupie obudowy 2,5 cala lub zewnętrznego dysku 2,5 calowego dołączany jest kabel usb (2xUSB i 1X mini USB)

f9337182c9a71468m.jpg

kupisz go w każdym sklepie z akcesoriami elektronicznymi lub komputerowymi.

Share this post


Link to post
Share on other sites

Ostatnio (3-4 dni) z moim tunerem coś nie tak. Działa 2-3 godziny i nagle zwicha - obraz zastyga, żadnej reakcji na cokolwiek, pomaga tylko wyłącznik na tylnej ściance. Bez znaczenia jest jaki kanał. Mam C+, soft 1.1.12 mcas. Dzieje się tak od kilku dni, a jedyną zmianą było wymienienie kabla HDMI z no-name na TechLink WiresCR i podłączenie sieci (chociaż jest ona wyłączona po skonfigurowaniu mojego IP, ale kabelek wpięty).

No i od 1.07 odnawiałem umowę z CP bez przerwy w dostępnie do programów, może powinni coś zrobić po stronie CP?

Jakieś sugestie?

 

Czy można już gdzieś ściągnąć 1.1.26 mcas (bez dodatków)?

Share this post


Link to post
Share on other sites

@AS33

Jedna jedyna. Odłącz kabel Lan od tunera. Miałem dokładnie tak samo, albo jeszcze gorzej bo tuner zawiesił mi się przy aktualizacji softu przez USB. Musiałem załadować soft po RS-ie. Po odłączeniu kabelka sieciowego żadnych przypadkowych zawieszeń. Z tym wyjście lan jest coś na rzeczy, ale nie mam zamiaru z niego więcej korzystać i zapominam, że ono tam jest.

Share this post


Link to post
Share on other sites

Kończąc problem z dyskiem....Połączyłem 2 ścieżki w gniazdku tunera USB i dysk ruszył na 1 kabelku.Tuner widzi dysk,po wyłączniu tunera dysk się usypia.Dziękuję za pomoc i pozdrawiam.

Share this post


Link to post
Share on other sites

Witam

Tomwega - czy możesz mniejwięcej wyjaśnic co i jak połączyłeś w gniazdkach USB efektem czego jest teraz działanie dysku zewnętrznego na jednym porcie USB?

Mam jeszcze pytanie odnośnie efektu zamrażania obrazu podczas przełączania kanałów.

Czy w najnowszym sofcie efekt ten nadal występuje?

 

Dziękuję za odpowiedzi i pozdrawiam

Share this post


Link to post
Share on other sites

Spieszę wyjaśnić co należy zrobić żeby dysk działał po 1 kablu USB:

Zeby korzystac z pojedynczego kabla usb nalezy wykonac przerobke (polaczyc vcc portow).W gniazdku USB tunera.

Odnośnie do drugiego pytania...Niestety w najnowszym sofcie 1.1.26 dalej występuje efekt mrożenia.Pozdrawiam

Share this post


Link to post
Share on other sites
2) nie działa jednoczesne nagrywanie i oglądanie innych kanałów na tym samym transponderze (w momencie przełączenia kanału plik z nagraniem urywa się, chociaż tuner nadal pokazuje nagrywanie)
Ale skoro posiadam moduł CP, który rozkodowuje kanały tego dostawcy to wydawało mi się, że w podglądzie (w pipie) tez je będę mógł zobaczyć.

Moduł Polsatu jest jednostrumieniowy, dlatego zrywa nagranie (oraz nie pozwala na PiP), bo nie może zdekodować materiału.

jak by modul byl 1 strumieniowy to nie nagral bys 2 czy 3 kanalow , po 2 ten sam modul ma C+ :P , kolego moze czas na nauke

 

ten sam problem jest na kanalach C+ , wiec sprawdz sobie dokladnie

Może nie bardzo zrozumiałem, ale on jest jednostrumieniowy i nie nagra 2 lub 3 kanałów jednocześnie, a z modułem Canal+ HD jest to samo - też nie zadziała PiP, ani nagrywanie dwóch kanałów jednocześnie (ale już z czytnika z kartą C+ ten trick powinien zadziałać).

3) można zaprogramować tylko 8 timerów

Nie pamiętam już, ale być może tylko tyle ich jest - tak jest wykonany soft i to jest wtedy nie do przeskoczenia.

Share this post


Link to post
Share on other sites

witam,

 

od kilku dni tuner nie reaguje na przycisk nagrywania, czyli nie moge nagrywac.. Przy uruchomieniu, tuz po właczeniu wyswietla mi sie informacja "USB is too slow can not be recording or timeshift" . nie instalowałem nowego softu od dawna , bo za kazdym razem cos nie działało. obecnie uzywam 1.0.83mcas.

 

Pomocy co zrobic?

Share this post


Link to post
Share on other sites

W jakim stopniu masz zapełniony HDD i jaki to HDD jest, bo z tego co pamiętam przy zapełnianiu prędkość nieco zwalnia i jeśli miałeś pendrive z prędkością na granicy zapisu, to po zapełnieniu spadła i nie chce nagrywać.

Share this post


Link to post
Share on other sites
Guest slawek_009

Również mam problem z nagrywaniem. Podłączam Pen Drive 2 GB do wejścia USB. Włączam tuner, naciskam przycisk REC (z czerwoną kropką) i nic, a powinno nagrywać natychmiast po jego wciśnięciu.

 

Gdy pen drive jest włożony tuner w/ogóle go nie widzi... POMOCY jak to można naprawić i co zrobić aby widział Pen drive i można było nagrywać?

 

HELPPPP

Share this post


Link to post
Share on other sites
Również mam problem z nagrywaniem. Podłączam Pen Drive 2 GB do wejścia USB. Włączam tuner, naciskam przycisk REC (z czerwoną kropką) i nic, a powinno nagrywać natychmiast po jego wciśnięciu.

 

Gdy pen drive jest włożony tuner w/ogóle go nie widzi... POMOCY jak to można naprawić i co zrobić aby widział Pen drive i można było nagrywać?

 

HELPPPP

Na pewno masz za wolny pen drive,zrób sobie test z poziomu menu tunera.Z pen driva to możesz sobie wgrac soft,listę,przeglądnąć fotki lub mp3.Do nagrywania to dobry dysk twardy proponuję z zasilaniem usb.

Śpróbuj wyłączyć tuner z napięcia,odłączyć wszystkie usb i ponowny restart tunera-powinien wykryć twój pen drive.Pozdrawiam.

Share this post


Link to post
Share on other sites

Nowa wersja TS Doctora poprawnie skonwertowała mi minutowy materiał z National Geographic HD do .ts Teraz w HDConvertToX v.2.0 trudzę się z nim już godzinkę i lipa narazie. Pewnie przez słabą kartę graficzną, ale na dniach kupuję nową, HD 1gb, mam nadzieję że wtedy będzie lepiej :)

Chodzi mi o wersję 0,97 - http://www.cypheros.de/files/TSDoctorSetupDE.msi Pozdrawiam :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...