Jump to content
Misiek.

Dekoder EVOBOX PVR - dyskusja ogólna

Recommended Posts

Czy dekoder aktualizuje się w trybie standby sam, czy wyświetla się komunikat o potwierdzenie zaraz po uruchomieniu?

Share this post


Link to post
Share on other sites

To jest sprzęt, który ma służyć też najprostszemu człowiekowi, więc takie procesy przeprowadza sam.

Share this post


Link to post
Share on other sites

Wchodzę w menu dekodera Evobox PVR w to VOD i tam na dole w pakietach jest pakiet HBO. Podzielone na HBO Film / Seriale / Kids itp. I pytanie: czy w tym HBO zawartość filmów i seriali jest aktualizowana na bieżąco, jak w odrębnej usłudze HBO GO?

Edited by Barti
Poprawiono czytelność postu.

Share this post


Link to post
Share on other sites

Zwykle czeka się kilka tygodni na oficjalną wersję dla wszystkich. Więc nie panikuj.

Share this post


Link to post
Share on other sites

Sprawdźcie u was EPG. U mnie jest do nocy z środy na czwartek, dalej nie ma. Dekoder był wyłączony z sieci, przywrócony do ustawień fabrycznych, podłączony do internetu. EPG dziś powinno być do następnej niedzieli...

  • Like 1

Share this post


Link to post
Share on other sites

U mnie to samo do czwartku do ok. 5:00 rano. Na większości kanałów aktualizacja EPG nic nie daje. Pewnie znowu coś się posypało, bo miałem już tak w HD7000. EPG było tylko na 2 dni.

Share this post


Link to post
Share on other sites
9 godzin temu, _Artek_ napisał:

Czy ktoś już ma 2.3.2? Bo u mnie dalej brak aktualizacji.

U moich rodziców, którzy mają ten dekoder też brak.

Share this post


Link to post
Share on other sites

U wszystkich będzie po kilku tygodniach lub kilkunastu. W CP to normalka więc luz.

Share this post


Link to post
Share on other sites
W dniu 18.11.2018 o 11:40, Max2 napisał:

Sprawdźcie u was EPG. U mnie jest do nocy z środy na czwartek, dalej nie ma. Dekoder był wyłączony z sieci, przywrócony do ustawień fabrycznych, podłączony do internetu. EPG dziś powinno być do następnej niedzieli...

Zrobiłem dokładnie to samo (oprócz odłączania z kontaktu) i też nie pomogło. Dobrze wiedzieć, że nie tylko ja mam ten problem.

Share this post


Link to post
Share on other sites

Ogólnie problem potwierdzam, ale są niektóre kanały, które EPG mają do wtorku nad ranem, np. Superstacja, Nowa, Puls.

Share this post


Link to post
Share on other sites

Superstacja ma EPG do poniedziałku. Reszta nie. Jak nie poprawią to sobie ponagrywamy od czwartku...

Share this post


Link to post
Share on other sites

Tzn., że problem pojawia się tylko u wybranych abonentów? Myślałem, że dotyczy wszystkich.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

Drogi Specjalisto było zgłoszenie przez ICOK. Pozostało bez odzewu. Brak EPG występuje u kilku znajomych oraz jest sygnalizowane na forach od paru dni.

Share this post


Link to post
Share on other sites

Najprawdopodobniej na wszystkich Evo, tylko nie każdy sprawdził. Większa afera zrobi się dopiero w czwartek...

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

U mnie to samo. Teraz sprawdzalem.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

Ciekawe, czy da się jakoś nagrywać na czas, jak to było za starych "dobrych" czasów na VHS? :roll:

Edited by Barti
Zdanie pytające kończymy znakiem zapytania, a nie kropką. Poprawiono post.

Share this post


Link to post
Share on other sites

Da się ustawić nagrywanie w określonym przedziale czasowym. :)

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

Witam serdecznie.

 

Jeśli na forum pojawia się specjalista z CP, to ja mam zupełnie inny problem z dekoderem Evobox.

 

Telewizor mam podpięty do amplitunera (Denon), a do amplitunera dekoder i Chromecast.

Jeśli wszystko jest wyłączone i uruchomię dekoder, wtedy wszystko się włączy i działa bez problemu.

Jednak jeśli podczas oglądania przełączę się na Chromecasta i chwilę coś na nim pooglądam, to po powrocie do oglądania Polsatu co chwilę mam miganie czarnego ekranu (ciężko mi opisać en efekt - tak jakbym na ułamek sekundy wyciągnął HDMI ze złącza). Miganie powtarza się co kilkanaście sekund i dopiero wyłączenie całości i włączenie rozwiązuje problem.

Wcześniej miałem dekoder nc+, problemu takiego nie było.

Będę wdzięczny za jakieś sugestie.

Pzdr.

Tomek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×