Jump to content

tomeksp

Users
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutralna

About tomeksp

  • Rank
    Niedoświadczony
  1. tomeksp

    Dekoder EVOBOX PVR - dyskusja ogólna

    Wygląda mi to na problem podobny do mojego - problem z CEC - dzisiaj sprawdzę u siebie, jak będzie to działać z wyłączonym CEC. Kable również mam dobre, krótkie, dla pewności wymienione. Najgorsze, że ten problem powoli skłania mnie do powrotu do nc+ (a dodatkowo dokłada się uciążliwe aktywowanie karty z multiroomie)
  2. tomeksp

    Dekoder EVOBOX PVR - dyskusja ogólna

    Ale dokładnie tak - nie powinno mieć to znaczenia. Oba urządzenia podpięte są pod amplituner i przełączanie się pomiędzy nimi nie powinno doprowadzać do opisanych przeze mnie efektów.
  3. tomeksp

    Dekoder EVOBOX PVR - dyskusja ogólna

    Witam serdecznie. Jeśli na forum pojawia się specjalista z CP, to ja mam zupełnie inny problem z dekoderem Evobox. Telewizor mam podpięty do amplitunera (Denon), a do amplitunera dekoder i Chromecast. Jeśli wszystko jest wyłączone i uruchomię dekoder, wtedy wszystko się włączy i działa bez problemu. Jednak jeśli podczas oglądania przełączę się na Chromecasta i chwilę coś na nim pooglądam, to po powrocie do oglądania Polsatu co chwilę mam miganie czarnego ekranu (ciężko mi opisać en efekt - tak jakbym na ułamek sekundy wyciągnął HDMI ze złącza). Miganie powtarza się co kilkanaście sekund i dopiero wyłączenie całości i włączenie rozwiązuje problem. Wcześniej miałem dekoder nc+, problemu takiego nie było. Będę wdzięczny za jakieś sugestie. Pzdr. Tomek
×