Jump to content

Dekodery Ferguson Ariva 152 / 252 Combo


Recommended Posts

Oficjalny soft producenta

- fixed multiroom setting failure
- improved DTS pass through
- fixed all internet apps icons
- improved semi-twin tuner functionality
- removed iptv 100 channel limits
- quick access to iptv by pressing F4 on RCU
- fixed iptv list volume control
- fixed online update functionality
- fixed SCART 8-pin off in deep standby (clock off)
- improved aerial adjustment for Combo models
- improved audio DD & DD+ decoding
- fixed time-shift buffer size setting failure
- removed Picasa support (service off by Google from 1 May 2016)
- rebuild FastScan functionality for NL, CZ, SK, BE, LUX
- and other minor mistakes...

UWAGA:
Nie wgrywać list kanałów stworzonych i zapisanych na wcześniejszych wersjach oprogramowania lub na innych modelach!
Po wgraniu softu koniecznie przywrócić ustawienia fabryczne!

A152Combo_20160812_1.31B2

A252Combo_20160812_1.31B2

Link to post
Share on other sites

To są softy do 253?

Był czas że pytałem sprzedawców na Allegro o 253 i wielu narzekało że same problemy mają klienci i wielu wycofywało się ze sprzedaży tego badziewia.

Czy te wyżej wymienione softy są OK? pod 253?

Edited by DamPrz
Link to post
Share on other sites

Witam

Mam problem z jednym kanałem i chciałbym prosić o podpowiedź co może być przyczyną.

- Ariva 252 Combo, TNK HD

Odbiornik bez względu na sposób wyszukiwania programów, nie znajduje jednego kanału TVP 2 HD. Połączyłem się z infolinią TNK, dowiedziałem na jakiej częstotliwości nadają TVP2 HD i przeszukałem tą częstotliwość. Odbiornik znalazł sporo programów, ale nie ma tam TVP2 HD

W efekcie nie mam programu 2 bo TVP 2 SD wyłączyli, a HD nie znajduje.

Dodam, że poziom i jakość sygnału bardzo dobra.

 

Jakieś pomysły rozwiązania problemu?

Z góry dziękuję

 

Link to post
Share on other sites
  • 3 weeks later...
  • 5 weeks later...
  • 3 months later...

Witam,

czy spotkał się ktoś z Was z problemem znikania programów z grupy 'Wszystkie'? (co przekłada się tez na znikanie z grup ulubionych).

 

Tuner (Ariva 250) służy do odbioru dvbt + astra(FTA) + hotbird(FTA). Wszystkich kanałów jest ok 800+.

Nie ma reguły, kiedy kanały znikają. Może to być po godzinie, trzech, na następny dzień... Zostaje ich tak na oko połowa.

Jestem zmuszony 'ratować się' wczytywaniem dump'a (userdb).

 

Postanowiłem zrobić reset fabryczny, wgrałem nowy soft, kolejny reset fabryczny, ustawiłem tuner i kanały od nowa - bez poprawy.

 

Gdzie można by szukać przyczyny? Czy wskazuje to wg Was na jakiś problem sprzętowy w moim modelu?
Pozdrawiam!

Edited by emzet
Link to post
Share on other sites
  • 1 month later...

Tuner współpracuje z kartą Cyfry ( kameleon) i modułem CP. Rok temu zmieniana antena na 85cm. Teraz zgłosili, że są jakieś problemy w domyśle, że anteną coś nie tak. Zaznaczyli jednak, ze problemy robią sportowe a muzyczne nie. Problem ów polegał na tym, że robiło stopklatki na wizji a fonia była cały czas. Sygnał oczywiście brzytwa a problem robił moduł dostępu/czytnik. Po wyjęciu modułu Polsatu jakby lepiej ale nie do końca. Po ustawieniu, że problematyczne kanały mają być dekodowane tylko przez czytnik ( i włożeniu modułu) podobnie. Znaczy lepiej niż wcześniej ale po włączeniu kanału przez 20 sekund zamraża potem już jakoś idzie. Najbardziej odczuwalne to jest przy pierwszym włączeniu Eleven po restarcie siecią. Następne już dobrze/prawie dobrze. Ale to muszą dłużej potestować. Pytanie czy potwierdzacie takie obserwacje? Nie mam tego modelu u siebie i raczej miał nie będę. Na prostszych Arivach nigdy takich sygnałów nie miałem.

 

Podbijam pytanie, bo mam ten sam problem. Również 2 karty (NC+ i CP) . Kanały muzyczne działają, ale pojawia się problem przy kanałach sportowych. A najgorzej z Eleven. Kanały sportowe się zacinają. Mam Arivę 252 Combo. Ktoś ma rozwiązanie na ten problem?

Link to post
Share on other sites

Tez mam Arive 252,ale nie oczekuje zbyt wiele odbieram DVB-T,Astre i HodBirda oczasu do czasu doladuje SmartHD,a co najwazniejsze,ze nagra mi cos z tv np. film,ktory ogladam z pendriva w wolnej chwili.Wszystko dziala,czego zycze innym uzytkownikom tego modelu.pozdrawiam.

Link to post
Share on other sites
  • 6 months later...

Czy prawidłowo będzie działać na Arivie 252 Combo (z softem V1.31B2) moduł CI+ CP (Nagra) z trybem legacy (SmarCAM-3 CI Plus) i karta umieszczona w czytniku tunera Smart HD+ (Conax)?

Czy moduł CI+ CP z trybem legacy działa bez problemu na Arivie?

Link to post
Share on other sites

Tak, wszystko będzie działać poprawnie. :)

Ja sam mam podobną "konfigurację", tyle, że na Arivie 202E i wszystko działa prawidłowo. To jest prawie że "bliźniaczy" model do twojego. ;)

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...
  • 4 months later...
  • 1 month later...

Posiadam tunery : Ariva 252 Combo z softem V1.31B2 .
Problem polega na tym że podczas wyszukiwania kanałów z DVB-T , MUX-8 ,
przeszukiwanie automatyczne i ręczne tuner nie wyszukuje kanałów z pasma VHF (brak sygnału) .
Prawidłowo wyszukuje kanały z pasma UHF (MUX-1 , MUX-2 , MUX-3) . W czym jest problem ?
Czy to wina softu , czy może wina słabej głowicy ?
Podłączyłem kolejną Arive 210 Combo z softem V2.18B8 pod tą samą instalację antenową .
Po wyszukaniu kanałów z DVB-T , MUX-8 , VHF (jakość sygnału 90% , siła sygnału 79%) .
 

Edited by Red.
Link to post
Share on other sites
  • 4 weeks later...
  • 4 months later...

Witam. Chciałem dzisiaj zaktualizować playlistę przez USB i wywaliło mi błąd ASH na wyświetlaczu, a na TV ciemno. Chciałem wgrać soft przez RS232, ale wyświetla się "Synchronizing STBs... Please reset target!". Coś jest nie tak, ale nie wiem z czym nawet, jak kabel nie jest podłączony do kompa to program pokazuje to samo.

Edited by Barti
Pisząc posty należy poprawnie stosować znaki interpunkcyjne i przestankowe. Poprawiono post.
Link to post
Share on other sites

Problemem był prawdopodobnie Windows 7. Temat załatwiony. Dekoder ożył. Czy ktoś dokładał wentylator do 252 Combo? Bo strasznie się grzeje cały dekoder. Aktualnie podstawka pod laptopa.

Edited by Barti
Pisząc posty należy poprawnie stosować znaki interpunkcyjne i przestankowe. Mając "polską" klawiaturę stosujemy poprawnie polskie znaki diakrytyczne, tzw. "ogonki". Poprawiono post.
Link to post
Share on other sites
  • 5 months later...

Mam problem z DVB-T i TVSat. Dekoder 252 Combo, antena satelitarna + antena naziemna, obie połączone sumatorem i dalej idzie jeden kabel. Po podłączeniu kabla bezpośrednio do telewizora odbiera wszystkie kanały naziemne. Po podłączeniu do dekodera odbiera wszystkie bezpłatne kanały satelitarne (zrezygnowałem z NC+ i im podobnych), ale nie można wyszukać kanałów DVB-T. Wiem, mogę rozdzielić sygnał na dwa i jeden wtyk do dekodera, a drugi do odbiornika, ale to trochę niewygodne, bo dwa piloty, przełączanie antena/hdmi itd. Czy ktoś ma pomysł, żeby mieć wszystko razem? Z poprzednich postów widzę, że jest to możliwe, ale nie wiem jak. Dodam, że sygnał z anteny naziemnej jest wystarczająco mocny (sprawdziłem w telewizorze), ale dekoder praktycznie jej nie widzi (pokazuje szary paseczek i chyba 10%).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...