Skocz do zawartości
support458

Konfiguracja Universal Media Server dla EVOBOX PVR

Rekomendowane odpowiedzi

Poszukaj w ustawieniach tego serwera, czy nie ma gdzieś opcji związanych z udostępnianiem plików poszczególnym urządzeniom (klientom) DLNA. Być może trzeba pliki udostępnić dla Evoboksa.

Ja miałem podobnie w przypadku mojego serwera NAS Synology z wbudowanym serwerem DLNA, o czym wcześniej pisałem w niniejszym wątku.

Nie ma tak zaawansowanych opcji w ux Serviio jak w UMS.

To zamknięty komercyjny produkt, ale możesz pobawić się edycją plików xml http://www.serviio.org/index.php?option=com_content&view=article&id=16

Jesienią wieczory są dość długie, masz sporo czasu na eksperymenty :wink:

Universal Media Server jest aktualnie jedynym bezpłatnym serwerem DLNA działającym w pełni poprawnie z Evobox PVR.

 

Nie potrafie wgrac plikow do UMS.

 

Wykonaj krok po kroku opis podany w tym poście

https://forum.satkurier.pl/topic/18311-konfiguracja-universal-media-server-dla-evobox-pvr/?p=1191255

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No wlasnie i tu jest problem, bo pokazuje mi sie jakis plik, gdzie pisze Evobox, ale dalej ciemna masa. Nie wiem, czy trzeba wkleic, skopiowac, dodac itp. Mam system Windows 10.

Edytowane przez Barti
Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam. Bardzo proszę o pomoc. Zrobiłem wszystko jak w opisach wyżej, ale nie wyszukuje mi w UMS dekodera, tylko TV Samsung. Na dekoderze też nie widzi programu z laptopa. Router mam podłączony przewodem do dekodera, a do TV przez Wi-Fi.

Edytowane przez Barti
Poprawiono dość niechlujną pisownię w poście.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie puścisz.

 

 

Witam. Bardzo proszę o pomoc. Zrobiłem wszystko jak w opisach wyżej, ale nie wyszukuje mi w UMS dekodera, tylko TV Samsung. Na dekoderze też nie widzi programu z laptopa. Router mam podłączony przewodem do dekodera, a do TV przez Wi-Fi.

 

Przywróć ustawienia domyślne w Evobox.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co może być przyczyną "gubienia" przez Evobox serwera?

Serwer mam postawiony na komputerze, który pracuje 24/24.

Evobox nawiązuje połączenie z serwerem, po czym po paru godzinach znika - ani serwer Evoboxa, ani Evobox serwera nie widzi. Restart Evoboxa powoduje nawiązanie połączenia na kolejne kilka godzin. 

Przyczyną może być to, że mój router odnawia adres IP w sieci lokalnej co 6 godzin (taką mam ustawioną ważność adresu IP, żeby mi adresów nie zamrażać)? Adres "odnawia się", ale generalnie jest cały czas taki sam.

 

Drugie pytanie: po zainstalowaniu serwera komputery rozpoznaje on prawidłowo, natomiast TV widzi jako drugi Evobox (oczywiście z innym IP), choć TV nie widzi serwera... Co może być przyczyną? Nie mam nic niestandardowego na komputerze - standardowa zapora i Deffender. Nic ponadto.

Edytowane przez Barti
Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Nazwy własne piszemy wielką literą. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  1. Ustaw na DHCP stały adres IP dla komputera, który pełni rolę serwera i Evobox.

Jak jest podłączony EVOBOX do sieci: Wi-Fi, czy kabel?

Jaki jest tryb oszczędzania energii w Evobox?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1. Adres IP mimo, że dynamiczny to nie zmienia się - cały czas mają taki sam. Ale oczywiście zmiana na stałe IP nie stanowi problemu.

2. Podłączenie mam po kablu, router to Huawei HG8245H.

3. Uśpienie.

4. Po wejściu w ustawienia dekodera i nawiązaniu połączenia sieciowego (mimo, że ono cały czas jest) nagle Evobox zaczyna zauważać serwer. Co ciekawe, oglądałem film przy użyciu DLNA, po zakończeniu oglądania (naciśnięciu stop) powinienem wrócić do katalogu z filmem, a tu komunikat mówiący o braku (nie wykryciu) serwera DLNA... Wydaje mi się, że to coś jednak z Evoboxem będzie - np. PS3 niczego nie gubi, jest widoczne i nie robi na nim wrażenia zmiana IP - widzą się (serwer i PS3) cały czas.

Edytowane przez Barti
Poprawiono bardzo niechlujną pisownię w wyedytowanej przez Użytkownika części postu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czytam sobie ten wątek i jak dla mnie to trochę nieporozumienie, aby przestawiać i ustawiać to, o czym tu piszecie. Trzeba kombinować, aby móc oglądać pliki po sieci.
Używam zawsze PS Media Server, program najlepszy ze wszystkich, mając dwa odtwarzacze BD, dwa TV Smart nigdy, ale to nigdy nie było problemu z DLNA.
Oprogramowanie tego dekodera nie jest dopracowane i tyle w temacie. Tłumaczenie, że plik ma takie rozszerzenie, a powinien mieć takie to żadne tłumaczenie. Trzeba to dopracować w sofcie dekodera.

Edytowane przez Barti
Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wypowiadasz się nie mając minimum podstaw, aby o tym pisać.

Projekt PS3 Media Server powstał, ponieważ Sony PlayStation 3 nie potrafiło odtwarzać większości popularnych plików.

Uniwersal Media Serwer jest kontynuacją projektu PS3 Media Server.

Obydwa rozwiązania zwierają w katalogu Renderers dedykowane pliki dla każdego modelu urządzenia, telewizora, odtwarzacza, czy dekodera.

Bez tych plików żaden dekoder, telewizor, czy odtwarzacz nie będzie poprawnie odtwarzał plików, nawet w PS3 Media Server.

Naturalną sytuacją jest konieczność dodania do folderu Renderers pliku zdefiniowanego dla EVOBOX PVR.

Nie każdy jest takim „geniuszem” komputerowym, jak Ty, który obserwuje ten wątek i dalej nie ma pojęcia, o co w tym chodzi.

 


1. Adres IP mimo, że dynamiczny to nie zmienia się - cały czas mają taki sam. Ale oczywiście zmiana na stałe IP nie stanowi problemu.

2. Podłączenie mam po kablu, router to Huawei HG8245H.

3. Uśpienie.

4. Po wejściu w ustawienia dekodera i nawiązaniu połączenia sieciowego (mimo, że ono cały czas jest) nagle Evobox zaczyna zauważać serwer. Co ciekawe, oglądałem film przy użyciu DLNA, po zakończeniu oglądania (naciśnięciu stop) powinienem wrócić do katalogu z filmem, a tu komunikat mówiący o braku (nie wykryciu) serwera DLNA... Wydaje mi się, że to coś jednak z Evoboxem będzie - np. PS3 niczego nie gubi, jest widoczne i nie robi na nim wrażenia zmiana IP - widzą się (serwer i PS3) cały czas.

 

Rozwiąż problemy sieciowe. Ustaw czas dzierżawy DHCP na 24h.

Generalnie serwer powinien mieć na stałe wpisany adres IP w konfiguracji karty sieciowej. Nie powinien korzystać z DHCP.

Mam serwer ze stałym IP i nie mam problemów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szkoda mojego czasu na dyskusję z Tobą. Jakbyś wiedział, to PS3 Media Server może pracować w dwóch trybach, ale co ja wiem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja nie mam żadnych problemów sieciowych.

Serwer powinien obsługiwać i stałe i dynamiczne IP - w przypadku innych urządzeń dynamiczne IP nie stanowi problemu - mam kilka telefonów w domu i żaden nie gubi serwera, również kolejne 2 komputery też nie mają problemu.

Wpisanie dzierżawy 24 h raczej problemu nie rozwiąże skoro oglądając film - czyli korzystając z serwera w momencie zakończenia oglądania znika serwer z dekodera (dekoder przestaje widzieć serwer).

Ustawię stałe IP i zobaczę jak to będzie chodziło.

Dzięki za info.

Media serwer i tak jest lepszy od tych serwerów z których dotychczas korzystałem jeśli chodzi o stabilność, z takim allmedia na przykład miałem duuużo więcej problemów i ostatecznie zrezygnowałem z niego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A czy możliwa jest sytuacja odwrotna, tzn. Evobox jest serwerem DLNA i rozgłasza do sieci lokalnej to, co akurat z niego leci, a na komputerze lokalnym będę w stanie tego streama odtworzyć np. w VLC?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam wszystkich, jaka może być przyczyna zacinającego się obrazu na serwerze UMS?

Edytowane przez Barti
Zdanie pytające kończymy znakiem zapytania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@dyzio210779, niewystarczająca prędkość przesyłu danych. Komputer jest podłączony przez kabel czy przez Wi-Fi?

Edytowane przez wa293

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przez Wi-Fi, a jaka byłaby dobra prędkość przesyłu?

Edytowane przez Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A ja tymczasem mam problem a mianowicie przerwało mi instalacje aplikacji na informacji o braku pliku mencoder.exe - w jaki sposób taki plik można uzyskać? Bardzo proszę o odpowiedź na to pytanie :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Zrestartuj komputer i ponów instalacje zgodnie z opisem.

Edytowane przez support458

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Sprawdziłem i dekoder rzeczywiście czyta u mnie pliki z tego serwera, ale niestety nie wszystkie. W niektórych folderach mam zdecydowanie mniej plików muzycznych, niż powinno być. Czy ktoś może wie, co jest tego powodem? :(

Edytowane przez Barti
Brak znaków interpunkcyjnych w poście, przez co jego czytelność jest utrudniona. Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podbijam swoje pytanie. Z tego co zauważyłem wspomniany problem dotyczy plików MP3 z których to jedna część jest na ekranie, a drugiej tam nie ma. Piosenki przesyłałem na serwer, z komputera stacjonarnego.

Edytowane przez Poland

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×