Jump to content
  • 0
mpotasznik

Problemy z odbiorem sygnału

Question

Masz jakiś problem z odbiorem sygnału. Jesteś początkujący i nie znasz przyczyny? opisz dokładnie tu swój problem, a my Ci pomożemy!

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

mr.Orbita dziękuję za rady, z tego co widze na internecie to nie tylko ja mam taki problem. Bardzo dużo osób ma tą samą wadę. Muszę udac się do serwisu i spytać się o koszt naprawy. Jak wiecej niż 100 złotych, to nawet nie będę bawił się w śmieszne naprawy :)

Share this post


Link to post
Share on other sites
  • 0

Witam,

 

Stety, niestety zostalem abonentem CP. Niestety mam dosc duzy problem, gdyz po tygodniowej walce z ustawianiem anteny sat nie odbiera mi wszystkich kanalow. Konkretnie dzialaja tylko te z 11158, czyli nie mam np. TVP1, AXN'a itd. Uzywam konwertera, ktory dano mi w zestawie z CP. Talerz 90cm. Na starym konwerterze jest to samo.

 

Co ciekawe, u znajomych dekoder dzialal w najlepsze.

 

Satelita jest ustawione pod katem 30stopni. Co proponujecie?

Share this post


Link to post
Share on other sites
  • 0

Należy sprawdzić czy nie ma zakłóceń w przewodzie, a także prześwitu pomiędzy anteną a satelitą, może być także wykrzywiona parabola.

Share this post


Link to post
Share on other sites
  • 0

Nie znam się na tym dobrze, ale o ile się nie mylę to jakie byś kąty nie podawał to nic to nie da bez wskazania gdzie mieszkasz.

W zasadzie gdybym miał strzelać to zaryzykowałbym twierdzenie, że przy tej antenie i odbiorze z 11158 nie jest to wina ustawienia anteny.

Jak to sprawdzić? Wystarczy albo przeczytać w tunerze jaka jest siła sygnału z tego transpondera albo zaczekać na jakiś silniejszy deszcz (bo na śnieg bym nie czekał...) Jeśli będzie nawet wtedy obraz to antenę wykluczam na 90% :)

Jeśli działa u znajomych to pozostaje tylko wina konwertera, tzn. zapewne jego ustawienia - skoro na dwóch masz ten sam problem...

 

No chyba że przesadziłeś z wielkością czaszy...

 

Zresztą między 2-gą a 4-tą pewnie wpadnie tu mój ulubiony admin a on wie wszystko :)

Share this post


Link to post
Share on other sites
  • 0

Spóźniłem się z lekka :P

 

Jak już wyżej zauważono po kątach wiele nie stwierdzimy - wejdź w Instalację i sprawdź jak z siłą i jakością (w %) w paskach. To nam podpowie jak dobrze ustawiona jest czasza. Jak z innymi kanałami zagranicznymi? Odbierają prawidłowo, czy także ich brak (wymień kilka kanałów, które chodzą, a które nie). To podpowie, czy nie ma w tych brakach jakiejś reguły, która mogłaby wskazywać na uszkodzenie konwertera z zestawu.

Share this post


Link to post
Share on other sites
  • 0

mam identyczny problem jak Ferr, też mam cyfrowy polsat. Na wszystkie sposoby probowalem ustawienia satelity, na ogół zaden program nie obiera, tylko czasami znajdą sie jakies arabskie kanały i cinema max. U znajomego z kolei łapie wszystkie programy bez problemu. Co to moze byc ??

Share this post


Link to post
Share on other sites
  • 0

Mam E 717. Niestety pomimo dużej mocy sygnału (ok 80%) jakość sygnału wynosi 0%. CO jest nie tak?

Share this post


Link to post
Share on other sites
  • 0
Spóźniłem się z lekka :P

 

Jak już wyżej zauważono po kątach wiele nie stwierdzimy - wejdź w Instalację i sprawdź jak z siłą i jakością (w %) w paskach. To nam podpowie jak dobrze ustawiona jest czasza. Jak z innymi kanałami zagranicznymi? Odbierają prawidłowo, czy także ich brak (wymień kilka kanałów, które chodzą, a które nie). To podpowie, czy nie ma w tych brakach jakiejś reguły, która mogłaby wskazywać na uszkodzenie konwertera z zestawu.

 

sygnal 80%, sygnal 11158 64%.

 

Odbiera polsat sport, polsaty, tvny, eurosport, mtv, vive etc. Nie ma za to AXNow, TVP1 i 2 (co ciekawe TVP Kultura jest), Ale Kino, Dla Abonentow, ESPN i jeszcze kilkudziesieciu kanalow. Pamietam, ze na poczatku mialem wszystkie, gdy jeszcze antena ustawiona byla dla zwyklej satelity. Wtedy mialem wszystko, ale zacinaly sie np. AXNy.

 

Kolo antenty Sat jest antena do bezprzewodowego Internetu, czy to moze miec jakies znaczenie?

Share this post


Link to post
Share on other sites
  • 0

Po pierwsze nie wiedziałem, że w ofercie Cyfrowego Polsatu jest kanał "Ale Kino". Brak tych kanałów oznacza złe ustawienie anteny. Spróbuj delikatnie ruszyć anteną w lewo lub w prawo. Liczą się minimetry. Co do anteny radiowej może ona mieć wpływ na jakość sygnału, ale wątpię, że przez jej obecność zanika odbiór satelity. Nie jestem tego pewny, ale sam mam antenę od 'radiówki" obok satelity i jakiś szczególnych zakłóceń nie zaobserwowałem ;)

Share this post


Link to post
Share on other sites
  • 0
Kolo antenty Sat jest antena do bezprzewodowego Internetu, czy to moze miec jakies znaczenie?

Żeby się przekonać wyłącz bezprzewodowy modem albo odłącz od niego antenę

Share this post


Link to post
Share on other sites
  • 0

Sprawdzilem i nie jest to jednak wina Internetu.

 

Innym hintem moze byc to, ze pod 12284 (jak juz w instalacji zapali mi sie zielone swiatelko) mam siec Astra. To normalne?

Share this post


Link to post
Share on other sites
  • 0

@barsuch

 

Niestety ciężko zdiagnozować instalację na odległość. Trzeba kolejno eliminować elementy, które mogą sprawiać problem. Zacznij od zarobienia na nowo końcówek ("efek") na kablu z obydwu stron. Wymień co udaje się znaleźć (dokładne nazwy tego co się pojawia).

 

@Odys

 

Niestety kręć dalej anteną - siła jest praktycznie zawsze jeśli konwerter jest poprawnie podpięty do tunera - cały myk w tym, aby znaleźć jeszcze jakość...

 

@ferr

 

Pokombinuj w tą stronę - wejdź do instalacji i patrząc na paski sygnału dla 11.158V spróbuj nieco ruszyć anteną (bardzo delikatnie - milimetr może dać dużą różnicę) - czy uda się uzyskać dla tej częstotliwości więcej. Nie powiem jednak, żeby ten wynik był bardzo zły - bez rewelacji, ale nie jest źle. Spróbuj zarobić też końcówki na nowo przy konwerterze. Jeśli nie da rady wyciągnąć więcej spróbuj też pokręcić samym konwerterem w obejmie (także obserwując wskazania pasków w menu).

 

Co do 12.284 - raczej wpadka Echostara przy sprawdzaniu NIT - nie przejmowałbym się specjalnie ;)

Share this post


Link to post
Share on other sites
  • 0

w ogóle nie obiera mi programów TVP, w zależności od tego jak jest na dworze pogoda łapie około 50% kanałów m.in. Polsat Sport, Polsat tv4. Czasami nie łapie żadnego kanału. Jest taka możliwość że odbiór jest taki słaby ze względu na pojedyncze drzewa wokół domu ??

Share this post


Link to post
Share on other sites
  • 0

A miałeś od samego początku problemy z prawidłowym odbiorem kanałów?

Przyczyną takiego stanu może być niedokładne ustawienie anteny.

Share this post


Link to post
Share on other sites
  • 0

tak od początku jest problem z odbiorem kanałow. W ogóle bardzo dużo czasu kosztowało mnie doprowadzenie jakości odbioru do tego stanu który mam tj. około 30% wszystkiego. Nie wiem możliwe ze antena dalej jest źle ustawiona, ale np. u znajomego wystarczyło trzymać antenę w rękach i odbierało wszystkie kanały. A u mnie mimo ze jest czasza przewiercona do ściany, odbiór jest bardzo kiepski. Wczoraj wieczorem padał deszcze to już nic nie odbierało.

Share this post


Link to post
Share on other sites
  • 0

Wiesz, znajomy trzymał antenę w dłoniach ale musiał trzymać nieruchomo bo najmniejsze przestawienie jej mogło skutkować pogorszeniem sygnału. Wątpię że przyczyną złego odbioru moga być rosnące w pobliżu drzewa, choć nie wykluczam. Ale najbardziej jest prawdopodobne że antena jest źle wycelowana w satelitę, radzę także porównać ustawienia konwertera z ustawieniami u znajomego. Możesz także sprawdzić u Kolegi czy Twój dekoder poprawnie działa podłączając do Jego anteny.

 

Gdy bedziesz bawił się w ustawianie satki to pamietaj że musisz wykonywać bardzo delikatne ruchy anteną, malutkie milimetry muszą być. Najpierw ruszaj anteną w prawo, w lewo i spróbuj doprowadzić do jak najlepszego sygnału, potem góra-dół. Powinno pomóc. :wink:

 

Mam pytanie do Ciebie. Kto montował tą antenę? Czy Ty sam we własnym zakresie robiłeś czy technicy z Polsatu Cyfrowego?

Share this post


Link to post
Share on other sites
  • 0
Guest Anonymous

Czym jest spowodowana taka sytuacja? Na Echostarze 606 dolny pasek około 70-80%, na Echostarze 717 dolny pasek 60-65%. Obydwa dekodery biorą sygnał z jednej anteny z konwertera Twin.

 

I drugie pytanie: Czy ma znaczenie w jakiej kolejności podłączymy Fergusona i Echostara 717 do satelity poprzez przelotkę. Romar7.

Share this post


Link to post
Share on other sites
  • 0

Domyślam się, że te wartości odnoszą się do tego samego transpondera (częstotliwości). Jeśli tak, to powodem może być słabsza głowica w 717 lub drobna wada konwertera (większe tłumienie z jednej "połówki").

Co do drugiego pytania: nie ma to większego znaczenia, ale należy pamiętać, że ten pierwszy będzie uprzywilejowany. Znaczy to, że jeśli jest np. przełącznik DISEqC w instalacji, to pierwszy tuner ustala z którego portu jest przepuszczany sygnał (nawet jeśli jest w trybie "stand by").

Share this post


Link to post
Share on other sites
  • 0
jeśli jest np. przełącznik DISEqC w instalacji, to pierwszy tuner ustala z którego portu jest przepuszczany sygnał (nawet jeśli jest w trybie "stand by").

Czyżby?

Doświadczalnie z diseqcem nie sprawdzałem, ale moim zdaniem w trybie stand-by '1szy' tuner jest 'przezroczysty' dla sygnału

Share this post


Link to post
Share on other sites
  • 0

Tak vitek, mi chodziło o to, że jeśli odbierałeś coś na tym pierwszym poprzez LNB2 i wyłączysz tuner, to przełącznik nadal będzie w trybie przesyłania z LNB2. Jeśli ten drugi tuner wyśle sygnał sterujący to powinien mieć kontrolę nad przełącznikiem (teoretycznie, bo w praktyce nie sprawdzałem). Na pewno jeszcze trzeba uwzględnić rozwiązania konstrukcyjne tego pierwszego tunera, czy przypadkiem nie będzie czegoś blokował.

Share this post


Link to post
Share on other sites
  • 0

Dekoder działa dobrze bo sprawdzilem go u kolegi. A antenę ustawiałem bardzo długo i dziwi mnie to ze u znajomego od razu pojawił się super obraz a u mnie mimo że szukam sygnału już od dwóch dni nic nie daje. Antenę montowałem sam. Kolega, który trochę się tym zajmuje powiedział ze słaby odbiór spowodowany jest prawdopodobnie drzewami. Dlatego się pytam czy to możliwe ze to przez drzewa.....

Share this post


Link to post
Share on other sites
  • 0

Tak, to możliwe, drzewo (jak i każda inna przeszkoda) utrudnia lub uniemożliwia odbiór. Będziesz miał pewność na wiosnę, kiedy na tym drzewie pojawią się liście, wtedy sygnał może zniknąć całkowicie. Wyjściem jest zamontowanie anteny wyżej lub obok (parę metrów).

Share this post


Link to post
Share on other sites
  • 0

To tez jakieś wyjście :wink: Najpierw pokombinuj, może wystarczy usunąć jedną czy dwie gałęzie.

Share this post


Link to post
Share on other sites
  • 0

dzięki za porady. :wink: Najdziwniejsze jest to, że w tym momencie cudownie zaczęły odbierać wszystkie programy łącznie z TVP1 TVP2 TVN może dlatego, że jest idealna pogoda - bezwietrznie, gwieździste niebo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...