Skocz do zawartości
  • 0
mpotasznik

Problemy z odbiorem sygnału

Pytanie

Masz jakiś problem z odbiorem sygnału. Jesteś początkujący i nie znasz przyczyny? opisz dokładnie tu swój problem, a my Ci pomożemy!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rekomendowane odpowiedzi

  • 0

Witam.

Jestem abo CP i mam problem z Samsungiem DSR 7000. Otóż od kilku dni pojawiają się zakłócenia typu zatrzymywanie się obrazu, szatkowanie lub całkowite znikanie obrazu. Podobne rzeczy działy się u mnie przy złych warunkach atmosferycznych ale problem w tym, że od kilku dni jest ładna pogoda, zero deszczu i tym bardziej śniegu, zakłócenia pojawiają się "bez powodu". Na początku myślałem, że to CP ma problem z transponderami i przez to tak się dzieje ale zakłócenia pojawiają się na wszystkich kanałach bez wyjątku. Zazwyczaj w rozwiązaniu problemu pomaga odłączenie dekodera z gniazdka i ponowne podłączenie a raz odruchowo walnąłem w dekoder i również obraz wrócił do normy :) Nie wiem więc czy przyczyną zakłóceń jest dekoder czy antena (60cm jeszcze w "spadku" po Wizji). Bardzo prosiłbym o jakąś poradę bo nie raz nie da się po prostu oglądać tv :( Czy czeka mnie wymiana sprzętu? A jeśli tak to na jakiej zasadzie by się to odbyło ponieważ dekoder mam na własność.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Jak pomaga [beep]e w dekoder no to jak nic do wymiany - gdzieś jest tzw. zimny lut i raz łączy lepiej, a raz gorzej. Sprawdź jeszcze czy dobrze zarobione są F od strony odbiornika (w sumie też mogły się poruszyć przy uderzeniu i tam może tkwić problem ;) )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Problem wydaje się być rozwiązany bo od paru godzin żadnych zakłóceń: okazuje się, że poluzowany był kabel od anteny :P Ale nie zrobiło się to od [beep]a tylko raczej od zdejmowania dekodera z szafki aby podłączyć go do karty tv w kompie bo mam za krótkie kabelki :wink: Dzięki wielkie Mr. Orbita za sugestie bo pewnie bym nawet nie sprawdzał kabli tylko niosł dekoder do wymiany :?8) pozdro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Witam.

Co prawda zacząłem pisać o moim problemie w innym temacie, ale tam za bardzo nie ma chętnych do pomocy. Liczę, że tu mi pomożecie :)

 

Podłączyłem Pionieera 1330. Znalazł kanał 37. Planeta Sport. Jednak nie odbiera, w prawym dolnym rogu jest czerwona kropka. Taki sam objaw jest na 84. BBC World i 86. EuroNews. Dodam, że pozostałe kanały z listy odbierają. Sygnał z anteny (mam konwerter Twin Inverto) mam zielony na 4, więc chyba bardzo dobrze. Powiem szczerze,że jestem nie mam pojęcia o co chodzi. Co może być przyczyną? PawelU sugerował mi, że to może wina konwertera. Ale nie do końca kumam, znaczy, że np. trzy kanały nie chodzą a reszta śmiga bez problemu? Jeszcze nie miałem do czynienia z "walniętym" konwerterem i nie znam objawów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Od pewnego czasu zauważyłem częste zaniki głosu na kilka sekund lub zatrzymanie wizji a fonia OK czym to może być spowodowane Moc i jakość sygnału mam na poziomie około 80%

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@Jovik

 

Czerwona kropka = problemy z sygnałem. Wszystkie wymienione kanały pochodzą z jednej częstotliwości: 12.597V SR=27500 FEC=3/4. Wygląda na to, że masz jakieś problemy z jej odbiorem. Być może konieczne będzie skorygowanie ustawienia anteny (sygnał jest słabszy, więc może wymagać lepszego ustawienia czaszy), skręcenia konwertera, lub też jego wymiany na nowszy (zależy jaki masz teraz i ile ma lat)

 

@Heineken

 

Nie napisałeś o jaki model odbiornika chodzi. Spróbuj odłączyć go od prądu na godzinkę - niech się nieco ochłodzi, a następnie zapuść na nowo i sprawdź czy objaw nadal występuje (może to tylko zwiecha)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Do Mr. Orbita.

 

Dzięki za informację. Konwerter kupiłem z miesiąc temu, jest to Inverto Universal Twin LNB low noise figure 0,3dB. Na Mediasacie pokazuje mi siłę sygnału (zielony pasek) na 4. Tak jak napisałem wcześniej inne kanały odbierają dobrze. Czy mam w takim układzie "walczyć" z ustawieniem anteny/skręceniem konwertera. Czy lepiej od razu iść do sklepu wymienić konwerter na inny???

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Posiadam Echostara 616 standardowy zestaw Polsatu, dekoder fakt grzeje się ale te zwiech wizji lub foni zdarzają się dosyć często :( to jest bardzo irytujące :twisted:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@Jovik

 

Pasek informuje nie konkretnie o częstotliwości 12,597V, a o parametrach podstawowych (czyli chyba o 10,892H).

 

Proponuję mimo wszystko spróbować, ale samego skręcenia, bo machanie anteną może spowodować, że wogóle zgubisz sygnał i będzie problem ;)

 

Skręcenie ustawiasz obracając konwerter (cały) w obejmie (delikatnie poluzuj śrubki i spróbuj nieco nim obrócić w jedną i w drugą stronę - wystarcza o kilka stopni, czyli niewiele). Jeśli nie będzie poprawy kolejny krok to próba wymiany na inny egzemplarz :wink:

 

@Heineken

 

Dotyczy to wszystkich kanałów, czy tylko części (i jeśli części to wymień kilka na których zjawisko występuje najczęściej)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Do Mr. Orbita.

 

Czy skręcając konwerter mam włączyć dekoder na kanał z którym są problemy, np. Planeta Sport i patrzyć na ekran, czy się coś pojawia, czy też włączyć menu ustawienia anteny i obserwować zmiany zielonego paska?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@Heineken

 

Czy występuje to też na niekodowanych (np.: TV Puls, czy jakieś zagraniczne niekodowane z dalszej części listy). Być może 616 będzie musiał pójść do wymiany, bo jeśli siła i jakość sygnału są OK to innej przyczyny jak problemy z odbiornikiem nie będzie...

 

Możesz też spróbować zarobić od nowa efki na kablu na drodze antena odbiornik, ponieważ w grę wchodzi także ew. zwarcie na kablu...

 

@Jovik

 

Wybierz ten kanał z problemami (którykolwiek, bo cała trójka jest z tej samej częstotliwości i jak pojawi się jeden, to i reszta zacznie działać), a jeśli uda się go poprawić popatrz ogólnie po reszcie, czy dla odmiany nie ma pogorszenia. Pamiętaj, że odbiornik cyfrowy reaguje z opóźnieniem, czyli kręcąc rób odstępy (ruch, przerwa, ruch, przerwa), tak aby zdążył zareagować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

W takim razie najpierw zarobie jeszcze raz F-ki i sprawdze. A jeśli chodzi o kabel antenowy to mam stary kabel z anteny siatkowej czy to też może być przyczyną jak tak to jaki kabel do sat-ki wybrać :?:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Jeszcze jedno pytanko. Czy ewentualny zepsuty konwerter może w jakikolwiek sposób uszkodzić dekoder (w tym wypadku Mediasata), czy poza zanikiem częstotliwości to jedyna niedogodność związana z zepsutym konwerterem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

@Heineken

 

Do satki powinno się stosować koncentryki satelitarne - najpopularniejszy i najtańszy jest RG-6/u (ale oczywiście nie najlepszy ;) W każdym razie wystarcza do standardowych instalacji). Dostać go można w każdym punkcie ze sprzętem satelitarnym.

 

Jeśli kabel z naziemnej jest dość stary to warto go wymienić, nie jest to duży wydatek, a da dodatkową pewność co do pewności działania pozostałych elementów instalacji i jeśli problem nie zniknie - zostaje już tylko tuner.

 

@Jovik

 

Nie, jest to nie groźne w tym wypadku dla odbiornika - jedyna ewentualna niedogodność (o ile faktycznie mamy do czynienia z tego typu uszkodzeniem) to wycinka częstotliwości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Jovik: jak jest to Twin to może spróbuj (dla testu) podłączyć kabel w drugie wyjście konwertera, może jest problem tylko z jedną "połówką" konwertera.

Kiedyś (dobre parę lat) słyszałem o takim przypadku, że sygnał z jednego wyjścia konwertera był słabszy niż z drugiego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Do drugiego wyjścia Twina jest podłączony Philips 6010 i jest ten sam problem. Różnica polega na tym, że Mediasat wyszukuje te kanały na liście i nie ma na nich sygnału, a Philips pomija te programy przy wyszukiwaniu. Podłączałem jeszcze pod tego twina Echostara 606 CP i też nie "widział" np. Planeta Sport. Mam mieszane uczucia, czy delikatne skręcenia konwertera pomogą, ale oczywiście zaraz idę to robić. Jak nie to muszę wymienić konwerter.

 

Jestem już po kombinacjach. Ani przekręcanie konwertera, ani lekkie zmiany ustawiania anteny nic nie dały. Swoją drogą konwertery z anteną C+ mają bardzo małe pole manewru. Kiedyś antenę ustawiał mi fachowiec z i on kierował się raczej poziomem zielonego paska. Wniosek z tego taki, że jutro idę wymienić konwerter.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Mr. Orbita kupiłem już kabel do Satki lecz jeszcze go nie założyłem ale zapytałem 2 znajomych posiadających Echostara 616 w CP i też mają podobne zjawisko i co ty na to :?:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

No widać jakiś marny instalator grasuje u was w okolicy :P

 

Nic takiego nie powinno mieć miejsca.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

do Mr Orbita.

 

To jednak był konwerter, wymienili mi na nowy (Lemon) i od razu wskoczyły brakujące kanały :D Mam jeszcze jedno pytanko. Zaraz po włączeniu dekodera (zarówno w 1330 i 6010) mam wrażenie, że menu ekranowe jest jakby lekko "wygięte" potem to ustępuje. Czym to może być spowodowane?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

To pewnie telewizor reaguje na zmiany. Ja tak mam czasami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

O.K.

Ale na jakie zmiany?

Czy trzeba się z tym pogodzić, czy można to jakoś poprawić?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Raczej wina TV; nie wiem czy masz w nim opcje automatycznego rozmagnesowywania kineskopu - to może pomóc. Jeśli masz jakieś głośniki lub coś z magnesem - oddal to od TV.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

.....a jak nie ma automatu, to trzeba zawołać "speca" (porządnego z odpowiednim urządzeniem) do rozmagnesowania kineskopu.

 

-pozdrawiam :wink:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

W dzisiejszych czasach chyba każdy telewizor posiada system rozmagnesowania kineskopu.

Czasami tylko należy wyłączyć go z sieci (przewód) na jakiś czas.

 

Tak było u mojego starego CROWN’a

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×