Jump to content
Barti

Vu+ Duo 4K

Recommended Posts

Konfiguracja jest sprawdzona, a w razie problemów zawsze uzyska pomoc ze strony sklepu - jest kontakt z serwisem, który zadba, żeby klient był zadowolony i nie musiał przeglądać netu ;) 

EDIT: Dla uzupełnienia, sprawdziliśmy - dvbapi jest aktywne, a EMM-y spadają na kartę. Ale nawet jakby co - gdyby była potrzebna pomoc, serwis załatwi co będzie trzeba ;)

Share this post


Link to post
Share on other sites
19 godzin temu, tomek6680t napisał:

@Barti

Z tego co widać, sklep Hollex wgrał Tobie oscama w najprostszej konfiguracji, bez dvbapi i paru innych plików. Jest to rozwiązanie "praktyczne" ze strony sklepu, bo każda karta powinna działać na tych podstawowych ustawieniach . Ale nie wiadomo, czy bez usera dvbapi i innych ustawień dla dvbapi, uprawnienia dla karty będą przechodzić. Po prostu zdecydowana większość ma usera dvbapi i nie wiadomo, jak się zachowa obecny oscam bez dvbapi. Czeka Ciebie przeglądanie netu. Uprawnienia kończą się już niedługo.

 

Ooo, bardzo mnie zaskoczyło i zarazem zaniepokoiło to, co napisałeś. Jesteś pewien, że w tej sytuacji, przy takiej konfiguracji oscam u mnie, moja karta Smart HD+ nie odbierze uprawnień odbioru na kolejny miesiąc? :roll: Byłoby niedobrze. :wacko:

W razie czego, najwyżej zwrócę się o pomoc w tej sprawie do sklepu Hollex, tak jak mówi @Mr. Orbita. :)  Ja jednak wolałbym uniknąć takiej sytuacji i takiej potrzeby... :wacko:

 

 

Teraz kolejna sprawa, z "innej beczki": ;)

Mianowice funkcja Mini TV, którą to tuner Vu+ Duo 4K podobno też wspiera i która pozwala na oglądanie kanału TV na tym małym ekraniku LCD znajdującym się w tunerze.

Jak tę funkcję na tym tunerze uruchomić? Zauważyłem, że we wtyczkach, gdy wchodzę z menu na ich listę, a potem w opcję "Zarządzaj rozszerzeniami", dostępną pod czerwonym przyciskiem to widać, że w moim tunerze wtyczka "Mini TV" jest zainstalowana:

 

Vu-Mini-TV-01.png

 

Jednak gdy jestem wcześniej na liście zainstalowanych w tunerze wtyczek to nie ma tam nic odnoszącego się do Mini TV. Po prostu nie ma na liście wtyczek żadnego "Mini TV". :wacko:

Jak tę funkcję uruchomić na moim tunerze? Czy działa ona na oprogramowaniu VTi 14.01 (taką mam obecnie wersję image)?

Share this post


Link to post
Share on other sites

Mój kolejny mały postęp, jeśli chodzi o posiadanie tunera Vu+ Duo 4K. ;)

Dzisiaj udało mi się uruchomić strumieniowanie kanału TV z tego tunera na mojego laptopa. Wcześniej jednak na tym ostatnim musiałem zainstalować program VLC Player, bo do tej pory go nie miałem. :>

 

Vu-stream.png

  • Like 1

Share this post


Link to post
Share on other sites

@Barti możesz pokazać wszystkie możliwości jakie możesz wyświetlić na tym małym ekranie LCD?

Share this post


Link to post
Share on other sites
3 godziny temu, Barti napisał:

Mój kolejny mały postęp, jeśli chodzi o posiadanie tunera Vu+ Duo 4K. ;)

Dzisiaj udało mi się uruchomić strumieniowanie kanału TV z tego tunera na mojego laptopa. Wcześniej jednak na tym ostatnim musiałem zainstalować program VLC Player, bo do tej pory go nie miałem. :>

 

 

Taką samą możliwość masz także na telefonie - smartfonie na Androidzie, na którym możesz zainstalować VLC albo program VU+ Player HD z Google Play.

 

Jak już się bardziej odważysz to możesz także oglądać z dekodera (który jest w domu) na telefonie - tablecie - komputerze w dowolnym miejscu na świecie.

Share this post


Link to post
Share on other sites
1 godzinę temu, aro napisał:

@Barti możesz pokazać wszystkie możliwości jakie możesz wyświetlić na tym małym ekranie LCD?

 

Nie wiem, na razie mam tak, że na tym ekraniku LCD tunera, po włączeniu funkcji Mini TV, wyświetla mi się dokładnie ten sam program, który aktualnie widzę na telewizorze. :?:roll: Nie wiem, jak to przestawić, aby na ekranie telewizora widzieć jeden kanał, a na tym ekraniku LCD tunera inny kanał. :roll:

Jak znajdę chwilę to jeszcze sobie poeksperymentuję z tym. ;) Chyba, że ktoś mi wcześniej tutaj podpowie, jak to poprawnie ustawić. :>

 

 

12 minut temu, tweed77 napisał:

Taką samą możliwość masz także na telefonie - smartfonie na Androidzie, na którym możesz zainstalować VLC albo program VU+ Player HD z Google Play.

 

Tak, wiem o tym. Nawet już wcześniej zainstalowałem na moim smartfonie właśnie tę aplikację Vu+ Player HD. Może później to też wypróbuję. ;)

 

 

13 minut temu, tweed77 napisał:

Jak już się bardziej odważysz to możesz także oglądać z dekodera (który jest w domu) na telefonie - tablecie - komputerze w dowolnym miejscu na świecie.

 

Noo, to by z pewnością była ciekawa opcja. :) Tyle tylko, że do tego trzeba by było chyba mieć dość szybkie łącze internetowe (zwłaszcza prędkość upload). Ja w domu mam Neostradę w opcji "do 80 Mb/s" (80 Mb/s download i 8 Mb/s upload, jednak realnie wyciąga mi ok. 55 Mb/s download i 7-7,5 Mb/s upload). Ale to nie wszystko, bo jakbym chciał z tego korzystać np. na moim smartfonie albo laptopie poza domem to większości przypadków musiałbym przy tym korzystać z tzw. Internetu mobilnego, a na nim są te zakichane pakiety danych, które przez to strumieniowanie TV szybko by się chyba wyczerpały... :/

Share this post


Link to post
Share on other sites
27 minut temu, tweed77 napisał:

Taką samą możliwość masz także na telefonie - smartfonie na Androidzie, na którym możesz zainstalować VLC albo program VU+ Player HD z Google Play.

Czy na systemie iOS w iPhone również jest dostępna ta aplikacja?

Share this post


Link to post
Share on other sites

@Barti

 

1. Około 8 Mb/s upload od ciebie w świat w zupełności wystarczy żeby to zrobić - masz opcję transkodowania w dekoderze. Mniejsza jakość i pójdzie.

2. Kwestia ile masz tych GB w telefonie z internetu komórkowego ?

3. Poza tym możesz przecież korzystać z innego internetu jak chcesz poza domem oglądać. Na przykład sieci wifi  w pociągu itp itd.

 

 

7 minut temu, aro napisał:

Czy na systemie iOS w iPhone również jest dostępna ta aplikacja?

 

Nie mam żadnego urządzenia z iOS - musiałbyś poszukać jakiejś aplikacji która bez większych problemów pozwala odtwarzać listy - stream m3u.

 

VLC podobno jest na iOS.

https://www.videolan.org/vlc/index.pl.html

Edited by tweed77

Share this post


Link to post
Share on other sites

Dzisiaj dla mojego tunera Vu+ Duo 4K wreszcie skończyłem układać moją listę "Ulubionych" z kanałami Cyfrowego Polsatu i oferty Smart HD+. :D

Bardzo mi w tym pomógł program DreamboxEDIT. Listę tę zrobiłem praktycznie za jego pomocą.

 

Jednak dzisiaj przytrafiła mi się dość nieprzyjemna sytuacja z moim Vu+ Duo 4K. :wacko: Otóż, po ułożeniu przeze mnie wyżej wspomnianej listy kanałów i wgraniu jej do tunera, zacząłem sobie sprawdzać, czy wszystko jest OK, czy wszystkie kanały odbierają mi poprawnie, więc pilotem "pykałem" sobie po kolei kanały z tej listy. Gdy dotarłem do kanałów VOD Cyfrowego Polsatu i przełączyłem tuner na kanał, do którego nie mam uprawnień odbioru to wówczas na ekranie telewizora pojawiło mi się z tunera okienko "Polsat CAM: Tego kanału nie ma w Twoim abonamencie". Nie byłoby w tym nic nadzwyczajnego, gdyby nie fakt, że pojawienie się tego okienka z tym komunikatem praktycznie całkowicie zablokowało mi tuner! Nie mogłem kompletnie nic zrobić! Ani zmienić kanału, ani wejść do menu tunera, ani nawet wyłączyć tuner pilotem do stanu czuwania! Kompletnie nic! Co nie wcisnąłem na pilocie to na ekranie telewizora w prawym górnym rogu pojawiał mi się tylko symbol przekreślonego kółka. I nic nie mogłem zrobić. W związku z tym wyłączyłem tuner "siłą", za pomocą przełącznika zasilania znajdującego się z tyłu jego obudowy, następnie wyjąłem kartę z modułu CAM Cyfrowego Polsatu i ponownie włączyłem tuner. Jak tylko tuner ponownie się uruchomił to szybciutko zmieniłem kanał na taki, który odbieram też z karty Smart HD+. Na szczęście się udało i tuner na ten kanał przełączył się. Wtedy ponownie włożyłem kartę Cyfrowego Polsatu do modułu CAM i ponownie wszystko zaczęło śmigać. Zaraz potem wyłączyłem też funkcję wyświetlania "Wiadomości CI" w menu tunera, w opcjach związanych z modułem CAM.

 

Dlatego też, przy okazji, mam pytanko:

Jak w tym tunerze wyjmuje się moduł CAM, tzn. całkowicie "wypina" się go z gniazda modułów CAM? Przy gniazdach tych w tym tunerze nie ma żadnych przycisków, nie ma żadnych "zapadek" wysuwających moduł, aby można go było wyjąć. Próbowałem go nawet wciskać, bo myślałem, że trzeba go lekko przycisnąć i się wysunie, ale nie, nie wysunął się. Próbowałem go też zwyczajnie pociągnąć do przodu myśląc, że się wysunie, ale też nie. Dlatego na siłę nic więcej nie próbowałem. Jak w tym tunerze wyjmuje się moduł CAM?

Share this post


Link to post
Share on other sites

Wyłącz jeszcze blokadę rodzicielską oraz włącz obsługę wysokiej szybkości przepływu w ustawieniach modułu.

Wyciągasz chwytając za brzegi modułu.i ciągniesz mocniej do siebie.

Oczywiście na wyłączonym dekoderze.

Share this post


Link to post
Share on other sites

Z komunikatem: powinno pomagać na takie sytuacje wciśnięcie Exit parę razy szybko pod rząd (symbol przekreślonego kółka wskazuje, że tuner nie miał zwiechy jako takiej, tylko komunikat odciął resztę pilota), ale wyłączenie komunikatów CI jest też dobrym rozwiązaniem - są mało przydatne. Wysoka przepływność jest u Bartiego z tego co pamiętam już włączona.

Wyciąganie CAM jak opisać tweed77 - po prostu należy pociągnąć :)

Share this post


Link to post
Share on other sites
3 minuty temu, Mr. Orbita napisał:

Wysoka przepływność jest u Bartiego z tego co pamiętam już włączona.

 

Zgadza się. :DTa opcja jest u mnie wyłączona. :)  Natomiast obsługa wysokiej rozdzielczości (czy jakoś tak ;)) jest włączona. :)

 

 

5 minut temu, Mr. Orbita napisał:

Wyciąganie CAM jak opisać tweed77 - po prostu należy pociągnąć :)

 

OK, rozumiem. Czyli po prostu pociągnąć moduł mocniej? Bo próbowałem dość ostrożnie go ciągnąć do siebie, ale nie chciał "wyjść". :wacko:  A bałem się, żeby coś nie urwać. B)

Share this post


Link to post
Share on other sites

Tak, śmiało możesz pociągnąć, nic się nie urwie ;) Dla bezpieczeństwa - przy wyłączonym odbiorniku jak pisał tweed77 (aczkolwiek nigdy nie zdarzyło mi się, abym coś popsuł na włączonym, bezpieczeństwa jednak nigdy dość ;) ) Faktycznie brak tam trochę jakiejś dźwigni, ale to klasyka w Vu+, może w jednym modelu kiedyś dali, a tak to są bez - zapewne zakładają, że CAM-ami się rzadko wachluje ;)

Share this post


Link to post
Share on other sites

Witam. Od dwóch tygodni jestem posiadaczem Vu+ Duo 4K. Zauważyłem pewien problem. A mianowicie, co jakiś czas szwankuje u mnie dźwięk. Kiedy przełączę tuner na kanał np. TVN 24 BiS to dźwięk niemalże zanika i słychać tylko poszczególne sylaby lektora. Kiedy przełączę na inny kanał, a potem wrócę na TVN 24 BiS, jest już OK. Dzieje się tak również na innych programach, np. Discovery. Problem ten występuje kilka razy dziennie. Ale wystarczająco, aby się wściekać. Aktualnie mam zainstalowane VTi 14 i standardowe ustawienia dźwięku. To samo dzieje się na OpenATV 6.3. Nie wiem, czy może muszę odpowiednio skonfigurować ustawienia audio? Może potrzebna jest jakaś wtyczka, która rozwiązuje ten problem? Zakładam również, że tuner może być uszkodzony. Dodam, że korzystam z połączenia bezpośredniego HDMI z telewizorem Samsung 4K.

Edited by Barti
Nazwy własne piszemy wielką literą. Poprawiono post.

Share this post


Link to post
Share on other sites
21 godzin temu, Mr. Orbita napisał:

Tak, śmiało możesz pociągnąć, nic się nie urwie ;) Dla bezpieczeństwa - przy wyłączonym odbiorniku jak pisał tweed77 (aczkolwiek nigdy nie zdarzyło mi się, abym coś popsuł na włączonym, bezpieczeństwa jednak nigdy dość ;) ) Faktycznie brak tam trochę jakiejś dźwigni, ale to klasyka w Vu+, może w jednym modelu kiedyś dali, a tak to są bez - zapewne zakładają, że CAM-ami się rzadko wachluje ;)

 

OK, udało mi się ten moduł CAM wyjąć z tego tunera. :D  Faktycznie, moduł trzeba mocno i dobrze chwycić, a następnie dość mocno do siebie pociągnąć. Wówczas moduł się wysunie. :) Jako, że moduł mam włożony w górnym slocie to dość trudno było mi go chwycić, aby móc go pociągnąć. :unsure:  Ale poradziłem sobie. ;) Dla bezpieczeństwa próbowałem to robić oczywiście przy wyłączonym tunerze do stanu głębokiego czuwania. ;)

Przy okazji wcześniejszego wyłączenia w menu tunera wyświetlania "Wiadomości CI" zauważyłem, że przestało mi się pojawiać okienko z informacją o autoryzowaniu modułu CAM, które do tej pory pojawiało mi się po każdorazowym włączeniu tunera. :wacko:  To okienko to pewnie również swego rodzaju "Wiadomość CI". :roll:

 

 

4 godziny temu, jacekm11 napisał:

Od dwóch tygodni jestem posiadaczem Vu+ Duo 4K. Zauważyłem pewien problem. A mianowicie, co jakiś czas szwankuje u mnie dźwięk. Kiedy przełączę tuner na kanał np. TVN 24 BiS to dźwięk niemalże zanika i słychać tylko poszczególne sylaby lektora. Kiedy przełączę na inny kanał, a potem wrócę na TVN 24 BiS, jest już OK. Dzieje się tak również na innych programach, np. Discovery. Problem ten występuje kilka razy dziennie. Ale wystarczająco, aby się wściekać. Aktualnie mam zainstalowane VTi 14 i standardowe ustawienia dźwięku. To samo dzieje się na OpenATV 6.3.

 

Hmm, co ciekawe, u mnie również występuje to, że tak powiem, "zjawisko". :wacko:  Jednak to "czkanie" dźwięku występuje u mnie niezbyt często. Ja również posiadam oprogramowanie VTi w wersji 14, a dokładnie 14.01. Faktem jest, że zmiana kanału na inny i powrót na poprzednio oglądany powoduje, że problem zanika. :roll:  Jako ciekawostkę podam tutaj też, że na moim poprzednim tunerze, Ferguson Ariva 202E, również kilkakrotnie przytrafiło mi się dokładnie to samo "zjawisko". :shock:  Dźwięk również "czkał" i to w dokładnie taki sam sposób, jak na Vu+ Duo 4K. :roll:  I tutaj również pomagała zmiana kanału na inny i powrót na poprzednio oglądany kanał. Nie mam pojęcia, dlaczego tak się dzieje... :roll:

 

Ja z kolei na moim Vu+ Duo 4k zauważyłem inny problem. Na wstępie przypomnę, że posiadam moduł CAM CI+ Cyfrowego Polsatu oraz kartę Smart HD+, która "siedzi" w czytniku kart tunera. Gdy pozostawię tuner na kanale TVP 1 HD i wyłączę go do stanu głębokiego czuwania to po ponownym włączeniu tunera i po pojawieniu się obrazu kanału TVP 1 HD, program leci normalnie tylko przez kilka, kilkanaście sekund, po czym obraz i dźwięk się "zamraża". Tak, jakby przestał być dekodowany. Zacząłem więc dociekać, co się dzieje. Wyłączyłem ponownie tuner na kanale TVP 1 HD, następnie wyjąłem z niego moją kartę Smart HD+, zostawiając w nim tylko moduł CAM CI+ Cyfrowego Polsatu i ponownie włączyłem tuner. Po jego ponownym uruchomieniu na kanale TVP1 HD, obraz i dźwięk w ogóle nie pojawił się! Kanał cały czas pozostaje nie zdekodowany. Gdy wtedy przełączyłem tuner na kanał TVP 2 HD to kanał ten został zdekodowany poprawnie, jednak też po dość dłuższej chwili. Przypuszczam, że w tym czasie następowała autoryzacja mojego modułu CAM CI+ Cyfrowego Polsatu. Po ponownym przełączeniu tunera na kanał TVP 1 HD, kanał jest już dekodowany poprawnie. Nic się już potem nie przerywa, nie "zamraża". Program cały czas leci normalnie.

W związku z powyższym, teraz kolejna próba. Wyłączenie tunera na kanale TVP 1 HD do stanu głębokiego czuwania, następnie wypięcie z niego modułu CAM CI+ Cyfrowego Polsatu i pozostawienie w nim tylko samej karty Smart HD+. Ponowne uruchomienie tunera na kanale TVP 1 HD, bez modułu CAM, a jedynie z samą kartą Smart HD+. I... wszystko jest OK! Kanał TVP 1 HD od samego początku, od włączenia tunera, jest dekodowany poprawnie.

Czyli, jak widać, problem leży gdzieś we współpracy na linii tuner <-> moduł CAM CI+ Cyfrowego Polsatu. Co ciekawe, problem ten występuje tylko na kanale TVP 1 HD. Na innych kanałach nie zauważyłem tego "zjawiska". :roll:

 

Na koniec niniejszego mojego postu wspomnę tutaj jeszcze o jednej, myślę, że też ważnej kwestii. Każdorazowo, gdy wyłączam mój tuner Vu+ Duo 4K do staniu głębokiego czuwania to po jego wyłączeniu słychać dość głośny i nieprzyjemny dźwięk jakby 'trzasku", "zgrzytnięcia" głowicy twardego dysku znajdującego się wewnątrz tego tunera. Niby nic się nie dzieje, generalnie wszystko działa poprawnie, ale mam obawy, czy to "trzaskanie" głowicy twardego dysku podczas każdorazowego wyłączania tunera nie spowoduje w krótkim czasie awarii tegoż dysku... :wacko:  :roll:

Share this post


Link to post
Share on other sites

Właśnie "czkanie" to jest to słowo, które dobrze określa ten problem dźwięku. Myślę, czy automatyczne wyszukiwanie kanałów może coś pomóc. Aktualnie korzystam z gotowej listy na E2. Zjawisko to występuje, jak widzę, nie tylko u mnie. Być może jest to szerszy problem? Tuner jest bardzo "świeży" i trochę liczę na jakąś poprawkę w aktualizacji oprogramowania online. Dodam, że "czka" również na programach FTA, np. TVP Info HD.

Edited by Barti
Poprawiono pisownię w poście.

Share this post


Link to post
Share on other sites
10 godzin temu, Barti napisał:

 

Na koniec niniejszego mojego postu wspomnę tutaj jeszcze o jednej, myślę, że też ważnej kwestii. Każdorazowo, gdy wyłączam mój tuner Vu+ Duo 4K do staniu głębokiego czuwania to po jego wyłączeniu słychać dość głośny i nieprzyjemny dźwięk jakby 'trzasku", "zgrzytnięcia" głowicy twardego dysku znajdującego się wewnątrz tego tunera. Niby nic się nie dzieje, generalnie wszystko działa poprawnie, ale mam obawy, czy to "trzaskanie" głowicy twardego dysku podczas każdorazowego wyłączania tunera nie spowoduje w krótkim czasie awarii tegoż dysku... :wacko:  :roll:

 

Co do dysku i dekodera na linux - E2.

 

Jest w sofcie dekodera obsługa usypiania dysku po zadanym czasie.

Można sobie dysk ustawić żeby się usypiał np. po 1 minucie, jak jest nieużytkowany.

Oczywiście najlepiej działa to na dyskach podpiętych po SATA.

Też działa na dyskach podpiętych przez przejściówkę SATA-USB, jeśli jest obsługiwana taka opcja.

 

Dekoder sam wyśle polecenie wybudzenia dysku podczas nagrywania na dysk albo oglądania nagrania z dysku.

Share this post


Link to post
Share on other sites
3 godziny temu, tweed77 napisał:

Jest w sofcie dekodera obsługa usypiania dysku po zadanym czasie.

Można sobie dysk ustawić żeby się usypiał np. po 1 minucie, jak jest nieużytkowany.

Oczywiście najlepiej działa to na dyskach podpiętych po SATA.

 

Ja w moim tunerze Vu+ Duo 4K mam dysk wewnętrzny, czyli zamontowany w szufladce, którą wkłada się do przeznaczonej dla dysku kieszeni z tyłu obudowy tunera.

A jak wygląda sytuacja z tą opcją usypiania i wybudzania dysku, gdy korzystamy z funkcji Time Shift? :roll:

Ja obecnie funkcję Time Shift mam w moim tunerze wyłączoną, ale myślę też o tym, aby ją włączyć, bo też jest przydatna.

Share this post


Link to post
Share on other sites

Time Shift to ciągłe działanie dysku.

Time Shift można ustawić żeby zapisywał na podłączony pendrive  na USB 3.0 (16 GB wystarczy) zamiast na dysk.

Żeby nie "mielił" ciągle dysku.

 

PS. Nie za drogi bo i tak ci TimeShift pena z czasem "zajedzie" na amen,

Edited by tweed77

Share this post


Link to post
Share on other sites
7 minut temu, tweed77 napisał:

Time Shift można ustawić żeby zapisywał na podłączony pendrive  na USB 3.0 (16 GB wystarczy) zamiast na dysk.

Żeby nie "mielił" ciągle dysku. 

 

Ooo, faktycznie, to jest świetny pomysł! :D

Dzięki za sugestię. :) Tak chyba właśnie zrobię. Pomyślę o tym już po Nowym Roku, bo trzeba będzie w tym celu dodatkowo taki pendrive zakupić. ;)

Share this post


Link to post
Share on other sites
W dniu 24.12.2018 o 19:58, tomek6680t napisał:

@Barti

Z tego co widać, sklep Hollex wgrał Tobie oscama w najprostszej konfiguracji, bez dvbapi i paru innych plików. Jest to rozwiązanie "praktyczne" ze strony sklepu, bo każda karta powinna działać na tych podstawowych ustawieniach . Ale nie wiadomo, czy bez usera dvbapi i innych ustawień dla dvbapi, uprawnienia dla karty będą przechodzić. Po prostu zdecydowana większość ma usera dvbapi i nie wiadomo, jak się zachowa obecny oscam bez dvbapi. Czeka Ciebie przeglądanie netu. Uprawnienia kończą się już niedługo.

 

W dniu 24.12.2018 o 21:44, Mr. Orbita napisał:

Konfiguracja jest sprawdzona, a w razie problemów zawsze uzyska pomoc ze strony sklepu - jest kontakt z serwisem, który zadba, żeby klient był zadowolony i nie musiał przeglądać netu ;) 

EDIT: Dla uzupełnienia, sprawdziliśmy - dvbapi jest aktywne, a EMM-y spadają na kartę. Ale nawet jakby co - gdyby była potrzebna pomoc, serwis załatwi co będzie trzeba ;)

 

Tak informacyjnie:

Moja karta Smart HD+, znajdująca się obecnie w czytniku kart mojego tunera Vu+ Duo 4K, która to działa w nim w oparciu o OScam, dzisiaj odebrała uprawnienia odbioru na miesiąc styczeń 2019 roku. :D  :jupi:

W chwili obecnej uprawnienia odbioru mojej karty Smart HD+ datowane są na:

 

OScam-01.png

 

OScam-02.png

Share this post


Link to post
Share on other sites

Sprawdziłem u siebie te brakujące MHz i faktycznie jest, jak pisze @Mr. Orbita. Mam jednak pytanie o wykorzystaną pamięć RAM. Była o tym wzmianka, że niewiele jej zostało, ale ja mam pytanie, ile jej jest właściwie? Mam załadowany OpenATV i komenda free podaje:

 

[email protected]:~# free
              total        used        free      shared  buff/cache   available
Mem:         567420      153600      341220         808       72600      364564

 

No, 567M nie chodziło nawet obok 2G. Czy ja coś źle interpretuję?

 

Z ciekawości sprawdziłem na Solo2, które ma 1G:

[email protected]:~# free
              total        used        free      shared  buff/cache   available
Mem:         572436      140348      303816        1440      128272      407168

Jak widać, tu jest podobnie 572M total memory. Ciekawe, czy to przypadłość OpenATV, czy to normalne przy Enigmie?

Edited by Barti
Zdanie pytające kończymy znakiem zapytania, a nie kropką. Poprawiono post.

Share this post


Link to post
Share on other sites

Witam. Zakupiłem tuner Vu+ Duo 4K i niestety nie jestem w stanie go zaprogramować. Jestem posiadaczem nc+. Bardzo proszę o instrukcję punkt po punkcie, co muszę zrobić, żebym zaprogramował programy.

Dziękuję.

Share this post


Link to post
Share on other sites

@simonttp

Z tą pamięcią RAM w tunerze Vu+ Duo 4K rzeczywiście coś jest na rzeczy. :wacko:  :roll:

W przypadku mojego tunera, na chwilę obecną wygląda to u mnie dokładnie tak:

 

Vu-Duo-4-K-Info.png

 

Heh, ciekawe, co tu jest grane? :shock:

Nie dość, że "gigaherce" zostały tutaj "ukradzione", o czym na początku pisał właśnie @Mr. Orbita to jeszcze wiele wskazuje na to, że również i pamięć  RAM... :o

Ogólnie jednak na sam tuner, póki co, ja nie narzekam. Jak na razie, wszystko działa u mnie prawidłowo. :)

Share this post


Link to post
Share on other sites

W var/log/messages macie log z bootu tunera, z niego wszystkiego się dowiecie. Sprzęt rezerwuje pamięć dla siebie - coś jak karty graficzne wbudowane w chipset/CPU, które potrzebują RAM-u.

 

Vide patrz log poniżej: Tuner za 200 zł. Karta w czytniku, odtwarza i nagrywa sat oraz DVB-T, odtwarza streamy internetowe: radio i TV. RAM-u dla OS 312 MB, wolne 200 MB.

Nie wiem, po co się tym przejmujecie. W gierki na tym i tak nie pogracie, a rozwój systemu od lat stoi w miejscu i na nic nowego, poza większymi piconami i skórkami z większymi ikonkami pogodowymi wasze gigabajty i gigaherce się nie przydadzą :)

 

Cytat

Jan  1 01:00:22 h3 syslog.info syslogd started: BusyBox v1.24.1
Jan  1 01:00:22 h3 user.notice kernel: klogd started: BusyBox v1.24.1 (2018-05-08 13:39:50 CEST)
Jan  1 01:00:22 h3 user.info kernel: [    0.000000]  memory: 10000000 @ 20000000 (usable)
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000] bmem: adding 54 MB LINUX region at 9 MB ([email protected])
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] bmem: adding 192 MB RESERVED region at 64 MB ([email protected])
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000] bmem: adding 256 MB LINUX region at 512 MB ([email protected])

Jan  1 01:00:22 h3 user.warn kernel: [    0.000000] Primary instruction cache 32kB, VIPT, 2-way, linesize 64 bytes.
Jan  1 01:00:22 h3 user.warn kernel: [    0.000000] Primary data cache 64kB, 4-way, VIPT, cache aliases, linesize 64 bytes
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Zone ranges:
Jan  1 01:00:22 h3 user.info kernel: [    0.000000]   Normal   [mem 0x0000000000000000-0x000000002fffffff]
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Movable zone start for each node
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Early memory node ranges
Jan  1 01:00:22 h3 user.info kernel: [    0.000000]   node   0: [mem 0x0000000000000000-0x000000000fffffff]
Jan  1 01:00:22 h3 user.info kernel: [    0.000000]   node   0: [mem 0x0000000020000000-0x000000002fffffff]
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x000000002fffffff]
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000] On node 0 totalpages: 131072
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000]   Normal zone: 1152 pages used for memmap
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000]   Normal zone: 0 pages reserved
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000]   Normal zone: 131072 pages, LIFO batch:31
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] percpu: Embedded 13 pages/cpu @81484000 s22608 r8192 d22448 u53248
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000] pcpu-alloc: s22608 r8192 d22448 u53248 alloc=13*4096
Jan  1 01:00:22 h3 user.debug kernel: [    0.000000] pcpu-alloc: [0] 0 [0] 1
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 129920
Jan  1 01:00:22 h3 user.notice kernel: [    0.000000] Kernel command line: ubi.mtd=rootfs rootfstype=ubifs root=ubi0:rootfs [email protected] console=null
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] PID hash table entries: 2048 (order: 1, 8192 bytes)
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Jan  1 01:00:22 h3 user.info kernel: [    0.000000] Memory: 312404K/524288K available (7832K kernel code, 374K rwdata, 1496K rodata, 268K init, 162K bss, 211884K reserved, 0K cma-reserved)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...