Skocz do zawartości
gordonn

Opticum AX ODIN Plus

Rekomendowane odpowiedzi

Witam. Przeglądając ostatnio Satkurier widziałem test dekoderów na Linuksie do 800 zł. Jako, że mam obecnie Opticum X7 to zainteresowałem się tym Opticum AX ODIN Plus. Jestem ciekaw, czy będzie płynnie działać na nim Kodi i lista IPTV, którą mam na Kodi. Ogólnie Linux nie jest mi obcy, bo od kilku lat używam na zmianę z Windows, Linux Mint.
Nie narzekam na moją X7, ale może czas coś zmienić na Linux?
Ogólnie jakby ktoś mógł napisać korzyści, które ma soft na Linuksie.

Edytowane przez Barti
Proszę wyłączyć w aplikacji Tapatalk automatyczne dopisywanie do postu informacji o posiadanym urządzeniu mobilnym. Poprawiono też niechlujną pisownię w poście.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1. Własna lista kanałów.
2. Nagrania są nieszyfrowane. Możesz kopiować, oglądać na komputerze, TV i innym dekoderze.
3. Wygląd menu - pasków, info, itp. taki, jak chcesz.
4. Stream kanałów z dekodera na komputer.
5. Parę innych dodatków typu IPTV itp.
6. Można mieć jeden dekoder do oglądania kilku platform sat, DVB-T, DVB-C.

Edytowane przez Barti
Poprawiono pisownię w poście.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A na jakich tunerach pójdzie Kodi?
Czyli taki Opticum to tylko do oglądania TV się nadaje?

Edytowane przez Barti
Wyrażenie skrótowe "TV" piszemy wielkimi literami. Poprawiono post.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@gordonn

Mam tego Opticuma i jako tuner satelitarny sprawuje się bardzo dobrze. 

Dodatkowo masz możliwość oglądania streamów (filmy i seriale) z internetu poprzez wtyczkę IPTV. Działa to całkiem nieźle, ale na codzień z tego nie korzystam, bo mam od tego dedykowany sprzęt, który jest przyjemniejszy w obsłudze i sporo szybszy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odin + to dekoder całkiem fajny + ma wsparcie od Egami Team a co za tym idzie PL suppot;) Miałem go trzy dni na testy i działa podobnie do Mini+( te same bebechy)Iptv player by sss działa bo jest wspierany soft Egami.;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli śmiało mogę zmienić kultowego Opticum X7 na Odina?

Co najlepsze cena x7 jest cały czas wysoka.

Edytowane przez gordonn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jaka jest prawda, cała prawda i tylko prawda o tym odbiorniku?

Jeden sprzedawca pisze:

 

Opticum AX ODIN Plus to jeden z najtańszych na rynku odbiorników na Linuxie z kieszenią na kartę CA i gniazdem na moduł CI+.
Sprawdzone działanie z najnowszymi modułami nc+ telewizja na kartę, które pracują tylko w trybie CI+ oraz z modułami Cyfrowego Polsatu.

http://www.hollex.pl/odbiorniki-linux-hd/2648-odbiornik-opticum-ax-odin-plus

Inny podaje link do pluginu umożliwiającego działanie modułu CI+ http://www.dmtrade.pl/p7029,opticum-odin-plus-black.html

To ten plugin: enigma2-plugin-systemplugins-ciplushelper_2.0-r15_all.ipk. Zaś ludzie na forach piszą, że nie działa. Co prawda, nie znalazłem nigdzie wpisu od kogoś, kto użył owego pluginu. Bądź tu mądry i pisz wiersze. Przypuszczam, że M. Orbita mógłby się autorytatywnie wypowiedzieć w tej materii.

 


 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprzedawcy często piszą co jest dla nich najbardziej wygodne. A gdy coś nie działa siedzisz dniami i nocami by rozwiązać jakiś problem w tego typu odbiorniku. A często jest tak że jak nie masz wiedzy to na forach nawet nikt nie chce z tobą rozmawiać. Nawet zwykłe ustawienia od podstaw gdy nie masz wiedzy to jedna wielka porażka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@sobol

Żaden z tunerów z linuxem i E2 (i żadne image) nie ma wykupionej oficjalnej licencji na działanie modułów CAM CI+ . Ta wtyczka (ciplushelper) umożliwia działanie modułów CAM CI+ . Instalujesz

ją Sam "na własne ryzyko" ,może nie działać na każdym tunerze, image i wymaga konfiguracji w zależności od posiadanego modułu .

 

===================

@czerstwy

Wiele można pomóc ,ale też trzeba się nauczyć korzystania z Google :(

Edytowane przez tomek6680t

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@tomek6680t czasami i Google nie pomaga gdy nie wiesz co do czego.A i niektórych rzeczy nie znajdziesz lub są wytłumaczone ale dla osób z odpowiednią wiedzą.Kilka dni męczyłem z połączeniem ftp.nawet pomagała mi osoba i wytłumaczyła krok po kroku.Robiłem to samo i wcześniej i nic.Nagle wgrałem znowu to samo image i za pierwszym szczałem połączenie.Będziesz zdrowy?Wczoraj większość nocy walczyłem z nowym Oscamem i dziś w dzień i nic na nim nie działa poza FTA.Ale już wiem w czym problem Softcam feed zainstalowałem na mipsel.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To zostało Tobie "opanowanie" Telnet i kilku podstawowych komend . Twój tuner ma procesor BCM Mips i takiego oscama potrzebujesz .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A na innym forum dostałem informacje żeby sprawdzić ARM i Mipsel. Telnet? Nie wiem o co chodzi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@sobol

Żaden z tunerów z linuxem i E2 (i żadne image) nie ma wykupionej oficjalnej licencji na działanie modułów CAM CI+ . Ta wtyczka (ciplushelper) umożliwia działanie modułów CAM CI+ . Instalujesz

ją Sam "na własne ryzyko" ,może nie działać na każdym tunerze, image i wymaga konfiguracji w zależności od posiadanego modułu .

 

 

 

Sie wi i sie rozumi. Ale mnie chodzi o ten konkretny produkt. Szukam tunera, niekoniecznie na Linuksie, który na bank będzie współpracował z nowym modułem nC+, bo kiedy runą żelaznym wojskiem i pod drzwiami staną, i nocą kolbami w drzwi załomocą, by odebrać mi Cameleony, chcę być silny zwarty i gotowy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W temacie pytania: jak mnie poinformowano CI+ działa, ale nie polecam jeśli komuś zależy na CI+ i jednocześnie możliwości rozwoju, bo aktualnie startuje to tylko na starszych OpenATV 5.3. Na nowych 5.3 (i 6.0) moduły nadal uruchamiają się (przechodzą inicjalizację CI+), ale popsuta jest obsługa wysokiego bitrate (charakterystyczne szybko zmieniające się makrobloki niezależnie czy opcja jest uruchomiona, czy nie, natomiast działają normalnie SD z DVB-S). Przypuszczalnie popsuła to aktualizacja driverów z 14 października 2016, więc po tej dacie każdy image CI+ ma popsute (na pewno na image z końca października już leży).

 

W Hollexie mają po prostu zrobiony backup z image na którym to jeszcze chodzi i wgrywają (pewnie nawet nikt nie zauważył, że to padło, bo przecież nie ma możliwości codziennie wgrywać każdy image do każdego odbiornika i patrzeć, czy ktoś coś nie popsuł), ale jako że w nowych image to leży, to aktualizacja lub wgranie czegokolwiek innego to natychmiast położy. Zgłosiłem sprawę gdzie trzeba, aby zorientować się, czy można to skorygować w bieżących OpenATV sterownikami, bo trzymanie się kurczowo jakiegoś archaicznego wydania mija się z celem (z czasem rozjadą się wtyczki, bo zależności padną i nie uda się utrzymać CI+ oraz dodatków jednocześnie), ale jeśli to leży od ponad 4 miesięcy, to wnioskuję, że zainteresowanie jest nikłe (nikt się nie pytał, nikt nie zgłaszał).

 

Sugeruję skierować się na inny tuner albo czekać na jakieś info, że poprawiono sterowniki.

 

@czerstwy - wszystkie znaki na niebie i ziemi wskazują, że masz inny odbiornik, przenieś się do stosownego wątku albo ew. załóż nowy w tym dziale z pytaniami ogólnymi "linuksowymi", może małymi kroczkami uda się wszystkie wątpliwości wyprostować :) Przesiadka ze zwykłego odbiornika lub terminala platformy na odbiornik linuksowy to zwykle szok, ale przeważnie po paru miesiącach kto się przesiadł - nie chce wracać na zwykły sprzęt ;)

 

PS: Uwaga techniczna - jak ktoś ma pytanie konkretnie do mnie, to proszę chciaż dać mi znać na PW (powiadomić, że jest pytanie w jakimś wątku), bo nie czytam wszystkich wątków (jest tego za dużo), gdyby przypadkowo mi ktoś inny nie napisał na PW, to bym tu wcale nie zajrzał.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak to mówią – mądrego dobrze posłuchać. Że się posłużę parafrazą sloganu reklamowego Polamu – Mr. Orbita i wszystko jasne!

Wnioski z pańskiej obszernej i wyczerpującej kwestię wypowiedzi, nasuwają się raczej niezbyt wesołe. Otóż, jeżeli masz urządzenie, które działa, każda aktualizacja oprogramowania, to do pewnego stopnia loteria. Rzecz nienowa i dotycząca nie tylko odbiorników linuksowych. Ostatnio dowiadujemy się, że nowe softy pozbawiają poczciwe Arivy funkcji multiroom.

Cóż, zawsze można wrócić do wcześniejszej wersji oprogramowania. Nie o to jednak w tej zabawie nam chodzi. No, ale tak jest, jak jest i trzeba z tym żyć. Zresztą, czyż nas, którzy lubią czasem pogrzebać w bebechach, nie pociąga ów dreszczyk emocji? :wink:

 

Sugeruje Pan, żebym swoje pożądanie skierował na inny odbiornik. Przypuszczam jednak, że przy ewentualnej zmianie image może być podobnie. Tu już wkraczam w obszary malkontenctwa, czarnowidztwa i bezproduktywnego grymaszenia. :smile:

 

Na stare lata dopadła mnie chęć zmiany. Linux nęci, kusi i namawia. Nie chciałbym zejść z tego świata, nie zasmakowawszy emocji związanych z wglądem w odbiorniki związane z tym systemem.

Linux nie jest mi do końca nieznanym, kiedyś używałem. Co innego jednak zainstalować Minta czy Fedorę i klikać, od czasu do czasu otwierając konsolę, a co innego obsługiwać tuner z tym systemem. Na kompie można, co najwyżej utracić cenne dane, w przypadku odbiornika niemniej cenne kilkaset czy więcej złotych. W razie niepowodzenia urażona ambicja bardziej boli :smile:

 

Co zaś się tyczy uwagi pańskiej o powiadomieniach na PW, to więcej grzechów nie pamiętam, za wszystkie żałuję i pragnę się poprawić :smile:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No cóż... w pewnym sensie to prawda, może zdarzyć się, że inny odbiornik też po jakiejś aktualizacji zaliczy pogorszenie, albo też wyjdzie coś z czasem, czego nie było na początku. Poradę oparłem bardziej na zasadzie, że tu wiem, że już popsuto, a gdzie indziej jeszcze może nie popsuto ;)

 

Ogólnie myślę, że jednak nie zdarza się to często, a wiele zależy też jak dużo jest użytkowników danego modelu i jak z tego sprzętu korzystają. Przy popularnych modelach użytkowników jest na tyle dużo, że problemy są szybko wykrywane, zgłaszane i przekazywane, bo zawsze w tłumie znajdzie się ktoś, kto dostrzeże konkretną regresję. Tu temat się uchował, bo tak naprawdę nikt o to nie pytał, nie zgłaszał i przeszło niezauważone, liczę, że jest to do skorygowania programowo i za jakiś czas znów ruszy na bieżących wersjach, tylko trudno ocenić jak szybko, na razie trzeba się trzymać starych image. Im sprzęt mniej rozpowszechniony - tym większe szanse, że przy płynnym charakterze rozwoju systemów E2 coś padnie i będzie ciężej doprosić się o korektę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy poprawiono już drivery dla obsługi wysokiego bitrate dla tego dekodera?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zadam głupie pytanie: a jak sprawdzić czy są nowe sterowniki? Da się to zrobić z menu dekodera?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sklep Hollex.pl podaje, że "Wszystkie dekodery sprzedajemy zaprogramowane najnowszą wersją openATV".

 

Czy oznacza to, że mogą mieć nowsze oprogramowanie niż 5.3 z działającymi modułami CI+?

 

Jeszcze miałbym kilka pytań, zaczynam swoją przygodę z dekoderami na Linuxie i waham się, czy go kupić.

1) Czy ten dekoder nagrywa kanały satelitarne (pay tv) w postaci nieszyfrowanej?
2) Jak wygląda ta konfiguracja modułu? Czy jest to bardzo skomplikowane, czy ten Hollex już to robi w ramach oprogramowania?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1. Nagrania są nie szyfrowane - oczywiście jeśli moduł CI+ na to pozwala. Takich problemów nie ma jak jest karta w czytniku.

2. Opcji konfiguracyjnych modułów w dekoderach nie ma za wiele bo i po co.

Edytowane przez tweed77

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardzo dziękuję, a orientuje się Pan może, czy moduł NC+ [CI+] pozwala na nagrywanie nieszyfrowane?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@qnik - poprawiono :) Na OpenATV z dziś i bieżącej wtyczce CI+ działa z CAM nc+.

 

@siebek - możesz najwyżej sprawdzić wersję OpenATV, ale aktualnie temat jest opanowany i znów najlepiej być na aktualnym sofcie. Ale zastrzegam, że nie ma żadnej gwarancji, że kiedyś znowu to nie siądzie. Tak to już jest przy mniej popularnych odbiornikach linuksowych, grupy tworzące soft nie angażują się tak we wsparcie i czasami coś może siąść - sprzedawcy na to nie mają wpływu, odbiornik jest dostarczany z ostatnim działającym softem.

 

@Linz - wgrywana jest najnowsza działająca wersja, jak jest nawet coś nowszego, ale nie działającego dobrze, to po co to wgrywać? :) Nie wspominając, że jeśli nowe publiczne wersje by nie działały, to co z tego, że byś dostał raz wgrany z nową wersją, gdybyś nadal nie mógł zaktualizować ani nic z tym zrobić? I co gorsze - jak coś popsujesz, to byś nawet nie miał jak przywrócić do stanu pierwotnego, bo by nie było co wgrać. Bez sensu. Dlatego jest ważne, aby to było ogólnie poprawione, a nie jakimiś kombinacyjnymi sposobami dostępnymi dla nielicznych. I na szczęście na razie jest.

 

Co do reszty pytań, to @tweed77 odpowiedział, w ramach uzupełnienia:

1. Z czytnika kart - nieszyfrowane, z modułu CAM CI+ - zależy od woli operatora i aktualnie z nc+ można nieszyfrowane, ale sęk w tym, że nadawca może ustawić blokadę nawet dla konkretnej audycji, nie ma żadnej gwarancji, że tego nie ustawi i nic na to nie da się poradzić.

2. Aby działał CAM CI+ konieczne jest dogranie wtyczki, w przypadku Hollexu dla pewności trzeba to zaznaczyć przy zakupie np. w polu uwag dodatkowych, w innych sklepach trzeba się dopytywać, czy to zrobią i sprawdzą (bo jak widać z poprzednich postów samo zrobienie bez sprawdzenia czasami nie wystarcza - cóż z tego, że wtyczka się wgrywała i moduł się inicjalizował, jak nie dało się oglądać TV).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardzo dziękuję za pomoc :)

Gdybym miał moduł Polsatu w gnieździe CI, który jest w trybie legacy, to miałbym 100% gwarancji na to, że wszystko mi się nagra?

Edytowane przez Linz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, tylko wtedy w drugą stronę - trzeba wręcz zastrzec przy zakupie, żeby nie wgrywać wtyczki od CI+, bo wtedy CAM Polsatu może uruchamiać się po CI+ zamiast jako legacy.

Dodatkowo niezależnie od modułu trzeba pamiętać, że CAM-y są jednostrumieniowe - nagrywasz to co oglądasz lub ew. można oglądać w trakcie nagrywania inny kanał FTA.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×