Jump to content
gordonn

Opticum AX ODIN Plus

Recommended Posts

Czy może ktoś poratować wersją OpenATV 5.3 dla tego dekodera z przed 10 marca 2017? Najlepiej z 9 marca, tak jak ktoś tu wspominał, że jest wersja stabilna.

Na stronie OpenATV jest tylko wersja po tej dacie.

Share this post


Link to post
Share on other sites

Czyli jesli kupie ten dekoder od Was to działa bez problemu z CI+ nc+ Nagra i innymi modułami CI + (NTV+ /Trickolor) ?

Edited by michall1234

Share this post


Link to post
Share on other sites

Dziękuje Wam Crossi i siebek.

 

Usiłuję uruchomić ten dekoder z modułem CAM CI+ Cyfrowego Polsatu.

Przeprowadziłem w ciągu kilku dni wiele instalacji wersji OpenATV 5.3 i 6.0.

Nic nie pomogło.

Dokonywałem te instalacje z opcją FORCE.

 

Jest graniczna data po której widać różnice w niepoprawnym działaniu tych wersji.

 

Dla wersji oprogramowania do daty 9.03.2017 z OpenATV 5.3 i 6.0:

 

openatv-5.3-odinplus-20161229

openatv-5.3-odinplus-20170309

openatv-6.0-odinplus-20170219

 

i wgraniu pluginu ciplushelper w wersjach:

 

enigma2-plugin-systemplugins-ciplushelper_2.0-r0

enigma2-plugin-systemplugins-ciplushelper_2.0-r15

enigma2-plugin-systemplugins-ciplushelper_2.3_all

enigma2-plugin-systemplugins-ciplushelper_3.0-r3_all

 

Przy włączonym, którymkolwiek trybie CI+: Auto, Legacy, 1.2, 1.3 oraz włączonej opcji CI dekodowania wysokiego bitrate, jest efekt taki, że dekodowanie kanałów HD jest z pikselozą. Taki stan zazwyczaj jest gdy nie jest włączona opcja dekodowania wysokiego bitrate.

 

Wszystko robiłem w dowolnych kombinacjach firmware z pluginem.

 

Dla wersji oprogramowania po dacie 9.03.2017 z OpenATV 5.3 i 6.0:

 

openatv-5.3-odinplus-20170328

openatv-6.0-odinplus-20170528

 

i wgraniu pluginu ciplushelper w wersjach:

 

enigma2-plugin-systemplugins-ciplushelper_2.0-r0

enigma2-plugin-systemplugins-ciplushelper_2.0-r15

enigma2-plugin-systemplugins-ciplushelper_2.3_all

enigma2-plugin-systemplugins-ciplushelper_3.0-r3_all

 

Podobnie wszystko robiłem w dowolnych kombinacjach firmware z pluginem.

 

Przy włączonym, którymkolwiek trybie CI+: Auto, Legacy, 1.2, 1.3 (tutaj opcja CI dekodowania wysokiego bitrate jest na sztywno włączona w firmware), jest efekt taki, że jest dekodowanych pierwsze kilkanaście dowolnych kanałów SD i HD od włączenia dekodera do sieci. Na kolejnych kanałach jest czarny obraz. Co ciekawe po tym jak kolejne kanały przestają być dekodowane, to te pierwsze kanały ciągle są dekodowane i je można oglądać. To wygląda jakby dekoder miał w buforze te kilkanaście kanałów, że może je dekodować a kolejnych już nie przyjmuje do dekodowania.

Nie pomaga wejście w menu modułu CI i wykonywanie restartu lub inicjalizacji modułu. Te opcje jakby nie działały. Zazwyczaj przy kilkukrotnej próbie wykonania tego moduł się zawiesza i już w ogóle nie dekoduje.

 

Pomaga jedynie restart dekodera i wypięcie z gniazda na chwilę modułu CAM.

 

Dodam, że też wgrywałem dla porównania inne firmware:

odinplus_PKT-3604_GIT-20084_all

openhdf-6.1-odinplus-200-20170531

 

Tutaj jest tak samo jak przy drugim wariancie, dekoduje kilkanaście kanałów i kolejnych już nie.

 

T

Do testów używałem zamiennie dwa CAMy CI+ Cyfrowego Polsatu. Myślę, że to nie jest problem modułów.

 

Oba moduły poprawnie działają z OpenATV 5.3 w Gigablue Quad HD.

 

Może, ktoś ma na to jeszcze sposób?

Edited by jaski

Share this post


Link to post
Share on other sites

Może spróbuj softu PKT-3543_GIT-19791_all_fix. Używam karty SmartHD+ i na tym sofcie tuner działa dobrze pomijając jeden mały błąd z migającym zegarkiem w trybie standby. Nie wiem jak z modułem, ale warto spróbować. Na sofcie odinplus_PKT-3604_GIT-20084_all tuner potrafi się zawiesić przy przełączaniu kanałów, także nie polecam go.

Share this post


Link to post
Share on other sites

@johny3912 i @marcin_3 problem jest bardziej rozległy. Podobnie zachowuje się inny odbiornik Formuler F4 Turbo.

 

To co jest wspólne dla nich to procesor Broadcom BCM 7362. Czyżby sterownik dla tej serii nie był dopracowany?

Share this post


Link to post
Share on other sites

A probowałes softu Egami8.0.3?

Testowałem 8.0.1 i było tak samo. :sad:

Edited by jaski

Share this post


Link to post
Share on other sites

Jaka jest w waszych dekoderach temperatura procesora oraz jaka powinna być? Aktualnie u mnie procesor ma 115 stopni celesjusza - czy to za dużo? Jak tak to czy odesłać dekoder na gwarancję?

Edited by Crossi

Share this post


Link to post
Share on other sites

U mnie dochodzi do 95*C.

Dekoder jest zamknięty w szafce z małym otworem. Temperatura w szafce w cieplejsze dni dochodzi do 32*C.

Share this post


Link to post
Share on other sites

Mam problem z Odinem Plus. Tuner działa z kartą Smart HD+. I raz w miesiącu tracę obraz. Muszę wtedy przełożyć kartę do Arivy, złapać obraz po kilkunastu minutach i już mogę normalnie oglądać na Odinie znowu przez miesiąc.
Nie korzystam z sharing i innych rzeczy. Oprogramowanie standardowe, AVT.
Proszę o poradę, jak to naprawić.

Edited by Barti
Każde zdanie rozpoczynamy wielką literą i kończymy odpowiednim znakiem przestankowym. Poprawiono post.

Share this post


Link to post
Share on other sites

Serwis wgrywał ten soft. Nie wiem jaki. Sprawdzę, jak będę w domu.
Da się wyłączyć soft CAM?
Jak nie to jakie powinny być nastawy, żeby uprawnienia przechodziły?

Edited by Barti
Proszę wyłączyć w aplikacji Tapatalk automatyczne dopisywanie do postu informacji o posiadanym urządzeniu mobilnym. Poprawiono post.

Share this post


Link to post
Share on other sites

Witam wszystkich na wstępie.

Mam odin plusa z Open ATV ver. 5.3 do tego nc+ mix z CI+ problemy są dwa:

1) brak widoczności CI+ po wyjściu z głębokiego czuwania (pomaga wyjęcie i włożenie modułu)

2) nie nagrywa i nie działa timeshift na kodowanych kanałach, na FTA jest ok.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Wczoraj próbowałem uruchomić w Odin Plus z oprogramowaniem Open ATV 6.1 (wersja z 30 kwietnia tego roku) moduł CI+ od NC+ (ten obecnie dostępny w sprzedaży, z niebieską nalepką) i po rozpoczęciu weryfikacji urządzenia wszystko szybko szło do 90%, po czym stanęło i przez ponad godzinę stało na tych 90%, aż w końcu dałem sobie spokój i wyłączyłem tuner...

 

Czy to normalne, że weryfikacja modułu trwa tak długo (pierwszy raz coś takiego robiłem, więc nie wiem :-) ) i trzeba po prostu czekać, tak jak każe komunikat, czy jednak coś tu jest nie tak???

 

Dodam, że wcześniej była zainstalowana w tunerze jakaś inna wersja Open ATV (przy uruchamianiu pokazywało się logo z napisem AX Odin na białym tle, a nie Open ATV), ale niestety popsuła się przy próbie zainstalowania pluginu IPTV Player i wgrałem najnowszą jaka była dostępna, na stronie Open ATV.

Share this post


Link to post
Share on other sites

Aha, to szkoda, bo kiedyś wyczytałem na stronie sklepu Hollex, że ten tuner z tym modułem powinien działać...

 

A może to tylko kwestia wersji Open ATV, tzn. nie zdążyłem sprawdzić modułu na tej wersji, która była fabrycznie zainstalowana???

 

Czytałem wiele razy, że do działania modułów CI+ konieczny jest plugin ciplushelper czy jakoś tak, ale nie widzę go na liście dostępnych do pobrania pluginów w Open ATV, ani dla Odin Plus, ani dla Golden Interstar Xpeed LX2 (dodam, że na Xpeed LX2 weryfikacja modułu w ogóle nie startuje, tzn. od razu wyskakuje komunikat: "ten odbiornik nie współpracuje z tym modułem"), więc zakładam, że w nowych wersjach Open ATV ten plugin jest instalowany "fabrycznie", zresztą w menu modułu CI są opcje do ustawiania trybu działania gniazda CI, czy się mylę i ten plugin trzeba jednak jakoś doinstalować???

Share this post


Link to post
Share on other sites

Doinstaluj plugin ciplushelper i powinno ruszyć.

 

Tutaj masz, najnowsza wersje

https://www110.zippyshare.com/v/FsjXrg5o/file.html

 

 

Ewentualnie jeszcze spróbuj na openatv 6.2 z tym pluginem.

Openatv 6.2 dla odin plus:

http://images.mynonpublic.com/openatv/6.2/odinplus/openatv-6.2-odinplus-20180428_usb.zip

Edited by korni007

Share this post


Link to post
Share on other sites

Dzięki, spróbuję.

 

Wiem, że to nie ten wątek, ale skoro już wspomniałem wcześniej o Xpeed LX2, to jest może ten plugin i ta wersja Open ATV też dla tego tunera???


Ok, już znalazłem Open ATV 6.2 w wersji dla Xpeed LX2.

 

Rozumiem, że ta wersja Open ATV dla wszystkich tunerów ma już ten plugin ciplushelper "wbudowany"???

Share this post


Link to post
Share on other sites

@Frazes

A jak już wgrasz wtyczkę ciplushelper,to wejdź w menu tunera => Ustawienie => Moduł dostępu => Ustawienia Podstawowe, Ci Operation Mode ,zmień z Auto na Ci plus 1.3 . Daj OK  i zrób pełen restart tunera .

 

================

@tweed77
 

 

Skąd Ty masz takie informacje ,że moduł nC+ CI+ działa tylko na tunerach 4k z linuxem i E2 ? Działa też bardzo dobrze na Folmuler / Openbox z Androidem . I powinien też działać na odin plus,jeśli był kupiony np. w Hollex a nie na Alleg. .  .

Share this post


Link to post
Share on other sites

Ok, tylko pytanie czy ciplushelper jest już "wbudowany" w OPEN ATV 6.2 czy trzeba go doinstalowywać, bo jak zacznę kombinować i instalować ręcznie, a on jest już zainstalowany "fabrycznie", to mogą być jakieś problemy???

Share this post


Link to post
Share on other sites

@tomek6680t a co ma źródło zakupu do tunera? Tzn jak wgra openatv i plugin to ma tak samo jakby kupił z hollexu.

 

@frazes musisz go ręcznie wrzucić do lx2 bo go nie ma w feedach ani. Nie jest wbudowany

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...