Jump to content
gordonn

Opticum AX ODIN Plus

Recommended Posts

Moduł Polsatu CI+w trybie legacy sprawdzone i działa:

1. Atemio 6200 soft OpenAtv 5.3

2. Vu+ Uno 4K - VTi 11

Share this post


Link to post
Share on other sites

Ale to na innych tunerach - przy mnogości rozwiązań sprzętowych i wpadkach programowych jeśli już sprawdzać, to tylko na tym samym modelu ;) Ale aktualnie ja tego nie zbadam - nie mam CAM CI+ od Cyfrowego Polsatu pod ręką.

Share this post


Link to post
Share on other sites

Dziękuję bardzo, jeszcze mam jedno pytanie - czy w dekoderach z modułami, przy instalacji Unicable, można nagrywać jednocześnie kanał kodowany i FTA?

Edited by Linz

Share this post


Link to post
Share on other sites

Szyfrowany i FTA - tak, niezależnie od instalacji. Tak czy siak, Odin Plus ma jedną głowicę, więc dotyczy jednego transpondera, jakąkolwiek instalację się nie wykona.

Share this post


Link to post
Share on other sites

@Mr. Orbita

Dzięki za odpowiedź. Po przeczesaniu internetu widzę, że najnowsza wersja OpenATV to 6.0. Ja mam u siebie jeszcze 5.3, także może warto byłoby zaktualizować. Skąd najlepiej wziąć image? Niemieckie forum jest OK?

Domyślam się, że podczas aktualizacji stracę wszystkie ustawienia dekodera i OSCam'a?

 

Z nagrywania jestem bardzo zadowolony. Brak kodowania, jakość bez zarzutu i co ważniejsze można nagrywać bezpośrednio na NAS.

Share this post


Link to post
Share on other sites

Ten dekoder może streamować kanały satelitarne? Jeśli tak to można streamować inny kanał, niż oglądany? :)

Share this post


Link to post
Share on other sites

Ten tuner posiada tylko jedną głowicę, więc raczej nie.

Share this post


Link to post
Share on other sites

Dla potomnych -> zaktualizowałem wczoraj OpenATV do najnowszego 5.3 z końca marca 2017. Zrobiłem aktualizację online z menu dekodera. Wszystko przebiegło praktycznie bez problemu. Przy przywracaniu wtyczek coś się posypało i nie wszystkie się zainstalowały, ale to akurat nie jest problem. Ustawienia OSCam zostały przywrócone bez problemu. Jedyny minus to strata zapamiętanych bukietów...

Sterownik jest z marca 2017 - co on miał poprawiać względem tego z maja/czerwca 2016?

Share this post


Link to post
Share on other sites

Sterownik z 10.03.2017 jest głównym problemem w działaniu tego dekodera. U mnie na przykład podczas przełączania kanałów czasami po przełączeniu na nowy kanał dekoder zawiesza się (ikonka pracy w rogu ekranu) i pomaga tylko wyłączenie dekodera z włącznika. Na poprzednim sterowniku dekoder działa poprawnie, toteż używam image z 09.03.2017 i jest OK.

 

zrzut.jpg

Edited by Barti
Wyrażenie "OK" piszemy wielkimi literami. Poprawiono post.

Share this post


Link to post
Share on other sites

@Crossi

Na tym foto, które wstawiłeś, widać Temperatura procesora: 104 stopni C. Box jest aż tak gorący, czy to wskazanie jest niepoprawne? Przy takiej temperaturze tunera jego działanie może być niestabilne.

Share this post


Link to post
Share on other sites

@Crossi

Wczoraj zauważyłem, że pojawił się właśnie problem z łapaniem zawieszki od czasu do czasu... Pomaga tylko odłączenie zasilania.

Ktoś się orientuje, czy nowsze wersje pozbawione są tego problemu?

Share this post


Link to post
Share on other sites

Dekoder jest letni na górze obudowy oraz ciepły na spodzie, od nowości ma taką temperaturę (taki egzemplarz mi się trafił), co do nowszych wersji to każda jest z tym niestabilnym sterownikiem (wszystkie po 10.03.2017).

Share this post


Link to post
Share on other sites

W kwestii sterownika i/lub aktualizowania OpenATV - przypominam, że nawet w samym OpenATV jest ostrzeżenie, aby nie aktualizować image, jeśli wersje różnią się znacznie (z odległych od siebie dat), bo może to prowadzić do niestabilności. To, że odbiornik @siebek Ci wstał to nie jest sukces, bo jeśli jest coś namieszane we flashu, to tak się może kończyć, nie wiem jak @Crossi robił - ale jeśli nie aktualizuje się na bieżąco, to zalecam robić flash na czysto (co jednak oznacza potrzebę konfigurowania oscam i wgrania listy - to minimum). OpenATV ma dynamiczny cykl wydawniczy i jeśli nie siedzi się na bieżąco, to skoki między oddalonymi od siebie buildami skończą się niemal na pewno źle (różne niestabilności).

 

Co do mojego postu z 19 kwietnia - odbiornik chodził kilka godzin z CI+, nie złapał zwiechy. Jeśli da się to łatwo wywołać, mogę patrzeć dalej, ale tylko jeśli to łatwe do namierzenia, bo nie mam czasu na długie analizy.

Share this post


Link to post
Share on other sites

@Mr. Orbita

Rozumiem... To mój pierwszy tuner z Linuxem i widać, że sporo jeszcze muszę się podszkolić. Dzięki za rady. Póki co, jest w miarę stabilnie. Przez te kilka dni miałem 3 zwiechy - jak będą się zdarzać częściej to będę zmuszony wrócić do starszego builda.

Share this post


Link to post
Share on other sites

Gdy będziesz wracał to jeśli planujesz wgrywać stary na czysto, to w sumie nie różni się od wgrywania nowego, więc gdyby zwiechy się powtarzały - najpierw możesz mu wgrać nowy na czysto jeszcze na próbę, aby wyeliminować ew. jakieś zakręcenie we flashu, a gdy to nie pomoże, to pozostanie się cofnąć, a nowe problemy zgłosić do producenta.

Share this post


Link to post
Share on other sites

Zrobię czystą instalkę w weekend i zdam relację, czy problemy zostały wyeliminowane.

Share this post


Link to post
Share on other sites

Zrobiłem czystą instalkę OpenATV 6.0 z 24 kwietnia. Póki co wszystko śmiga i nie ma żadnych zwiech, chociaż nie chcę chwalić dnia przed zachodem słońca.

Umordowałem się żeby zainstalować i ustawić OSCam, bo w sumie robiłem to pierwszy raz od podstaw...

Share this post


Link to post
Share on other sites

Pytanie brzmi, czy te poprawki umożliwiające działanie pluginu do CI+ na najnowszych softach powinny się pojawić w samych softach, czy może w pluginie?

Testował ktoś najnowsze wersje tego pluginu (np. ostatnia to 2.3-r05 z 21 kwietnia)?

Edited by Barti
Zdanie pytające kończymy znakiem zapytania, a nie kropką. Poprawiono post.

Share this post


Link to post
Share on other sites

Nie mam modułu CI także nie pomogę...

 

Muszę niestety napisać, że zwiechy nadal występują na najnowszym 6.0. Trzeba będzie wgrać jakąś starą wersję...

Edited by siebek

Share this post


Link to post
Share on other sites

Stała się dziwna rzecz, bo zwiechy na sterowniku z marca 2017 kompletnie zniknęły... ale po kolei...

Przy pierwszych zabawach ze zmianą oprogramowania zrobiłem kopię oryginału, który dostałem z dekoderem. Później pisałem tutaj, że zrobiłem aktualizację on-line do najnowszej wersji 5.3 z marca 2017 i pojawiły się zwiechy spowodowane felernym sterownikiem. Doradziliście mi czystą instalkę 6.0, co też uczyniłem ale zwiechy niestety nadal występowały. Przed instalowaniem czystego 6.0 przez przypadek nadpisałem oryginalny "backup" uaktualnioną wersją 5.3 z marca 2017 - czego nie byłem świadomy.

W niedzielę (3 dni temu) postanowiłem wrócić do kopii swojego oryginału, który przez wyżej opisaną pomyłkę posiada sterownik z marca 2017. Początkowo byłem zły na siebie, że pozbyłem się kopii idealnie działającego oryginału z czerwca zeszłego roku ale złość szybko przeszła, bo okazało się, że wszystko działa jak należy po tej operacji. Zwiechy kompletnie zniknęły i to pomimo felernego sterownika.

Edited by siebek

Share this post


Link to post
Share on other sites

Poproszę o link do sprawdzonego image i wtyczki CI+ działającego z modułem nc+ Telewizja na Kartę. Na najnowszym Open ATV 6.0 moduł nie dekoduje dużej części kanałów z transponderów Polsatu, np z 11.158 działa tylko Super Polsat HD. Z kolei na starszej wersji 5.3 wszystkie są dekodowane, ale obraz zatrzymuje się co minutę i po kilku sekundach wskakuje i tak w kółko.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...