Jump to content
glowatka

Amiko 8260 CxCI Combo

Recommended Posts

Witam.

 

Kupiłem dzisiaj tuner AMIKO HD8260+ ale mam z nim pewne problemy.

 

Gdy podczas oglądania TV (DVB-T) wciskam czerwony przycisk "Audio" i zmieniam tryb odtwarzania Stereo/mono/L/P to za każdym razem tuner resetuje się. Czy Wy też tak macie? Nie wiem czy to wada mojego egzemplarza czy seryjny problem. Problem występuje w najnowszym oprogramowaniu 2.3.30.

 

Poza tym menu nie jest w całości przetłumaczone na język polski i miejscami są wstawki po angielsku.

 

Zauważyłem też, że są problemy z napisami podczas oglądania filmów z dysku USB - brak liter "ś, ć, ą" i napisy pokazują się momentami losowo (np. w środku filmu pojawiają się napisy z początku filmu itd.).

 

Z góry dzięki za Wasze opinie na ten temat.

 

 

Pozdrawiam

Michał

Edited by Michal333

Share this post


Link to post
Share on other sites

Właśnie wgrałem soft 2.3.30 i na bieżąco testuję. U mnie wciskając czerwony przycisk i zmieniając fonię nic się nie dzieje tzn wszystko OK. W menu dosłownie kilka małoznaczących funkcji jest po angielsku ale ja z nich nie korzystam.

U ciebie problemem może być z listą kanałów. Zrób kopię zapasową na USB (na wszelki wypadek) a potem wejdź w ustawienia fabryczne, wykasuj kanały i przywróć ustawienia domyślne. Listę zrób od nowa. Po prostu przeszukaj kanały naziemne. Jeżeli to nie pomoże wgraj jeszcze raz ten soft ze strony producenta TU JEST lub starszą wersję 2.2.14.

 

Zauważyłem w wersji 2.3.30 poprawiono działanie EPG. Tuner pamięta już ustawienia w opcjach EPG.

Dalej testuję...

Share this post


Link to post
Share on other sites

Możesz zmieniać Stereo/Mono/L/R bez resetu?

Korzystasz z DVB-T, DVB-C czy DVB-S?

 

Próbowałem przywracać do ustawień domyślnych i kilka razy wgrywałem oprogramowanie (Conax i Mcas), niestety bez skutku.

Teraz wgrałem oprogramowanie w wersji 2.2.14 i jest OK. Pytanie, dlaczego na nowszych wersjach występuje ten problem?

 

A jak wygląda u Ciebie sytuacja z napisami do filmów AVI?

Share this post


Link to post
Share on other sites

Mogę zmieniać Stereo/Mono/L/R bez resetu.

Korzystam z DVB-T i satelity.

Trudno powiedzieć dlaczego występuje taki problem jak u ciebie. Może zastosowano inne podzespoły, pamięci flash?

Filmów z napisami jeszcze nie oglądalem ale format xvid nie działa u mnie stabilnie. Wcześniej ktoś to opisywał.

Share this post


Link to post
Share on other sites

A możesz mi podać dane z menu "Informacje" (Model, software, hardware itd.)?

Co masz na myśli pisząc, że XVID nie działa stabilnie? Przycina czy co?

 

Właśnie zauważyłem, że na sofcie 2.2.14 też resetuje się podczas przełączania audio Stereo/Mono/L/R.

Ma to związek z włączeniem funkcji TimeShift. Po wyłączeniu TimeShift można przełączać audio na każdym sofcie, nawet tym najnowszym.

 

Spróbuj u siebie włączyć TimeShift i zmień audio kolejno na Mono/Stereo/L/R. Dzięki.

Edited by Michal333

Share this post


Link to post
Share on other sites

W menu INFORMACJE będziesz miał to samo co wszyscy używający danej wersji oprogramowania. To co tam widzisz tuner pobiera z softu.

Xvid klatkuje obraz. Tak jak z kamery przemysłowej 15 klatek na sekunde a nie 30. Ale na niektórych filmach w tytule mam info o kompresji xvid i odtwarza dobrze. Nie wiem jaka to przyczyna. Inny tuner Opticum N2 (tylko do dvb-t) odtwarza wszystkie te filmy, powiedzmy że poprawnie. Są czasami opóźnienia fonii. Najlepiej sam sprawdź różne formaty kompresji.

Po włączeniu TimeShift objawy są takie, jak u ciebie. Naszczęście nie używam.

Przed chwilą napisałem do producenta i zgłosiłem te błędy. Raczej nie liczę na odpowiedź :)

Ważne, że dość często wychodzi nowa wersja oprogramowania. Mnie denerwowało epg bo tuner nie pamiętał ustawień po wyłaczeniu. A teraz poprawili ten błąd.

Edited by robotex

Share this post


Link to post
Share on other sites

Właśnie uwaliłem swój całkiem nowy Amiko 8260+ chcąc wykonać kopię zapasową listy kanałów. Podobnie jak w Arrivie wybrałem "dump" i OK. Zamiast zapisu na dysk, bez potwierdzenia, tuner zaczął ciągnąć z dysku pozostawiony tam po Arrivie plik dump. No i przestał się uruchamiać. Czy wiecie jak go ożywić bez jtaga czy rs232? Da się to zrobić jakiś hard reset z poziomu panelu? Straciłem wiarę w te chińskie szroty, bo łatwo je uwalić, przez chwilę nieuwagi, jeśli same się nie spalą (jak moje poprzednie 2 Arrivy). Dobry tuner musi kosztować ponad 1000zł i być porządnie dopracowany, a ten niestety nie jest - to moja opinia.

Share this post


Link to post
Share on other sites

Nie znalazłem żadnych informacji o sposobie uniknięcia RS-232. Jeśli tuner ogólnie się bootuje, tylko nie kończy, to czasami niektóre tunery na ALi mają obejście pozwalające na siłowe wgranie softu od nowa po USB, gdy nada mu się odpowiednią nazwę, ale nic takiego nie znalazłem dla Amiko, może ktoś inny coś wie.

 

Jeśli nikt inny nie podpowie, to podrzucam paczkę ratunkową na RS-232 - loader + świeży soft MCAS 2.3.37: http://www84.zippyshare.com/v/31EooOtF/file.html

Share this post


Link to post
Share on other sites

Witam od miesiąca posiadam Amiko 8260 i smart hd + działa bardzo dobrze. Problem jest ze starym modułem polsatu, na kanale Dla abonentów staje i przerywa obraz i chwilami dżwięk. Podejrzewam, że kanały inne też będą tak przerywały na tym module. Jest na to jakaś rada?

Share this post


Link to post
Share on other sites

Mój nowy Moduł Polsatu też lubi przyciąć dźwięk i obraz . Z legalnymi kartami TNK , stara Cyfra + czy czeski Sky link chodzi bdb. Podziękowania dla Mr.Orbita ! . Dzięki tej paczce ratunkowej na RS-232 - loader + świeży soft MCAS 2.3.37: http://www84.zippysh...ooOtF/file.html  uratowałem dwa tunery Amiko 8250 HD i Amiko 8260HD . Na wyświetlaczu był tylko napis ON i nie chciało nic dalej ruszyć . A stało się tak bo zachciało mi się wgrywać jakiś nowy dziwny soft , była tam lista ale moja robiona przeze mnie nie pasowała do niego . 

 

 

Share this post


Link to post
Share on other sites

Jeśli nikt inny nie podpowie, to podrzucam paczkę ratunkową na RS-232 - loader + świeży soft MCAS 2.3.37: http://www84.zippyshare.com/v/31EooOtF/file.html

 

 

 

Dziękuję bardzo. Zadziałało!

 

 

Moje spostrzeżenia błędów i niedociągnięć dotyczące tego tunera (soft oryginalny i ten z linka):

- tuner zawiesza się gdy prędkość dysku (2,5") jest niewystarczająca na kanałach hd - to samo miałem na Arrivie 120

- nie działa, lub działa nieprawidłowo USALS przy dobrze wprowadzonych współrzędnych

- brakuje możliwości postawienia znacznika podczas odtwarzania nagranego programu

- nie można przypisać kanału, z którego tuner pobiera czas, więc po zmianie kanał, na którym czas jest inny, ustawione timery oczywiście przestają odpowiednio działać; ręczne ustawianie czasu z jakiegoś powodu nie działa jak należy

- brak możliwości ustawienia formatu 4:3, mimo że program zgłasza że jest w takim formacie - wszystko jest spłaszczone; zmiana na 4:3LB, 4:3PS i Auto nic nie daje.

- wadą jest brak wskaźnika nagrywania na wyświetlaczu - nie wiadomo czy ktoś zapomniał wyłączyć tuner czy też coś się nagrywa

Share this post


Link to post
Share on other sites

Po aktualizacji przez USB tuner mi padł. Na panelu tylko napis ON. Nie pomaga paczka z linków powyżej przez RS 232 - brak komunikacji z tunerem. Próbowałem też wgrywać innymi programami np od Arivy 203 bez skutku. Czy pozostaje tylko serwis?

 

Szukałem w necie całą sobotę, pół niedzieli i nic nie znalazłem. Wziąłem stary program do jtaga od Comaga Sl 35 i metodą prób i błędów wyczyściłem pamięć a może tylko jej część. Na panelu pojawił się napis ASH i mogłem już wgrać soft przez RS 232 :). A już miałem pakować i wysyłać do serwisu.

Edited by wiaz

Share this post


Link to post
Share on other sites

Mam pytanie: czy ktoś testował streaming z tego tunera na urządzenie z Androidem (np. tablet)?

Jeśli tak - czy wiadomo, że Amiko 8260 streamuje na tableta kanały kodowane (jesli karta aktywna jest w tunerze - np. karta nc+)?

Share this post


Link to post
Share on other sites

Witam Kolegów.

Mam pytanie do użytkowników tego tunera. Czy wspiera on obsługę dźwięku E AC3 dla tunera DVB-T?

Producent nic nie wspomina w tym temacie.

Share this post


Link to post
Share on other sites

Jaki kupić moduł nc+ z kartą aby mieć możliwość abonamentu w tym Amiko 8260? Moduł, ten z CI+, chyba nie będzie chodził.

Share this post


Link to post
Share on other sites

Jeżeli ten tuner nie obsługuje natywnego CI+ to moduł CAM CI+ platformy nc+, dostępny w ofercie abonamentowej, jak w i ofercie "nc+ telewizja na kartę", nie będzie w nim działał. Moduł ten nie posiada tzw. trybu "Legacy".

Wtedy pozostaje tylko okrojona oferta w postaci karty Smart HD+. Jednak oferta ta została już przez platformę nc+ wycofana i karty dla niej są już coraz mniej dostępne.

Ewentualnie jeszcze Cyfrowy Polsat, który udostępnia moduły CAM CI+, ale posiadające tryb "Legacy", dzięki czemu działają one również w odbiornikach nieobsługujących natywnego CI+, a jedynie "zwykłe" CI.

Share this post


Link to post
Share on other sites

Witam, jak wygląda współpraca z obrotnicami na tym Amiko 8260?

Edited by Barti
Usunięto fragment postu niezwiązany z tematem wątku (off-topic). O samych obrotnicach antenowych jest inny wątek w odpowiednim dziale forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×