Jump to content
Przemkus

Problemy z DVB-T

Recommended Posts

Może, ale na pierwszy rzut oka nie widać nic dziwnego i nic ostatnio się takiego nie wydarzyło z tą anteną.

Share this post


Link to post
Share on other sites

Może, ale na pierwszy rzut oka nie widać nic dziwnego i nic ostatnio się takiego nie wydarzyło z tą anteną.

Masz wzmacniacz czy symetryzator?

Share this post


Link to post
Share on other sites

Kup nową i po problemie . Najlepiej logarytmiczną jak studiolitek poleca

Share this post


Link to post
Share on other sites

Wzmacniacz

 

Jaki dokładnie? Możliwe że szkodzi zamiast pomagać.

Share this post


Link to post
Share on other sites

Teraz jak sprawdziłem dobrze odbiera jednak stara antena. :mrgreen:

A po drugie teraz odbieram prawie wszystkie kanały z DVB-T na satelicie poza TV Trwam więc mi to za bardzo nie przeszkadza.

Edited by fan tv

Share this post


Link to post
Share on other sites

Witam, 

Szukam rozwiązania mojego problemu z telewizją naziemną. Odbiór próbuję uzyskać z http://www.sat-charts.eu/nadajnik,23TarnowgswMarcina.html. Sytuacja polega następująco do nadajnika mam około 17,3 km, instalacja antenowa wygląda w sposób następujący, antena siatkowa ze wzmacniaczem TV 75 Ohm SWA6000/6T Lechpol do którego nie ma żadnego zasilania DC 12V, kabel koncentryczny podłączony do dekodera OPTICUM FLEXI HD 10. Takie połączenie skutkuje wyszukaniem tylko MUX 1 (kanał 45). Ręczne wyszukiwanie nic nie daje poziom sygnału na innych kanałach wynosi dokładnie 0. Co może być przyczyną takiego działania? 

Share this post


Link to post
Share on other sites

Musisz mieć zasilacz ale najlepiej wymień wzmacniacz bo ten co masz to chiński badziew

Edited by Artur912

Share this post


Link to post
Share on other sites

antena siatkowa ze wzmacniaczem TV 75 Ohm SWA6000/6T Lechpol do którego nie ma żadnego zasilania DC 12V

 

Wzmacniacz zamontowany w antenie musi mieć zasilanie, bo niezasilony działa jak mocny tłumik. Pomimo mocnego tłumienia i tak odbierasz jeden MUX z nadajnika oddalonego o 17 km, co świadczy jak mocny sygnał dociera do anteny. Płytkę wzmacniacza zamień na symetryzator i z odbiorem nie powinno być żadnego problemu.

Share this post


Link to post
Share on other sites

Jeśli symetryzator by nie pomógł, gdzie ewentualnie szukać rozwiązania?

Edited by anonx100

Share this post


Link to post
Share on other sites

Siatką nie odebrać z 17 km to już musi być nieźle dziadowski wzmaczniacz, który więcej psuje niż pomaga, już lepiej sprawdzić na symetryzatorze, czy odbiór będzie.

Share this post


Link to post
Share on other sites

Nie opłaca lepiej wymienić na symetryzator i nie będzie problemu a wzmacniacz może być za silny przez to tłumi sygnał

Jeśli nie będzie sygnału na symetryzatorze to kup wzmacniacz ale który ma mało wzmocnienia

Share this post


Link to post
Share on other sites

Od kiedy wzmacniacz ma funkcje tłumienia? Raczej przesterowuje sygnał i dodatkowo wzmacnia wszystkie śmieci z eteru. Na symetratorze powinieneś mieć odbiór, o ile nigdzie nie są kabelki uszkodzone oraz są dobrze zarobione.

Share this post


Link to post
Share on other sites

Jeśli symetryzator by nie pomógł, gdzie ewentualnie szukać rozwiązania?

Najpierw spróbuj, a nie martw się na zapas. Symetryzator to wydatek ok. 5 zł.

 

wzmacniacz może być za silny przez to tłumi sygnał

 

Wzmacniacz tłumi bo nie ma zasilania!

Share this post


Link to post
Share on other sites

Witam,

 

czy ktoś miał może podobny problem z odbiorem telewizji cyfrowej naziemnej?

 

Sytuacja wygląda następująco. Dotychczas telewizor odbierał wszystkie dostępne programy. Od zeszłego tygodnia niestety się to zmieniło. Antena jest podłączona pod zasilacz, odległość do nadajnika to ok. 30 km w linii prostej. 

Z włączonym zasilaczem odbiera MUX 2, a nie odbiera MUX 1 i MUX 3. Z wyłączonym zasilaczem odbiera tylko MUX 3.

 

Ktoś wie jaki może być powód ww. sytuacji?

Share this post


Link to post
Share on other sites
Z wyłączonym zasilaczem odbiera tylko MUX 3.

Niezasilony wzmacniacz działa jak mocny tłumik. Jeżeli więc odbierasz cokolwiek przy wyłączonym zasilaczu, to znaczy że sygnał odbierany przez Twoją antenę jest bardzo mocny. Wskazana wymiana wzmacniacza na symetryzator i zastąpienie zasilacza wtyczką antenową.

Share this post


Link to post
Share on other sites

Witam,

 

czy ktoś miał może podobny problem z odbiorem telewizji cyfrowej naziemnej?

 

Sytuacja wygląda następująco. Dotychczas telewizor odbierał wszystkie dostępne programy. Od zeszłego tygodnia niestety się to zmieniło. Antena jest podłączona pod zasilacz, odległość do nadajnika to ok. 30 km w linii prostej. 

Z włączonym zasilaczem odbiera MUX 2, a nie odbiera MUX 1 i MUX 3. Z wyłączonym zasilaczem odbiera tylko MUX 3.

 

Ktoś wie jaki może być powód ww. sytuacji?

 

Ile lat ma kabel antenowy oraz co to jest za antena? Oraz w jakim powiecie mieszkasz i skąd odbierasz sygnał?

Share this post


Link to post
Share on other sites

U rodziców jest coś takiego: antena siatkowa + wzmacniacz + zasilacz antenowy / rozdzielacz na 2 telewizory.

Problem jest tego typu, że MUX1-3 działa bez zarzutu, natomiast MUX8 (z Dobromierza jest w H jak pozostałe MUXy) moc ma na poziomie 94, ale jakość skacze od 0 do 20 i ciężko teraz coś odebrać. Podejrzewam, że może nawet i antena "kopie", stąd jest ten problem z "ósemką"... ale co poradzilibyście najpierw? Co zmienić, co sprawdzić?

Share this post


Link to post
Share on other sites

Dzień dobry,

 

Mieszkam w bloku należącym do Spółdzielni. Działa w nim osiedlowa telewizja kablowa, oferująca 35 kanałów analogowych oraz wszystkie naziemne, cyfrowe multipleksy. Wszystko jest dostarczane tym samym kablem, tj. jak podłączy się telewizor do ściany, to łapie i to i to.

 

Mam w domu stary odbiornik oraz tuner do oglądania wspomnianego DVB-T. Dzięki temu, w "pudle" korzystałem z programów analogowych, a w dekoderze z cyfrowych. Lecz ostatnio, gdy grzebałem w kablu, to potem działał mi tylko analog, a cyfra - nie. Końcówki mają złącza metalowe, męskie i żeńskie, nieprzyklejone taśmą izolacyjną.

 

Czy chcąc naprawić problem, czyli odzyskać sygnał cyfrowy, muszę na nowo wyrobić końcówki kabla i owinąć je taśmą izolacyjną, czy może trzeba na to jakiegoś innego sposobu?

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Stara antena siatkowa z zasilaczem, teraz na wszystkich mux-ach pojawił się brak sygnału. Odbiornik DVB-T pokazuje siłę 20-30 % a jakość 0 %.

Wymiana zasilacza nic nie dała. Czy pomoże wymiana płytki w antenie ? Pytanie stąd, ponieważ antena na wysokim maszcie no antena stara więc trudno ocenić jej stan. Zastanawia zanik odbioru, gdy obok nikt nie ma podobnego problemu.

Share this post


Link to post
Share on other sites

Na 90% wymiana płytki pomoże. U mnie ta sama płytka siedzi w antenie już z 6 lat, a u ciotki w tym czasie już z 4x wymieniałem. Objawy właśnie takie, że ginie wszystko. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×