Jump to content
Przemkus

Problemy z DVB-T

Recommended Posts

Witam,

w dniu dzisiejszym zakupiłem kartę HPC2000 HYBRID TV PCI CARD oraz antenę siatkową ANTV 26 ze wzmacniaczem 24 dB WERSJA GOLD OKSYDOWANA. Podłączyłem antenę i na telewizorze działa dobrze. Gdy przekładam kabel antenowy do karty telewizyjnej i odbieram kanały analogowe też nie jest najgorzej, choć jakość minimalnie spada, ale ma tragedii. Gdy próbuje wyszukać kanały DVB-T, nic nie znajduję. Co jest przyczyną? Z tego co pytałem w różnych serwisach, mówią, że najprawdopodobniej jest zbyt duża moc anteny i należałoby zdjąć wzmacniać, a założyć symetryzator antenowy. Co wy o tym sądzicie, co powinienem zrobić? Dodam, że mieszkam w Łomiankach, ok. 15 km od nadajnika.

Share this post


Link to post
Share on other sites

Mieszkam w Rzeszowie mam Goldea Interstara 870 DVB-naziemna odbieram z Krosna na samym dipolu z siatkowej ,przypieta na wysiegniku satelity .odbiera mi dobrze TVP1,TVP2 ,Regionalna,na tym dipolu odbieram rowniez prog. analogowe.

Share this post


Link to post
Share on other sites

Udało mi się uporać z moim problemem, kupiłem słabszy wzmacniać o natężeniu 10 dB i odbieram wszystkie 15 kanałów. Wcześniej kupiłem symetyzator, ale odbierałem tylko kanały TVP, POT-u niestety nie było. Teraz mam kolejne pytania. Czy da się rozdzielić jakoś sygnał, tak by karta służały również jako tuner do telewizora? Jeżeli, tak to jak to zrobić. Czy da się zrobić tak, by użytkownicy sieci LAN mogli oglądać TV?

Share this post


Link to post
Share on other sites

1. Jeśli masz kartę graficzną z wyjściem na telewizor, która pracuje niezależnie na dwóch urządzeniach, to:

- Ściągnij sterowniki, które pozwolą wyświetlić obraz w PAL.

- Ustaw rozdzielczość na 768x576. Najlepiej przy pomocy programu TVTool.

- Daj zoom na 100% tak aby obraz był ucięty przez krawędzie.

- Ustaw nakładkę na telewizor lub przeciągnij tam okno od karty tv.

 

Osiągniesz wtedy taki efekt, jakbyś podłączył do telewizora odbiornik DVB-T.

Kanały musisz zmieniać z komputera.

 

2. Przy odpowiednim oprogramowaniu możesz udostępnić jeden program, ale jednocześnie nie będziesz mógł go odbierać, ani oglądać innych. Karta ma tylko jedną głowicę, a strumień danych idzie tylko do jednego programu, czyli do tego który kompresuje obraz i udostępnia w sieci.

 

3. Możesz też kupić kilka innych kart tv, osobno do każdego komputera. Innego rozwiązania nie widzę.

Share this post


Link to post
Share on other sites
Witam,

w dniu dzisiejszym zakupiłem kartę HPC2000 HYBRID TV PCI CARD oraz antenę siatkową ANTV 26 ze wzmacniaczem 24 dB WERSJA GOLD OKSYDOWANA. Podłączyłem antenę i na telewizorze działa dobrze. Gdy przekładam kabel antenowy do karty telewizyjnej i odbieram kanały analogowe też nie jest najgorzej, choć jakość minimalnie spada, ale ma tragedii. Gdy próbuje wyszukać kanały DVB-T, nic nie znajduję. Co jest przyczyną? Z tego co pytałem w różnych serwisach, mówią, że najprawdopodobniej jest zbyt duża moc anteny i należałoby zdjąć wzmacniać, a założyć symetryzator antenowy. Co wy o tym sądzicie, co powinienem zrobić? Dodam, że mieszkam w Łomiankach, ok. 15 km od nadajnika.

 

Mam podobny problem z ta samą kartą. Mieszkam na Gocławiu w bloku na 4 piętrze. Za pomocą anteny pokojowej ze wzmacniaczem w ogóle nie łapię DVB-T. Po podłączeniu się do anteny AZART na dachu wieżowca efekt podobny - analog działa, cyfra zero! Czy ktoś ma doświadczenia z łapaniem sygnału DVB-T na Gocławiu?

 

Poza tym po zainstalowaniu w.w. karty pojawił mi się dziwny problem. Dzwięk jest 1.5 sek przesunięty w stos. do obrazu (System VISTA 64 bit, oprogr. karty Total Media 3). Any ideas?

Share this post


Link to post
Share on other sites

Skąd ja to znam. Mieszkając na Gocławiu nie powinieś mieć problemu z odbiorem sygnału, masz bliżej niż ja z Łomianek do PKiN. Najprawdopodobniej masz to samo, co ja zbyt silny sygnał. W antenie na dachu należy wymieć wzmacniacz na symetyzator antenowy (wtedy sygnał, może być za słaby) lub na najsłabszy wzmacniacz (nie podłączaj zasilacza). Co ciekawe, efektów może nie być, tak było u mnie. Okazało się, że trzeba skierować antenę, trochę w niebo, podobnie jak antenę satelitarną i dopiero wtedy mogłem cieszyć się cyfrową jakością obrazu. Kartę pewnie kupiłeś w sklepie Górczewskiej, najlepiej zadzwonić do sprzedawcy (w miarę kumaty) i spytać go co trzeba zrobić, jak nie masz do niego numeru to napisz na PW.

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź. Tak, na Górczewskiej. Sprzedawca ospale pokazał mi jak karta działa u niego - i faktycznie u niego działała.

A co z brakiem synchronizacji dźwięku i obrazu 1.5 s? Może to problem Visty 64, którą mam zainstalowaną. Ty pewnie używasz XP-eka. Jak masz jakiś pomysł - podpowiedz. Co do anteny - kupiłem kierunkową UHF na kanały 21-60 ze zwykłym symetryzatorem. Umieszczę ja na dachu 12 piętro! (za jakiś tydzień pewnie - problem z uzyskaniem wejścia na dach). Powinno działać. Dam znać. Pzdr

Share this post


Link to post
Share on other sites

Witam.Jestem tu po raz pierwszy,bo chciałem się zwrócić z prośbą o rozwiązanie problemu.

Chodzi o to ,że posiadam kablówkę osiedlową TVK-GAJ,która od jakiegoś czasu puszcZa przez kabel kilka kanałów cyfrowo tzn.4 kanały czeskie,polsat,polsat cafe,tv4,tv biznes,paczka tvp i kilka niemieckich.Mam telewizor samsung z wbudowanym dekoderem dvb-t i u mnie po znalezieniu tych kanałów bezproblemowo odbieram wszystkie.Problem polega na tym,że u sasiada też wyszukuje kanały jednak nie odbiera polsatu,paczki tvp (wyskakuje kanał niedostępny),pozostałe tzn czechy,tv4,polsat cafe,tv biznes odbiera.Posiada on telewizor sony (modelu nie pamietam,w każdym razie jest to jeden z nowszych kupiony z rok temu może dwa) z wbudowanym dekoderem dvb-t.Dzwoniłem do operatora kablówki to powiedział mi,że może trzeba coś ustawić z mpeg?? i że kanały puszczane śą przez satelitę.Jednak ja żadnych ustawień w telewizorze dotyczące mpeg nie znalazłem a w specyfikacji technicznej podane jest że jest zgodny z mpeg2/mpeg4,h.264...

Dlatego mam pytanko co może być powodem że nie mozna odebrać tych kanałów,może faktycznie są jakieś ustawienia,proszę o sugestie jeśli ktoś miał podobny problem.Sasiad posiada taką samą kablówkę.

Pozdrawiam

Share this post


Link to post
Share on other sites

Skanowałeś telewizor sąsiada automatem czy ręcznie? Może być tak, że wybrany region do scanningu (domyślnie Polska) ma inny raster kanałowy zapamiętany w telewizorze, niż raster kanałów w kablówce. Tak więc na początek trzeba się upewnić, czy TV skanuje na prawidłowych częstotliwościach, na których nadawane są multiplexy DVB-T. Same oznaczenia numerów kanałów mogą wprowadzać - dla różnych regionów mogą oznaczać różne częstotliwości. Spróbuj może przeskanować z innym regionem, np. Czechy lub Niemcy - jeśli jest taka możliwość.

 

Co do parametrów transmisji multiplexów, to powinny być one takie same dla wszystkich, a TV powinien je rozpoznawać automatycznie.

Share this post


Link to post
Share on other sites

Skanowałem i ręcznie i automatycznie.Próbowałem też skanowanie przy opcji telewizja kablowa (tu nic nie znalazło) i telewizja naziemna (tu znalazło).Co do regionów to dałem jeszcze raz automatyczna inicjalizacja i faktycznie była mozliwość wyboru kilku krajów ja dałem Polska.W takim razie będzie trzeba spróbować na Czechy lub Niemcy.Odnośnie skanowania jeszcze jakie powinny być prawidłowe czestotliwości? bo nie za bardzo jestem w temacie,pamietam tylko że jak skanował to było na kanale 60 i tu wybrało te 26 usług (czyli te kanały telewizyjne plus radia),ale częstotliwości nie wiem jakie były

Share this post


Link to post
Share on other sites
Odnośnie skanowania jeszcze jakie powinny być prawidłowe częstotliwości? bo nie za bardzo jestem w temacie, pamiętam tylko że jak skanował to było na kanale 60 i tu wybrało te 26 usług (czyli te kanały telewizyjne plus radia),ale częstotliwości nie wiem jakie były

może być tak, że, przykładowo, oznaczenie kanału '60' nie odnosi się do tej samej częstotliwości w Polsce i w innych krajach.

Wszystko zależy od oprogramowania TV.

 

Dlatego, albo odczytasz to na swoim TV (powinien to gdzieś pokazywać - menu instalacyjne, serwisowe, czasami przy EPG) albo powinieneś zadzwonić do kablówki i zapytać się o następujące kwestie:

1. na ilu i jakich częstotliwościach (podadzą nr. kanału i częstotliwość) nadawane są poszczególne multiplexy (czyli paczki cyfrowe DVB-T):

2. z jakimi parametrami nadawane są te programy (Symbol Rate, modulacja).

 

te 26 usług na kanale 60 to u ciebie na TV (gdzie masz wszystkie dostępne) czy u sąsiada?

Share this post


Link to post
Share on other sites

u sąsiada.U mnie też znajduje 26 z tym,że wszystko odbiera.Co do parametrów to chyba jest info z tego co pamiętam i tam mozna sprawdzić.Może faktycznie sony tak mają.

Tylko mam jeszcze jedno pytanko jesli poznam te częstotliwosci to jak mam je ustawić? Czy wystarczy właśnie pokombinować z tym regionem? Acha i jeszcze jedno on mówił że to nadawane są z satelity a mux bedzie dopiero dostępny u nas lipiec pazdziernik br.

Share this post


Link to post
Share on other sites
u sąsiada.U mnie też znajduje 26 z tym,że wszystko odbiera.

jeśli te wszystkie 26 usług jest nadawane w obrębie jednego multiplexu (czyli nadawanego na jednym kanale TV - tu k60), to nie będzie to problem rastru, a coś związane z oprogramowaniem odbiornika. Być może jest za dużo serwisów na jednym multipleksie i dlatego TV sąsiada ma problemy. Różnie bywa. W takim przypadku należałoby się skontaktować z serwisem producenta TV sąsiada. Może potrzebne jest zaktualizowanie oprogramowania telewizora.

 

Acha i jeszcze jedno on mówił że to nadawane są z satelity a mux będzie dopiero dostępny u nas lipiec październik br.

tu chodzi o źródło sygnału. Teraz biorą z satelity. Potem będą brać z Naziemnej Telewizji Cyfrowej (DVB-T).

Share this post


Link to post
Share on other sites

Fajnie.Dziękuję za odpowiedzi.Spróbuję z oprogramowaniem,ewentualnie z ustawieniem innego regionu,ale to dopiero wieczorem.Jak coś to napiszę.

Pozdrawiam

Share this post


Link to post
Share on other sites

Witam.Problem rozwiązany.Okazało się że nie tylko na k60 znajdował stacje,ale też na paru innych k23,k58.Trzeba było po prostu ręcznie skanować i z kazdej czestotliwości kanały, które odbierały łącząc je w jeden tzw "koszyk".

Dziękuję za podpowiedzi i pozdrawiam forumowiczów

Share this post


Link to post
Share on other sites

Witam. W miejscowości Zembrzus Wielki w woj. Mazowieckim ok. 100km od Warszawy jakieś 3-4 miesiące temu podłączyłem odbiornik wiwa hd 100 do odbioru DVB-T. Oczywiście dysponuję jedynie anteną siatkową szerokopasmową, na początku było źle, ale po zmianie płytki na ekranowaną mux 2 i mux 3 mieliśmy na 82% jakości i wszystko było super można powiedzieć. W tamtym tygodniu w poniedziałek odbiór delikatnie mówiąc zepsuł się, obraz i dźwięk zaczęły się ciąć czerwone kwadraty na ekranie na obydwu mux, tragedia po prostu. Przestawiłem antenę na Płock to samo niestety, na drugiej antenie siatkowej ze zwykłą mocną płytką jest to samo albo i gorzej. Czy to możliwe, że nagle jakieś zakłócenia się pojawiły? Czy wiwa wysiadła po prostu? Doradźcie bo nie mam pomysłu. Dodam, że kabel sprawdzany jest całkowicie sprawny. Dodatkowo analogowa telewizja działa bez zakłóceń. Pomocy!

Share this post


Link to post
Share on other sites

Jest duże prawdopodobieństwo, że to właśnie wina tunera. Wiadomo nie od dzisiaj, że jest to "niedopracowany" sprzęt.

Share this post


Link to post
Share on other sites

Mam ostatnio problem z odbiorem TVP info i TVP1 HD. Stacje normalnie sie wyszukują, jakość sygnału i siła 100%, ale nie ma obrazu ani dźwięku. Myślałem, że to chwilowy problem, ale tak już jest od trzech tygodni i nic nie idzie zrobić. Pozostałe kanały działają bez zarzutu. Wie ktoś w czym może być problem?

Share this post


Link to post
Share on other sites

Spróbuj przywrócić go do ustawień fabrycznych i wyszukaj na nowo programy. Może podczas ostatnich zmian coś się podziało i odbiornik tak reaguje.

Share this post


Link to post
Share on other sites

Mam problem z odbiorem kanałów HD na laptopie, pozostałe kanały działają normalnie. Chociaż jakość sygnału i siła jest na 100%, to obraz się zacina i jakby spowalnia. Myślałem, że to wina programu (Splash Lite), ale testowałem też na ProgDVB i DVBViewer oraz VLC Media Player, ale na każdym jest tak samo. Wie ktoś w czym może być problem?

Share this post


Link to post
Share on other sites

Albo laptop jest za słaby (ile ma lat, jaki procesor, grafika, ile ramu ?), albo jakieś programy w tle zamulają Ci system i nie wystarcza już mocy obliczeniowej do przetwarzania obrazu HD.

Share this post


Link to post
Share on other sites

Tak jak myślałem, mam za słaby laptop (ponad 5-letni, z procesorem poniżej 2 GHz). Dzięki za pomoc.

Share this post


Link to post
Share on other sites

I co ma piernik do wiatraka , niech sprawdzi system dokładnie a jak nie to zainstaluje na nowo , po 2 jak ma viste to min 2g ram bo ona jest bardzo żerna . Lub zamieni na inny system .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...