Jump to content

joshuaa

Users
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

0 Neutralna

About joshuaa

  • Rank
    Niedoświadczony

Informacje o profilu

  • Hobby
    tv
  1. mikoko dzięki za info Ja nie widziałem tych zamrożeń, ale kumpla to lekko wkurza, bo dźwięk idzie a obraz przez chwilę stoi. Wydaje mi się to dziwne tym bardziej, że dekoder jest reklamowany z funkcją (Fast Zapping) a tu dzieje się coś takiego, oby tak jak mówisz soft to naprawił. Co do HDR to u mnie również na Canal+4k jest obraz bardzo ciemny i zrobiłem sobie specjalne ustawienia obrazu dla tego kanału, bo tak jest ciemność i słaby kontrast. Netflixa oglądam na apce w telewizorze, bo ten dekoder co mam nie ma HDR. W apce tv wszystko wyglada fajnie. Czy nie jest czasem tak, że Canal+4k i Netflix mają dwa różne formaty HDR i dlatego te różnice? Jest coś takiego jak HDR10 i HGL itp.
  2. Witam. Ja mam dekoder 4k UltraBox+ już dwa lata, a kumpel dostał go tydzień temu. Nie będę wchodził już w szczegóły i nazwy, ale jak się domyślam kumpel ma tą nowszą wersję, a ja starszą. Mówił mi, że przy przełączaniu kanałów obraz na sekundę czy dwie się zatrzymuje w miejscu i za chwilę jest ok. I tak za każdym razem jak się zmieni kanał. Czy to normalne w tej wersji dekodera, czy to jakaś wada? Mnie by osobiście takie coś wkurzało. Obaj mamy konwertery unicable. Ja na tej starszej wersji dekodera takiego czegoś nie mam. Przy okazji zapytam czy są jakieś przesłanki by na tej starszej wersji dekodera Netflix również wspierał HDR? Dla dlaczego nie wprowadzili tego dla wszystkich dekoderów 4k? Przecież to chyba tylko kwestia oprogramowania.
  3. Witam. Mam dekoder Ultrabox podłączony do konwertera unicable i od jakiegoś czasu mam problemy z tv4. Dekoder mam już rok i wszystko było ok. Teraz od jakiegoś czasu na tv4 dosłownie na sekundę pojawiają się takie jakby piksele ( na chwilę lekko zniekształcony obraz) i potem jest ok, za jakiś czas znów to samo. Są to odstępy może 20-30min i trwa to jak wspomniałem sekundę, trochę to jest uciążliwe. Nie wiem czy to jest wina po stronie nadawcy czy coś u mnie. Na innych kanałach jest ok np. tvn hd czy canal+4k nic takiego się nie dzieje. Nigdy z takim czymś się nie spotkałem, nie wydaje mi się by to była wina po stronie anteny, pogoda nie ma też żadnego znaczenia. To nie wygląda jak jakiś zanik sygnału, a raczej jakiś błąd w przekazie... nie wiem. Czy ktoś się z tym spotkał?
×
×
  • Create New...