Jump to content

Problemy z odbiorem i sprzętem w Platformie CANAL+


Recommended Posts

Raczej nic to nie da ale spróbuj zrobić t.z.w. twardy reset. Wyłącz dekoder całkiem z prądu ,odłącz przewód antenowy ,po kilku minutach ,poskręcaj ,włącz i sprawdź czy działa. Jeżeli nie ,dzwoń dzisiaj na infolinię ,zgłoś problem: od wczoraj popołudnia zaczęły się problemy z dekoderem a wieczorem całkiem przestał działać,także jesteś pozbawiony telewizji na święta. Zapisz sobie datę i godzinę rozmowy. Po rozwiązaniu problemu złóż reklamację na brak telewizji w święta. Być może uda Ci się uzyskać rekompensatę ,typu miesiąc HBO gratis na przykład.Oczywiście może to się nie udać ale zawsze możesz spróbować. Pamiętaj aby zadzwonić dziś na infolinię aby zgłoszenie było odnotowane.

Link to post
Share on other sites

Nic  nie  dało  odłączanie  kabli.  Jak  dekoder  się  wyłączył  to  był  jakiś  dziwny  dźwięk.  Może  stało  się  coś poważniejszego! A w  salonie  dadzą  jakiś  zastępczy dekoder  czy  najpierw  muszą  sprawdzić  ten  zepsuty?

Link to post
Share on other sites

Może padł sam dysk ?

Wyłącz dekoder - odłącz dysk - spróbuj uruchomić dekoder bez podłączonego dysku.

 

Z tego co pamiętam.

Jak wymienisz dekoder to nowy dekoder będzie wymagał od ciebie zrobienia formatu dysku.

Inaczej nie zadziała.

Stracisz nagrania.

 

Jak będziesz wymieniał to komplet dekoder i dysk.

 

Edited by tweed77
Link to post
Share on other sites
W dniu 23.12.2019 o 16:29, Pawel napisał:

Robiłeś format dysku ?Teoretycznie powinien być wymieniony na monstera ale dostaniesz pewnie taki jaki będzie na stanie.

 

W dniu 23.12.2019 o 16:26, waldi123 napisał:

Mam następujący problem z dekoderem  TurboBox+/PVR ADB 5720SX co kilka godzin pracy zawiesza i nie można nic z nim zrobić bez tzw. twardego resetu tj. odłączenia z sieci elektrycznej i ponownego włączenia. Jest dekoder z tzw. serii Monster z dyskiem 1 TB. Jeżeli zgłoszę uszkodzenie dekodera to na jaki zostanie on wymieniony. Wydaje mi się, że to tez powinien być dekoder z dyskiem 1 TB. Za tego TurboBox-a nie płacę czynszu, ponieważ zapłaciłem za niego swego czasu jednorazowo kwotę wówczas wymaganą. Jestem oczywiście zainteresowany dekoderem 4K ale nie mam zamiaru płacić czynszu za najem, skoro do tej pory wg. mojej umowy takiego czynszu nie płaciłem.

Monsterów nie ma w obiegu, dostaniesz turbo 500 GB.

Edited by roberttosat
Link to post
Share on other sites
2 godziny temu, roberttosat napisał:

 

Monsterów nie ma w obiegu, dostaniesz turbo 500 GB.

 

To, ze nie ma już od dawna Monsterów to wiem. Turbo 500 GB to też żadna nowość. Od dawna nieprodukowane, więc dostępne po naprawie i regeneracji. Wg. mnie oferowanie za uszkodzony taki, który też już był uszkodzony to grubo nieetyczne. Ponadto za dysk 1 TB oferta 500 GB pokazuje podejście do klienta. Wymiana na 4K z czynszem miesięcznym 15,- to jakaś porażka. Wystarczy policzyć ile takich dekoderów można zakupić przez czas w jakim pracował u mnie mój Monster (za który czynsz nie był płacony) ok. 10 lat - 10 x 12 m-cy x 15 PLN = 1800 PLN.

Link to post
Share on other sites

Nie wymagaj od operatora, żeby trzymał nówki sztuki starych dekoderów na wymianę. Tym bardziej, że to była limitowana seria. Spróbuj z formatem jak pisałem a jak nie pomoże to pozostanie wymiana na turbacza. A fakt, że był kiedyś naprawiany chyba nie ma większego znaczenia. Ważne żeby po wymianie działał prawidłowo.

Link to post
Share on other sites
36 minut temu, waldi123 napisał:

 

To, ze nie ma już od dawna Monsterów to wiem. Turbo 500 GB to też żadna nowość. Od dawna nieprodukowane, więc dostępne po naprawie i regeneracji. Wg. mnie oferowanie za uszkodzony taki, który też już był uszkodzony to grubo nieetyczne. Ponadto za dysk 1 TB oferta 500 GB pokazuje podejście do klienta. Wymiana na 4K z czynszem miesięcznym 15,- to jakaś porażka. Wystarczy policzyć ile takich dekoderów można zakupić przez czas w jakim pracował u mnie mój Monster (za który czynsz nie był płacony) ok. 10 lat - 10 x 12 m-cy x 15 PLN = 1800 PLN.

Po pierwsze podchodzisz do tematu od razu na nie. Skąd wiesz, że turbo który dostaniesz już był uszkodzony? 15 zł za ultraboxa to też standardowa oferta. Myślę, że na teraz dostałbyś go za 10 zł a przy przedłużaniu umowy nawet za 0 zł.

Link to post
Share on other sites
11 minut temu, Pawel napisał:

Nie wymagaj od operatora, żeby trzymał nówki sztuki starych dekoderów na wymianę. Tym bardziej, że to była limitowana seria. Spróbuj z formatem jak pisałem a jak nie pomoże to pozostanie wymiana na turbacza. A fakt, że był kiedyś naprawiany chyba nie ma większego znaczenia. Ważne żeby po wymianie działał prawidłowo.

 

Od operatora wymagam tylko uczciwego podejścia do sprawy. Miał klient dekoder z dyskiem 1 TB to proszę mu wymienić na dekoder z dyskiem 1 TB. A co mnie obchodzi, że to była limitowana seria. Były w obiegu, były - wobec tego chcę mieć dalej sprzęt o tej samej funkcjonalności z takim samym dyskiem. To jest zmartwienie operatora, a nie moje. On mi powinien zapewnić to samo za to samo, skoro to jest uszkodzenie. A to czy był naprawiany ma jednak znaczenie. Skoro jet to sprzęt od lat nieprodukowany to dostępne części też nie są nowe, tylko ze starego sprzętu. Platforma od lat działa jak działa idąc swoim klientom "na rękę" i to może lepiej napisać bez cudzysłowia. Starych klientów ma się za nic, o przepraszam za dostarczycieli środków finansowych i tych co to podnoszą firmie arpu.

  • Like 1
Link to post
Share on other sites

Nie raz zamawiałem sprzęt abonentom ale akurat z monstera jak dotąd nikt się nie upierał, że musi go mieć po wymianie. Myślę, że jakbyś podszedł do punktu i zgłosił, że chcesz mieć nadal ten dekoder to złożą zamówienie i a nóż się uda. Tak było swego czasu (i nadal jest) jak nie były przysyłane mydelnicznki na wymianę do mtr premium. 2 dni robocze i dekoder był.

Link to post
Share on other sites

Wiesz chodzi o wielkość dysku. Monster od turbo niczym się przecież nie różni. Inna bajka to sposób traktowania klienta przez Platformę, ale to temat rzeka i chyba szkoda czasu.

Jakoś nikt w Platformie nie wpadł na pomysł złożenia klientowi w przypadku uszkodzenia wymiany na nowy dekoder (oczywiście na rozsądnych warunkach, a nie z czynszem wziętym z kosmosu i jeszcze opłatą aktywacyjną) z wi-fi i dużym dyskiem, to tylko świadczy o podejściu do klienta z wieloletnim stażem w Platformie. Mając to co mam aktualnie parę złotych co miesiąc im płacę i krew mnie zalewa w jaki sposób jestem traktowany.

Link to post
Share on other sites
11 minut temu, waldi123 napisał:

Wiesz chodzi o wielkość dysku. Monster od turbo niczym się przecież nie różni. Inna bajka to sposób traktowania klienta przez Platformę, ale to temat rzeka i chyba szkoda czasu.

Jakoś nikt w Platformie nie wpadł na pomysł złożenia klientowi w przypadku uszkodzenia wymiany na nowy dekoder (oczywiście na rozsądnych warunkach, a nie z czynszem wziętym z kosmosu i jeszcze opłatą aktywacyjną) z wi-fi i dużym dyskiem, to tylko świadczy o podejściu do klienta z wieloletnim stażem w Platformie. Mając to co mam aktualnie parę złotych co miesiąc im płacę i krew mnie zalewa w jaki sposób jestem traktowany.

Większego dysku szkoda i to jest prawda. Operator na takie "szczegóły" nie wypracował odpowiednich procedur. Niestety staż nie ma żadnego znaczenia. Dzielenie abonentów na lepszych i gorszych to norma i jak napisałeś temat rzeka.

Link to post
Share on other sites

Mam dekoder 4K Ultrabox+ już chyba z 2 lata. Może trochę krócej. Zresztą to nieważne.

Od miesiąca gdzieś mam z nim problem. Na kanałach premium takich jak CANAL+ dźwięk nie da się regulować.

Po prostu gdy włączam CANAL Plusy, to jest głośno dźwięk ustawiony i nie da się go obniżyć. Można tylko wyciszyć całkiem. Nie reaguje na tych kanałach na obniżanie dźwięku. Mimo, że pokazuje, że niby dźwięk się ścisza.

Nie wiem co się dzieje. Moglibyście mi pomóc, co można z tym zrobić żeby znów dało się na kanałach premium ustawiać dźwięk, bo np. na kanałach dziecięcych czy zwykłych, to można normalnie ustawiać głośność.

Może to problem z oprogramowaniem? Bardzo Was proszę o pomoc, bo nie wiem co można z tym zrobić.

Link to post
Share on other sites

Witam, mój problem jest następujący: po jakimś czasie oglądania TV (godzina, dwie, różnie) obraz zaczyna śnieżyć, kratkować od dołu do góry na wszystkich programach. Dzieje się to na dekoderze głównym 4k i równocześnie na dekoderze dodatkowym, który jest połączony pod multiroom. Oba dekodery posiadają osobne podłączenie do gniazd antenowych, więc to raczej nie wina kabla. Sprawdzałem też HDMI, wszystko gra. Obraz wraca do siebie jedynie po wyłączeniu dekodera z gniazdka i ponownym uruchomieniu, samo wyłączenie dekodera na pilocie nic nie daje. Czy ktoś ma pomysł o co może chodzić? Kilka miesięcy korzystałem bez problemu i nagle zaczęło się tak dziać. Z góry dziękuję za pomoc.

Link to post
Share on other sites

Cześć,

mam problem z nowym dekoderem 4k, po przedłużeniu umowy i wymianie dekodera na nowy. Nie dziala nc go internet z dekodera. Mozna wybrać treść ale przy próbie odtwarzania nie uruchamia tylko w prawym gornym rogu kreci sie ikonka loadera i nic.

Zarowno na wifi jak i necie z kabla. 

Jest multiroom i na drugim dekoderze działa poprawnie.

Na starym dekoderze  tez dzialalo normalnie.

Cos mozna samemu jeszcze zadziałać  poza resetem?

Czy czeka mnie wizyta w punkcie:( i wymiana dekodera?

Aplikacja ncgo dziala normalnie.

 

Dzięki 

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...