Jump to content

Dekodery Ferguson Ariva 150 i 250 Combo


Recommended Posts

Witam

Mam pytanie. Jestem abonentem cyfry+ w pakiecie z mooltiroomem. Jeden dekoder jest segacom, drugi - nagrywarka philips. Philipsa odstawiłem do szafki a w jego miejsce kupiłem Fergusona 250Combo. Wszystkie kanały odczytał i z horbirda i z astry, działał super w porównaniu do philipsa. Aż do dzisiaj. Rano włączyłem Fergusona i wszystkie kanały z którymi cyfra+ ma podpisane umowy są zakodowane np. polsat news, tvn 24, tcm, planete itp. (niekodowane z satelity działają). Włączyłem i wyłączyłem dekoder i nic nie pomogło. Podłączyłem z powrotem dekoder Philipsa i kanały też są zakodowane (nie masz uprawnień do oglądania tego kanału). Na segacomie wszystkie kanały działają. Rachunek jest zapłacony. I tu mam pytanie. Czy może to być związane z wymianą (podmianą) dekodera? Czy wina leży po stronie Cyfry?. Czy ktoś się już spotkał z takim problemem.

Link to post
Share on other sites

Mam rozumieć, że masz dwie odrębne karty C+. Sprawdż, jak ta niedziałająca karta sprawuje sie w Sagemcomie i odwrotnie (ta z Sagemcoma w Fergusonie). Najprawdopodobniej karta pracująca w Arivie nie dostała uprawnień. Możesz to sprawdzić odczytując uprawnienia odbioru.

Link to post
Share on other sites

Prawdopodobnie ponownie przesłali Ci uprawnienia i karta zaskoczyła. Jezeli uprawnienia przepuszcza tylko Sagemcom, to aby w przyszłości nie mieć takich problemów, przynajmniej raz w miesiącu zamień karty w tunerach. Ale to dziwne, że Twoja Ariva nie łapie uprawnień. Ja mam co prawda A210, ale nie mam takich problemów. Chyba że masz wgrany patch z aktywnym blokerem softowym.

Link to post
Share on other sites

Witam. Mam pewien problem z tym tunerem. Mam antenę o średnicy bodajże 75 cm. i konwerter typu monoblock ( skierowany na Astrę i Hotbirda). Ustawienia tunera tak jak w instrukcji obsługi. Niestety tuner ma problem z przęłaczaniem między satelitami. Czasam jest dobrze a czasem (częściej) nie chce po programie z Hotbirda przełączyć na Astrę i odwrotnie. Tuner ładnie wyszukał kanały z obu satelit ale z oglądaniem są opisane powyżej kłopoty. Często muszę wchodzić w ustawienia anteny i zmieniać nawet polaryzację z automatycznej na "ręczną". Dodam tylko, że podłączony do tej samej anteny i konwertera mój stary tuner Globo HD TS1 nie ma podobnych problemów. co więcej na kanałach HD FTA z Astry trzyma stabilnie sygnał i nie ma żadnych przycięć na Arivie jest z tym gorzej. Sam już nie wiem co o tym sądzić, trafił mi się jakiś felerny egzemplarz, czy co ? Reszta funkcji działa dobrze, DVB-T ok. Serwis Fergusona jak dla mnie jest nieuchwytny, nie mogę się dodzwonić, maile chyba do nich nie docierają... Może ktoś z kolegów używa ten sprzęt w konfiguracji takiej jak u mnie, byłbym wdzięczny za jakieś wskazówki.

Link to post
Share on other sites

Musisz miec cos skopane w ustawieniach. U mnie - co prawda A210 - działa bez zacięć - HB-DiseqC1.0-port1 / Astra-DiseqC1.0-port2 / HB+Astra-DiseqC1.1-wyłącz. A ta czasza to chyba trochę za mała. Z założenia monoblock jest pod czasze 85-90cm. Ja mam zamontowany na 105-ce, ale niestety trochę za duża. No, ale przy dobrej pogodzie działa.

Link to post
Share on other sites

Takie mam właśnie ustawienia i nie działa jak powinno. Na Globo nie potrafi automatycznie wyszukać niektórych kanałów ale jak się wpisze dane i wyszuka ręcznie to śmiga bez problemów, no chyba że śnieżyca albo oberwanie chmury... Być może antena nie jest idealnie ustawiona, bo robiłem to sam na czuja ale jak powiedziałem do Globo to wystarczało a tu lipa. Ciekawe, że na obecnym ustawieniu łapie także Eurobirda 9A, Eutelsat W2A, Eutelsat W2, tylko przejście między satelitami sprawia problem. Przyznam, że już zgłupiałem.

Link to post
Share on other sites

Powody moga byc dwa. Jeżeli Globo bez problemu przełącza, to być może Ariva ma problem z podaniem odpowiedniego napięcia na przełącznik i jego sterowaniem. Ale wydaje mi się, ze problem może tkwić także włąśnie w zbyt małej średnicy anteny. lub jej mało precyzyjnym ustawieniu. Jezeli jesteś w stanie złapać tyle satelitów, to zważ na to konwerter ustawiony na Astrę lub HB może przekazywać do tunera równocześnie sygnał z dwóch lub trzech różnych pozycji sat. Niejednokrotnie na dwóch sąsiednich satelitach programy nadawane są na takich samych lub zbliżonych częstotliwościach. I gdy zajdzie taka sytuacja, to tuner może "zwariowac'. I dlatego tez może być problem z automatycznym wyszukiwaniem kanałów.

Link to post
Share on other sites

Dzięki koledzy za pomoc. Jeżeli wykluczyć wadę fabryczną sprzętu to pozostaje tylko złe ustawienie anteny lub coś z kablem, tak też na początku myślałem ale Globo działa ok. No mniejsza o to jak będę miał więcej czasu pobawię się jeszcze z anteną. Jeżeli możecie to napiszcie jaką macie siłę i jakość sygnału na Astrze i HB. U mnie siła zawsze 90% a jakość max. 75% na niektórych transponderach skacze od 40 do 70%. Kanałom SD to wystarcza ale HD już przycinają i pikseloza. Gdyby nie to to dekoder byłby prawie idealny. Może ktoś poradzi jaki ewentualnie zakupić miernik sygnału antenowego do precyzyjnego ustawienia satelity. Jeszcze raz dzięki za odzew.

Link to post
Share on other sites

Wystarczy Ci http://www.satnet.pl/-produkty/pid,16/M ... -SatFinder lub podobny. Ale jeżeli nie masz talerza ok. 90 cm, to trudno będzie Ci ustawić monoblocka dokładnie na obydwa satelity. Jeżeli dostroisz Astrę, to Hb może szwankować i odwrotnie. Wiem, bo przerabiałem to na swojej antenie. Chcąc odbierać obydwa satelity musiałem ustawic talerz w położeniu pośrednim. W sumie na obydwu satelitach nie mam sygnału maksymalnego, ale póki warunki atmosferyczne bardzo się nie popsują, odbiór jest stabilny.

Link to post
Share on other sites
...U mnie siła zawsze 90% a jakość max. 75% na niektórych transponderach skacze od 40 do 70%. Kanałom SD to wystarcza ale HD już przycinają i pikseloza...

Ja na HB też miałem jakość "skaczącą" na kanałach HD w zakresie 35 do 65%. Ustawiłem kąt konwertera i wszystko się ustabilizowało. Teraz na najsłabszych jakość jest stabilna na poziomie 72% a na najsilniejszych kanałach jest 80%. Też myślałem, że trzeba ustawić antenę a wystarczyło o 2-3 stopnie przestawić konwerter.

Link to post
Share on other sites

Cześć, czy udało się komuś połączyć ten tuner z netiaspotem po wifi? Nie wiem czemu to nie działa. Ariva normalnie znajduje sieć bezprzewodową, łączy się z nią i pobiera IP przez DHCP. Netiaspot również wyświetla że jest połączony z Arivą. Niestety żadne serwisy nie działają, komunikat: "brak dostępu do sieci". Po skrętce wszystko śmiga. W czym problem?

Link to post
Share on other sites

A rozumiem, że adapter WiFi. który posiadasz jest oparty o chipset Ralink Rt5370?

 

A tak z innej beczki ma ktoś adresy radio internetowych, poza tymi wyszukiwanymi automatycznie, aby je dopisać do listy? Z tego, co widzę, aby radio działało adres musi się kończyć na .mp3, albo na .ps a takich adresów w sieci właśnie nie ma.

Link to post
Share on other sites
>>A rozumiem, że adapter WiFi. który posiadasz jest oparty o chipset Ralink Rt5370?

 

tak, oryginalny adapter fergusona, przeznaczony do tego dekodera

Ciężko gdybać posprawdzaj konfigurację spota. Wyłącz szyfrowanie na chwilę. Może w tym jest problem?

Link to post
Share on other sites

koledzy, aby połączyć ten tuner z internetem to tylko można po wifi? czy kablem LAN też można? bo próbuję kablem ale jakoś nie mogę się połaczyć, i nie wiem czy nie można czy może cos w ruterze nie tak ustawione jest na przykład

Link to post
Share on other sites

No więc tak: wifi zaczęło działać dopiero po przestawieniu trybu na "b" (11Mbps). Na "n" nie chciało działać nawet z odległości pół metra (tzn. ariva się logowała, ale w youtube cały czas komunikat "brak sieci"). Po drodze skonfigurowałem połączenie na statycznym ip, ale myslę, że przez dhcp też powinno działać. W tej chwili dekoder stoi jakieś 5 kroków od netiaspota, dzieli je jedna, cienka ścianka. Na arrivie siła sygnału 75-80, na netiaspocie 20 (poor).

Jednym słowem ten adapter to dziadostwo, które nigdy nie powinno trafić do sprzedaży. Chyba, że jest to wina arivy - ale nie sądzę. Może ktoś przetestuje ten dongiel podłączony do komputera, bo mi się nie chce.

 

I jeszcze jedna ciekawostka - gdy "dongiel" siedzi w gnieździe USB nie można wyłączyć urządzenia z pilota - następuje restart. "Power" na przednim panelu działa normalnie. Ogólnie po przesiadce z Philipsa 6201 mam wrażenie obcowania z niedopracowaną, chińską taniochą, chociaż są i niezaprzeczalne przewagi nad philipsem.

Link to post
Share on other sites

ok, po LAN-ie internet działa, przetestowałem. Ale pojawił mi się nowy problem, nie mogę wyłączyć tunera, jak naciskam na pilocie wyłacz to się wyłącza po czym się restartuje i tak w kółko, dlatego aby go wyłączyć muszę wyłączyć zasilania. Oczywiście dotyczy to wyłączenia w kierunku głebokiego uśpienia tunera, tzn bez zegara po wyłączeniu na wyświetlaczu. Z zegarem na wyświetlaczu to działa jak na razie bez problemu. Wy też może mieliście taki problem z automatycznym restartem? Co zrobić z tym? aktualizacja softu? Raz już zrobiłem aktualizację.... Może to dlatego ze cały czas za pomocą usb do tunera mam podłaczony dysk zewnetrzny aby nagrywać z tunera? Po odpięciu zewnetrznego dysku twardego nie restartuje się już sam. W sumie dysk zewnetrzny może być odłaczony od dekodera, ale czasami chciałbym sobie coś nagrać za pomoca timera...

Kolejna uwaga a raczej pytanie do Was - jak oglądacie w nim coś z you tuba - czy możecie za pomocą strzałek na pilocie zrobić przewijanie filmu do przodu, tzn foorward? Bo u mnie działa jak na razie pause, play i stop. A czasami chce sie coś do przodu przewinąc aby nie czekać za długo.

Następna sprawa czy podczas oglądania czegoś na you tube jak naciśniecie przycisk stop na pilocie to rozłącza wam tuner od telewizora? Bo jak mam coś takiego własnie z klablem HDMI. A aby zakończyć oglądanie na you tube muszę zamiast stop nacisnąć back... no ale z tm idzie jakoś jeszcze wytrzymać....

Poza tym parę razy mi sie tuner ten zawiesił przy oglądaniu you tuba....

 

I jeszcze jedno - czy udało wam sie tak to połączyć z telewizorem, aby tuner po włączeniu właczał też telewizor a po wyłaczeniu tez wyłączał telewizor? Bo mi jak na razie po odpaleniu tunera telewizor się odpala automatycznie, ale po wyłączeniu tunera telewizor sie nie wyłącza automatycznie, muszę tv wyłaczyc osobno za pomoca pilota do tv

 

Wcześniej uzywałem tunera opticum x 7, w sumie podobny do combo 250 poza opcją internetowoą, ale musze przyznać ze combo 250 jest o wiele lepsze od opticuma x 7, ten interface combo 250 jest o wiele bardziej przyjazny niż przy opticumie x7 nawet pomimo ze w combo jak na razie nie mozna ustawiać kolejności kanałów w ulubionych o czy pisano wcześniej...

Link to post
Share on other sites

Na youtubie pojawiła się prezentacja Arivy 250 Combo oraz testy nagrań:

 

http://www.youtube.com/watch?v=rg3wVrrJuNM&feature=plcp

http://www.youtube.com/watch?v=O_qY0_hTCPQ&feature=plcp

 

....widać, ze dźwięk rozjeżdża się z obrazem.

 

Też tak macie? To "normalne" dla tego sprzętu?

W trakcie bezpośredniego odtwarzania dvb-t i dvb-s tez zachodzi to zjawisko?

Link to post
Share on other sites

egmc zdziwiłeś mnie trochę Twoim postem. Mogę się wypowiedzieć, co do kilku pytań:

1. Problemu z wyłączaniem tunera w tryb głębokiego uśpienia nigdy nie miałem. Mam na stałe podpięty pendrive pod przednie wejście USB.

2. Przewijania w youtube chyba nie ma. Około 2 tygodnie temu pisałem do działu technicznego Fergusona m.in w tej sprawie. Kamień w wodę, tzn. nadal czekam na odpowiedź.

3. Automatycznie wyłączanie telewizora po wyłączeni tunera. Wydaje mi się, że ta opcja zależy od funkcjonalności telewizora, a nie tunera. Na kablu HDMI, przecież sygnał zanika, a co z tym robi telewizor, to już inna sprawa. Widocznie działa tylko włączanie.

4. Zmiana kolejności ulubionych jak najbardziej działa i jest bardzo wygodna. Można zmieniać kolejność kilku kanałów na raz. Zmieniać nazwy, itp. Poczytaj instrukcję.

Link to post
Share on other sites

@akm97

>>1. Problemu z wyłączaniem tunera w tryb głębokiego uśpienia nigdy nie miałem. Mam na stałe podpięty pendrive pod przednie wejście USB.

U mnie taki problem występuje tylko po podłączeniu karty WiFi, chociaż zauważyłem, ze jak się naciśnie przycisk bardzo szybko (tylko takie pac) to tuner się normalnie wyłącza - dziwne to

>>3. Automatycznie wyłączanie telewizora po wyłączeni tunera. Wydaje mi się, że ta opcja zależy od funkcjonalności telewizora, a nie tunera. Na kablu HDMI, przecież sygnał zanika, a co z tym robi telewizor, to już inna sprawa. Widocznie działa tylko włączanie.

Ten ficzer działa mi na nowszym telewizorze samsunga (jakieś 2 lata), a nie działa na starszym samsungu (pięcioletnim).

Link to post
Share on other sites

Gdyby Dział Techniczny Fergusona zaglądał na to forum, to po kilku miesiącach jego produkty mogłyby zdobywać nagrody na wystawach...

A swoją drogą wie ktoś, czy taka np. Ariva 250 Combo, to polska myśl techniczna i produkt wykonany w całości w Polsce (na obudowie jest nalepka Made in Poland, co mnie bardzo zaintrygowało, czy Made in China jedynie z softem dostosowanym przez Fergusona?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...