Jump to content
vibor

Dekodery Ferguson Ariva 150 i 250 Combo

Recommended Posts

Zna ktoś skuteczny sposób na połączenie fergusona z routerem przez moduł wifi? Za kazdym razem gdy probuje wyskakuje: "Uplynal limit czasu, nie mozna połaczyc!" . Bardzo prosze o pomoc

Share this post


Link to post
Share on other sites

jaką masz antene wi-fi podł. do fergusona, zmien soft na najnowszy, połacz kablem i zobacz czy działa,

należy ustawic automat. pobieranie adresu DHCP , to jest trudne nalezy popróbować pare razy :wink:

Share this post


Link to post
Share on other sites

Od kilku dni jestem szczęśliwym posiadaczem Arivy 250(wcześniej miałem 210 combo)zaznaczę, że kupiłem używany sprzęt jeszcze na rocznej gwarancji.Problem pojawił się z pilotem Ferguson RCU650.Pilot początkowo działał.Wgrałem mu wczoraj kody pod TV Samsunga i DVD Panasonica i wszystkie trzy urządzenia a arivką na czele śmigały aż miło.Dzisiaj już nie działa na żadnym ze sprzętów.Nawet ariva przez stb nie działa:(pomimo prób zaprogramowania po raz kolejny innych urzadzeń(tv,dvd)bez efektu.Przycisk power reaguje podswietleniem na niebiesko przy wciskaniu stb,tv i inne.Macie jakieś pomysły jak to uruchomić?:(bez pilota jest masakra hehe

Share this post


Link to post
Share on other sites

Na pewno masz dobre baterie? Tak może się dziać, gdy już się wyczerpują. Spróbuj na nowych. Z tego co pamiętam przytrzymanie TV+0 resetuje pamięć pilota, jak wymiana baterii nic nie da to spróbuj.

Share this post


Link to post
Share on other sites
jaką masz antene wi-fi podł. do fergusona, zmien soft na najnowszy, połacz kablem i zobacz czy działa,

należy ustawic automat. pobieranie adresu DHCP , to jest trudne nalezy popróbować pare razy :wink:

 

http://allegro.pl/bezprzewodowy-adapter ... 87416.html taki adapter mam, soft zmieniłem na najnowszy i nawet połączyli tylko zasięg spadł z 80% do 20.. nie wiem jak to zrobić :/

Share this post


Link to post
Share on other sites

posiadałem adapter w03 ale na najnowszym sofcie za chiny też nie moglem sie połączyc z siecia wiec kupiłem skretke i podlaczyłem sie po lan teraz smiga aż milo a dodam że ten jak miałem podłaczony po wi fi to zrywało co jakiś czas że nawet filmu dłuższego na you tube nie dało oglądnąć po lan jest dobrze cały film 1.5 godzinny można bez zrywania oglądać :)

Share this post


Link to post
Share on other sites

Tylko, że ja niestety nie mam za bardzo możliwości podłączenia kablem, właśnie dlatego kupiłem adapter. Sytuacja jest taka, że po aktualce oprogramowania łączy się z siecią, ale nic nie działa - nic się nie ładuje (a zasięg to około 30%). Na starym oprogramowaniu był w granicach 80% tylko nie chciał się łączyć. Co jeszcze mogę zrobić, by to działało?

Share this post


Link to post
Share on other sites

W03 działa w 1 rodzinnym domku, solidny strop betonowy, od antenki do routera blisko 5 metrów , sygnał max., ale czasami rozłacza no niestety to wi-fi urzadzenie za 3 stówy słuzy do odbioru sat. a net to bonus :smile:

Share this post


Link to post
Share on other sites

Należy wejść w Menu i następnie znaleść w jednym pod menu zakładka Interfejs wspólny przycisnij i jak moduł będzie w kieszeni to będzie info a bez modułu pisze niedostępne.

Share this post


Link to post
Share on other sites

Mam następujący problem z moją 250. Nastawiłem nagrywanie na tvp1 hd (dvbt) i później w media player chciałem je odtworzyć i w momencie, w którym zaznaczam pozycję do odtworzenia obraz zaczyna się ciąć, tak że prawie nic nie widać. Zaś kiedy włączę odtwarzanie i przełączę już na cały obraz to wszystko jest ok. Tak dzieje się z każdym nagraniem tvp 1 hd w dvbt. Wcześniej nie było żadnego problemu. W czym leży problem? Czy jest to wina dysku, czy najnowszego oprogramowania? Jak go można rozwiązać?

Share this post


Link to post
Share on other sites

Jeśli chodzi Ci o szalone migotanie obrazu przy podglądzie niektórych plików (nagranych, lub też wrzuconych na dysk w celu obejrzenia) to chyba jest wina softu, bo u mnie to także występuje. Soft 1.24B1.

Share this post


Link to post
Share on other sites

A czy wy też macie problem z tytułami nagrań, które często są nieadekwatne do treści, zawierają nazwy kanałów lub audycji poprzedzających nagranie?

Jakie zmieni uważacie za konieczne do wprowadzenia przy wydaniu kolejnego softu dla 250 combo?

 

Dla mnie są następujące:

- natychmiastowe nagrywanie, tj. oglądam audycję i włączam nagrywanie, a dekoder sam kalibruje jego długość;

- ulepszenie Media Player: tytuły nagrań+ likwidacja przycinki

- udoskonalenie pobierania EPG i kodowania dla czcionek (dziwne znaczki)

Share this post


Link to post
Share on other sites

Nikt tych zmian nie weźmie pod uwagę... już widać, że zaczynają ze swoimi chińskimi programistami lecieć w kulki, już od paru miesięcy połowa serwisów internetowych nie działa i nic sobie z tego nie robią - sprzedali ile trzeba, mają zysk to można olać. Dowód - ostatnio wyszła aktualizacja, w której praktycznie NIC nie zmieniono, to co nie działało dalej nie działa.. odnoszę wrażenie, że tylko numer softu się zmienił i data. Wielka szkoda, że nie są dostępne publicznie źródła softu (a powinny być), wtedy by można własnymi siłami spróbować doprowadzić to do ładu.

 

A Tobie kolego Kosciuszkowiec odpiszę, co priorytetowo trzeba naprawić (bo Ferguson i programiści dobrze wiedzą co, ale nic już z tego nie będą mieli, więc i tak pewnie nie poprawią):

-Poprawa wszystkich serwisów internetowych (na YT nie m.in. działają teledyski VEVEO i inne oficjalne, a to jest praktycznie najczęściej oglądane przez użytkowników, dailymotion nie działa w ogóle)

-Poprawa działania funkcji MyIPTV, bo większość streamów internetowych rozłącza się zawsze po określonym czasie (ich "niby czasie trwania" wyświetlanym na pasku info po wejściu w tryb pełnoekranowy)

-Zamienione kursory prawo/lewo w Google Maps

 

Mniej ważne:

-Niepoprawnie wyświetlane częstotliwości TP na podręcznej liście kanałów (lista przy szukaniu kanałów po nazwie, lista, która wyświetla się po kliknięciu ok|list). Częstotliwości pokazywane są z przesuniętym indeksem o 1. Właściwa czestotliwość kanału jest wyświetlana dla kanału poniżej.

-Restart tunera przy klikaniu żółtego przycisku od napisów na np. TV5MONDE, gdy napisy są wyłączone w menu. Problem leży chyba w ilości pozycji na liście napisów.. (ten kanał ma bardzo dużo pozycji z napisami, że aż nie mieszczą się w małym 'okienku' - przy 'przewinięciu' jest restart, ale co dziwne tylko przy włączonych napisach)

Share this post


Link to post
Share on other sites
A czy wy też macie problem z tytułami nagrań, które często są nieadekwatne do treści, zawierają nazwy kanałów lub audycji poprzedzających

Tak, na mojej Arivie 202E też często występuje to "zjawisko". :? Na szczęście można temu zaradzić zmieniając potem nazwę nagrania na właściwą. Dobrze, że taka możliwość jest. :)

Share this post


Link to post
Share on other sites

Tylko, że jak nastawię 8 nagrań jednego dnia to później muszę kawałek odtworzyć żeby go zidentyfikować.

Restart tunera przy klikaniu żółtego przycisku od napisów na np. TV5MONDE, gdy napisy są wyłączone w menu. Problem leży chyba w ilości pozycji na liście napisów.. (ten kanał ma bardzo dużo pozycji z napisami, że aż nie mieszczą się w małym 'okienku' - przy 'przewinięciu' jest restart, ale co dziwne tylko przy włączonych napisach)

Znam ten ból. Tv5MONDE zapowiedziała, że powróci z wersja hd i polskim audio w 2015 to co będzie wtedy... :(

Share this post


Link to post
Share on other sites

Wtedy to może będzie jakiś nowy model Fergusona, w którym nie będzie występował ten problem? 8)

Share this post


Link to post
Share on other sites

Witam :) zauwarzylem pewnien problem u siebie na arivie 150 soft najnowszy. a mianowicie mam utworzaną grupę z polskimi kanalami i jak wciskam nagrywanie to znikaja mi inne grupy a pozostaje tylko jedna to jest grupa . wszystkie. rozumiem że podczas nagrywania programu czesc niedostepnych znika ale problem jest w tym że po nagraniu nie powracaja inne grupy to jest dalej zostaje tylko grupa z ok 40 programami polskimi a reszta jest pusta i tyle . jakby nie istniała funkcja zgrywania i wgrywania listy kanałów to czekało by mnie żmudne ustawianie od początku list .co dziwne jak nagrywam z grupy wszystkie to grupy zostają i wszystko w porządku czy to wina softu czy sprzetu ? czy może ktoś to potwierdzić ?

Share this post


Link to post
Share on other sites

To że nagrywanie przełącza na listę wszystkich programów to normalne, ale nie powinno ich kasować. Na pewno później klikasz na przycisk "FAV" aby odnaleźć grupę poukładanych kanałów ? Jak coś poszukaj innej listy, zrób backup, wróć do innej wersji softu i spróbuj z nią coś nagrać.

Share this post


Link to post
Share on other sites

U mnie na 250 Combo występuje taki problem, że po nagraniu czegokolwiek znika mi zupełnie lista kanałów radiowych. Dlatego zawsze przed nagraniem czegokolwiek robię backup, a potem go wgrywam. Jest to wina niedorobionego softu. Chińscy studenci informatyki tak to zdołali napisać i tak zostało. Testów chyba nie było, dlatego tak się skończyło.

Share this post


Link to post
Share on other sites

tak lista kanałów radiowych to znikała nawet na poprzednich softach a takze na starszym modelu ariva 120 co dziwne nagrywanie na grupie wszystkie nie powoduje takiego problemu może to problem bo mam ok 4000 zapisanych kanałów ( dvb t astra 4 5E EUTELSAT 7E hot bird 13E astra 1 19E astra 3 23.5E ) sprubuje odchudzic liste i wyzucic kodowane moze to to?

Share this post


Link to post
Share on other sites

Ja mam również ok 4k kanałów i nie znika mi cała lista, ale tylko radiowe. Soft raczej niemal identyczny w tych obu modelach (i ogólnie w arivach i tunerach na ALi softy mają tę samą bazę), więc nie wiem co może być powodem że aż tak Ci ucina tę listę. Wydaje mi się, że tak już zostanie na zawsze ten problem, wątpię by to naprawili.

Share this post


Link to post
Share on other sites

Pozostaje mi własne eksperymenty z listami i softami bo na pomoc fergusona to chyba nie ma co liczyc meile bez odpowiedzi ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...