Jump to content
userHD

Moduł ASTON do Cyfry HD

Recommended Posts

Na holenderskiej stronie znalazłem plik aktualizacyjny (archiwum zip) Aston CAM do wersji 2.23. Jest w nim też opis w PDF'ie po angielsku jak to zrobić w Topfield'zie TF5000PVR/TF6000PVR.

 

Link do strony : http://www.bombeeck.nl/Service/Aston/index.html

 

Niestety nie mam Topfielda by to zweryfikować. Szcześliwi posiadacze niech się podzielą wrażeniami z upgrade'u. :?:

Share this post


Link to post
Share on other sites

Najnowsze wieści po kontakcie z firmą w Holandii : :idea:

 

ASTON 2.26 - firmware w formie pliku .REC do odtworzenia w Topfield'ach do ściągnięcia tutaj : http://www.mijnbestand.nl/Bestand-U3FKRJE6WQ4M.rar

 

Trzeba rozpakować bo to archiwum RAR.

 

Jeśli komuś uda się zaktualizować firmware ASTONA z pomocą tego pliku w PVR Topfielda, niech napisze o swoich doświadczeniach i jaki model odbiornika używał.

Share this post


Link to post
Share on other sites

Witajcie, mam problem z odbiorem kanałów z 11411( kanały HD cyfry).

Przedstawię dwa przypadki i proszę o pomoc.

1.tv Pioneer 5090h aston 2.20 kanały +HD pikselizacja bardzo duża nie zobaczysz jaki program leci, brak audio, zmiana audio na oryginalny powoduje czarny obraz , rownież brak audio. Dziś sprawdzę astona 2.26

2. Tv Panasonic vt30 aston 2.26 kanały +HD wyskakuje napis kanał zakodowany.

 

Dziękuję za jakiekolwiek podpowiedzi, w przypadku pierwszym może jakieś przekręcenie konwertera pomoże? W przypadku drugim poddaję się :(.

 

Jestem po próbie na astonie 2.26 - niedziała, pokazuje to samo co na 2.20

Share this post


Link to post
Share on other sites

Mr.orbita dzięki za podpowiedzi, nie napisałem Wam że przy sprawdzeniu sygnału (Pioneer)na tp.11 nie ma go, jest 0% :(. Może wezwać fachowca który pobawi się konwerterem??

Piszesz ze może być w jednym i drugim przypadku to samo ale w tv Panasonic program jest nieodkodowany a w Pioneer jest odkodowany ale jest szatkowanie.

Znacie we Wrocławiu instalatorów którzy poradziliby sobie z tym???

Share this post


Link to post
Share on other sites

Jeśli masz 0% sygnał, no to wtedy faktycznie sygnał, ale w takim razie nie ma to (przynajmniej w przypadku Pioneera) związku z Astonem.

Share this post


Link to post
Share on other sites

Przed przyjściem instalatora mam do Was pytanko czy canal +film przenieśli na transporder 11411?

Nie odbiera mi na starej lokalizacji a na nowej jest to samo co z opisanymi we wcześniejszych postach.

Dzięki i pozdrawiam

Share this post


Link to post
Share on other sites

Czy ktoś może potwierdzić współpracę Astona 2.26 ze splitterem RFlink100? Na 2 dekoderach na 10 włączeń 7 razy brak uprawnień. Ewentualnie jaka wersja Astona działa wam z tym splitterem?

Share this post


Link to post
Share on other sites

Cześć Mam nadzieje że mi ktoś pomoże. Kilka dni temu kupiłem tv Samsung ue46D8000 kupiłem moduł z cyfry plus wkładam do tv znajduje mi moduł wchodze w wyszukiwanie programów i nic zero. Podłączyłem dekoder z dołu od cyfry i wszystkie kanały mi znalazło :/ . I nie wiem czy moduł jest popsuty czy może mój nowy telewizor

Share this post


Link to post
Share on other sites

Moduł (nie ważne, czy Aston, czy nie - temat jest o module Aston, Ty piszesz o module C+, czyli oryginalnym? ale nie ważne) nie ma wpływu na wyszukiwanie, więc jak kanałów w ogóle nie wyszukuje, to jest coś nie tak w ustawieniach samego TV (uszkodzenia nie podejrzewam - mało prawdopodobne).

Share this post


Link to post
Share on other sites

Witajcie,

Mam problem z nowym modulem Aston 2.26 i kanalami z transpondera 11411. Modul dziala w nowym tunerze Technisat Digicorder ISIO. Niestety mniej wiecej co 2 dni na tych kanalach pojawia sie komunikat " brak sygnalu" i wymagaja one ponownego wyszukiwania. Na starszym Astonie (tez w tunerze Technisata, tylko poprzedniej wersji Digicorder S2) ten problem nie wystepuje.

Czy jest to jakis bug w sofcie 2.26?

Poprosze o jakies podpowiedzi.

Przy okazji wszystkiego dobrego w Nowym Roku!

Share this post


Link to post
Share on other sites

" brak sygnalu" to moim zdaniem hmm coś nie tak z podłączenie sieci kabelki,antena,konwerter,ustawienia w menu? ja by wyskakiwało "program zakodowany" to by była wina modułu

 

wersja 2.26 jest najlepszą wersją i nie sprawia problemów.

Share this post


Link to post
Share on other sites

No ale antena jest naprawde o.k. Sila sygnalu 100, jakosc sygnalu 90. Komunikat brak sygnalu jest typowy dla tego tunera rowniez np przy nagrywaniu jednego kanalu i przelaczeniu na inny w tym samym czasie i niemoznosci jego ogladania. Pozatym ta sprawa dotyczy tylko tego jednego transpondera i po ponownym wyszukaniu jestt o.k. ...

Share this post


Link to post
Share on other sites

mam podobny problem telewizor Panasonic TX-P50GT30 E z modułem Aston 2.26 kanał zakodowany z transpordera 11411 siła i jakość sygnału na tym tp 100/91% inne programy HD odbieram bez problemu. dekoder cyfry i dekoder opticum prima mini podpięte w miejsce telewizora odbierają te programy natomiast w telewizorze program zakodowany Moduł z kartą sprawdzony na dekoderze Opticum HD 9600 odbiera prawidłowo. Co może być przyczyną bo wygląda to na TV

Share this post


Link to post
Share on other sites

@Glimmer Twins - czy nie oglądasz czasem jakichś zagranicznych kanałów FTA? Ew. masz jakiś ulubiony, na którym spędzasz więcej czasu? Wiem, że to pytanie może zabrzmieć dziwnie, bo jaki związek może mieć zagraniczny kanał FTA z odbiorem kanałów kodowanych z 11,411H, ale mam pewne podejrzenie...

 

@stiv61 - sytuacja z TV marki Panasonic jest znana, zerknij ostatni akapit pod "Aktualizacja" tu: https://satkurier.pl/news/70188/cyfra-pr ... -411h.html - widać Twój model także zalicza się do tej grupy. A tu masz światełko nadziei: https://satkurier.pl/news/71472/panasoni ... cyfry.html - niestety widzę tam tylko VT30E, GT30E nie widzę. Skontaktuj się z polskim serwisem Panasonica.

Share this post


Link to post
Share on other sites

Jedyne zagraniczne kanały FTA które bardzo rzadko oglądam to niemiecki ZDF HD i ARD HD z Astry. Poza tym tylko to co nadaje Cyfra+.

Przez ostatnie 4 dni spokój :) Na razie nie muszę ponownie wyszukiwać. Obym nie zapeszył ....

Share this post


Link to post
Share on other sites

Mam aston crypt v2.26 i C+ z HD , TV samsung UE55D7000

:P:P:P działa sprawnie

 

Moduł (nie ważne, czy Aston, czy nie - temat jest o module Aston, Ty piszesz o module C+, czyli oryginalnym? ale nie ważne) nie ma wpływu na wyszukiwanie, więc jak kanałów w ogóle nie wyszukuje, to jest coś nie tak w ustawieniach samego TV (uszkodzenia nie podejrzewam - mało prawdopodobne).

Raczj moduł , ćwiczyłem to już , niestety kupiłem nowy moduł za 300 zł, to rozwiazało problem

Share this post


Link to post
Share on other sites

Nie moduł - czytaj uważnie co napisałem. Wina modułu jest wtedy jak kanały się wyszukały, są na liście, a nie dekodują się. Jak kanały nie wyszukują się i nie ma ich na liście, to nie jest wina modułu, bo moduł nie ma związku z odbiorem kanałów, tylko z ich dekodowaniem.

Share this post


Link to post
Share on other sites
@Glimmer Twins - czy nie oglądasz czasem jakichś zagranicznych kanałów FTA? Ew. masz jakiś ulubiony, na którym spędzasz więcej czasu? Wiem, że to pytanie może zabrzmieć dziwnie, bo jaki związek może mieć zagraniczny kanał FTA z odbiorem kanałów kodowanych z 11,411H, ale mam pewne podejrzenie...

Proszę zdradź to podejrzenie bo za długo się spokojem nie nacieszyłem. Dzisiaj o 22 to samo, nagle brak sygnału na tej częstotliwości...

Share this post


Link to post
Share on other sites

U mnie zmiana oprogramowania w TV spowodowała reset modułu 2.09 do wersji podstawowej 1.03, kupiłem nowy moduł i wszystko gra

 

Jak zmieniacie oprogramowanie w TV to wyciągajcie moduł z TV

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...