Jump to content
LipskiBD

Cabletech URZ0085

Recommended Posts

Witam,

zakupiłem tuner Cabletech URZ0085 gdzie było dołączone oprogramowanie BlazeDTV 6.0, i tu mam problem. Otóż, gdy podłączyłem się do mojej anteny zewnętrznej nie wyszukuje mi kanałów. Siła: 100%. Jakość: W niektórych częstotliwościach dochodzi do 80%, ale nagle szybko znika i dalej jest Brak Sygnału. Co mam robić? Czy to wina komputera, czy anteny. Mam Windows XP. Liczę na szybką odpowiedź.

 

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Oczywiście istnieje opcja uszkodzenia samego urządzenia, ale takie objawy mogą wskazywać także na przester (sygnał jest zbyt silny). Odbierasz DVB-T z tej samej anteny na czymkolwiek innym?

Share this post


Link to post
Share on other sites

Tak, mam dwa telewizory. Jeden z MPEG4, a drugi z tunerem DVB-T. Z obu korzystam z tej samej anteny. Zaraz wrzuce ss'a, ze skanem.

 

9841ed16cf051b07m.jpg

I tak właśnie to wygląda z tym 80%. Nagle zmienia częstotliwość i nie zapisuje kanału.

Share this post


Link to post
Share on other sites

Jeśli antena jest OK, to jeszcze jedyne co przychodzi mi do głowy to:

- sprawdzenie, czy port USB do którego podłączasz URZ0085 to USB 2.0 (urządzenie nie zadziała na USB 1.1)

- sprawdzenie, czy przejściówka z minia gniazda antenowego na "klasyczne" jest w jednym kawałku, nic tam się nie rusza (połączenie jest dość delikatne, trzeba na tą przejściówkę uważać)

- ostatecznie możesz spróbować sprawdzić, czy soft na ich stronie internetowej to to samo co na płycie, czy coś nowszego: http://www.cabletech.pl/pl/4522-tuner-m ... -cabletech - jeśli byłaby tam nowsza wersja, to można spróbować wgrać ją zamiast wersji z dołączonej CD (ale prawdopodobieństwo, że to pomoże nie jest zbyt duże, bo generalnie powinno działać na tym, co jest na CD).

Share this post


Link to post
Share on other sites

- Mój port USB to 2.0

-przejściówka jest w porządku

- Próbowałem pobrać nowszą wersje, ale wtedy nie działa klucz dołączony do płyty ;/

 

Jakieś inne sugestie?

Share this post


Link to post
Share on other sites

Tak, użyj innego oprogramowania. SmartDVB, ProgDVB, Splash Lite.

Share this post


Link to post
Share on other sites

Ale do innego nie mam klucza aktywacyjnego...

 

A do tego tunera co kupiłem był dołączony klucz i oprogramowanie BlazeDTV 6.0.

Share this post


Link to post
Share on other sites

Okej, napewno spróbuje.

 

Dodano:

 

W każdym z tych programów jest tak samo. Tylko, że w Splash Lite, piszę, że mam siłę sygnału 0, a jakość sygnału w niektórych momentach to 10%. Jakaś pomoc?

Share this post


Link to post
Share on other sites

Zobacz w menedżerze urządzeń jaką masz wersję sterownika i z jakiej daty, ostatecznie można próbować jeszcze aktualizację samego sterownika, jeśli jest cokolwiek nowego...

 

Sygnał z tego samego kabla masz sprawdzony? Może masz gdzieś kabel uwalony i na TV z osobnego przewodu idzie, a tu nie? No bo jak wszystko wykluczymy, to niestety pozostanie tylko opcja winy samego urządzenia i serwis/zwrot.

Share this post


Link to post
Share on other sites

Sterownik URZ0085 - powinieneś go mieć wyliczonego w Menedżerze urządzeń w systemie, w kategorii Kontrolery dźwięku, wideo i gier (lub coś w ten deseń). Będzie się nazywać "IT9135 BDA Device" (lub coś w ten deseń :P ) Daj na nim prawym - właściwości i zobacz co tam piszą.

 

Ja mam jakąś wersję 11.10.19.1 z 19 października 2011.

Share this post


Link to post
Share on other sites

Siła sygnału nieistotna, tutaj zawsze pokazywane jest cokolwiek. Jakość - to bardziej prawdziwa wartość. Jeśli jest 10% to znak, że sygnał jest zdecydowanie za słaby. Przyczyna w instalacji antenowej lub w samym urządzeniu.

Share this post


Link to post
Share on other sites

pitter, ale w innych programach pisze, że mam 80

 

Orbita, niewiem gdzie mam szukać tego sterownika. Ja mam wersje 10.2.3.2, a gdy daje aktualizuj sterownik to nic się nie dzieje. Na google, też szukałem, ale nic nie ma ;/

Share this post


Link to post
Share on other sites

Sterownik jest także na stronie dystrybutora http://www.cabletech.pl/pl/4522-tuner-m ... -cabletech - ściągasz tam urz0085_software.rar w środku masz katalog Driver, Windowsowi każesz tam szukać i jeśli sterowniki są nowsze, a katalog poprawnie wskażesz Windowsowi (nie, sam się nie skroi) to nowe sterowniki załaduje i możesz popróbować.

 

Wygląda jednak na to, że @pitter ma rację - instalacja lub wada urządzenia.

Share this post


Link to post
Share on other sites

Udało mi sie coś zrobić. Zrobiłem coś z kablami i działa. Ale tu jest 2 problem. Na moich dwóch telewizorach mam kanały tvp, a tutaj nie. Czy do tego są jakieś sugestie?

Share this post


Link to post
Share on other sites

Może po prostu odbierasz tylko mux-2 (pakiet bez kanałów tvp)?

Share this post


Link to post
Share on other sites

Masz problem z sygnałem, zajmij się instalacją antenową. Karta ma mniejszą czułość niż telewizor czy tuner, może sygnał jest "na styk" dla telewizora, a dla karty jest to zdecydowanie za mało.

Share this post


Link to post
Share on other sites

Witam.

 

Ja natomiast męczę się od dłuższego czasu z dźwiękiem. Wszystko hula jak nalezy - niestety, TVN i TV Puls bez głosu. Nie wiem co z tym zrobić - macie jakieś sugestie ? Mieszkam pod Warszawą (południe). Ktoś miał podobny przypadek ?

Share this post


Link to post
Share on other sites

Witam.

Podepnę się do tematu żeby nie zakładać nowego. Mianowicie mam problem z pilotem a raczej z tym że w ogóle nie ma żadnej reakcji programu na naciskanie guzików pilota. Pilot wydaje się dobry bo kierując aparat telefonu na diodę widać rozbłysk jeśli naciśnie się jakikolwiek przycisk. Szukałem po necie, podmieniłem pliki w katalogu pilota ale nadal nic. Tuner Cabletech USB URZ0085, program BlazeHDTV 6.0

Czy to może być wina Blaze'a? Z góry dzięki za pomoc.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Czy ten program jest domyślny dla tego odbiornika? Próbowałeś przeinstalować sterowniki? Jaki masz zainstalowany system?

 

Niestety nie mogę więcej powiedzieć, ponieważ nigdy nie miałem do czynienia z tym tunerem, ale wiem, że czasem są problemy z pilotami na niektórych odbiornikach tv/dvb-t.

Share this post


Link to post
Share on other sites

Tak, Blaze był dołączony do tunera. Mam XP z SP3. Sterowniki przeinstalowałem. Ściągnąłem nawet ze strony producenta.

 

Teraz działa 6 i 0 - można nimi przerzucać kanały w górę i w dół... Więc może to jednak pilot nawala...???

Share this post


Link to post
Share on other sites

Raczej nie. Skoro coś tam działa, to raczej pilot jest sprawny.

 

Myślę, że to wada po stronie oprogramowania. Możesz sprawdzić czy niema jakiś dodatkowych ustawień odnośnie tego pilota.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...