Jump to content

Tuner MINI HD 2000


Recommended Posts

Sam znowu muszę znowu iść do APS, też od jakiegoś czasu zaczął się wieszać i to coraz częściej.

 

Spróbuj jeszcze może zresetować ustawienia do fabrycznych czasami ponoć pomaga. Mam też kolegę pracującego w APS i mówił mi że jak się wiesza dekoder to wymieniają sam zasilacz najpierw też ponoć pomaga ale ile w tym prawdy to nie wiem może dlatego że czasami zwiechy dekodera są spowodowane skokami napięcia w zasilaczu ? nie wiem być może ale dziwi mnie że nikt tu na forum jeszcze nie pisał że wymienili mu sam zasilacz czyżby tylko u mnie w APS tak robią ?

Link to post
Share on other sites

Ja mam tą nową wersję softu, ale nie męczyłem dzisiaj dekodera na tyle, b mógł się zawiesić. Póki co chodzi, zobaczymy jak to będzie wraz z upływem czasu.

 

Może ktoś inny napisze o swoich doświadczeniach z nowym oprogramowaniem??

Link to post
Share on other sites

W przeciwieństwie do poprzedniego oprogramowania, w tym, przynajmniej przez 5 godz. oglądania tv i przełączania kanałów nie było zawieszki. Zanim dowiedziałem się że będzie aktualizacja, chciałem zanosić dekoder do aps w celu wymiany. No ale na nowym sofcie wszystko ładnie śmiga. Nie ma zawieszek przy szybkim przewijaniu kanałów, no po prostu jest ok, tak jak być powinno. :) Tuner to oczywiście Mini HD 2000.

Link to post
Share on other sites

od wczoraj jestem posiadaczem tego tunera i powiem wam że jest niczego sobie. Brakuje mi tylko wyswietlacza a tak to niexle działa. Wmiare szybko przełącza kanały szybciej jak sagem DSI87 Cyfry i ogólnie stabilnie działa.

ipla tez dobrze działa przewijanie nie zacina dekodera działa plynnie

Cięzko się robiła własna liste kanałów ale dałem rade

Link to post
Share on other sites
Witam ! Mam HD 2000 gdy w czasie oglądania programu nacisnę nagrywanie pojawia się okno: wybierz program, czas rozpoczęcia i czas zakończenia, wszystkie dają się podświetlić ale ustawić mogę tylko czas zakończenia. W dziale techniczny infolini najpierw kazali mi sfomatować dysk potem przywrócić ustawienia a na koniec odesłali mnie do punktu sprzedaży, tam wymienili mi dwa razy dekoder i raz dysk, nic to nie dało więc stwierdzili, że pewnie tak ma być. Proszę o pomoc jak być powinno ?
Ponawiam wątek i liczę na odpowiedź.
Link to post
Share on other sites

czy można wiedziec jak udało Ci się rozwiązać problem z dekoderem HD 2000 i telewizorem LG 42LM620S?? Ja kupiłem ten sam TV i właśnie też coś obraz nie jest taki jak powinien być. Na kanałach HD jeszcze jako tako ale na pozostałych pixeloza.

Ktoś pisał, żeby wyłączyć True Motion. Pomogło?

Dzieki za pomoc i pozdrawiam.

 

Po kilku miesiącach użytkowania MINI HD 2000 ,chciałbym podzielić się z Wami moimi spostrzeżeniami:

-Wygląd zewnętrzny jest OK, brakuje mi jednak wyświetlacza numerycznego, który pokazał by chociażby numer oglądanego kanału.

-Dekoder lubi się co jakiś czas zawiesić ( nie można go odpalić) po wyłączeniu go w głęboki tryb uśpienia.

-Dekoder za każdym razem zawiesił się przy próbie uruchomienia iply ( nieudane próby podłączenia internetu z routerka )-na razie sobie odpuściłem.

- Dysk twardy chodzi głośno , co jakiś czas popiskuje - różne dziwne rzeczy dzieją się gdy podczas nagrywania programu włączę przycisk pauza, a potem dalsze nagrywanie..

- Sygnał video wyjścia analogowego dużo lepszy od mojego starego tunerka.

-Wstawianie programów do listy ulubionych proste lecz nie ma możliwości ,,mieszania" w tejże liście.

-Wyjście HDMI możemy ustawić na 520 ,720p ,1080i Pytam się po co są te ustawienia ???Ii tutaj mam pytanie:

Zakupiłem właśnie TV 42LM620S i za bardzo nie jestem zadowolony z obrazu.Jeśli więc ustawię sygnał po HDMI w Mini HD2000 na 1080i to konwersję sygnału przychodzącego z satelity (520) na 1080i robi mój dekoder ???

Jeśli tak to wydaje mi się, że robi to nie najlepiej.Może jakiś fachowiec wytłumaczył by mi czy dobrze myślę? , jak to jest w innych dekoderach ? czy są różnice ?, może ktoś ćwiczył z różnymi dekoderami

Krótko mówiąc, czy sam dekoder może zepsuć sygnał cyfrowy po HDMI ????

-

Link to post
Share on other sites

Witam bardzo serdecznie. Jestem posiadaczem dekodera Mini HD 2000 już od roku. Dotychczas nie posiadałem wystarczająco dobrego telewizora aby cieszyć się kanałami w jakości HD. Kiedy jednak wszystko się zmieniło i stałem się nabywcą nowszego modelu TV postanowiłem spojrzeć na kanały HD. I w tym właśnie momencie pojawia się błąd. Bowiem po włączeniu przykładowego kanału HD (z kanałów HD działają mi tylko Polsat i TVP2, TVP1 idzie od niechcenia) wyskakuje mi komunikat

 

,,Brak sygnału z anteny telewizji satelitarnej. Sprawdź sygnał lub konfigurację dekodera"

 

Miernik sygnału jasno pokazuje iż moc sygnału to całe 100% z kolei jakość waha się w połowie paska. Również chciałem zapytać jak w chwili obecnej mam przeprowadzić konfigurację dekodera. Podczas pierwszego uruchomienia Mini HD nie potrzebna była jakakolwiek konfiguracja. Od razu miałem dostępne wszystkie kanały z wyjątkiem w/w HD.

Link to post
Share on other sites

Mam prośbę do osób które korzystają z ipli za pomocą tego degodera. Mam taki objaw: zawsze, ale to zawsze jak oglądam ryjka (kabarety) to w tym samym momencie zaczyna zacinać sie obraz i ogladanie dalej nie jest możliwe. O ile mnie pamięć nie myli jest to coś okolo pół godziny ogladania. Zacina mi się na kabarecie mlodych panow skecz z teściem. Moglby ktoś sprawdzic czy u niego dziala czy tez zaczyna w tym momencie haczyć? dzięki

Link to post
Share on other sites
Mam prośbę do osób które korzystają z ipli za pomocą tego degodera. Mam taki objaw: zawsze, ale to zawsze jak oglądam ryjka (kabarety) to w tym samym momencie zaczyna zacinać sie obraz

Ja tam nie oglądam nic na ipli na swoim "de-G-oderze" ale próbowałeś normalnie na komputerze oglądnąć ten odcinek na ipli ? jeżeli też się zacina to wina pliku nie dekodera.

Link to post
Share on other sites

na komputerze działa idealnie tylko reklamami jest podzielone a dekoder polsatu ich nie wyswietla na zadnym materiale z ipli. Tak wiec ponawiam pytanie czy moze ktoś sprawdzić czy u niego tez się zacina podczas ogladania tego kabaretu. Zacina sie w skeczu który zaczyna sie w 36 minucie mniej wiecej po chwili rusza i potem sie juz tnie. Moze ktos sprawdzic u siebie?

Link to post
Share on other sites

Dziękuje bardzo za te komunikaty o możliwości kupna biletu na KSW - serio płacimy wam nie po to żeby oglądać TV tylko po to żeby czytać te komunikaty. Kocham Was za to CP <3 (koniec sarkazmu)

Link to post
Share on other sites

Ten tuner staje się coraz bardziej u[beep]liwy. Wyłącza się normalnie, a gdy później go włączyć to się wiesza :x jest zielona dioda i nic poza tym. Niby odbiera sygnał z pilota ale dekoder nie reaguje, pozostaje tylko odłączyć dekoder od sieci i ponownie podłączyć, wtedy już startuje normalnie.

Link to post
Share on other sites

Podbijam. Czy ktoś zauważa u siebie problemy? Od czasu aktualizacji nie było większych problemów. Jednak ostatnio bez żadnej przyczyny dekoder znowu zaczyna "fiksować". Raz zawiesił mi się przy próbie włączenia TVP1 HD, a już parę razy nie wstał przy włączaniu go ( z trybu uśpienia).

jest zielona dioda i nic poza tym. Niby odbiera sygnał z pilota ale dekoder nie reaguje, pozostaje tylko odłączyć dekoder od sieci i ponownie podłączyć
Link to post
Share on other sites

U mnie wcześniej sporadycznie potrafił się zawiesić, ale bardzo rzadko. Po ostatniej aktualizacji działa bezproblemowo, jak tak czytam wasze posty to myślę że mam szczęście.

Prawdopodobnie nie ma to wpływu na pracę dekodera i płynność jego działania, ale kto to wie- ja zawsze jak kończę oglądać TV to przełączam go w tryb "Deep-sleep" czyli wygaszam całkowicie(pozostaje podłączony do sieci, ale wyłączone zostaje zasilanie konwertera).

Link to post
Share on other sites

U mnie po aktualizacji przestał się zawieszać po uruchomieniu - tv pokazywał brak sygnału choć dekoder był włączony. Zgadzam się z @Iceberg - czytając to wszystko czuje się jakbym dostał po prostu lepszy egzemplarz tego dekodera :)

Link to post
Share on other sites

Witam,

 

Od jakiś trzech tygodni mam problem z długim przełączaniem kanałów i nie ważne, czy są to kanały sd czy hd. Wcześniej wszystko było OK. Próbowałem przywrócić ustawienia fabryczne i dalej to samo. Posiadam chyba aktualną wersję softu (1.112.1.18), bo innej nie wyszukuje. Czy to wina tego softu?

Link to post
Share on other sites

@Iceberg, @Suut, @SatExpert skoro ja nie miałem tyle szczęścia co Wy to co powinienem w tej sytuacji zrobić :?::?: Czuję się pokrzywdzony, ponieważ zapewniano mnie, że aktualizacja wyeliminuje problem. Choć początkowo tak było, to teraz po paru tygodniach sytuacja zatacza koło, a tak oglądać się po prostu nie da!

 

 

@kodobera, to chyba wina softu, u mnie jest podobnie.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...