Jump to content
Sign in to follow this  
kuba.myszy

Brak sygnału w tunerze X3M Tv-Tuners TU1100

Recommended Posts

Witam, tuner USB nie wykrywa mi w ogóle sygnału. :/ Dodam jeszcze że pod tą samą instalację podpięty jest tuner TNK HD i na nim DVB-T chodzi bez zarzutu. Cała instalacja chodzi na multiswitchu SATMATRIX 5/4. Nie znam się bardzo na tym ale w jednym kablu jest sygnał SAT i zwykła. :D

 

Zdjęcie:

2.jpg

 

Zapomniałem jeszcze dodać, że sygnał " z dachu" rozchodzi się na 4 polaryzacje + analog.

 

P.S Strona x3m została skasowana więc tu są sterowniki. Pozdrawiam http://download.driverscollection.com/6 ... reiber.zip

Share this post


Link to post
Share on other sites

Jaki sygnał jest na TnK HD? Ten tuner X3M daje słabsze wskazania niż w innych głowicach. Możliwe że sygnał masz na granicy, ale dla X3M jest poza granicą.

Może to wina oprogramowania.. spróbuj zeskanować kanały na systemie linux przez dvbutils.

Share this post


Link to post
Share on other sites

Każdy wie jaką masz siłę i jakość sygnału. Każdy wie na jakim układzie jest twój TU1100. Nawet nie potrafisz poprawnie podać linku (This link was generated for another IP (95.40.188.84)).

Share this post


Link to post
Share on other sites

Niestety karty DVB na PC ustępują czułością odbiornikom i TV, więc może być taka sytuacja, że na odbiorniku sygnał jest, a na X3M nie ma, ale wcześniej sprawdź (jeśli to tylko możliwe) urządzenie u kogoś, kto ma coś podobnego i u niego działa, bo sam X3M także może trafić się trefny... Sprawdzasz na tym samym przewodzie?

Share this post


Link to post
Share on other sites

Niestety nie. Segment jest bez gniazdek TV więc kable idą po ścianach. A kabel od TNK w ścianie, czy to różnica? Wszystko i tak idzie od tego samego multiswitcha. Jutro postaram się sprawdzić na tamtym kablu na co szczerze nie wpadłem (Ale ze mnie [beep] -.- ). Jak ktoś jeszcze na coś wpadnie zapraszam do dyskusji. Pozdrawiam

Share this post


Link to post
Share on other sites

Kabel w ścianie? Cudy. W 99,99999999% stosuje się przewody. Być może ten co idzie ze multiswitcha do twojego tunera jest walnięty (albo sam tuner). Innej możliwości nie ma.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...