Jump to content
maldyty

Opticum 9600 HD TS Prima

Recommended Posts

Subtelnie wtrącę się, że czytnik działa także na oryginalnym software, też tuner musi dekodować Conax, więc akurat od tej strony nie ma większego obciążenia - dekodowanie między systemami CA nie jest aż tak odmienne, żeby usmażyło zasilacz. Poza tym spotykałem się z uwalonymi 9600, ale z padniętym zasilaczem mi się nie zdarzył. Póki co to najczęściej w 9600 trafiały się przypadki "zamulania" wywołane moim zdaniem błędem w oprogramowaniu we wcześniejszych wersjach (objawiało się to tak, że się naciskało menu, a tuner je wyświetlał nawet po kilkunastu sekundach). Ostatnio z tym się już nie spotykałem, czyli chyba jest już ok. Przy czym mowa o zwykłym 9600, nie o Primie.

Share this post


Link to post
Share on other sites
Guest Anonymous

Masz oczywiście rację, że teoretycznie firmware MCAS nie powinien bardziej obciążać nieszczęsnego układu "U105", ale się tak niestety dzieje, nie są to duże wartości, ale dochodzą do ponad 250mA, natomiast na firmware oryginalnym jedynie do 230mA.

 

Gorzej jest, jeśli ktoś używa oprogramowania alternatywnego z wiadomymi funkcjami (o których mówić nie będę), bo wtedy pobór jest już bardzo duży i potrafi przekraczać 450mA, a co to oznacza, to niech sobie wszyscy dośpiewają.

 

Pomaga chłodzenie i dlatego bardzo się dziwię, dlaczego Globo nie zamontowała wiatraka w tych odbiornikach.

Share this post


Link to post
Share on other sites

Witam wszystkich na tym forum.

Opticum HD TS 9600 Prima użytkuję od m-ca na sofcie fabrycznym 4.34.

Zdecydowałem się na ten model na podstawie jego możliwości użytkowych, mocno akcentowanych na stronach Globo i innych dystrybutorów oraz w miarę pozytywnych opinii do wcześniejszych modeli tej serii.

W moim przypadku jest to 1-szy tuner sat., oprócz dzierżawionego Philipsa DSR 7201/91 (Pace made in Hungary),- ze 100 Gb dla klienta.

Prima w zakresie jakości odbioru: SR i HD nie ustępuje Philipsowi ale zdecydowanie szybciej reaguje na komendy z pilota. Na DVB-T odbieram 3 multiplexy z Czarnej Góry (11 kan TV i 8 radiowych). Do Primy mam podłączony WD 500 Gb 3,5 cala. Przez EPG można ułożyć listę max. 10 zaprogr. nagrań. Tuner ze stanu czuwania budzi się wraz z dyskiem i bez problemu nagrywa. Nagrywa i odtwarza bez zacięć również na SDHC kl. 6 (przez czytnik USB) materiał formatu HD mimo komunikatów, że pamięć jest za wolna (zapis karty 4,3 MB/s ). Ale nie wszystko jest cacy w tym tunerze, ale o tym poniżej. Wiem, że ukazały się 2 następne softy, które być może poprawiają funkcjonalność i kapryśność Primy, ale nigdzie nie znalazłem informacji co zmieniają, co poprawiają a może… bardziej destabilizują… ?

1. W moim przypadku tuner budząc się z czuwania: z pilota lub przez zaprogramowane nagrania włącza mi przez HDMI Sony KDL40W5740K a TV „Telestar” w kuchni poprzez kabel Euro przełącza na AV a ja zbieram joby od małżonki, gdy na innym kanale ogląda swoje ulubione seriale. Ponadto, gdy na TV CRT przełączam format z 3:4 na 16:9 to po ok. 30 sek. Prima przełącza z powrotem na 3:4 i co 30 sek. przez kilka sek. efekt zrywania synchronizacji poziomej, tak jakby chciała skalować między formatami. Analogiczna konfiguracja powyższych połączeń na Philipsie PVR takich niespodzianek nie generuje.

Uwaga ! po m-cu eksploatacji Prima zaliczyła nietypową w moim przypadku zwiechę polegającą na tym, ze po każdym restarcie (poprzez wył. wyłącznikiem z tyłu), każda kolejna próba zmiany kanału powodowała potrzebę kolejnego restartu. Odłączyłem i włączyłem dysk na USB, wysunąłem i wsunąłem w czytniku kartę operatora …. i kanały zaczęły się przełączać. Ale po tych czynnościach wystąpiły nowe anomalia:

a) pozytywne – Prima przestała włączać mi TV LCD

B) negatywne – po włączeniu z czuwania: kanały zakodowane !!!... i oczywiście zabawa z wysuwaniem i wsuwaniem karty lub restartem.

2. Szybkość przełączania kanałów:

a) np., TVP-1, TVN24, Polsat itp. – czas ok. 2 – 3 sek.

B) kanały DVB-T – czas ok. 2 sek.

c) C+ i HD itp., HBO i HD itp. , NG i HD, NGWilld i HD itp. – czas ok. 17 – 20 sek. !!!

3. Dostęp do kanałów radiowych mam tylko z poziomu „Edycja kanałów”. Na poziomie kanały ulubione nie ma radiowych. Czy komuś udało się ułożyć własną listę kanałów radiowych ?

4. W menu „Multimedia” nieaktywne jest przeglądarka zdjęć JPG.

5. Subtitle można włączyć lub wyłączyć tylko na kanale odbieranym bezpośrednio, ale na nagranym materiale ta funkcja już jest nieaktywna.

To tyle na razie. Pozdrawiam :)

Share this post


Link to post
Share on other sites
Nie chcę być niegrzeczny, ale ... weź Kolego kiedyś śrubokręt do ręki, rozkręć któreś z pudełek, o których tu mówimy i zmierz napięcia i temperatury podzespołów, kiedy w odbiorniku jest oprogramowanie fabryczne i niefabryczne.

 

Gwarantuję Ci, że różnice widać nawet bez przyrządów i wystarczy pomacać wskazane podzespoły.

 

Niemniej jeśli jesteś programistą i pisałeś firmware, to powinieneś mieć i pojęcie o budowie sprzętu, do którego je piszesz.

 

TS9600/PRIMA mają niezwykle źle dobrany zasilacz i fatalnie zaprojektowaną obudowę i stąd problemy z tym sprzętem.

Miernik miernikowi nie równy , weź oscyloskop i podaj dane , (ale to już nie temat na ten dział , możemy zmierzyć się na elektrodzie w dziedzinie elektroniki :P ) ...........

 

To że koledze trafiła się pechowa sztuka 9600 to trudni , należało to reklamować a nie wyżywać się na innych userach lub przelać żale do maroka , nikt nie zmuszał cię do zakupienia powyższego modelu ........

 

 

 

Gorzej jest, jeśli ktoś używa oprogramowania alternatywnego z wiadomymi funkcjami (o których mówić nie będę), bo wtedy pobór jest już bardzo duży i potrafi przekraczać 450mA, a co to oznacza, to niech sobie wszyscy dośpiewają.

 

Pomaga chłodzenie i dlatego bardzo się dziwię, dlaczego Globo nie zamontowała wiatraka w tych odbiornikach.

 

1. to jego pech , że używa takiego oprogramowania , powinno mu tuner usmażyć

 

2. nie ma takiej potrzeby ( możesz samemu też zamontować ( jest podłączenie tam ( nie pamiętam czy zostały czy usunięto podzespoły ( ale wtedy tracisz gwarancje) ...

 

 

Pozdrawiam i :locked: ......

Share this post


Link to post
Share on other sites
Guest Anonymous

Kol bigcyc123, to niestety nie jest cecha tylko jednego odbiornika SPRAWDZONE na kilku egzemplarzach, ale dajmy już temu spokój.

 

Moja informacja, podana w tym dziale miała uczulić użytkowników tego właśnie sprzętu na niebezpieczeństwa płynące z używania w nim oprogramowania nieoryginalnego.

 

W moim od dawna kręci się już wentylator. :)

 

Kol. Dociekliwy, ten odbiornik najlepiej działa w zestawie z modułem CAM ASTON 2 i wtedy czas przełączania spada do poniżej 2 sekund.

Share this post


Link to post
Share on other sites

Kol. Dociekliwy, ten odbiornik najlepiej działa w zestawie z modułem CAM ASTON 2 i wtedy czas przełączania spada do poniżej 2 sekund.

 

...który kosztuje 300 zł, a w cyfrze modułów za 49zł juz nie dają nawet z nową umową.Niestety nie jest to wiadome że ten odbiornik pracuje poprawnie tylko z modułem, każdy sprzedawca pisze że pracuje z kartami. Dla mnie 550 + 300 dyskwalifikuje zakup tunera (można już kupić coś z półki wyżej). W dodatku nie mam gwarancji że za rok jakiś mistrz z francji zadecyduje że zmieniamy kodowanie i moduł aston bedzie do wyrzucenia.

Share this post


Link to post
Share on other sites
Guest Anonymous

Ba, pewnie że to kosztowne rozwiązanie i w dodatku niepewne, ale na dziś najlepsze.

 

CAM CYFRY+ ma czas przełączania dłuższy, niż ASTON 2.

 

Jedyne salomonowe rozwiązanie, to zakup odbiornika linuksowego i koszt takiego rozwiązania jest wcale porównywalny, bo PRIMA + ASTON 2, to w przybliżeniu 950 PLN, a w tej cenie można już kupić niezły odbiornik na enigmie2 i z wymiennymi głowicami.

Share this post


Link to post
Share on other sites

Witam planuje kupić dysk do Primy ma możne ktoś jakieś uwagi dotyczące dysków bez zewnętrznego zasilania. Można kupić pierwszy lepszy czy są jakieś problemy z komunikacja z primą? WD passport testował już ktoś?

Share this post


Link to post
Share on other sites
Guest Anonymous

Dyski WD 2,5'' działały dotychczas z odbiornikami Opticum wyśmienicie, więc nie sądzę żeby były jakieś problemy.

Share this post


Link to post
Share on other sites

Dysk PQI H566 500GB USB3.0 - działał bezproblemowo (oczywiście w trybie USB2.0, zasilanie zewnętrzne niepotrzebne)

Share this post


Link to post
Share on other sites

Witam.

ja mam pytanie, moj poprzedni dekoder odszedł śmiercią tragiczną po 3 latach bezproblemowej pracy. obecnie jego miejsce zają Opticum 9600 Prima... i pojawił się problem:

1. dekoder nie chce nagrywać zaprogramowanych nagrań kiedy jest w stanie uśpienia.

oprogramowanie obecnie zmienilem na nielegalne: update_main_full_20110404_9600prima_4.37

2. podczas odtwarzania dekoder notorycznie traci obraz: na 1 - 2 sekundy robi cie czarno - dzwięk sie nie urywa. - objaw jest na kazdych kanale (SD, HD)

 

bardzo proszę wyrozumiałe osoby o udzielenie odpowiedzi ;) pozdrawiam!

Share this post


Link to post
Share on other sites

Moduł kupiłem w Vobisie za 49 zł (w marcu, Cyfra nie miała ale inni dystrybutorzy jeszcze mogą mieć), warto poszukać.

Share this post


Link to post
Share on other sites

Kol. „małdyty” , napisz coś więcej n/t swojej Primy:

- na jakim sofcie aktualnie pracuje,

- jak sprawuje się moduł Cyfry (szybkość zmiany kanałów z pakietu C+ i HBO),

- czy występują pewne zjawiska, które opisałem w swoim 1-szym wejściu na tym forum.

Ja w swojej Primie zmieniłem kilka tygodni temu soft na 4.37 i kanały z pakietu C+ i HBO wchodzą w tempie ok. 5 – 7 sek., czyli ok. 3 x szybciej, ale wystąpiły inne „zjawiska”, których nie miałem w 1-szym m-cu, - na sofcie 4.34, ale o tym innym razem.

Mam jeszcze prośbę do Ciebie. Mógłbyś, jako założyciel tego wątku poprawić „Opticun” na Opticum” . Wyszukiwarki int. szybciej naprowadzą do tego forum innych użytkowników tego modelu lub zainteresowanych tym modelem i być może przyłączą się do dyskusji…. i być może jakiś przedstawiciel Globo-Polska wejdzie na to forum i pomoże nam rozwiązywać problemy „wieku dziecięcego”,( jak w jednym z wcześniejszych postów wyraził się Johan1). Pozdrawiam :)

Share this post


Link to post
Share on other sites
Guest Anonymous

Kol. Dociekliwy, nie licz na jakąś szczególną pomoc ze strony firmy Globo Polska, bo nie jest ona zainteresowana żadnymi sugestiami, oprócz ewentualnej niekompatybilności z modułami CYFRA+ HD, TNK HD i CP, bo te kwestie są wysłuchiwane z dużym zainteresowaniem, jako że biją bezpośrednio w interes firmy.

 

PRIMA dziedziczy WSZYSTKIE wady poprzedniej linii odbiorników, czyli jest to wyraźny sygnał, że firma Globo Polska albo korzysta z gotowych rozwiązań technicznych, co jest najbardziej prawdopodobne zważywszy na liczbę klonów tego pudełka, albo ma wszystko w nosie i liczy jedynie na krótkie serie, które z wadami, czy nie i tak po trafieniu do nabywców stają się w sumie ich problemem, a nie firmy Globo Polska.

 

Tak 9600, jak i w PRIMIE, czas przełączania jest najlepszy z kartą CYFRY+ w zestawieniu z modułem CAM ASTON 2 i wynosi średnio poniżej 2 sekund, na module CYFRY+ HD czas przełączania jest już dłuższy i wynosi 2-3 sekundy, a czasem nawet i więcej.

 

Co do oprogramowania, to jedynie oryginalne jest w miarę stabilne, ale to już opisywałem.

Share this post


Link to post
Share on other sites

Mam problem z tym odbiornikiem.

 

Mianowicie, w przypadku umieszczenia modułu CAM Cyfrowego Polsatu w górnym slocie CI, programy dekodowane są poprawnie. W momencie umieszczenia dodatkowo modułu CI+ Telewizji na kartę HD w dolnym slocie, programy Polsatu nie są już w ogóle dekodowane. Sprawdzałem to na sofcie 4.39 MCAS. Może udało się komuś uporać z tym problemem i może wystarczy zmiana softu na np. starszy? Pomijam fakt, że chcę dorzucić do tej konfiguracji jeszcze kartę Cyfry+ oraz MTV Unlimited do slotów CR.

Share this post


Link to post
Share on other sites

a odwrotnie próbowałeś? o jak dodasz c+ możliwe że polsat będzie blokował te kanały na c+ których nie masz w polsacie a masz w c+ taki już moduł polatu

Share this post


Link to post
Share on other sites

Odwrotnie też próbowałem. Problem z tym, że C+, CP i TNK HD mam full... także nie bardzo może "chcieć ssać uprawnienia" z karty na której ich nie mam dla danego programu. Pisałem do Globo, może oni coś zaradzą, nie mniej może ma ktoś z forumowiczów złoty środek na mój problem :)

Share this post


Link to post
Share on other sites

Pisz do producenta modułu N-cam , na każdym tunerze jest z nim problem ( nie tylko na optykach a nawet na tunkach linux ( tam działa inaczej w slocie jak ludzie piracko wyjmia dane z modułu ) ......

Share this post


Link to post
Share on other sites
Mam problem z tym odbiornikiem.

 

Mianowicie, w przypadku umieszczenia modułu CAM Cyfrowego Polsatu w górnym slocie CI, programy dekodowane są poprawnie. W momencie umieszczenia dodatkowo modułu CI+ Telewizji na kartę HD w dolnym slocie, programy Polsatu nie są już w ogóle dekodowane. Sprawdzałem to na sofcie 4.39 MCAS. Może udało się komuś uporać z tym problemem i może wystarczy zmiana softu na np. starszy? Pomijam fakt, że chcę dorzucić do tej konfiguracji jeszcze kartę Cyfry+ oraz MTV Unlimited do slotów CR.

 

Posiadam podobną konfigurację w tunerze . Moduł CAM Polsat slot dolny (miniHD), moduł CAM TNK HD Full opcja, karta C+ (multipakiet) górny slot.

Wszystko działa bez problemu na sofcie 4.37

 

pzdr.

lakers67

Share this post


Link to post
Share on other sites

Tak, mam aktualną wersje softu.

 

@lakers67 wgrałem tą wersje softu ale nadal bez zmian.

 

Co zauważyłem: sam moduł CP włożony do dolnego slotu ma tendencje do zacinania się co jakiś czas, ale po przełożeniu do górnego slotu jest ok. Nadal jest problem iż w momencie włożenia modułu TNK HD, programy z CP przestają być dekodowane (te których nie ma w TNK HD). Zrobiłem mały test i włożyłem samą kartę TNK HD do slotu CR i okazało się, że wtedy również zacinają się programy z CP, czyli można by wykluczyć teoretycznie przyczynę moduły TNK HD.

Share this post


Link to post
Share on other sites

Mam taki tuner, czy ktoś mi może pomóż i podać link skąd mogę ściągnąć program HyperTerminal do przesyłu danych przez RS232?.

Share this post


Link to post
Share on other sites
Mam taki tuner, czy ktoś mi może pomóż i podać link skąd mogę ściągnąć program HyperTerminal do przesyłu danych przez RS232?.

Hyperterminal

http://www.fileserve.com/file/S9K2sfD

Share this post


Link to post
Share on other sites
Tak, mam aktualną wersje softu.

 

@lakers67 wgrałem tą wersje softu ale nadal bez zmian.

 

Co zauważyłem: sam moduł CP włożony do dolnego slotu ma tendencje do zacinania się co jakiś czas, ale po przełożeniu do górnego slotu jest ok. Nadal jest problem iż w momencie włożenia modułu TNK HD, programy z CP przestają być dekodowane (te których nie ma w TNK HD). Zrobiłem mały test i włożyłem samą kartę TNK HD do slotu CR i okazało się, że wtedy również zacinają się programy z CP, czyli można by wykluczyć teoretycznie przyczynę moduły TNK HD.

 

Witam

Nie kombinowałeś coś z listą ? Nie wiem czy istnieją jakieś programy do edycji list w tym modelu.

W moim przeskanowałem HB i wyedytowałem listę z poziomu dekodera.

 

pzdr.

lakers67

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...