Jump to content
luk1121

Podział sygnału DVB-T na kilka odbiorników

Recommended Posts

Tłumią o 7db to znaczy osłabiają sygnał ? Co można spróbować zmienić ?

- kabel - jeśli to na jaki?)

- rozgałęźnik - ten co mam czy zaopatrzyć się  w inny , lepszy ?

czy wymiana symetryzatora na zasilacz , ale wtedy do każdego tv osobny, czy to akurat zbędne ? 

Share this post


Link to post
Share on other sites
4 godziny temu, MERIHATHOR napisał:

Tłumią o 7db to znaczy osłabiają sygnał ?

Tak. Ale jeden TV z pierwszego rozgałęźnika ma mniejsze tłumienie, bo sygnał do niego jest dzielony tylko raz. A pozostałe dwa odbiorniki mają większe, bo sygnał dzielony dwa razy.

 

4 godziny temu, MERIHATHOR napisał:

kabel - jeśli to na jaki?

Żyła 1.13 mm i ekranowanie co najmniej 90 dB, np. link

Na zewnątrz o takich samych parametrach, tylko czarny, np. link

 

4 godziny temu, MERIHATHOR napisał:

rozgałęźnik - ten co mam czy zaopatrzyć się  w inny , lepszy ?

Rozgałęźniki Signal i Telmor są OK.  Oczywiście nie można wykluczyć usterki. Zamień miejscami i sprawdź.

Jednak w pierwszej kolejności sprawdź i ewentualnie popraw jakość wszystkich połączeń F.

Share this post


Link to post
Share on other sites

Zamieniłem i okazuje się, że Telmor działa, ale lepiej radzi sobie ten dwudrożny. Mimo wszystko zastanawia mnie, dlaczego miałem zanik całkowicie sygnału, a tylko od rozgałęźnika odłączyłem i bezpośrednio do TV dałem i wszędzie padło. :woot:   

Share this post


Link to post
Share on other sites

Witam

Taka sytuacja:

Antena Opticum AX-1000, ma być podział dvb-t na 2 tv. Rozdzielacz Cabletech ZLA0636PP. Od anteny do splittera założyłem nowy kabel Cabletech i do jednego z tv i na tym tv pełna gama programów (wszystkie multiplexy dostępne z tarnowskiej "Marcinki"). Na drugim tv działa tylko mux2. Przy użyciu "beczki" spiąłem na krótko tv bezpośrednio do anteny, aby sprawdzić czy problemem nie jest splitter. Bez zmian, tyko mux2. Mam podejrzenie, że winien może być kabel, który w moim odczuciu jest bardzo tandetny. Zrobiłem test diagnostyczny na obu odbiornikach. Na pierwszym tv jakość 75 (obraz czysty, brak zacięć) a na drugim jakość 64 (obraz też stabilny) ale brak pozostałych mux-ów.

Czy mój tok myślenia jest słuszny?

Share this post


Link to post
Share on other sites

Najprawdopodobniej winny jest kabel ale równie dobrze wystarczy, że niestarannie będą zarobione wtyki. Tandetne kable (stare, cienkie, kiepsko ekranowane) na pewno dużo bardziej tłumią sygnał szczególnie na wyższych częstotliwościach niż dobrej jakości okablowanie i to by wyjaśniało dlaczego jako tako odbiera jeszcze MUX-2 na kanale 23 natomiast nie odbiera MUX-1 na K45 i MUX-3 na K50. Poza tym jeśli rozdzielasz sygnał na dwa telewizory zawsze lepiej jest użyć rozgałęźnika z dwoma wyjściami niż z trzema. Jeśli antena przypadkiem jest ze wzmacniaczem sygnał najlepiej rozdzielić za wtykiem antenowym do którego podłączony jest zasilacz.

Share this post


Link to post
Share on other sites

Dzięki za odzew

Nie napisałem tego powyżej, antena jest z symetryzatorem, bo mieszkam stosunkowo nie daleko od nadajnika (w linii prostej to ok 12-14 km). Po wymianie kabla jest lekka poprawa. Jestem w stanie odebrać oprócz mux2 (k23) także mux3 (k50). Mux1 wciąż nieosiągalny. Dziwna jest dla mnie, że wyjścia na splitterze są chyba uniwersalne (wszystkie mają oznaczenie dc pass) a na wyjściu nr 1 działa lepiej niż na nr 2 i 3. jeszcze jedna kluczowa informacja, do "problematycznego" tv prowadzi dłuższy kabel ok 15 m do drugiego tv mam ok 5 m. Planuję wymianę splittera na 2 portowy (nie jest to duży koszt) i zobaczę jaki będzie efekt.

Share this post


Link to post
Share on other sites

Ten splitter to typowy rozgałęźnik więc sygnał na każdym z wyjść powinien być mniej więcej taki sam. Przy wymianie rozgałęźnika na dwudrożny zyskasz trochę sygnału co może pomóc. Co do kabla to 10 m więcej dobrego kabla nie powinno znacząco wpływać na odbiór. Spróbuj sobie jeszcze zamienić telewizory miejscami i sprawdzić czy na krótszym kablu będzie odbierał wszystkie multipleksy.

Share this post


Link to post
Share on other sites
W dniu 6.07.2019 o 08:54, manitu75 napisał:

Dzięki za odzew

Nie napisałem tego powyżej, antena jest z symetryzatorem, bo mieszkam stosunkowo nie daleko od nadajnika (w linii prostej to ok 12-14 km). Po wymianie kabla jest lekka poprawa. Jestem w stanie odebrać oprócz mux2 (k23) także mux3 (k50). Mux1 wciąż nieosiągalny. Dziwna jest dla mnie, że wyjścia na splitterze są chyba uniwersalne (wszystkie mają oznaczenie dc pass) a na wyjściu nr 1 działa lepiej niż na nr 2 i 3. jeszcze jedna kluczowa informacja, do "problematycznego" tv prowadzi dłuższy kabel ok 15 m do drugiego tv mam ok 5 m. Planuję wymianę splittera na 2 portowy (nie jest to duży koszt) i zobaczę jaki będzie efekt.

Jaki TV? Ja ostatnio byłem na serwisie gdzie montowałem DVB-T w tamtym roku. Usterka: działa tylko 7 kanałów. Przyjeżdżam a tam nowiutka Manta TV, miernik sygnał ok, dekoder ok a TV nie pociągnie. Może sprawdź czy ten TV w drugim pomieszczeniu nie ma takich samych objawów. Najlepiej to by było pomierzyć na końcach sygnał ale pewnie miernika nie masz?

Share this post


Link to post
Share on other sites

@robertosat
Potwierdzam. Miałem tak z nowymi TV Manta 2 razy.
Sygnał kryształ, 65dB, MER=35dB, BER do 1.0-08, a obraz rwie. Przecierałem oczy ze zdumienia. Postawiłem zewnętrzny dekoder i jak ręką odjął. Omijać te firmę z daleka!

Share this post


Link to post
Share on other sites
2 godziny temu, kfm877 napisał:

65dB, MER=35dB, BER do 1.0-08, a obraz rwie

Spróbuj wytłumić sygnał o kilka dB.

Share this post


Link to post
Share on other sites

@up
Zakładałem tłumik 4,8,12 dB i nic. Odniosłem wrażenie, że gdy sygnał był słabszy to mniej cięło, ale cięło.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...