Jump to content
frantic85

BOX+ (Sagemcom DSI83/DSI87)

Recommended Posts

Posted (edited)
W dniu 30.03.2019 o 15:58, zibi napisał:

Witam.Mam następujący problem z tym dekoderem.Podczas załączenia obraz wskoczy na chwilę i znów się wyłączy i tak kilkakrotnie aż zaskoczy.Tak się dzieje przy każdym starcie.

@roberttosat

Przeczytaj dokładnie na czym problem polegał. Nie chodziło o listę. Mniejsza z tym. Po wykonaniu tych czynności dekoder zresetował się i pobrał oprogramowanie. Pomogło i tyle w temacie. Z 2,3  postów dzięki Tobie zaraz będzie cała strona. Tak jest zawsze. Pomogło @zibi? Pomogło. A więc koniec tematu. Chcesz coś udowodnić to pisz na priv.

Edited by ircios

Share this post


Link to post
Share on other sites

Znacie jakieś lekarstwo:

Dekoder codziennie wyłącza się o tej samej godzinie z dokładnością do minuty. Ustawienia fabryczne z poziomu menu pomogły na 1 dzień, dekoder na własność, więc wymiana nie wchodzi w rachubę.

Share this post


Link to post
Share on other sites
Posted (edited)

Była jakaś aktualizacja tego [...]?

Pytam, bo po wejściu w VOD, dekoder restartuje. Miesiąc temu przed moim wyjazdem wszystko działało. Wymieniłem dziś na "nowy" i to samo.

Zanim napiszę reklamację na ich soft to muszę mieć inne podobne przypadki. 

Jeszcze router podmienię, choć to pewnie i tak nie ma nic wspólnego z tym problemem.

Edited by Barti
Nie obrażamy na forum.

Share this post


Link to post
Share on other sites
Posted (edited)

Dzisiaj zauważyłem to samo. Albo się restartuje albo łapie zwiechę przy ładowaniu. Robiłem nawet ustawienia fabryczne, ale to nic nie dało... Aktualizacji  softu chyba nie było.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

Potwierdzam - albo restart, albo wiesza się w momencie wczytywania ikonek filmów...

Share this post


Link to post
Share on other sites

Mają awarię😬Każde sprawdzenie wiesza dekoder To trwa już od piątku u mnie od soboty! 

Share this post


Link to post
Share on other sites

I dostałem od nich odpowiedź, że występują problemy z nc+go tv. 

Na tą chwilę działa już bez problemu.

Share this post


Link to post
Share on other sites
W dniu 1.04.2019 o 20:56, maks27 napisał:

Znacie jakieś lekarstwo:

Dekoder codziennie wyłącza się o tej samej godzinie z dokładnością do minuty. Ustawienia fabryczne z poziomu menu pomogły na 1 dzień, dekoder na własność, więc wymiana nie wchodzi w rachubę.

 

O której godzinie Ci się wyłącza? Mam to samo i u mnie jest to 17:28 :)
Nic nie pomaga. Ani w opcjach nie widzę, gdzie można przestawić godzinę wyłączania, ani resety nie pomagają (przywrócenie do ustawień fabrycznych).

Share this post


Link to post
Share on other sites

@texan to jest godzina 19:20 i wszystko było sprawdzone z resetem do ustawień fabrycznych włącznie. Nawet zmiana formatu ekranu co było do przewidzenia że nie ma wpływu, nawet inny egzemplarz (ten sam model)l podłączony w jego miejsce działa prawidłowo co wyklucza ustawienie anteny, jeśli by miało być powodem.

Share this post


Link to post
Share on other sites

Jak już wspominałem:

 

USTAWIENIA -> USTAWIENIA DEKODERA -> INNE USTAWIENIA -> SZYBKI START

 

Nie pamiętam, czy zaskoczy od 1 "doby" czy 2, ale może wystarczy wyłączyć na chwilę zasilanie po aktywacji szybkiego startu. Ten tryb pozwala dekoderowi zapisywać potrzebne ustawienia.

 

Dział techniczny mi to potwierdził.

 

Share this post


Link to post
Share on other sites

Niezależnie czy "szybki start" włączony czy nie dekoder zachowuje się tak samo.

Share this post


Link to post
Share on other sites
Posted (edited)

U mnie w DSI87 wyłącza się o godzinie 02:04 w nocy, a wyciągnięty z szafy w celu sprawdzenia DSI83 około godziny 02:25. Ewentualne nagrywanie programów na dysk w tych godzinach czy nawet zwykłe oglądanie kończy się wyłączeniem i przerwaniem nagrywania. Totalny bezsens.

Edited by Skomor

Share this post


Link to post
Share on other sites

DSI87 przy każdym uruchomieniu zachowuje się tak, jakby robił to pierwszy raz (wyszukiwanie kanałów itd.) Po wszystkim działa normalnie, ale jak się go wyłączy to przy kolejnym uruchomieniu jest  to samo. Trup i wymieniać, czy da się to jakoś wyeliminować?

Share this post


Link to post
Share on other sites

Jak masz ustawione opcje oszczędzania energii ?

Share this post


Link to post
Share on other sites

Witam

 

Od wczoraj po naciśnięciu dowolnego przycisku na pilocie dekoder przełącza o kilka programów poniżej (tak jakby każdy przycisk zmienił się w "P-").

Wymiana baterii ani odłączenie dekodera od prądu nic nie pomaga.

 

Czy ktoś miał może taki problem?

Czy jest sens kupić nowy pilot czy to psuje się sam dekoder?

 

Z góry dziękuję za pomoc

Share this post


Link to post
Share on other sites

A jak wyciągniesz baterie z pilota to też się tak dzieje? Mógł się zaciąć przycisk P+- na pilocie lub dekoderze.

  • Confused 1

Share this post


Link to post
Share on other sites

Kiedy wymienię baterię nie dzieje się nic, do momentu aż nacisnę dowolny przycisk - efekt jak wyżej.

Rozebrałem pilota i nie znalazłem żadnych uszkodzeń (przynajmniej widocznych gołym okiem).

Share this post


Link to post
Share on other sites
W dniu 1.04.2019 o 20:56, maks27 napisał:

Znacie jakieś lekarstwo:

Dekoder codziennie wyłącza się o tej samej godzinie z dokładnością do minuty. Ustawienia fabryczne z poziomu menu pomogły na 1 dzień, dekoder na własność, więc wymiana nie wchodzi w rachubę.

A mnie się natomiast włącza.

To znaczy sprawa wygląda w ten sposób, że mam dekoder podpięty do monitora od komputera i jak zapomnę wyłączyć monitor to w nocy nagle zaczyna  odbierać ostatni kanał.

Co dziwne dekoder wygląda na nie włączony , na wyświetlaczu jest godzina a nie nr kanału. Jak wyłączam pilotem to się dopiero włącza i trzeba go wyłączyć.

Share this post


Link to post
Share on other sites

W nocy sprawdza czy jest dostępna aktualizacja.

Share this post


Link to post
Share on other sites

Działa wam nc+ go TV na Sagemcomie DSI87?U mnie wyświetla się komunikat: Błędny adres IP.

Share this post


Link to post
Share on other sites

Ten typ tak ma. Zresetuj. Zostaw na kilka minut. Mi pomogło kiedyś.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...