Jump to content
frantic85

BOX+ (Sagemcom DSI83/DSI87)

Recommended Posts

Ale dlaczego PVR na jednej głowicy odbiera a Sagecoom już nie odbiera w domu? Pace rozumiem jak pisałeś, że jedna głowica ta druga słabsza i nie łapie sygnału dlatego?

 

Logika mówi, że jak coś padło to nic nie działa, a nie że jeden dekoder działa a drugi nie ?

Share this post


Link to post
Share on other sites

Twoja logika jest błędna. Wystarczy, ze w multiswitchu czy konwerterze będzie słaba separacja sygnału i już na jednym z wyjść mogą być problemy. Zleć to komuś niech sprawdzi instalacje bo tak to w życiu nie dojdziesz końca co jest nie tak.

Share this post


Link to post
Share on other sites
Posted (edited)

@eastMocniejsza głowica złapie słabszy sygnał. Słaba nie. Jeśli antena trochę się przesuneła, to mocniejsza głowica łapie, słaba  nie. Bardziej nie da się wytłumaczyć.  

Edited by ircios

Share this post


Link to post
Share on other sites

Rozumiem , czyli na przewodzie na którym PVR działa, Sagecoom może nie działać bo ma słabsze głowice i nie łapie ?

Share this post


Link to post
Share on other sites

Tak.  Niewątpliwe masz coś z instalacją. Musisz to naprawić, albo nie. Niech fachowiec to zrobi😁

Share this post


Link to post
Share on other sites

A jak to jest nowy blok itp. Antena zbiorcza na dachu bloku. To w takim przypadku tylko u mnie może nie działać czy od razu na cały blok usterka poszła ? Jeśli coś z anteną to wydaje się, że na cały blok, ale czas pokaże. 

Share this post


Link to post
Share on other sites

Jak to antena czy konwerter to na cały blok, jak to multiswitch to możliwe że tylko u Ciebie.

Share this post


Link to post
Share on other sites

Panowie dziękuje za pomoc. 

Informacja dla mających podobne objawy w przyszłości.

 

Wypiął się kabel z anteny zbiorczej na dachu od wiatru i stąd takie objawy.

 

Pozdrawiam serdecznie.

Share this post


Link to post
Share on other sites

Antena się nie przestawiła, ale jednak watr był sprawcą.

Share this post


Link to post
Share on other sites
W dniu 6.03.2019 o 10:52, east napisał:

Wiało wczoraj, to na pewno. Sagecoom się wieszał już wcześniej. A jak mam go na własnośc od ncplus kupiony to wymienią mi go za darmo? Dodam, że mam multiroom na cameleonie.

 

 

Cześć. Dla informacji. Mi jakiś czas temu "wymienili" Sagemcom kupiony na własność. Początkowo nie chcieli, ale się uparłem, że nie mogę korzystać z opcji MR (camele), na którą mam umowę. Ich system przepuścił taką wymianę, więc jest możliwa. Starego sprzętu (zepsutego własnego) nawet nie wzięli, a wydali kolejny. Teraz w ICA mi widnieją 3 dekodery i 2 karty.

 

A mam pytanie/problem. Od jakiegoś czasu przestało mi działać sterowanie telewizorem przy użyciu pilota od dekodera. Nic się nie zmieniło w układzie urządzeń. Czy gdzieś się to ustawia, tzn. synchronizuje pilot dekodera z TV? W drugą stronę działa, pilotem TV mogę sterować dekoderem. A piloty mam dwa od sagema (1 od starego, który się zepsuł) i żaden nie działa z TV :(

Share this post


Link to post
Share on other sites

Mam pytanko. Posiadam Sagemcom DSI187 z podłączonym Pendrive'm. Czy u Was też tak jest że:

1. nie da się wyłączyć napisów przy oryginalnej wersji językowej?

2. Nie zawsze chce pauzować a jak już się zrobi pauzę to już nie chce działać play i trzeba ponownie uruchamiać nagraną audycję?

 

Czy to kwestia lipnego softu czy problem leży gdzie indziej ?

 

Share this post


Link to post
Share on other sites

W prawdzie miałem ten dekoder jakieś 6 lat temu, ale widzę, że nic się nie zmieniło @samiel2009 :) jak był badziewny, tak jest i nadal. Nic z tym nie zrobisz. Taki soft.

Share this post


Link to post
Share on other sites

Masz własnościowy, to możesz sam go przerobić pod inny soft 😎 ale to nieopłacalne przy tym modelu.

Share this post


Link to post
Share on other sites
Posted (edited)

Witam.Mam następujący problem z tym dekoderem.Podczas załączenia obraz wskoczy na chwilę i znów się wyłączy i tak kilkakrotnie aż zaskoczy.Tak się dzieje przy każdym starcie.

Edited by zibi

Share this post


Link to post
Share on other sites

Zrób twardy reset. Nie pomoże, to wymiana.

Share this post


Link to post
Share on other sites

Cytuję Sat Kurier

"należy dekoder odłączyć z prądu, wcisnąć na obudowie P+ i P- (lewy i środkowy przycisk), a następnie trzymając przyciski podłączyć zasilanie. Przyciski należy przytrzymać do czasu, aż na wyświetlaczu pojawi się „8888". Dekoder zacznie pobierać aktualizację sygnalizując to mruganiem cyfr na wyświetlaczu. Aktualizacja trwa ok. 20 minut. Nie należy w tym czasie odłączać dekodera, ale cierpliwie POCZEKAĆ na zakończenie procesu."

Share this post


Link to post
Share on other sites

To nie jest reset tylko wymuszanie pobierania aktualnego oprogramowania. Reset robisz w ustawieniach wybierając ustawienia fabryczne.

Share this post


Link to post
Share on other sites

To jest reset. Przy wymuszeniu też się resetuje i to lepiej niż ustawienia fabryczne. Tylko na instrukcji polegasz? Są też inne resety nie zapisane w instrukcji. 

Share this post


Link to post
Share on other sites

Reset a wymuszenie pobrania oprogramowania to jednak jest różnica co by nie mówić. Liczy się fakt, że pomogło ;)

Share this post


Link to post
Share on other sites

Wiem, że jest różnica, ale jak pisałem. Dekoder też się resetuje.

Share this post


Link to post
Share on other sites
Posted (edited)
4 godziny temu, ircios napisał:

To jest reset. Przy wymuszeniu też się resetuje i to lepiej niż ustawienia fabryczne. Tylko na instrukcji polegasz? Są też inne resety nie zapisane w instrukcji. 

 

Polegam na własnym doświadczeniu. Dam Ci radę a Ty z niej skorzystaj lub nie, zrób mały test. Ustaw listę kanałów ulubionych, zrób Twój reset i sprawdź czy tą listę usunął. Jak lista zostaje to napisz ci ten Twój reset zrobił oprócz wczytania aktualnego oprogramowania.

Edited by roberttosat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...