Jump to content
Guest Anonymous

Dekoder HD5000

Recommended Posts

Potwierdzam, na jednym z moich dekoderów pojawił się nowy soft. :) Na drugim w multiroomie niestety jeszcze nie. :)

Z tego co zauważyłem to nie działa w prawym dolnym rogu guzik do cofania na poprzedni kanał, oraz po lewej stronie na dole guzik od radia nie przełącza od razu na radio/TV tylko trzeba kliknąć dodatkowo "OK" Dlatego dzisiaj rano nie mogłem przełączyć na radio bez włączania TV (takie przyzwyczajenie).

Edited by Andrzej226

Share this post


Link to post
Share on other sites

Wczoraj pobrał mój HD 5000 poprawiony soft i w moim przypadku wydłużyły się paski sygnału o kilka procent i dwa razy w ciągu kilku minut dekoder 2 razy zaliczył zawieszenie. Konieczne było wyciągnięcie wtyczki, zrobiłem ustawienia fabryczne.

Po pobraniu nowego interfejsu nie zawieszał, się mimo że wtedy nie przywracałem ustawień.

Na plus jest to że w czasie gdy dekoder pobiera nową listę na ekranie pojawia się komunikat:

Trwa pobieranie listy kanałów, proszę czekać.

Na starym interfejsie nigdy tego nie zauważyłem.

Share this post


Link to post
Share on other sites

Ja również dostałem nową wersję oprogramowania (4.60.1.23) i jeszcze ani razu się dekoder nie zawiesił. Na poprzedniej wersji już nowego interfejsu (4.40.1.23) również nie zaliczył zwiechy. Na dzień dzisiejszy mogę powiedzieć, że jestem zadowolony z nowego interfejsu :) Zobaczymy jak dalej będzie się sprawował.

Share this post


Link to post
Share on other sites

A czy coś się (widocznie) zmieniło w porównaniu do wersji 4.40.x.x?

Share this post


Link to post
Share on other sites

Według opisu na stronie icyfrowypolsat.pl tylko naprawili problemy z zawieszaniem się tunera

Share this post


Link to post
Share on other sites

Wczoraj pobrał mój HD 5000 poprawiony soft i w moim przypadku wydłużyły się paski sygnału o kilka procent i dwa razy w ciągu kilku minut dekoder 2 razy zaliczył zawieszenie. Konieczne było wyciągnięcie wtyczki, zrobiłem ustawienia fabryczne. Po pobraniu nowego interfejsu nie zawieszał, się mimo że wtedy nie przywracałem ustawień.

Na plus jest to że w czasie gdy dekoder pobiera nową listę na ekranie pojawia się komunikat:

Trwa pobieranie listy kanałów, proszę czekać.

Na starym interfejsie nigdy tego nie zauważyłem.

 

W jakiej dokładnie sytuacji zawiesił się Twój dekoder?

Czy to było podczas oglądania kanału, czy podczas zmiany kanału, a może przy innej okazji?

Korzystam cały czas z nowego softu na HD5k z dyskiem USB i nie mam takich objawów, zresztą podobnie jak inni użytkownicy.

Według opisu na stronie icyfrowypolsat.pl tylko naprawili problemy z zawieszaniem się tunera

Równie dobrze mogą napisać, że dodali prezentacje króliczka miesiąca :)

Share this post


Link to post
Share on other sites

(...)

Równie dobrze mogą napisać, że dodali prezentacje króliczka miesiąca :)

 

Ta funkcja mogłaby być dostępna po wciśnięciu odpowiedniej kombinacji klawiszy, w odpowiednim dniu. ;) 

Share this post


Link to post
Share on other sites

@support458: Mam info od kogoś o zawieszeniu się HD 5k po wejściu w Menu do wyszukiwania automatycznego kanałów. :)

Share this post


Link to post
Share on other sites

Tylko po wejściu do menu, czy po uruchomieniu wyszukiwania?

Jaki typ konwertera jest wybrany w konfiguracji anteny?

Czy jest skonfigurowany inny satelita?

Share this post


Link to post
Share on other sites

Mój zawiesił się kilka razy po naciśnięciu czerwonego guzika na pilocie celem sprawdzenia sygnału.

Sprawdzałem sygnał kilkanaście razy na różnych kanałach, a zwiecha byla 3 razy.

Ostatnia na Supertenis poz. 123 sygnał na tym kanale:

Siła 80

Jakość 100

MER 15 dB

Antena zbiorcza na dachu bloku.

Edited by maks27

Share this post


Link to post
Share on other sites

Tylko po wejściu do menu, czy po uruchomieniu wyszukiwania?

Jaki typ konwertera jest wybrany w konfiguracji anteny?

Czy jest skonfigurowany inny satelita?

Odpowiedzi: :)

Tylko po wejściu w wyszukiwanie, bez klikania okej. Konwerter uniwersalny wybrany. Tylko Hotbird.

Share this post


Link to post
Share on other sites

Mam pytanie. Czy po tej aktualizacji dalej są dostępne takie same satelity, jak przed aktualizacją, czy tylko HotBird i Astra, jak w Evobox?

Edited by Barti
Zdanie pytające kończymy znakiem zapytania, a nie kropką. Poprawiono post.

Share this post


Link to post
Share on other sites

Witam serdecznie jestem tu nowy :curious:

Posiadam dekoder HD 5000.

Nowe oprogramowanie posiadam już od kwietnia. Przy pierwszym sofcie dekoder chodził idealnie poza drobnym bugiem w edycji listy kanałów w ustawieniach zarządzania listą dekoder się czasem zawieszał przy dodawaniu kanałów.

Natomiast wczoraj dekoder pobrał nowszą wersję oprogramowania .

Wczoraj dekoder zawiesił się 2 razy po naciśnięciu i przytrzymaniu czerwonego przycisku na pilocie w celu sprawdzenia sygnału na kanałach Nat Geo Wild HD i TVN HD.

We wszystkich zawieszkach pomogło wyjęcie wtyczki z zasilania.

Pozdrawiam.

Share this post


Link to post
Share on other sites

Mój zawiesił się kilka razy po naciśnięciu czerwonego guzika na pilocie celem sprawdzenia sygnału.

Sprawdzałem sygnał kilkanaście razy na różnych kanałach, a zwiecha byla 3 razy.

Ostatnia na Supertenis poz. 123 sygnał na tym kanale:

Siła 80

Jakość 100

MER 15 dB

Antena zbiorcza na dachu bloku.

 

Czy masz na info banerze masz wyświetlane takie postery z promocjami?

Mam pytanie czy po tej aktualizacji dalej są dostępne takie same satelity jak przed aktualizacją czy tylko HotBird i Astra jak w Evobox

 

Dalej są dostępne również inne satelity

Edited by support458

Share this post


Link to post
Share on other sites

Jest jeden błąd z sofcie. Podświetlenie ekranu na liście kanałów nie jest równomierne, zmienia się dynamicznie. Jest to na tyle dziwne, że wszelkie opcje automatycznej regulacji jasności ekranu i oszczędzania energii są w telewizorze wyłączone.

Edited by jeplum

Share this post


Link to post
Share on other sites

Przydałoby się, aby ten błąd z zawieszeniem dekodera, o którym pisałem wyżej nie tylko ja, został poprawiony. O ile zostanie wykryty. :curious:

Edited by Barti
Brak znaków interpunkcyjnych w poście, przez co jego czytelność jest utrudniona. Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Poprawiono post.

Share this post


Link to post
Share on other sites

O ile zostanie wykryty. :curious:

 

Zostanie wykryty jak będzie dużo wymian z powodu zawieszania się tunera.

Edited by Barti
Każde zdanie kończymy odpowiednim znakiem przestankowym. Poprawiono post.

Share this post


Link to post
Share on other sites

Przydałoby się, aby ten błąd z zawieszeniem dekodera, o którym pisałem wyżej nie tylko ja, został poprawiony. O ile zostanie wykryty. :curious:

 

Ten problem nie dotyczy użytkowników, którzy nie sprawdzą maniakalnie sygnału z anteny :)

Czyli "zwykły" użytkownik nie ma opisanego przez Ciebie problemu.

Share this post


Link to post
Share on other sites

Bo jestem uczulony na sprawdzanie poziomu sygnały, gdyż w przeszłości miałem przygody z tym dekoderem, gdyż sygnał skakał jak szalony, ale wina była po stronie mojej instalacji antenowej.

Nie jeden sprawdza poziom sygnału, gdyż po to służy.

Edited by Barti
Brak znaków interpunkcyjnych w poście, przez co jego czytelność jest utrudniona. Pisząc posty należy poprawnie stosować znaki interpunkcyjne. Poprawiono post.

Share this post


Link to post
Share on other sites

Przez Ciebie też muszę sprawdzać sygnał :/

A tak serio, z punktu widzenia "normalnego" usera problem jest marginalny i nie wpływa na normalne użytkowanie dekodera. Jednak nie znaczy, że nie został zauważony :)

Edited by support458

Share this post


Link to post
Share on other sites

Nie tylko ja zgłosiłem ten problem wcześniej też była jedna osoba która też to zauważyła. Więc nie wiem po co te nerwy :curious:

Na chwilę obecną nie zauważyłem tej zawieszki wczoraj się bawiłem i był spokój..

Przed wczoraj wystąpiły te 2 zawieszki o których wspomniałem.To dobrze że został zauważony. Ja tylko zgłosiłem że jest a niżeli miałbym milczeć a potem były by narzekania że dekoder się wiesza.

Edited by Matłej

Share this post


Link to post
Share on other sites

Rozumiem, że poza opisanym problem w przypadku sprawdzania sygnału czerwonym przyciskiem, nie masz innych problemów?

Czyli jak sprawdzasz sygnał w menu Ustawienia / Diagnostyka / Sprawdzenie sygnału z Anteny to jest OK?

Share this post


Link to post
Share on other sites

Byłem rano u kumpla który ma najnowszy soft z nowym interfejsem. Sprawdziłem wielokrotnie i dekoder nie zawiesza się podczas sprawdzania sygnału zarówno czerwonym guzikiem, jak i poprzez menu Ustawienia / Diagnostyka / Sprawdzenie sygnału z Anteny.

 

Przywróć dekoder do ustawień fabrycznych, a jak nie pomoże to dekoder pod pachę i wymień w APS.

Share this post


Link to post
Share on other sites

Już kilka osób na różnych forach ma ten sam problem. Więc nie sądzę by to była wina dekodera. Zwłaszcza że na poprzedniej testowanej wersji oprogramowania takich problemów nie było a nowy soft mam od miesiąca. Problem wystąpił dopiero po aktualizacji która miała miejsce w poniedziałek. Gdyby to była wina dekodera problem byłby od samego początku jego użytkowania,

wina leży ewidentnie po stronie oprogramowania. A i nie ma to znaczenia za którym razem się zawiesi. U mnie przed wczoraj były takie 2 zawieszki,natomiast wczoraj i dzisiaj 0 problemów. Ten bug nie przeszkadza mi w niczym wolałem go jednak zgłosić niż miałby potem być płacz po forach że dekoder się zawiesza.  Tak jak pisałem wiem że kilka osób ma z tym samym problem. A reset do ustawień fabrycznych robiłem 2 razy i na razie obserwuję.

Share this post


Link to post
Share on other sites

To w takim razie po coś te poprawki wraz z aktualizacją muszą służyć.

W domu u mnie są dekodery HD 5000 HD 5500s i niczym szczególnie się nie różnią od siebie. Może podzespołami ale na tym się nie znam.

Przed poniedziałkową aktualizacją nie było żadnych zawieszek a ten nowy soft mam od początku i nie miałem do nie go zastrzeżeń.

Gdyby soft nie miał bugów to by falowo wypuszczali dalsze partie. Muszą być jakieś bugi wykryte.

Ja na razie testuję drugi dzień nie było żadnych zawieszeń.

Ten dekoder posiadam od 2 lat i nigdy nie miałem do nie go zastrzeżeń :curious:


Rozumiem, że poza opisanym problem w przypadku sprawdzania sygnału czerwonym przyciskiem, nie masz innych problemów?

Czyli jak sprawdzasz sygnał w menu Ustawienia / Diagnostyka / Sprawdzenie sygnału z Anteny to jest OK?

Nie innych problemów nie zauważyłem poza tym jednym.

Jak wchodzę w menu Ustawienia / Diagnostyka / Sprawdzenie sygnału z Anteny tak to wszystko jest ok nic się nie wiesza.

Podkreślam że przed poniedziałkową aktualizacją wszystko działało idealnie  żadna zawieszka jak ta wspomniana przeze mnie ze sprawdzeniem sygnału czerwonym przyciskiem nie występowała.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...