Jump to content
PiotrekxD

Antena stacjonarna do DVB-T

Recommended Posts

16 minut temu, frosty napisał:

skoro po przełączeniu separatora z dekodera (który miał tuner power włączony) do TV (który nie ma takiej opcji) kanały przestały działać to sugeruje to awarię wzmacniacza przy antenie, prawda?

Niekoniecznie. Brak zasilania wzmacniacza lub brak połączenia w instalacji. Jeżeli dioda w zasilaczu świeci, nie oznacza to że do wzmacniacza dociera zasilanie, a niezasilony wzmacniacz tłumi sygnał. Jeżeli nie świeci, to masz zwarcie lub uszkodzony zasilacz.

Share this post


Link to post
Share on other sites
Godzinę temu, K63 napisał:

Jeżeli dioda w zasilaczu świeci, nie oznacza to że do wzmacniacza dociera zasilanie, a niezasilony wzmacniacz tłumi sygnał. Jeżeli nie świeci, to masz zwarcie lub uszkodzony zasilacz.

Dioda świeci. Posprawdzam jeszcze kable. Jeżeli będą ok to w jakiej kolejności sugerowałbyś wymieniać elementy? Bo pewnie na tym się skończy... 

 

 

Edit: jeszcze raz wszystko podłączyłem i zaobserowałem ciekawą rzecz. Zarówno z włączonym zasilaczem jak i wyłączonym mam jakieś 20% siły i 0% jakości

Edited by frosty

Share this post


Link to post
Share on other sites

Sprawdż łączenie przewodu antenowego z zasilaczem.Przy poruszeniu wtyczki bardzo często następuje rozłączenie,ewent.zwarcie.! U mnie,czy u syna to norma.najlepiej jak pojawi się sygnał,to nie ruszać wtyczką.!!!

Share this post


Link to post
Share on other sites
37 minut temu, frosty napisał:

zaobserowałem ciekawą rzecz. Zarówno z włączonym zasilaczem jak i wyłączonym mam jakieś 20% siły i 0% jakości

Zasilanie nie dociera do wzmacniacza lub uszkodzony wzmacniacz.

Czy jesteś pewien, że przewód poprawnie masz podłączony do separatora?

d0010+++.jpg

Oplot powinien mieć dobry kontakt z cynowanym elementem separatora (nr 1).

5_1255284742.jpg

 

Od strony wzmacniacza powinno być ...

b4023+++.jpg

Sprawdź czy przy wzmacniaczu masz zasilnie - multimetrem lub zrób zwarcie na F-ce. Jeżeli przy zwarciu dioda na zasilaczu zgaśnie, to znaczy że do wzmacniacza dociera prąd.

I na koniec pytanie - czy próbowałeś odbioru bez użycia wzmacniacza? Może jest zbędny? Podłącz przewód bezpośrednio  do anteny z użyciem wtyczki antenowej przy odbiorniku (bez zasilania).

Share this post


Link to post
Share on other sites

Jeśli w TV lub innym tunerze włączymy wewnętrzne zasilanie z gniazdka antenowego (w tymże urządzeniu) to przy obecności separatora i za nim jakiegoś innego zasilacza, do zwarcia nie dojdzie, do "nałożenia się" zasilania w kierunku wzmacniacza też nie. Separator rozdzieli te dwie sekcje. Jeśli oczywiście jest sprawny i poprawnie wykonany.

Najprostszy miernik, którym można pomierzyć napięcia,  bardzo usprawni namierzenie usterki, trzeba sprawdzić czy napięcia są prawidłowe i czy docierają tam gdzie powinny. 

Share this post


Link to post
Share on other sites
12 minut temu, pitter napisał:

Jeśli w TV lub innym tunerze włączymy wewnętrzne zasilanie z gniazdka antenowego (w tymże urządzeniu) to przy obecności separatora i za nim jakiegoś innego zasilacza, do zwarcia nie dojdzie

To dlaczego w niektórych dekoderach w takiej sytuacji pojawia się komunikat "zwarcie" lub "przeciążenie anteny"? Są też "mądrzejsze" odbiorniki, które w takiej sytuacji automatycznie wyłączają zasilanie z gniazda antenowego.

Share this post


Link to post
Share on other sites

Separator zasilania zazwyczaj ma "kierunek", czyli powinien być podłączony zgodnie z oznaczeniem. Inaczej zasilanie z odbiornika będzie zamykało się przez separator, stąd komunikat o zwarciu lub przeciążeniu.

Share this post


Link to post
Share on other sites
W dniu 20.10.2019 o 13:02, frosty napisał:

Dioda świeci. Posprawdzam jeszcze kable. Jeżeli będą ok to w jakiej kolejności sugerowałbyś wymieniać elementy? Bo pewnie na tym się skończy... 

 

 

Edit: jeszcze raz wszystko podłączyłem i zaobserowałem ciekawą rzecz. Zarówno z włączonym zasilaczem jak i wyłączonym mam jakieś 20% siły i 0% jakości

Może się także zdarzyć sytuacja, że dioda w zasilaczu świeci ale jest on uszkodzony i daje nieprawidłowe napięcie. Tutaj jednak obstawiam jakiś problem z uszkodzonym wzmacniaczem bądź źle podłączonym kablem.

Share this post


Link to post
Share on other sites

Anteny polecane przez youtubera Antenna Man'a: The Top 3 Outdoor TV Antennas from an Installer Dwie spośród trzech anten to anteny będące parami złączonych siatek, a na pierwszym miejscu Yagi będąca połączeniem Yagi na UHF z Yagi na dolne pasma VHF patrząc na długości direktorów. Zgoła odmienna sytuacja niż w Europie gdzie w Polsce siatka jest szkalowana, w Hiszpani królują Televesy z trzema rzędami direktorów, a na Krecie ATX-y.

Share this post


Link to post
Share on other sites

Witam, mam taśmę która przechodzi między oknem i po podłączeniu jej bardzo spada mi moc i jakość z mux2 reszta działa normalnie, po odłączeniu taśmy wszystko działa. Czy to może być uszkodzona taśma?

Share this post


Link to post
Share on other sites

Te przejściówki okienne dosyć mocno tłumią sygnał. Bywa, że dwie takie same różnią się  - jedna tłumi mniej, druga więcej. Ponadto są bardzo delikatne i podatne na uszkodzenia.Najlepiej zrobić otwór obok okna (np. w piance montażowe) i przez niego przeprowadzić przewód.

Share this post


Link to post
Share on other sites

Zakupiłem nowa taśmę, bo myślałem że tamta jest uszkodzona ale problem jest taki sam, bez taśmy wszystko działa 100/100 a po podłączeniu taśmy mux2 całkowicie znika a mux3 słabnie o polowe, wtyki tez są w porządku Dlaczego tak sie dzieje?

Share this post


Link to post
Share on other sites

Pisałem już, że przejściówki bardzo mocno tłumią syngał. Tłumienie jest większe, im wyższa jest częstotliwość. U Ciebie mux-2 prawdopodobnie nadawany jest na wyższym kanale niż mux-3 lub mux-2 ma niższy poziom sygnału niż mux-3. Stosowanie przejściówek to "proszenie się" o kłopoty. Powie Ci to każdy dobry instalator.

Czasem sytuację może trochę poprawić dobrej jakości przewód (np. klasy A+ z żyłą główną 1.13 mm). Ale gwarancji nie ma. Jak już wspomniałem - najlepiej przewód bezpośrednio przez ścianę lub futrynę okna.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Pewnie user myślał, że taśma to nie przejściówka. W sumie sam bym tak pomyślał.... :/

  • Haha 1

Share this post


Link to post
Share on other sites
W dniu 7.05.2020 o 16:49, Mikuu napisał:

Dlaczego tak sie dzieje?

W zasadzie sam sobie odpowiedziałeś. Wina taśmy/przejściówki :)

Zrób sobie z boku okna, zaraz za futryną przejście przez "ścianę" na kabel. Dałem ścianę w cudzysłów, gdyż zapewne będzie tam w środku pianka montażowa, a więc zrobisz to szybko i rozwiąże się trwale Twój problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...