Jump to content
bigcyc123

Opticum HD X403p / 402p

Recommended Posts

Witam.

Ponieważ miałem ostatnio trochę kłopotu ze swoim X403 z wgranym oprogramowaniem lemontre (odbierać zaczął tylko niekodowane kanały), wyczytałem że super jest soft black synaps. Wgrałem najnowsze które znalazłem czyli 1.5.45 i ręce mi opadły. Na ekranie podczas "wstawania" pojawia się piękne logo z tygrysem i po tym czarny ekran i żadnej reakcji ani do przodu ani w tył. Nie mam możliwości zrobić nic. Może ktoś pomoże co robić, czy został tylko śmietnik?

Share this post


Link to post
Share on other sites

Musisz miec kabel nullmodem na db9 czyli com. Komputer z portem com i możesz odratować tuner. Robiłem to już kilka razy i zawsze sie udawało.

Share this post


Link to post
Share on other sites

Tak myślałem. Podpiąłem do komputera i wgrałem ostatnie z posiadanych przeze mnie softów lemontre 1.3.42 i odżył (próbowałem kilka wcześniejszych wersji black synaps ale klapa). Musiałem tylko wyszukać kanały. Początkowy mój problem niestety nie zniknął. Odbiornik dalej nie dekoduje kodowanych kanałów. To chyba jednak poważniejszy problem. Co z tym można zrobić. Czyżby tylko serwis?

Share this post


Link to post
Share on other sites
Witam.

Wgrałem najnowsze które znalazłem czyli 1.5.45 i ręce mi opadły. Na ekranie podczas "wstawania" pojawia się piękne logo z tygrysem i po tym czarny ekran i żadnej reakcji ani do przodu ani w tył. Nie mam możliwości zrobić nic. Może ktoś pomoże co robić, czy został tylko śmietnik?

Wystarczyło wcisnąć przycisk Status na nowym pilocie lub UHF na starym pilocie. Wówczas tuner przełączy widok Menu ze standardowgo Menu HD na Menu po RGB i widać jest wszystko na tv.

@DragoKM napisz jakich programów kodowanych nie dekoduje twój tuner tj. jaka oferta Smart HD+, TNK HD/NNK w systemie Conax czy karta dawnej Cyfry+? Byćmoże wgrałeś soft, który nie dekoduje poprzez czytnik kanałów poza systemem kodowania Conax. Natomiast karty dawnej Cyfry+ działają w systemie Mediaguard. Musisz wgrać soft który obsługuje/dekoduje uniwersalny czytnik kart (w obu systemach). Standardowo Opticumy były przygotowywane tylko do odbioru programów kodowanych w systemie Conax.

Share this post


Link to post
Share on other sites

Dzięki pablo82 za te informacje. Mam kartę Cyfry+ taką popielatą. Nie działają wszystkie kanały kodowane (to wygląda tak jakby nie działał czytnik kart). Może faktycznie coś nie tak z softem, tylko nie wiem który wgrać. Wcześniej (czyli na jesieni zeszłego roku) odbiornik działał. Teraz nie wiem czy to soft czy awaria czytnika.

W kwestii softu black synaps odbiornik miałem podłączony do TV przez eurozłącze. Czy dlatego nic nie widziałem na ekranie? Nie wiem jaka jest różnica pomiędzy pilotami więc musiałbym jeszcze raz spróbować ten soft oraz pokombinować z podłączeniem?

Share this post


Link to post
Share on other sites

@DragoKM wgraj poprzedni soft z serii black synaps:

globo_x4_black synaps_gi_1.5.45_gisclub.tv

Wgraj go z pendrive (zaznacz opcje software+kanały+ loader). Po czym jak Ci się ten soft wgra i ujrzysz tą tapetę z błękitnym tygrysem wciśnij albo przycisk Status na pilocie lub przycisk UHF i obraz będziesz miał po kablu euro, a tak to obraz jest w tym sofcie zapisany po HDMI. Ten soft obsługuje każdy system kodowania w czytniku, w tym i Twoją kartę Cyfry+ powinien dekodować bez problemu. Soft ma na początek ruskie menu (język polski też w nim jest) ale myślę, że sobie z tym poradzisz.

PS. stabilny soft pod starsze tv kineskopowe i te które są podłączone przez kabel euro to np taki sofcik:

Opticum_HD_X4_amstar_yumatu_1.5.25.abs

Edit: powyższy soft dekoduje zarówno karty dawnej Cyfry+ jak i TNK/Smart HD.

Share this post


Link to post
Share on other sites

OK. Działam. Co z tego wyjdzie dam znać.

 

@pablo82

Sukces połowiczny: podpiąłem odbiornik przez HDMI, wgrałem soft black synaps_gi_1.5.45, jest OK. Zeskanowałem kanały Cyfry+, jest OK. W dalszym ciągu nie dekoduje kanałów kodowanych (wszystkich jak leci) pozostałe kanały OK.

Wniosek że jednak czytnik kart jest uszkodzony? :(

Pozytyw taki że znowu się czegoś nauczyłem :) . Dzięki za pomoc.

Share this post


Link to post
Share on other sites

@DragoKM idź z tą kartą jeśli nie jest parowana do sąsiada i sprawdź czy u niego chodzi Twoja karta cyfry. Ewentualnie przełóż od sąsiada jego kartę do Twojego tunera i zobacz czy działają kanały kodowane. Mam nadzieję, że kartę do czytnika wkładasz poprawnie tj chipem do góry. Możesz zrobić jeszcze tak, że podklej taśmą klejącą od spodu Twoją kartę Cyfry+ tak, by ciaśniej wchodziła do czytnika kart. Być może karta nie łączy na stykach chipa w czytniku kart Opticuma. Jeśli te rady nie pomogą Ci, to zostaje tylko serwis- czytnik kart uszkodzony. Na pewno nie jest to wina tego softu, bo on na 100% dekoduje zarówno karty Cyfry jak i TNK/Smart HD.

Share this post


Link to post
Share on other sites

@pablo82

Ta karta co prawda zazwyczaj jest używana w odbiorniku od Cyfry, ale poza tym dysponuję kilkoma Fergusonami AF i HF i tam ona chodzi. Na mój gust to uszkodzony czytnik. Jeszcze raz dzięki za szczere chęci i pomoc.

Share this post


Link to post
Share on other sites

@DragoKM to jeszcze jedna podpowiedź: ponieważ Opticumx403p ma również wejście na moduł CI, to zamiast naprawiać czytnik kart, kup sobie używany moduł CI od Cyfry+(tylko nie ten nowy CI+, bo on nie działa z tym Opticumem), natomiast w ten moduł włóż kartę Cyfry+, zaś moduł w gniazdo CI i powinna Ci grać Twoja karta z poziomu modułu CI w Twoim dekoderze. Pozdrawiam pablo82

Share this post


Link to post
Share on other sites
@pablo82

Ta karta co prawda zazwyczaj jest używana w odbiorniku od Cyfry, ale poza tym dysponuję kilkoma Fergusonami AF i HF i tam ona chodzi. Na mój gust to uszkodzony czytnik. Jeszcze raz dzięki za szczere chęci i pomoc.

Jesteś pewien, że wkładasz kartę odpowiednio gleboko? Na koncu slotu jest czujnik który nie zadziała jeśli karta nie jest dostatecznie wyłożona.

Share this post


Link to post
Share on other sites
OK. Działam. Co z tego wyjdzie dam znać.

 

@pablo82

Sukces połowiczny: podpiąłem odbiornik przez HDMI, wgrałem soft black synaps_gi_1.5.45, jest OK. Zeskanowałem kanały Cyfry+, jest OK. W dalszym ciągu nie dekoduje kanałów kodowanych (wszystkich jak leci) pozostałe kanały OK.

Wniosek że jednak czytnik kart jest uszkodzony? :(

Pozytyw taki że znowu się czegoś nauczyłem :) . Dzięki za pomoc.

Sprecyzuj odp. nie dekoduje wszystkich czyli np jakich ? , jak działa 1 , 2 info polsat itd.... a inne z wyższego pakietu nie pala to problem listy a nie czytnika kart lub zlej konfiguracji ukrytego menu trzeba shar i inne wyłączyć w nim .

Share this post


Link to post
Share on other sites

itam,

 

Ostatnio zacząłem mieć problemy z sygnałem telewizyjnym, musiałem często restartować dekoder żeby móc oglądać TV. Ostatnio mam tak, że raz mi działa a raz nie :/ Mam następujące objawy:

1. Po wyjęciu karty cyfry+ ze splitera Small III i włożeniu do starego Philipsa DSR 3201 mogę odbierać programy nc+

2. Po włożeniu karty do splittera nie mam obrazu na żadnym telewizorze a na tym podpiętym do dekodera Philips wyświetlany jest komunikat, żeby włożyć kartę

3. Kiedy kartę włożę do dekodera OPTICUM HD X402p brak jest obrazu i dźwięku.

4. Jeżeli oryginalna karta cyfry+ jest w spliterze a karta kliencka jest w dekoderze Philipsa to dekoder nie reaguje na pilota. Jak wyjmę kartę kliencką splittera to wtedy się włącza domagając włożenia karty do dekodera.

5. Zauważyłem, że u działającego prawidłowo splittera dioda miga regularnie, jak nie mam obrazu ani dzwięku, to dioda miga z częstotliwością co 4s.

 

Dziwne jest to, że z drugim dekoderem oryginalna karta cyfry+ nie działa (niestety nie pamiętam, czy kiedyś działała). Zastanawiam się, czy bardziej prawdopodobne jest to, że nc+ coś namieszał i sparował mi kartę z Philipsem tak, że nie będzie mi z innym dekoderem już działała czy może splitter się s[beep]zielił :/

 

Czy ma ktoś podobne rozwiązanie u siebie i może podzielić się informacją, czy ma podobne problemy?

Share this post


Link to post
Share on other sites

Dekoder HD X402p/403p nie widzi karty włożonej do czytnika w stanie włączonym, należy go zresetować aby ją zobaczył.

Nie wiem czy na każdym sofcie, ale tak miałem na sofcie amstar (czytnik staje się uniwersalny) zarówno z kartą TNK SD jak i dawnej Cyfry+.

Share this post


Link to post
Share on other sites

Witam.

U mnie podobnie. Wymieniłem dekoder strong6880 na opticum X402p(soft black_synaaps1.5.50) działał bardzo dobrze kilka dni. Pracuje ze spliterem big2+opticum 9500hd i strong6880. Od dwóch dni nie mam obrazu i dzwięku. Po restarcie całej instalacji jednocześnie, działało przez jakiś czas ale znowu jest to samo. Kiedy odłącze jeden z dekoderów od splitera wtedy x402 działa normalnie. Nie wiem czy to wina splitera czy dekodera??? Próbuje zmienić soft???

Share this post


Link to post
Share on other sites

Wina karty klienta ( tu bym obstawiał na 88% a nie na soft w splinterze ) , nie wyrabia z DW od karty do klienta i następuje zwiecha

Share this post


Link to post
Share on other sites

To co zrobić?

Jak teraz podpiąłem stronga to też nie działa, a przedtem nie było problemu(choć lubiał się zawiesić)

Share this post


Link to post
Share on other sites

Witam.

Czy ktoś się orientuje jak działa (i czy w ogóle działa) opcja 'Kontrola wyjścia LOOP',

bo niezależnie czy jest włączona czy wyłączona,

przekazuje sygnał na wyjście LOOP do drugiego dekodera, na którym równocześnie działa część programów.

Share this post


Link to post
Share on other sites
Witam.

U mnie podobnie. Wymieniłem dekoder strong6880 na opticum X402p(soft black_synaaps1.5.50) działał bardzo dobrze kilka dni. Pracuje ze spliterem big2+opticum 9500hd i strong6880. Od dwóch dni nie mam obrazu i dzwięku. Po restarcie całej instalacji jednocześnie, działało przez jakiś czas ale znowu jest to samo. Kiedy odłącze jeden z dekoderów od splitera wtedy x402 działa normalnie. Nie wiem czy to wina splitera czy dekodera??? Próbuje zmienić soft???

 

Wymieniłem zasilacz od splitera na 600mA (było 100mA) ale to nie pomogło. Po zamianie tunerów opticum problem znikł. Wszystkie pracują normalnie.

Czy możliwe jest, że problemem jest połączenie tv plazma Panasonic z tunerem opticum x403p? Czy tv może mieć wpływ na dekoder? (Chciałbym odzyskć mojego 9500 :)

Share this post


Link to post
Share on other sites

Witam

mam problem z nowym softem, bo dawno nie zmieniałem (1.5.18emu) bootloader m3602b 1.1.6. I mam problem z wgraniem tych najnowszych co piszecie tu (np.1.5.44) oczywiscie bład inna wersja loadera. Probuje przez usb. Pytanie -pewnie banalne dla wtajemniczonych- trzeba kabel rs232 czy problem gdzie indziej leży??

Proszę o pomoc bo nie za bardzo się znam... a cieżko dokładnie coś wyguglować. Z góry dzięki

Share this post


Link to post
Share on other sites

najnowszy jest 1.5.50 blac-syn. i najlepszy Czy wgrywasz sam soft czy razem z loaderem.Wgraj soft +loader powinien pujsc jesli by nie poszedl to przez kabel wtedy.Zwroc uwage zeby soft nie byl od x-7 tylko jak masz x-402 to taki musi byc.Ja mam x-7 pomylkowo sciagnalem soft do 402 tez mi nie chcial wejsc (wyskakiwal napis)zly loader jak sie capnalem zmienilem i bylo OK.

Share this post


Link to post
Share on other sites

Wiesz co... mam 403p i sciagnalem te softy z chomika.. dla 403p. 1.5.50 w komentach jest ze nie wchodzi.... probowałem kilka troszke starszych np. 1.5. 30 itd. ale nie mam kabla dlatego chciałem sie upewnic ze to bedzie to. Chyba ze moze byc jeszcze cos innego.

Ale mimo wszystko dzieki za podjecie tematu :)

pozdrawiam

Share this post


Link to post
Share on other sites

@milek2506 dokładnie wgraj taki soft:

Opticum_HD_X402p-403p_RC1_galaxy_ps_synaps_1.5.50_by dreamer1983

 

Niestety ale na tym forum zabronione jest podawanie linków dla alternatywnego oprogramowania dlatego nie mogę go tu wstawić.

Podczas wgrywania softu z formatowanego pena na Fat32 zaznacz w tunerze opcje, że chcesz wgrać soft+boot+loader.

PS. To jest sofcik na nowego pilota dla Optyka x402p oraz x403p.

Pozdrawiam pablo82

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...