Jump to content
mh_misiek

Tunery OPTICUM HD: X550, 9600, TS 9600

Recommended Posts

Według mnie najlepszy jest 3,36. Jak nie chcesz dodatkòw to po prostu wyłącz poprzez wciśnięcie 8888 będąc w głównym menu.

 

3.36 NIE jest stabilny.Wczoraj działał. Dziś wróciłem do domu i dekoder nie chce się uruchomić. Po włączeniu pojawia się napis Booting... Bootloader 4.05 i na tym koniec - tuner wyłącza się

Czy można jeszcze jakoś odratować ten tuner bez wyrzucenia na śmietnik/odesłania do serwisu?

Jedyny soft jaki do tej pory działał poprawnie to mcas 3.32

 

Próbowałem 3.38 i 3.39 ale są wadliwe - na kanale TVN 7 HD zauważyłem, że wyświetlacz pulsuje. Potem znikają i pojawiają się cyfry i śmieci.

I odpowiem sobie na swoje pytanie: do softu conax nie można dograć softcamów - nie ma takiej opcji w menu.

Share this post


Link to post
Share on other sites

W tym roku przechodzę na CyfrowyPolsat i kończę przygodę z Opticum HD TS 9600. Pojedzie na działkę celem wykorzystania go jako tuner DVB-T.

Uważam, że produkt nie był wart tych pieniędzy, które za niego dałem na początku 2010. Dziwne przymulenia, częste zwiechy, tragicznie (nie)działające nagrywanie na dyski USB. Mam wrażenie, że na początku jeszcze jako tako działało, ale z upływem czasu coś w nim zaczęło szwankować. Sporo problemów miałem też po wejściu kanałów HD do oferty C+. Trzeba było w menu poustawiać na sztywno parametry wyświetlania na TV, bo przy automatyce zwieszało się przy przełączaniu kanałów HD na kanał SD. Jedyną naprawdę fajną i przydatną rzeczą w tym tunerze jest możliwość samodzielnej edycji listy kanałów ... choć i tutaj trzeba było uważać :wink: No ale to jednak trochę za mało jak na nadzieje, które w nim pokładałem :P

Share this post


Link to post
Share on other sites
Według mnie najlepszy jest 3,36. Jak nie chcesz dodatkòw to po prostu wyłącz poprzez wciśnięcie 8888 będąc w głównym menu.

 

3.36 NIE jest stabilny.Wczoraj działał. Dziś wróciłem do domu i dekoder nie chce się uruchomić. Po włączeniu pojawia się napis Booting... Bootloader 4.05 i na tym koniec - tuner wyłącza się

Czy można jeszcze jakoś odratować ten tuner bez wyrzucenia na śmietnik/odesłania do serwisu?

Jedyny soft jaki do tej pory działał poprawnie to mcas 3.32

 

Próbowałem 3.38 i 3.39 ale są wadliwe - na kanale TVN 7 HD zauważyłem, że wyświetlacz pulsuje. Potem znikają i pojawiają się cyfry i śmieci.

I odpowiem sobie na swoje pytanie: do softu conax nie można dograć softcamów - nie ma takiej opcji w menu.

 

Według mnie żaden soft nie jest stabilny.Na każdym zdarzają zwiechy, przy uruchomieniu zdarza się kanał zakodowany.Normalnie uruchomienie i karta śmiga jest na zasadzie chybił trafił.Raz złapie uprawnienia a innym razem nie. Używam 3,36 bo na nim wyświetlacz działa normalnie.Nie ma tego migotania.Jak jest Liga Mistrzów to zmieniam na 3,38 ( Puls 4 Austria )

Jeśli chodzi o nagrywanie to na pendrivie cięło a jak zmieniłem na dysk zewnętrzny to jest spoko,nawet na kanałach HD.

 

Odratować można poprzez wgranie softu od nowa przez kabel rs232.

Share this post


Link to post
Share on other sites

Ja testowałem kilka softów i tez mogę powiedzieć że żaden nie jest stabilny, chociaż mam wrażenie że bardzo dużo daje ustawienie anteny. Przy gorszych ustawieniach anteny zdecydowanie więcej mam zacięć. U mnie objawia się tym, że najpierw zanika dźwięk a później obraz. Testowałem też na Astonie 2.26. Jaki polecacie dysk zewnętrzny, musi być z osobnym zasilaniem? może być dysk na USB 3.0 czy trzeba mieć stary 2.0??? jakiej pojemności max. można podłączyć?

Share this post


Link to post
Share on other sites
Guest Anonymous

Opticum, to w klasie średniej całkiem solidna konstrukcja, która jak pewnie każda nie ustrzegła się drobnych błędów, jednak sprzętowo, trudno się zasadniczo do czegoś przyczepić.

Problem stanowi oprogramowanie, które w sumie nie wiadomo przez kogo jest napisane, podejrzewam, że przez nikogo w Polsce.

Jednak, według moich obserwacji, najstabilniejszym softem jest wersja 3.36.

 

Jest jednak kilka warunków, by użytkowanie było w miarę bezproblemowe:

- należy na stałe przypisać rozdzielczość obrazu, np. 1080i (to absolutnie warunek konieczny)

- w razie korzystania z softów MCAS + dodatki, trzeba dekoder chłodzić (może być podkładka od laptopa)

- dobrze jest uchylać klapkę maskującą czytniki kart (ułatwia przepływ powietrza i chip karty mniej się nagrzewa)

- w żadnym razie nie odpinać/przypinać anteny kiedy dekoder jest podłączony do prądu.

 

Dekoder doskonale współpracuje z penami, ale tylko z szybkimi, więc trzeba to uwzględniać, bo inaczej rozjeżdżać się potrafią wizja w fonią na nagraniach.

Dyski można na pewno stosować do 500GB, pojemniejszych nie podłączałem.

Share this post


Link to post
Share on other sites

Próbowałem odratować x560 kablem szeregowym. Dojechał z aktualizacją do 80% i się zrestartował. Wtedy jak głupek kliknałem anuluj transmisję w hyperterminalu na windowsxp. Po restarcie dojechał z 80% do 100%. Nadal się nie bootuje. Kiedy podłączyłem ponownie aktualizację szeregowym pokazał od razu 100% i nic nie pobrał z komputera. Restart i nadal nie bootuje. Czy można jakoś to zresetować aby wczytał wszystko od nowa?

Share this post


Link to post
Share on other sites
Guest Anonymous

Obawiam się że konieczne będzie przeprogramowanie flash-a w serwisie.

Share this post


Link to post
Share on other sites

Czy jakaś uczynna dusza wrzuci listę kanałów dla 9600, uwzględniająca zmianę C+ na nc+ ?

Mi po aktualizacji wcięło np całą paczkę TVN w HD.

Z góry dziękuję.

Share this post


Link to post
Share on other sites
Próbowałem odratować x560 kablem szeregowym. Dojechał z aktualizacją do 80% i się zrestartował. Wtedy jak głupek kliknałem anuluj transmisję w hyperterminalu na windowsxp. Po restarcie dojechał z 80% do 100%. Nadal się nie bootuje. Kiedy podłączyłem ponownie aktualizację szeregowym pokazał od razu 100% i nic nie pobrał z komputera. Restart i nadal nie bootuje. Czy można jakoś to zresetować aby wczytał wszystko od nowa?

 

Opisałem serwisowi moją usterkę mailowo. Napisali, że wg. mojego opisu wygląda na to, że padła kostka flash i trzeba ją wymienić - koszt naprawy 120 zł z przesyłką. Odpuszczam temat i nie będę wysyłał tunera do serwisu - wyrzucę go.

 

Został mi w pełni sprawny zasilacz, pilot, instrukcje i pudło. Jeśli ktoś ma ochotę coś z tego kupić to niech da znać na priv (prywatną wiadomość).

Share this post


Link to post
Share on other sites

witam, kupiłem kartę TNK HD i posiadam 2x opticum 9600 HD , chciałbym to połączyć kablem przez wejście ethernet (lan) proszę o podpowiedz co i gdzie w menu ustawić dla tego tunera z kartą który będzie dawcą jak i tego co będzie biorcą .Proszę o łopatologiczne podpowiedzi tak żebym to ogarnął

Share this post


Link to post
Share on other sites

witam, mam opticum 9600 ts i (kartę c+ i smart hd) jaki może być problem bo gdy są obie w czytnikach kart, to kanały są odbierane z jednej karty , a gdy chcę przełączyć na drugą kartę to jej nie puszcza ?

Share this post


Link to post
Share on other sites
Guest Anonymous

Nie wiem co rozumiesz przez sformułowanie "nie puszcza", przybliż, to znaczy opisz dokładnie i bardziej szczegółowo.

 

Poza tym, zamieniałeś karty w czytnikach?

Próbowałeś układu z jednym modułem?

Jakie masz oprogramowanie w dekoderze, i która jego wersję?

 

Czy karta Smart HD działa, gdy jest jako jedyna w czytniku?

Share this post


Link to post
Share on other sites
... kończę przygodę z Opticum HD TS 9600. Pojedzie na działkę celem wykorzystania go jako tuner DVB-T. Uważam, że produkt nie był wart tych pieniędzy, które za niego dałem na początku 2010.
Jeszcze a propos powolności tego sprzętu. Otóż, póki co nie mam żadnej TV-SAT i miałem zamiar wykorzystać ten tuner do oglądania DVB-T w domu. Natomiast na działkę kupiłem mały, zgrabny tunerek DVB-T Ariva 650. Okazało się, że śmiga, aż miło, soft też jest całkiem do rzeczy i summa summarum został na stałe, a Opticum został zesłany na letnisko ... zgodnie z planem.

Troszkę off-topic uprawiam, ale zastanawiam się dlaczego sprzęt za kilkaset złotych tak się nie wyrabia w porównaniu z mocno budżetowym dekoderem. Rozumiem, że może ma wolniejszy procesor, że przy programach satelitarnych go muliło, ale czemu, aż tak dramatyczna różnica przy programach telewizji naziemnej?

Share this post


Link to post
Share on other sites
Guest Anonymous

@holy_diver, mam wrażenie że jednak demonizujesz, bo cokolwiek by nie powiedzieć o serii 9600, to plasuje się dumnie w górnych pozycjach stanów średnich.

 

Procesor STi7101, to całkiem solidny kawałek krzemu, który tak samo daje radę jak starsze dekodery ADB (które bazują na jeszcze starszym procesorze STi, bo 7100), więc to nie o wydajność chodzi.

 

TS9600 na sofcie w wersji 3.36 działa niezwykle sprawnie, tak samo głowica satelitarna, jak naziemna, co mogłem sprawdzić na dwóch dekoderach, które stoją w moich sypialniach (TS9600 i TS9600 PRIMA).

 

Miałeś więc raczej jakiegoś okrutnego pecha, albo używasz tego sprzętu w sposób nieumiejętny, że tak go podsumowałeś.

Share this post


Link to post
Share on other sites

Dlatego co jakiś czas wracam do tematu, bo nie wiem co tu można nieumiejętnie używać. Stał sobie luźno, na widoku, mógł swobodnie "oddychać", softów próbowałem różnych, nie kombinowałem z żadnymi wynalazkami typu soft-cam, sharing itd., ... kable hdmi też zmieniałem :?

No nic, jak kiedyś zdecyduję się na powrót do TV-SAT spróbuję się nim znów pobawić.

Share this post


Link to post
Share on other sites
Guest Anonymous

@holy_diver, problem z serią TS9600 polegał na tym, że była to seria dość awaryjna, więc trzeba było powalczyć z Proserwisem o doszlifowanie każdego egzemplarza z osobna.

 

Kiedy się już to zrobiło (2-3 razy w serwisie), to właściwie można rzec, że dekoder był już o klasę wyżej, niż taki od razu ze sklepowej półki. :)

 

Trzeba też na nim ostrożnie używać oprogramowania MCAS i nie włączać ukrytych opcji firmware.

 

Jeśli spełni się powyższe warunki i nie gmera się mu przy kablach, kiedy jest podłączony do gniazdka sieci ee, to powinien już działać bez zarzutu.

 

W tej klasie cenowej nie ma urządzeń idealnych, ale gdy porównuję ten model odbiornika do dekoderów np. Ferguson, to wypada o wiele lepiej.

Share this post


Link to post
Share on other sites

Nie wiedziałem, że Opticuma trzeba "doszlifować" :roll: jak nową gitarę.

Niestety mój egzemplarz nie chciał się zepsuć w sposób kwalifikujący go do naprawy w serwisie. Yako-tako, ale jednak działał.

Share this post


Link to post
Share on other sites

Witam, czy może ktoś podrzucić listę kanałów po połączeniu c+ z n? Ewentualnie, instrukcję, jak to zrobić samemu. Z góry dzięki. Pozdrawiam.

Share this post


Link to post
Share on other sites
Guest Anonymous

@czewoj, opis masz w dziale PRIMY na stronie 30.

Share this post


Link to post
Share on other sites
witam, mam opticum 9600 ts i (kartę c+ i smart hd) jaki może być problem bo gdy są obie w czytnikach kart, to kanały są odbierane z jednej karty , a gdy chcę przełączyć na drugą kartę to jej nie puszcza ?

 

Chodzi pewnie o kanały w Simulcrypcie, czyli z jednego TP z kodowaniem różnych platform. Tak jak wspomniał kolega - górny czytnik ma priorytet(przykład u mnie: Multipakiet na karcie Cyfry i TNK SD z darmowymi: żeby działała Religia to TNK musi być w górnym, ale w takim przypadku nie działa nSport z Multipakietu, za to wszytkie C+ z Multipakietu świecą).

Bardzo małym skutecznym rozwiązaniem jest zgranie listy i zaedytowanie jej, z zanzaczeniem który kanał ma być dekodowany danym systemem - rozwiązanie bardzo nie trwałe, bo jakakolwiek edycja i zmiany w kanałach w tunerze, przywracają stan domyślny.

Drugim rozwiązaniem będzie użycie modułu CAM, np dla Cyfry - jeśli masz tanio załatwić Astona - to przyspieszy on przełączanie kanałów.

Ale chyba pisałeś też o dwóch tunerach i chęci połączenia ich w sieć - tylko nieoficjalny soft i przesyłanie uprawnień czy to jako HomeServer czy [beep] będzie umożliwiaj tylko górny czytnik kart i wtedy do jednego tunera instalujesz C+ w górny, a do drugiego smart i pierwszy jest serwerem cyfry dla drugiego i jednocześnie klientem smart i na odwrót - drugi jest serwerem smart dla pierwszego i klientem cyfry od niego.

Share this post


Link to post
Share on other sites

Ostatnio miałem kilkakrotne zawieszanie dekodera w ciągu dnia (bardzo irytujące). Kiedyś zmieniłem ustawienie dźwięku na AC3 wyłączone (bo lepiej stare kino domowe Sony odbiera dźwięk i można sterować głośność pilotem dekodera). Wróciłem jednak do ustawienia z włączonym AC3 i oprogramowaniem 3.36 Conax+moduł Aston 2.26 i teraz od kilku dni żadnego zawieszenia!!!

Share this post


Link to post
Share on other sites
Guest Anonymous

Oprogramowanie w wersji 3.36 jest najbardziej odpowiednie dla dekoderów TS9600.

 

Co do zawieszania się tego sprzętu, to warto toto stawiać na cichej podkładce chłodzącej pod laptopa, szczególnie pomocne w gorące dni.

Share this post


Link to post
Share on other sites

Czytałem wiele opinii, że dekoder się grzeje dlatego się zacina. Teraz stoi w miejscu gdzie świeci słońce na niego, temperatura na zew. +35st. i nic, a jak zacznę się bawić ustawianiem dźwięku AC3 wtedy się zacina. Moim zdaniem to nie od temperatury, chodź może mała wpływ ma.

Share this post


Link to post
Share on other sites
Guest Anonymous

Co do AC3, to są w softach poważne niedoróbki.

Widać, Tunezyjczycy mają z tym tematem poważny problem.

I nie przypuszczam, żeby coś się pod tym względem zmieniło, tym bardziej, ze support do dekoderów TS9600/PRIMA kompletnie zdechł.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...