Jump to content

Ferguson Ariva 200


Recommended Posts

U mnie dysk po wyłączeniu z pilota po chwili się wyłącza (Samsung s2 portable).

Zachowanie mojego sprzętu jest najbliższe temu co opisuje Arts...

Ja też nie używam timeshift.

Kocziss - jaką masz wersję softu? W kilku pierwszych wersjach nie było autousuwania dysku...

Link to post
Share on other sites

Soft najnowszy.

 

Teraz sprawdziłem, to wina timeshift-u.

Wyłaczyłem tę opcję i dysk przestał się kręcić podczas wyłączenia do stanu czuwania z zegarem.

Lampka dysku się świeci, ale dysk nie kręci :)

Link to post
Share on other sites

witam

właczam dzis sprzęt a tu odbiór tylko niekodowanych programów, wczoraj było ok a dzis juz nie ;). tylko TV Polonia.

Ariva 200 na najnowszym oprogramowaniu. Szczerze mówię , nie znam się na tym. Wgrałem jeszcze raz soft i liste kanałów , nie pomogło. Może ktoś ma pojęcie co za paskudztwo ?

Link to post
Share on other sites

Mam pytanie z innej beczki. Jak można wpisać z pilota "+" podczas edycji nazwy kanału?

 

Wszystkie znaki są, ale + nie ma :(

Chcę zmienić nazwę jednego kanału, chodzi mi o Canal+ Sport 3.

Wczoraj znalazłem test, ale nazwy nie mogę nadać.

Link to post
Share on other sites

uhmm. tak zrobiłem , odpalilem odlączyłem wyjąłem włożyłem, niekiedy trzeba ;) bez rezultatu

karta była w dekoderze cały czas , mozliwe zeby sie cos z nią stało ?

ok, sprawa sie wyjaśniła. trza było aktywować uprawnienia na karcie. podobno taka uroda fergusonów ze srednio co dwa miesiące wypada sie przejsc do dystrybutora i odnowić uprawnienia. tylko cytuje co mi pan sprzedawca powiedział ;)

Link to post
Share on other sites

Karta nie zawsze dobrze przejmie uprawnienia. Jednak nie trzeba robić sobie spacerku. Trzeba zarejestrować się na stronie ica.cyfraplus.pl. Później można już aktywować kartę przez internet.

 

O uprawnieniach też Ci napisałem. Chyba nie od razu zauważyłeś?

 

ArtS :smile:

Link to post
Share on other sites

Ja miałem taką przygodę jeszcze za czasów FK6900. Nie jestem pewien, ale możliwe, że w dniu przechodzenia nowych uprawnień trzeba mieć włączony odbiornik. Najlepiej na TVP1. Uprawnienia przychodzą bodajże w nocy. Jednak nie miałem jak tego sprawdzić. Do pary z moją Arivą chodzi oryginalny Thomson z C+ i to chyba on odpowiada za skuteczne przyjęcie uprawnień.

 

ArtS :smile:

Link to post
Share on other sites

Na początku witam wszystkich, jako, iż to mój pierwszy post na forum.

Jestem użytkownikiem Arivy 200 od połowy grudnia i jak wszyscy oczekiwałem poprawki z transponderem 10719. Dotychczas używałem 1.03B5.

 

Ciekawa sprawa, bo ja nastawiałem już 3 nagrania pozostawiając tuner w trybie standby z wyłączonym zegarem i wszystkie przypadki poprawnie "wybudziły" tuner i wykonały nagranie.

i Tutaj zgodzę się z kolegą,

- soft najnowszy

- C+ w czytniku

- zegarek w standby - wyłączony

- timeshift - wyłączony

- 2 timery w nocy poprawnie się nagrały z poprawnym czasem trwania

- tuner wyłączony na National Geo

i tuner oczywiście się nie wyłączył po nagraniu, mimo iż pozostał wyłączony przed.

Co ciekawe, dzień wcześniej, tuner wyłączyłem na AnimalPlanet HD - a tu jest różnica czasowa - i nagranie trwało ...2 godziny zamiast jednej (zmiana dotyczyła też zdarzenia timera - ustawiony był na nagranie cotygodniowe).

Jak koledzy już zgłaszali, też zaobserwowałem przypadki znikania nazwy kanału z wyświetlacza, lecz to prawdopodobnie się ciągnie od jakiegoś czasu, gdyż w 1.03B5 też kilka razy miało miejsce.

Odnośnie dysku, to mam HP SimpleSave 1TB z zewnętrznym zasilaniem i spisuje się dobrze, budzi się po włączeniu zasilania na usb i wyłącza po jego zaniku (tu uwaga dla potencjalnych chętnych na zakup tego dysku, w dystrybucji są 4 wersje z różną wielkością cache (8, 16, 32 i 64 MB), różnica jest w jednej literce oznaczenia, w tej chwili nie pamiętam ale do znalezienia przez wujka googla).

EDIT: i jeszcze zaobserwowałem, że przestała w nowym sofcie działać funkcja "kanał startowy" - jak jest u kolegów?

 

Pozdrawiam

J

Link to post
Share on other sites

Nagrywanie z timera próbowałem u siebie z TnK (TVP1, Kino Polska). Nie sprawdzałem jeszcze z innych kanałów. Póki co wpadki nie było (poza tym 2-godzinnym nagraniem). Sprawdziłem, że włączenie lub wyłączenie TimeShiftu niczego nie zmienia. Działa również zdarzenie wyłączające tuner. Używam dysku zewnętrznego z własnym zasilaniem (dysk się sam nie wyłącza ale ten typ już tak ma).

 

Mi działa opcja "kanał startowy". Z tym, że nie przełącza trybu TV/Radio jeżeli trzeba - ale nie jestem pewien czy to można traktować jako błąd, bo to raczej specyfika działania. Włączanie wyświetlania zegara w trybie standby niczego nie zmienia - czyli opcja nadal działa prawidłowo.

 

Znikanie nazwy kanału obserwowałem (rzadko) na poprzednim sofcie, natomiast obecnie w 1.04B7 jeszcze się nie zdarzyło.

Link to post
Share on other sites

W ogóle niech programiści usuną domyślny czas nagrywania "2 godziny". Nikomu to nie potrzebne!!. Czas nagrania powinien brać domyślny z zaprogramowania czasu audycji, a jeśli nagrywamy z ręki, do czasu przerwania nagrywania przez użytkownika lub pojemności dysku/pendrive.

Link to post
Share on other sites

Nie gniewaj sie, ale wypowiadanie się za wszystkich jest trochę nie na miejscu. Powiedzmy, że jest godzina 23 i widzisz, że zaczyna sie fajny film, ale Ty musisz iść już spać. Pech jeszcze chce, że na 3:00 w nocy masz już zaprogramowany film. Czy będziesz miał czas i ochotę na to, aby w biegu programować kolejne zdarzenie? Wątpię. Naciskasz po prostu Record i edytujesz ewentualnie czas, jeśli Ci te domyślne dwie godziny nie pasują.

 

Podejrzewam, że te dwie godziny denerwują Cię dlatego, że gdy tuner zgłupieje na róznicach czasowych, to przechodzi na ręczne nagrywanie i potrafi narozrabiać. Nie jest to jednak powód do tego, aby funkcję domyślnego czasu usuwać. A już na pewno nie jest to powód do twierdzenia typu "nikomu to niepotrzebne". Mam podstawy sądzić, że za jakiś czas problem zegara zostanie rozwiązany, więc nie ma o co kruszyć kopii.

 

Chciałbym widzieć Twoją minę, gdyby wwprowadzono Twój postulat w życie, ale jednocześnie nie usunięto błędu związanego z róznicami czasowymi. Powiedzmy, że wyjeżdzasz na weekend i programujesz na ten okres kilka audycji. Powiedzmy, że w czasie weekendu wystąpi błąd różnic czasowych i tuner przechodzi na ręczne nagrywanie. I tak do Twojego powrotu nagrywa sobie to co zaczął, aż do ręcznego wyłączenia... Tracisz wiele ze swoich nagrań, a nie tylko te, które miały sie rozpocząć w ciągu dwóch godzin. I, byc może, zapychasz sobie jeszcze dysk.

 

Moim zdaniem można co najwyżej rozważyć, aby domyślny czas wynosił np. 30 minut lub godzinę i podlegał edycji. Generalnie edytowalny czas nagrania jest bardzo mocną stroną tego tunera, gdyż jeszcze w czasie nagrania można go skorygować. Do tej pory mogłem to zrobić jedynie w nagrywarce Sony. Inne tego typu urządzenia, jakie miałem, nie posiadały takiej opcji.

 

I ostatnia uwaga - nalezy się koncentrowac na usuwaniu przyczyn, a nie skutków.

 

ArtS :smile:

Link to post
Share on other sites

Uwierz mi, nie przez to są problemy. Nawet, gdyby była taka opcja, a błąd nadal by występował, co to zmieni? Jedyne wyjście, to usunięcie błędu różnic czasowych, nie zmiana domyślnego czasu ręcznego nagrywania. Po prostu tuner nie powinien w określonych sytuacjach zmieniać trybu nagrania z timera na ręczny.

 

Choć, oczywiście, nie miałbym nic przeciwko temu, aby można było sobie samemu zdefiniować domyślny czas nagrania z reki. Podejrzewam jednak, że niewiel osób by to zmieniało. 2 godziny sa wystarczajace dla wiekszości filmów i pewnie o to autorom oprogramowania chodziło.

 

Problem jest zgłoszony i mam nadzieję, że za jakiś czas o nim zapomnimy, tak jak zapomnieliśmy o problemie 10719.

 

ArtS :smile:

Link to post
Share on other sites

Nie ma co ukrywac jest jeszcze wiele do zrobienia. Teraz najbardziej bolesne sa timery i EPG ale nowy soft rozwiazal pare problemow i to sie chwali, teraz przynajmniej nie ma restartow i TP 10719 dziala wkoncu bez problemow. Moza spokojnie teraz poczekac na kolejny soft i nie ma teraz takiego pospiechu jak bylo przy restartach i wadliwym dzialaniu TP. Trzeba sie uzbroic w cierpliwosc. Mysle ze powiadamianie polskiego Fergusona o problemach nie ma sensu. Zapewne licza sie tylko uwagi przesylane do centrali.

Link to post
Share on other sites

Włączam Arive 200 i najpierw na wyświetlaczu jest welkome a potem trzy literki AZH (tylko literka Z jest jakby odwrócona) i koniec. Pomaga tylko wyjęcie zasilania i to kilkakrotne. Dzwoniłem do servisu ale dla nich jest to jakaś nowość i nie wiedzą. Może ktoś coś wie czemu tak się robi, bardzo o odpowiedź.

img0010z.jpg[/img]

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...