Jump to content

Ferguson Ariva 200


Recommended Posts

No i zakupiłem swoją Arivę 200! Podłączyłem chcąc szybko zabrać się do ustawiania i... nie działa pilot:-(( RCU640 taki strasznie dłuuuuuuugi więc chyba v.2. Cisnę STB, próbowałem z kodem 1234 i 6000 oraz z wyjęciem batterii na 5 minut... Cisza! Nie działa. Może ktoś ma jakiś pomysł?

 

I jeszcze pytanie dodatkowe. Czy w Waszych pilotach były włożone baterie? Chodzi mi o to czy były w pilocie czy wrzucone osobno?

Link to post
Share on other sites

Po pierwsze wymień baterie bo ferguson pakuje przeterminowane moje były ważne do lutego 2010 a tuner był wyprodukowany pod koniec kwietnia. (były wrzucone osobno ale spakowane w foli termokurczliwej)

To czy to jest wersja 1 czy 2 widać na pilocie na dole pod logo powinno być RCU 640 V.2

jeśli nie masz v.2 to pilot jest v.1

Resztę informacji masz w instrukcji.

Link to post
Share on other sites

Pod logo mam tylko RCU 640. Dla ścisłości w instrukcji nie ma nic na temat sytuacji kiedy pilot nie działa z tunerem. Jest natomiast kilka stron kodów do sprzętu firm, o których istnieniu nie miałem nawet pojęcia...

Link to post
Share on other sites

Ok, to masz wersję 1 (starszą) przeczytaj wątek o tym pilocie bo są z nim problemy (z powodu których Ferguson wprowadził wersję 2).

https://forum.satkurier.pl/viewtopic.php?f=126&t=11809

Instrukcja jak reanimować pilota, któremu zapomniało się kodów jest na stronie Fergusona:

http://www.ferguson-digital.eu/pl/odbiorniki-hd-ariva/192

Mam nadzieję, że nie będziesz musiał korzystać z serwisu.

Link to post
Share on other sites

Niestety sposoby nie działają. Pilot milczy. Dziwne, że jest to stara wersja pilota ponieważ na karcie gwarancyjnej widnieje data produkcji tunera - 18 maj 2010. Dlaczego do sprzętu, który ma 3 tygodnie dodają starego pilota, z którym są takie przeboje...? No chyba, że ktoś przez pomyłke pilota zamienił. Zastanowiła mnie następująca rzecz... W pilocie znajdowały się juz baterie... na dodatek jedna Panasonic a druga zupełnie inna... Jutro będę wyjaśniał w sklepie.

Link to post
Share on other sites
Witam.

Mam pytanko do tych co mają HD Mix cyfry a konkretnie TVP HD. Często wyskakuje mi napis "zakodowane" na kilka sekund, czasem zanika głos na kilka sekund.

Soft 1.06B2.

 

Wydaje mi się ze musisz dostroić antenę i wtedy problem zniknie, ja miałem podobnie z Eska TV po dostrojeniu poprawnym wszystko się poprawiło

Link to post
Share on other sites

Wyjaśniłem sytuacje z pilotem. Po prostu wymienili mi wszystko (razem z tunerem). Teraz mam pilota w wersji v.2. Jest jednak lepszy numer:-))) Wkladam swoją kartę C+ i........ okazuje się, że mam wszystkie kanały HD (a w swoim pakiecie nie miałem wykupionego ani jednego!!!) W dodatku w informacjach, które są dostępne pod klawiszem EDIT tuner pokazu, że są to kanały FTA (mimo tego, że oczywiście są kodowane). Co się stało nie wiem ale na wszelki wypadek zadzwonię do Cyfry.

 

W tunerze jest soft w wersji 1.05B6 - zmieniać na najnowszy czy zostawić ten co jest (będzie stabilny?)

Link to post
Share on other sites
Gdzie to pytanko???

Mnie się nic nie dzieje z TVP HD na tym sofcie. Jaką masz antenę (średnica), konwerter? Jaka jakość sygnału na tym tp? Czy te zaniki są regularnie cały dzień?

 

J.

Putanko : czy ktoś ma podobnie?

Antena 80 cm, sygnał 90% jakość 75%, Biterate ok. 1800.

Link to post
Share on other sites

Coś na satelicie lub u nadawców się chrzani. Dziś w południe też znikło parę kanałów w tym puls , tele 5 , kino polska i po pewnym czasie np na kino polska pokazała się plansza przerwa w emisji , na tele 5 był obraz kontrolny (kolorowe pasy) na pulsie nic nie było (czarny obraz).

Link to post
Share on other sites

Teraz tak się zastanawiam czy u mnie nie bedzie problemów bo nie położę tak spliterka aby nawet widział drzwi od pokoju drugiego ferdka, mieszkam w bloku. Sygnał spliterka bedzie mial do pokonania 3 sciany z płyty jesli problemy były tylko w nagrywaniu a nie w odbieraniu sygnału to looz bo nie mam zamiaru niczego nagrywac.

Link to post
Share on other sites

Prawda to:-)) Mam przerobiony plik ale co dalej mogę z nim zrobić? Odtworzyć nadal nic nie chce a porogram Video ReDo, który miał służyć do przerabiania na DVD pisze, że "stream not found". Czy przy czyną może być to, że jest to nagranie z TVP HD?

 

OK. Przyczyną jest to, że materiał jest HD. Dlatego zmieniam pytanie - czym obrabiać i odwtarzać ngranie HD?

Link to post
Share on other sites
Dlatego zmieniam pytanie - czym obrabiać i odwtarzać ngranie HD?

Testowałem płatny DVR Studio HD (coś ok 65 Euro chyba) - 30 dni jest free, efekty całkiem całkiem, jednak nie ma pełnego wsparcia dla A200 i nie można zrobić w nim pliku, by później obejrzeć z dysku przez a200.

Niestety wadą wszystkich programów, jest strasznie długi czas przerabiania, dlatego odpuściłem sobie i zostawiam nagranie jak jest.

Jeśli chcesz z materiału HD zrobić DVD to jest darmowy Format Factory ale wymaga odrobiny potestowania no i tez długo przerabia, u mnie 5 min HD do MP4 robił chyba z 15 minut.

Do odtwarzania samego strumienia ts możesz użyć VLC bądź KMPlayer'a.

 

J.

Link to post
Share on other sites

Kilka uwag po pierwszych godzinach użytkowania.

 

1. Czasami wskakuje napis "zakodowane" (np. na TVP Sport) - stop klatka, napisa zakodowane a dźwięk leci dalej. Po chwili jest OK.

2. Co jakiś czas robi się lekka mozaika z pixeli (siła sygnału 90%, jakośc 75%) - no ale to jeszcze może być także od nadawcy.

3. W ustawieniach można wybrać np. 1080i 50Hz a poniżej mamy opcje RGB i YUV. Niby są one ważne tylko przy podłączeniu przez Euro złacze ale nie wiem czy zauważyliście, że przy ustawieniu RGB nie można wybrać opcji 1080i i jeszcze kilku innych HD. Dopiero przestawienie na YUV to umożliwia. Ciekawostka.

 

Na razie tyle :smile:

Link to post
Share on other sites
Kilka uwag po pierwszych godzinach użytkowania. (...)

1. Ja tak nie mam na TVP Sport ale przyczyn w Twoim tunerze może być wiele, zaczynając od wersji oprogramowania.

2. Co do siły i jakości to ten tuner zawsze tyle pokazuje :P ja też mam takie wartości i w instrukcji na zrzutach też są takie :P

3. Wszystkie Fergusony tak mają.

Miłego użytkowania!

Link to post
Share on other sites
2. Co do siły i jakości to ten tuner zawsze tyle pokazuje :P ja też mam takie wartości i w instrukcji na zrzutach też są takie :P

1. Mnie również TVP Sport działa bez problemu.

Zdarzyło mi się co prawda kilka razy tak, że przy szybkim przełączaniu, i to z tego co pamiętam to na kanałach HD na różnych tp, najpierw jest zakodowane a dźwięk leci i za sekundę wskakuje obraz - wydaje mi się, że ten bajer pojawił się z którąś z ostatnich wersji softu, większych od 1.04B8, bo 3 m-ce temu tego nie było u mnie.

2. U mnie siła sygnału to 90% a jakość jest różna w zależności od tp, od 75%-85% (TVP HD np ma 83-84%) - antena 80.

 

J.

Link to post
Share on other sites

Czasami wskakuje napis "zakodowane" (np. na TVP Sport) - stop klatka, napisa zakodowane a dźwięk leci dalej.

 

 

Ustaw pod przyciskiem EDIT z jakiego źródła ma być dekodowane jest albo czytnik kart lub gniazdo CI.

Jeżeli ci się pojawia podczas oglądania to może być to właśnie.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...