Jump to content
Xenomorph

Echostar DSB-7200 HD & Echostar DVR-7400 HD

Recommended Posts

Guest Anonymous

Echostar o ile maja na stanie lub Sagemcom.

Zawsze mozesz zapytac, czy by mogli Ci sprowadzic np. Echostara.

Share this post


Link to post
Share on other sites

Może masz złe ustawienia tv lub dekodera .Jak możesz to weś dekoder i sprawdż u kogoś .Najlepiej spawdzić z Kanału Hd na kanał sd np.tvn lub polsat

Share this post


Link to post
Share on other sites

A co mozna ustawic w dekoderze odnosnie obrazu?pod tv podłaczam hd2000( mam multi) i obraz jest super a co do kanałów w hd to na echo bez rewelaci ,na dekoderze cp super.A najleprze jest to ze wczoraj nagrywałem film a dzisaj nagrany filmik odtwarzam i obraz jest ok

Share this post


Link to post
Share on other sites

Witam karle2,

do stycznia miałem n-kę , ale jak wyłączyli TCM i BOOMERANGA dla a córci, to mnie zjeżyli i wróciłem po 7 latach do Polsatu.

Nic nie jest idealnego , i niestety ESI 88 jest idealny ale na papierze. Myślę jak by w telekomach pozwalali sobie na takie wpadki z programowaniem telefonu to padł by i zbankrutował operator. To by było. A tak można sobie po utyskiwać.

Share this post


Link to post
Share on other sites

a ja mam problem z 7200HD, nie moge nic robic z pilota, jak chce podglosic to wyskakuje okienko od napisow i inne rzeczy sie dzieja, wlacznik powinien sie swiecic na zielony a jest czerwony i dziala obraz, tylko ze nie moge dobrze zmieniac kanalow ani przyciszac

Share this post


Link to post
Share on other sites

Witam otóż od jakiegoś czasu na moim dekoderze pojawiają się błędy takie jak bad 08 problem z karta i jak wchodzę na menu dekodera tam gdzie jest tzn pisze nr karty wersja karty nr modułu tego nie ma dopiero jak wyjmę kartę i dekoder wyłączę na minute i potem włożę kartę to jest wszystko okej i ja mam takie pytanie czy to może być wina oprogramowania dekodera?? Bo tez chciałem napisać ze niekiedy dekoder samoistnie mi się restartuje lub tez niekiedy mam wszystkie zablokowane kanały.

 

Mój dekoder to Echostar DVR-7400 HD

Share this post


Link to post
Share on other sites

Błąd 08 lub 01 to problem z czytnikiem kart. Śniedzieją złącza w dekoderze. Można wymienić dekoder w APS. Jeżeli byłyby problemy z wymianą można napsikać na kartę preparatu do usuwania tlenków i kilkakrotnie wsunąć go do czytnika. Preparat np Kontakt 60 do czyszczenia styków nie przewodzi prądu i szybko odparowuje. Można go używać nawet na włączonym urządzeniu. Jeżeli będą dalej problemy można napsikać przez dołączoną rurkę w szparę po karcie i odczekać aż odparuje. Kiedyś podobnymi preparatami usuwano problemy do trzeszczącymi potencjometrami w radiach i telewizorach nawet bez ich otwierania. Nie używajcie preparatów na olejach. Wszystko musi odparować.

Share this post


Link to post
Share on other sites

Witam!

 

Jak wygladaja ustawienia w menu dekodera (Echostar DVR-7400 HD) w przypadku:

LNB 1 Diseqc (1 HB, 2 Astra)

LNB 2 (Hotbird)

Czy wszystkie przelaczniki Diseqc sa kompatybilne z tym dekoderem?

Jesli nie to jakiea firme polecacie?

Share this post


Link to post
Share on other sites

Raczej nie polecam takiej konfiguracji. Po włączeniu dekodera sygnał brany jest z LNB1, masz Astrę i HB. Gdy zaczniesz coś nagrywać z HB obraz na telewizorze będzie tylko z HB z LNB2. Jednak po zakończeniu nagrywania, dekoder nie wraca do początkowych ustawień i dalej żąda sygnału dla Astry z portu 2. Trzeba go wyłączyć i włączyć z przycisku w pilocie. Przy cenach Diseqc raczej mało opłacalna niedogodność. Konwertera TWIN do Astry możesz użyć jakiegoś taniego bo sygnał jest silniejszy niż na HB. Co do kompatybilności z DiSEqC z tym dekoderem to nie miałem problemów mimo, że już kilka przestało działać. W necie też nie spotkałem narzekań jak miało to miejsce przy starszych Echostarach. Trzeba raczej zwrócić uwagę żeby DiSEqC nie tłumił za nadto sygnału oraz nie miał dziur przez które dostaje się woda. Takie nowe udogodnienia żeby się nie grzały :lol: i nie chodziły zbyt długo.

Share this post


Link to post
Share on other sites

Nie mogę w Echostarze DSB-7200 HD wyszukać ręcznie jednej częstotliwości:

 

Eutelsat Hot Bird 13C (13,0°E)

 

tp. 120 (10,911 GHz, pol. V, SR: 27500, FEC: 3/4; DVB-S2/8PSK)

 

Możecie powiedzieć, czy komuś z Was się udało w tym modelu ???

 

pozdrawiam

Share this post


Link to post
Share on other sites

Witam wszystkich,posiadam Echostara DVR-7400 HD od wczoraj mam problemy z nagrywanie programów.

Jeżeli ustawie program poprzez EPG to włączy mi się nagrywanie ale po wejściu w menu dysku i wybraniu tego programu pokazuje mi ,że nagrywanie nie powiodło się.

Drugim problemem jest,że gdy włączę nagrywanie przyciskiem z pilota,to zaczyna mi nagrywać ale jeżeli tylko przełączę na inny kanał ginie mi obraz na wszystkich kanałach wyświetla się komunikat "brak sygnału na LNB2".

 

Czy jest jakiś sposób na naprawę tego,czy możliwe że dekoder się popsuł i trzeba wymienić?

Share this post


Link to post
Share on other sites

"Brak sygnału na LNB2" może świadczyć o uszkodzeniu konwertera. Przełącz dekoder na jeden konwerter i podłącz po kolei oba kable od konwerterów. Tak najprościej sprawdzisz czy konwerter i kable są w porządku. Napisz co dały testy.

Share this post


Link to post
Share on other sites

Witam,

Mam pytanie. Czy macie może DD+ na Polsat Sport HD?? bo u mnie nie ma głosu. Dekoder mam podłączony pod Amplituner Denon AVR1910 ( ma DD+) za pomocą i HDMI oraz S/PDIF (optyczne) na Denonie Po przełączeniu na DD+ w dekoderze pojawia się napis HD Audio że DD+ dochodzi ale głosu nie ma w głośnikach. Czy ktoś może napisać czy DD+ działa na tym dekoderze. A jeszcze jedno na wyświetlaczy jest ikonka DD+ ale się nie świeci. Może dekoder potrzebuje aktualizacji jakieś?

Share this post


Link to post
Share on other sites

@Karle2 Cyt: " Sygnał audio z kabla Toslink został ograniczony do 48 kHz przy 20 bitach, ale został przedłużony do obsługi wszystkich nowoczesnych formatów. Jedynym wyjątkiem od tej są strumienie audio DTS HD, TrueHD i Dolby Digital Plus."

 

W zamyśle Toslink obsługiwał transfer do 3.1 Mbit/s. DD+ ma od 0.0.3 do 6.144 Mbit/s , TrueHD 18 Mbit/s przy 24 bit. W praktyce nie mam pojęcia jak to działa. Obecne światłowody mają limit do 125 Mbit/s.

 

@ Jakublesniewicz Jak na gwarancji to oddaj do serwisu. Możesz sprawdzić wcześniej z jakąs płytą demo dvd do testów dts.

Share this post


Link to post
Share on other sites

Dzięki za sugestie. Już po gwarancji. Ale raczej sprzęt jest sprawny chociaż nigdy nie był testowany z DD+, a DTS działa jak puszczam płytę DVD z DTS jest głos. A mam jeszcze jedno pytanie czy na wyświetlaczy dekodera pojawia się znaczek DD+??

Share this post


Link to post
Share on other sites

Nie, nie pojawia się. Tu masz próbki z oficjalnej strony. http://www.dolby.com/us/en/consumer/tec ... nload.html Możesz sprawdzić czy będzie dźwięk i co będzie Ci się świecić na amplitunerze.

Na kanale 119 czyli Polsat Sport HD mam 2 ścieżki normalną i DD+ i działa tylko ta pierwsza. Przy drugiej mam głuchą ciszę. Twój wzmacniacz jest sprawny. Testowałem do HDMI i Toslinku. Jak by coś to służę dalszą pomocą.

 

@ Karle2 żeby włączyć DD na większości kanałów trzeba zmienić ścieżkę dźwiękowa w dekoderze np TVN HD, TVP HD

Share this post


Link to post
Share on other sites

Mam do Was pytanie:

 

Czy można w jakiejkolwiek promocji CP kupić dekoder Echostar DVR-7400 HD na własność :?:

Jeśli tak , proszę o kod promocji.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...