Jump to content
jarekm51

Globo 9500 HD PVR

Recommended Posts

@zoltar

WIDOCZNIE NIEKTÓRE MODELE TAK MAJĄ!

U mnie było tak samo, zacinało się na tvp1 i tvp2. Po włożeniu karty "tv na kartę " do modułu SMIT CONAC CAM zacięcia przestały się pojawiać i można spokojnie oglądać. Programiści softu do tego tunera nie zarobili jeszcze na wypłatę a jak widać wcale im się nie śpieszy. Tuner ma swoje zalety, ale trzeba cierpliwie poczekać na jego pęłną sprawność.

 

Poprawka: SMIT CONAX CAM.

Share this post


Link to post
Share on other sites

Zgadza się. Jeśli chodzi o 1.0.86 są 2 możliwości: PS i CONAX. Tylko na PS można oglądać C+ bez kupowana modułu. A 1.0.90 to omijać z daleka - kupa błędów.

Share this post


Link to post
Share on other sites

STi7101_03000200_globo_fairy_ps_1.0.86_bin.rar 26-Mar-2009 --- jak narzie smiga ladnie nie ma zaciec .

Natomiast nie widzi dysku i pamieci macie podobny problem??

Share this post


Link to post
Share on other sites

Tak, dokładnie. Wgrywać i się nie przejmować.

Co do pamięci - dziwne. U mnie działa pendrive bez problemów. Po wgraniu 1.0.86 przywróciłem sobie listy kanałów z pena a formatowałem go jeszcze na sofcie który dostałem przy zakupie (chyba 1.0.83 było). Co do dysku - to jeszcze się nie dorobiłem :roll:

Share this post


Link to post
Share on other sites

Prawdopodobnie przez pendrive uda Ci się wgrać tylko ten z rozszerzeniem *.dld (a więc flash).

Przed programowaniem zapisz sobie na pena listy kanałów - bo znikną i trzeba będzie je sobie układać od nowa (nie korzystam z innych bo wolę układać po swojemu).

A tak to minutka: wgranie sobie listy, restarcik i kanały przywrócone.

BIN chyba nadaje się do programowania przez RS232 - to chyba wersja nieskompresowana, bo zajmuje coś koło 8 MB - nie sprawdzałem.

Share this post


Link to post
Share on other sites

.BiN nie udalo mi sie wgrac ani przez RS ani LAN.-- nie wiem po co to .BIN

Dysku ani pamieci nie widzi tylko przy tym sofcie 86 z 26.03 --dziwne.

Na wszystkich innych smiga dysk jak i pamiec.

Share this post


Link to post
Share on other sites

Myślę, że wiesz co robisz. Ale tak na wszelki wypadek: do dobrego wejścia go podłączyłeś? Bo górne USB - Power to tylko zasilanie - żadne dane tamtędy nie przejdą.

Share this post


Link to post
Share on other sites

U mnie też miałem problemy z dyskami i pendrive-ami. 3 sztuki penów różnych firm i pojemności i jeden twardziel, więc nie ma mowy o jakimś przypadku. Nie mogłem zrobić aktualizacji przez USB o nagrywaniu już nie wspominając. Musiałem wrócić do 0.85 wgrywając soft przez RS.

Share this post


Link to post
Share on other sites

Właśnie przetestowałem co posiadam:

Corsair Voyager 4 GB - działa

OCZ ATV 16 GB - działa

Voctorinox Swiss Memory (scyzoryk) 1 GB - działa

:crazy:

Share this post


Link to post
Share on other sites

Tak, na tym nowym. Miałem chwilę 1.0.90 ale wkurzały mnie te krzaczki w EPG a i nic mi nie poprawił, nawet problemów z dźwiękiem po HDMI, więc jak pojawił się ten nowy to go sobie wgrałem. Po tym przywróciłem starą listę kanałów z poprzedniego 1.0.86 i nic więcej nie robiłem. Pendrive działa mi bez problemów bo z wczytaniem listy nie miałem kłopotów (wszystkie listy i softy mam na Swiss Victorinox 1GB).

 

Później spiszę, co mi tam pokazuje w systemie: ver. loadera itp. Porównamy czy jest to samo.

 

Już mam:

Model ID: 7101_FAIRY

Wersja Hardware: YW-HD-STB-1.2

Wersja Software: PS: 1.0.86

Wersja Loadera: v1.3.03

 

Testowałem trochę tego OCZ 16 GB, sformatowałem go sobie na FAT32, wgrałem aktualną listę kanałów, szybkość pokazuje mi 51Mbit/s. Wszystko działa jak należy.

Share this post


Link to post
Share on other sites

Na dole mam:

03 00 02 00 : 00 03 33

STi7101-YW-HD-STB-1.2

 

Pzy okazji : działa nagrywanie w HD, nic nie zrywa, przy odtwarzaniu od razu jest czysty obraz. Odtwarzałem sobie jakieś MP3 i zdjęcia, bez problemów. Nie wiem czy da rady odczytać jakieś video, bo AVI nie chce mi ruszyć. Podmiana AVI za coś nagranego spowodowała tylko, że miałem czarny obraz i pasek postępu na o%. Ale nie zawiesił się, STOP pomógł.

Share this post


Link to post
Share on other sites

Ja mam tak :

Soft :STi7101_03000200_globo_fairy_ps_1.0.86_flash.rar - 26Marzec 2009--ze stroy Trumana

 

Model ID : 7101_FAIRY

Wersja Hardware : YW-HD-STB-1.2

Wersja Software : PS: 1.0.86

Wersja Loadera : v1.3.03

 

Data : 09:59:35 Feb 12 2009

STB ID :03 00 02 00 : 00 0a bb

 

STi 7101_YW-HD-STB-1.2

 

Dziwi mnie ta Data Ty masz inna ?

Napewno masz ten ze strony soft -- jak mozesz to wgraj go jeszcze raz ;)

Share this post


Link to post
Share on other sites

Data jest co do sekundy ta sama :D

Na Pendrivie mam tą samą wersję (tą wgraną), która jest aktualnie na stronie Trumana (sprawdzałem wg. zawartości wewnętrznej) - czyli nie było żadnych podmian. Rozmiar pliku: 4 390 937 b.

Zrzut z tunera ma już inną długość tj. w moim przypadku 4 158 848 b (samo oprogramowanie). Plik oczywiście różni się od tego co wgrałem, identyczny jest praktycznie tylko nagłówek. Prawdopodobnie tuner dodał tam coś od siebie.

Share this post


Link to post
Share on other sites

Twoje : STB ID :03 00 02 00 : 00 03 33

Moje : STB ID :03 00 02 00 : 00 0a bb

Moze to dlatego :) nie wiem tylko taka roznice widze .

Share this post


Link to post
Share on other sites

STB: http://pl.wikipedia.org/wiki/Set-top_box

Mi się wydaje, że to jakiś wewnętrzny identyfikator określający np. status urządzenia - i być może faktycznie, jeśli jest nie taki jak trzeba może nie da się korzystać ze wszystkich usług. Może twój status oznacza blokadę USB?

Trzeba by to porównać z innymi tunerami.

Share this post


Link to post
Share on other sites

Ja śledzę jedno z niemieckich forów o Opticum, tam zawsze znajdzie się jakiś wariat, który zaryzykuje jako pierwszy :D.

Gdybym miał przynajmniej pewność, że da się wrócić do starszej wersji w razie problemów to sam bym sprawdził ale to nieoficjalna wersja więc wolę poczekać.

 

Mały update:

 

Już pierwszy się znalazł :). Na razie pierwsze info to że sama aktualizacja przebiegła bez problemu. Jak będą jakieś konkretne wieści to postaram się podać .

Share this post


Link to post
Share on other sites

Co do najnowszego softu z tego co udało mi się znaleźć na innym forum soft podobnie jak 1.0.90 ma on błędy w polskiej wersji językowej.

Czasem pojawia się pusty kwadracik i są krzaczki w EPG.

Jest również niekompatybilny z listami kanałów z wersji 1.0.8x, więc trzeba układać listę od nowa.

Czekamy więc na kolejne opinie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...