Jump to content
jarekm51

Globo 9500 HD PVR

Recommended Posts

Dawno tego nie robiłem i nie wiem czy działa jeszcze ten myk , odpalało się timeshift a potem właziło się w niego i wycinało początek około 10sek i tak można było zapisać w tunerze ..............

Share this post


Link to post
Share on other sites

Czy można by było prosić o więcej szczegółów np. jakimi klawiszami na pilocie można zaznaczyć fragment i wyciąć. Przejrzałem całą instrukcję i takiej opcji nie znalazłem.

Share this post


Link to post
Share on other sites
A jaki jest najlepszy soft do tych napisów, żeby jakoś dobrze działały. W CANAL+HD i FILM HD są np napisy co do 3 dialogu, w HBO HD wszystko idzie płynnie, ale są 12 i z boku.

 

Dziękuję za odpowiedź. Wgrałem najnowszy soft 1.2.63 mcas i nie ma problemu z napisami z kanałów CANAL+. Niestety wciąż nie działają właściwie na HBO HD. Objawia się to tym, że są po środku z lewej strony ledwo widoczne bo czcionką 10 i do tego przy odtwarzaniu (z nagrań) są za wcześnie tj rozjeżdżają się bardzo.

 

Zauważyłem także, że też na innych kanałach jak wspomniany wyżej Canal+ czy AleKino czasami też tak jest, że się wyświetlają z boku, wtedy restartuje tuner i jest ok. Niestety ta sztuczka nie działa z HBO HD. To dało mi do myślenia, że to jest jednak wina samego tunera i zacząłem z domyślnie ustawionego w opcjach VIDEO AUTO na 1080i (tuner chodzi na 52 calowym LCD SONY) bawić się innymi ustawieniami naciskając na pilocie V.Format i okazało się, że napisy mają różną czcionkę i położenie w zależności od formatu. Na PAL i NTSC są na dole dużą czcionką, tak jak należy całkowicie dobrze. Im dalej w las lub im wyższe rozdzielczości tym gorzej. Na 571i (czy jakoś tak) są trochę wyżej i bardziej w lewo. Jeszcze wyżej i jeszcze bardziej w lewo i jeszcze mniejszą czcionką na 720p, aż na domyślnym formacie 1080i całkowicie na lewo.

 

Bardzo bym prosił o pomoc, bo zależy mi na HBO HD z napisami z dźwiękiem 5.1. a tu lipa. Z tego powodu zaczynam myśleć o kupnie innego modelu np Azboxie HD, ale nie chciał bym rezygnować z naszego tunera bo to naprawdę niezły sprzęt. Więc jakieś porady lub sugestie mile widziane.

Share this post


Link to post
Share on other sites

Czy ktoś z was uruchamiał moduł NCam Cyfrowego Polsatu na oryginalnym sofcie globo 1.2.57 ? Już drugi dzień próbuję i nie mogę uaktywnić modułu, dzwonienie do CP oraz ręczne ponawianie sygnału z satelity również nic nie dały? Ma ktoś jakiś pomysł?

Share this post


Link to post
Share on other sites

Nie wiem jak tandetny i primitywny modl N-cam ( mialem raz i nie chce go znać , bo nie umiejąa poprawić oprogramowania modulu)

 

Ale modul polsatu dziala bez zastrzeżeń Aktywacja na kanale dla abonamentów z TP 12284 H 27500 Sid ( to ważne ) 2916 taki ma być jak dasz 2 x info o kanale i aktywacja tra max do 20min , poprzez strone lub wyslana ręcznie z Tel jest taka opcja jak podamy numer karty i opcja reaktywacja ( nie konsultant !!! ) to ważne ....

Share this post


Link to post
Share on other sites

U mnie także oryginalny moduł Polsatu działa bez problemów, no może z małym "ale" tzn. nie mam EPG na programie FOX. Czy Wy też tak macie?

Jeśli u Was działa EPG proszę o poradę co może być przyczyną iż u mnie nie działa, sprawdzę jeszcze inne programy, które rzadziej oglądam, ale do tej pory tylko FOX zauważyłem.

Share this post


Link to post
Share on other sites

Niestety fox raz lapie a raz nie wina jest po stronie nadawcy

Share this post


Link to post
Share on other sites

OK wszystko hula! Po wznowieniu sygnału przez satelitę i przywróceniu ustawień fabrycznych moduł aktywował się w ok 10 min!! Dzięki!

Share this post


Link to post
Share on other sites

Mam pytanie do użytkowników Modułu Cyfrowego Polsatu, chodzi mi o to czy znaleźliście na swoich Globo 9500 kanał TVP Historia. Ja pomimo sprawdzenia kilku transponderów, których dane znalazłem nie trafiłem na program TVP Historia. Wiem iż jest on dostępny tylko dla posiadaczy dekoderów HD, ale przecież "nasz" Globo 9500 jest dekoderem HD.

Share this post


Link to post
Share on other sites

10,834V 27500 3/4 DVB-S2/8PSK - z tej częstotliwości ma działać i jest to transponder n/Grupy ITI. Jeśli kanał się nie dodaje na końcu - najwyraźniej gdzieś się zagrzebał w liście. Żaden posiadacz 9500 dotychczas nie zgłaszał mi problemów z odbiorem kanału, więc powinien śmigać ;)

Share this post


Link to post
Share on other sites

Bardzo dziękuję za tak szybką i konkretną pomoc. Teraz już wszystko działa jak należy. Mój błąd polegał na tym iz w parametrach transpondera miałem ustawione: DVB-S1.

Share this post


Link to post
Share on other sites

Witam i pozdrawiam wszystkich, to moj pierwszy post na tym forum :)

 

Od prawie 2 lat uzytkuje 9500 i w sumie jestem zadowolony ale mam problem z EPG na paru kanalach i chcialem go z Wami skonsultowac.

Jestem abonentem cyfry+ i na nastepujacych kanalach brakuje mi EPG:

 

Eurosport 2 HD

Comedy Central (jakies pol roku temu bylo ale zniknelo, bez mojej interwencji zadnej)

Comedy Central Family

Universal

Universal Sci-Fi

Nat Geo Wild HD

BBC Knowledge

TCM

MTV

Rebel TV

Disney Channel

Cartoon Network

Crime and Investigation

BBC Entertainment

TLC Poland

 

Na te chwile uzywam softu globo fairy 1.2.63 mcas, wczesniej uzywalem globo fairy 1.2.18 mcas i nie robi to roznicy zadnej pod tym wzgledem.

Probowalem skanowac czestotliwosci na ktorych sa nadawane te kanaly, dodawalem i usuwalem programy, skanowalem calego hot birda 13oE i tak

wszystko bez roznicy.

 

Jak tam u Was z tym EPG na wymioniych kanalach, macie?

Share this post


Link to post
Share on other sites

Jeśli chodzi o EPG to żadne skanowanie satelit nic nie zmieni. Tak jest i już. Używam identycznego softu i mam to samo. Dawno nie używałem softu 1.1.30 gdyż brakuje mu tego co ma 1.2.63, ale jak zależy ci na lepszym EPG to zainstaluj 1.1.30 mcs i sprawdź.

Share this post


Link to post
Share on other sites

Panowie mam problem dotyczy tunera 9500hd.Wczoraj zmieniałem soft z 1.2.63 na 1.1.30mcas początek zapowiadał się dobrze,ale pózniej tuner zatrzymał się na 100% i nie chciał się uruchomić ponownie.Po 15min wyłączyłem go wył z tyłu obudowy i to było już koniec.Po ponownym włączeniu tunera tuner nie raguje na nic ciemno na wyświetlaczu zero reakcji ze strony tunera.Moim zdaniem powinnien się bootować,ale nie widać tego napisu na wyświetlaczu tylko na tylnej obudowie widać,że świeci w środku gnazda optycznego dioda.Kilka razy wgrywałem różne softy przez RS-a i nic dalej ciemność na wyświetlaczu zero reakcji.Bardzo proszę o jakieś odpowiedzi jak ponownie wznowić działanie mojego tunera.

 

pozdr.

Share this post


Link to post
Share on other sites

Otrzymałem od ciebie maila na PW w sprawie tego tunera jest na to rada,aby tuner się uruchomił.

 

1.Wyłączamy tuner wyłącznikiem z tyłu obudowy

2.Łączymy tuner z komputerem kablem nullmodem

3.uruchomić oprogramowanie AVUpgrade ST7100 z softem 1.0.86 conax

4.Następnie włączamy tuner i czekamy na komunikację między tunerem a komputerem

5.Teraz zacznie ładować się soft do tunera.

To wszystko myślę,że dasz sobie radę.Po wgraniu softu 1.0.86 możesz zmienić sobie na inny np.1.1.30 lub 1.2.63 powodzenia.

Share this post


Link to post
Share on other sites

Udało mi się uratować 9500hd dzięki twojej pomocy @atusat wszystko działa jak należy.Tak jak pisałeś po ranimacji tunera ponownie wgrałem soft 1.2.63mcas jest ok!..Jeszcze raz wielkie dzięki atusat za pomoc.

 

Ps.A tak z ciekawości co było powodem,że tuner został uwalony coś źle zrobiłem??

 

Pozdrawiam wszystkich

Share this post


Link to post
Share on other sites

Nasz optyk ma celowo źle wpisane dane w soft , cokolwiek źle zrobisz przy programowaniu ( jaki kolwiek zanik produ czy transmisji) tuner kasuje całego flash zamias soft i zostawiać bootloadera ( dlatego softy z dullboot ver. 6 jak pamietam maja zabezpieczenie ;) )

Share this post


Link to post
Share on other sites

Pomóżcie, na kanale Disney Junior mam przesunięty głos względem obrazu (ok 1-2sek.) usunąłem program z listy całkowicie i wyszukałem na nowo, ale to nie pomogło, można to jakoś inaczej naprawić? A może u Was też jest przesunięcie?

 

***********************

Już jest wszystko OK, samo się naprawiło ;)

Share this post


Link to post
Share on other sites

Witam przepraszam że nie czytałem poprzednich postów z uwagą a może nie zauważyłem, Mam Problem mianowicie kupiłem niedawno 9500 Hd pvr ale miałem problem z konfiguracją karty sieciowej i nie dałem rady, oddałem znajomemu elektronikowi żeby obejrzaj wnętrze tunera i okazało sie że tuner ma uszkodzone gniazdo karty sieciowej i niewiem co teraz robić bo plomby zerwane a tuner kupiłem dwa miesiące temu ale nic to

powiedzcie proszę ile może wynieśc naprawa takiego gniazda

Share this post


Link to post
Share on other sites

Wczoraj wieczorem wyłączyłem jak zawsze przełącznikiem z tyłu ODBIORNIK OPTICUM 9500 HD!Rano włączam jak zwykle by obejrzeć prognozę pogody na Tvn Meteo i nic-CIEMNO!Kilka razy próbowalem go uruchomić nawet poprzez wgranie softu ale nie reaguje-nadal CIEMNO!czy jest możliwość by ten odbiornik uruchomić osobiście czy też trzeba go zanieść do naprawy!Pozdrawiam!Mam jeszcze pytanie do @atusata!Skądmożna pobrać soft 1.0.86 conax bo przejrzałem cały internet i nie mogę go znależć!Proszę o pomoc!

Share this post


Link to post
Share on other sites

Należało by sprawdzić zasilacz , może bezpiecznik padł ......

 

Witam przepraszam że nie czytałem poprzednich postów z uwagą a może nie zauważyłem, Mam Problem mianowicie kupiłem niedawno 9500 Hd pvr ale miałem problem z konfiguracją karty sieciowej i nie dałem rady, oddałem znajomemu elektronikowi żeby obejrzaj wnętrze tunera i okazało sie że tuner ma uszkodzone gniazdo karty sieciowej i niewiem co teraz robić bo plomby zerwane a tuner kupiłem dwa miesiące temu ale nic to

powiedzcie proszę ile może wynieśc naprawa takiego gniazda

Zależy gdzie i u kogo samo gniazdo kosztuje grosze , jak ktoś ma pojecie to nawet z starego AP czy router czy karty Wlan przełoży ...

Share this post


Link to post
Share on other sites

Zawiadomiłem meilem serwis o popsutym tunerze OPTICUM 9500 HD i do dnia dzisiejszego nie mam odpowiedzi!Nadmieniłem,iż ten odbiornik już raz był naprawiany i wymieniłem nazwisko majstra!Wewnątrz na płytce brązowej jest jakaś niemoc bo sprawdziłem podmieniając płytkę z dobrego tunera tej samej opcji i popsuty odbiornik zadziałał!Pozdrawiam!

Share this post


Link to post
Share on other sites

Są dwie-jedna mniejsza ta przy tylnym przełączniku!Wczoraj zaniosłem do majsta w Bytomiu i powiedział,że na piątek na pewniaka mogę odebrać dobry odbiornik!Ciekawe ile zabule,może mniej niż 120 = koszty przesyłki!Dzięki za zainteresowanie ale fotki nie zrobię bo tuner oddany!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...