Jump to content
RafiX

Komputery i programy komputerowe - problemy, dyskusja ogólna

Recommended Posts

W tym wątku będziemy opisywać swoje problemy napotkane podczas użytkowania komputerów oraz oprogramowania komputerowego. Możliwa będzie też dyskusja ogólna w postaci wymiany własnych doświadczeń, komentarzy czy nowości pojawiających się na rynku komputerowym. Inne tematy dotyczące komputerów i oprogramowania komputerowego mogą być zamykane!

 

W przypadku problemów, czy też chęci wymienienia się własnymi doświadczeniami na temat gier komputerowych, należy wybrać wątek Gry komputerowe

Share this post


Link to post
Share on other sites

Kiedy pierwszy raz włączam kompa to podczas uruchamiania systemu komp nagle gaśnie,nie ma nic na monitorze tylko sobie normalnie buczy, wiec go resetuje i jak uruchamia mi sie od nowa to pisze:Przepraszamy ostatnia próba uruchomienia systemu windows nie powiodła sie

i mam do wyboru tryb awaryjny itp lub wcisnąc Enter aby normalnie uruchomić.Za drugim razem juz sie normalnie uruchamia i wszystko dziala jak należy.Niestety jak chce wlaczyc kompa na drugi dzien jest ten sam problem i musze włączać go 2 lub 3 razy.Jak naprawić tą usterkę?? dodam ze zrobilem juz format dysku i zainstalowalem system od nowa i nie pomogło .Pomocy Koledzy!

Share this post


Link to post
Share on other sites

Czyli masz czarno na białym, że coś jest z Windowsem. Zainstaluj jeszcze raz, tylko z innej płyty (nie porysowanej). Licencja pozwala na kopiowanie oryginalnego nośnika na inną płytę, w celu zabezpieczenia np. przed ewentualnym zniszczeniem oryginału. Zrób też w biosie load default options, czy jakoś tak, czyli przywróć domyślne ustawienia.

Share this post


Link to post
Share on other sites

To może być wszystko :) Jeśli masz jakiś inny dysk spróbuj na nim zainstalować system. Ten który masz spróbuj przeskanować. Jeśli ładuje się na starcie do pewnego momentu może to oznaczać że wywala się na jakimś urządzeniu w komputerze. Może dołożyłeś jakąś kartę PCI? HDD masz sam na taśmie czy z innym napędem?

Share this post


Link to post
Share on other sites

Dokładnie, usterek może być wiele.

Może być np. niesprawny kabel IDE czy SATA (nie łączy i zwiecha). Inny pomysł to niesprawny zasilacz (przeciążony?).

Share this post


Link to post
Share on other sites

Panowie. 3 lata to moim zdaniem za mało aby podzespoły siadały. Chyba że autor tematu grzebie na okrągło i bawi się w podkręcania itp. Ja osobiście posiadam w domu komputer, który niedługo zaczynać będzie 8 rok swojej pracy i ani złotówki dodatkowo do niego nie włożyłem. Nie grzebię w nim nawet tylko czyszczę co jakiś czas w środku. I dodam że chodzi 24h.

 

Ma się rozumieć że posiadasz oryginalny nośnik systemu windows. Nie jest to wina płyty. Jeżeli płyta była by porysowana bardziej to zapewne wyskakiwały by problemy z odczytem pliku podczas instalacji.

 

Co do dyskusji to mogą być następujące przyczyny:

 

-Faktycznie grzebiesz w środku i przypadkowo coś źle podłączyłeś np. taśmy na odwrót, źle podczepiona zworka.

-Instalacja groźnego i nieodpowiedniego oprogramowania min. 2 programy antivirusowe, super hiper program do przyśpieszania systemu.

-Zmieniona konfiguracja na biosie.

-Grzanie się procesora.

 

Proponuję na dobry początek wyciągnąć bateryjkę na płycie głównej na jakieś 15 min i później z powrotem ją wsadzić i odpalić kompa.

Share this post


Link to post
Share on other sites

Nic nigdy nie grzebalem przy kompie bo po co jeszcze cos zepsuje.Nie bawie sie także w przyspieszanie systemu

 

Rok temu komp padł mi całkowicie a konkretnie plyta główna,która wymieniłem bo

jeszcze byla na gwarancji.Bylo wtedy lato czyli burze i awarie prądu,niekiedy brak fazy albo

całkowity brak prądu.Czy moze to co dzieje sie teraz przy starcie to początek kolejnej awari plyty głównej??

Share this post


Link to post
Share on other sites

ja obstawiam że zasilacz padł. Dlaczego??? Otóż podczas pomiarów napięcia i natężenia wyszło mi że stosunkowo największe obciążenie jest przy starcie windowsa. więc polecam odłączyć np stację dyskietek i może obniżyć ilość kości ramu lub ewentualnie ich moc obliczeniową. oczywiście odkurzyć i wszystko powinno śmigać

a i tak a propo: wątpię żeby brak fazy rozwalał sprzęt-może go tylko wyłączyć-zabić sprzęt może SKOK NAPIĘCIA

Share this post


Link to post
Share on other sites

A więc:

1.Jak mam zmienić zmienić konfigurację w tym biosie?

2chciałbym wyjąć ta baterie na plycie głównej na chwile ale nie wiem jak ona wygląda? ktore to na plycie głównej?

3odłącze stacje dyskietek.Wystarczy tylko ta taśmę i kabel odłączyć od tego i tyle?

Share this post


Link to post
Share on other sites

ad.2.

 

taki płaski "srebrny" krążek o wielkości 50 groszówki.

 

 

ad.3.

tak, odłączasz kable i tyle.

Share this post


Link to post
Share on other sites

a zmiany z tym biosem to w większości robi się tak żeby dać polecenie: restore all sentings lub coś w stylu przywroć wszystkie ustawienia

Share this post


Link to post
Share on other sites
A więc:

1.Jak mam zmienić zmienić konfigurację w tym biosie?

2chciałbym wyjąć ta baterie na plycie głównej na chwile ale nie wiem jak ona wygląda? ktore to na plycie głównej?

3odłącze stacje dyskietek.Wystarczy tylko ta taśmę i kabel odłączyć od tego i tyle?

2. Bateria wygląda jak każda tego typu, np. do zegarka, tylko większa. Przed wyjęciem baterii pamiętaj, aby wyłączyć całkowicie zasilanie, bo możesz wgrywać bios od nowa. A zresztą nie musisz wyjmować baterii, od tego jest odpowiednia zworka, w instrukcji od płyty głównej pisze która i jak.

3. Ktoś jeszcze używa stacji dyskietek :?:

Share this post


Link to post
Share on other sites

Co do zworek to zdania są podzielone,ja obstawałbym za wyjęciem baterii i pójściem na browara na 30min,choć na tym polu doświadczenia są różne i tak na prawdę nie widząc problemu na żywo ciężko cokolwiek stwierdzić,ja miałem ostatnio taki przypadek że po zmianie zasilacza u znajomego procek mu się podkręcił do 211,system odpalał się chyba ze 10min,przywrócenie ustawień domyślnych nic nie dało,trzeba było tylko po prostu zmienić tą wartość ręcznie.

Share this post


Link to post
Share on other sites

Wreszcie chyba wiem od czego mam ten problem.Znajomy tez tak mial i naprawił sobie sam.Trzeba odinstalować kartę graficzną i potem wgrac ja od nowa razem ze sterownikami.

Share this post


Link to post
Share on other sites

Niestety nie pomogło.Nadal włączam kompa na 3 razy.Przeważnie gasnie zaraz po tym jak jest windows xp i leca paski a zaraz ma byc strzałka.Chyba

musze wybrać sie do serwisu chyba ze ktos wie co to moze byc za usterka? Pozdro

Share this post


Link to post
Share on other sites

Podczas startu naciśnij F8,zaraz po bootowaniu. Pojawi Ci się menu. jedna z opcji powinno być coś tam krok po kroku :D Nie pamiętam dokładnie ale wtedy Windows będzie ładował sterowniki po jednym. Jeśli to coś z nimi, ze sprzętem, to będziesz wiedział na którym Ci się wyłoży.

Share this post


Link to post
Share on other sites

Oddałem kompa do serwisu.Okazało sie ze u nich wszystko chodzi normalnie i komputer jest dobry a testowali sporo.Jesli nadal będą te objawy o których im mowilem kazali pobawic sie w ustawieniach rozdzielczosci oraz tryb VGA.Jaka ma byc rozdzielczosc dla monitora SyncMaster 795DF?? Proszę o wasze opinie

Share this post


Link to post
Share on other sites

Drugi link z Google

"Przekątna ekranu: 17 cali; Wielkość plamki: 0,2 mm; Maksymalna rozdzielczość obrazu: 1600x1200 pikseli; Częst. odświeżania przy max. rozdzielczości: 68 Hz; Zalecana rozdzielczość obrazu: 1280x1024 pikseli; Częst. odświeżania przy zalecanej rozdzielczości: 75 Hz; Obszar wyświetlania (aktywny): 16 cali; Częstotliwość odchylania poziomego: 30-85 kHz; Częstotliwość odchylania pionowego: 50-160 Hz; Pasmo przenoszenia: 185 MHz; Spełniane normy jakościowe: TUV GS, MPR II, TCO-03, VESA DPMS, EPA, Energy2000; Technologia kineskopu: DynaFlat; Regulacja cyfrowa (OSD): Tak; Głośniki: Nie; Mikrofon: Nie; Słuchawki: Nie; Szerokość: 401 mm; Wysokość: 378 mm; Głębokość: 410 mm; Masa netto: 14,3 kg; Masa brutto: 16,2 kg; Typ złącza wideo: 15-stykowe D-sub; Plug&Play: DDC2B, DDC2Bi; Pobór mocy (praca/spoczynek): 80/2 Wat; Kolor obudowy: szaro-czarny; Rodzina produktów: SyncMaster; Cechy dodatkowe: Powłoka Multi-Layer Coating; "

A jaką masz kartę grafiki?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...