Skocz do zawartości
Przemkus

Problemy z DVB-T

Rekomendowane odpowiedzi

Mam problem z mux 3 ,podczas ujemnych temperatur powyżej -5 stopni jakość sygnału spada do 10- 15 % , mux 1 i mux 2 działa bez problemu bez względu na temperaturę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, mam następujący problem z odbiorem kanałów TV naziemnej na telewizorze. Model TV to Samsung UE37C6000RWXXH z wbudowanym MPEG-4, antena to standardowa siatkowa umieszczona na wysokości 3ciego piętra, przy podłączeniu, podczas wyszukiwania nie znajduje ani jednego kanału, dodam, że przy podłączeniu dekodera, wszystko działa bez problemu, dekoder odbiera wszystkie kanały. Dołączam link ze strony z lokalizatorem mojej anteny i odległością od nadajników. http://zapodaj.net/0c30a356dbf30.jpg.html Moje pytanie to czy istnieje możliwość, że antena jest za słaba dla telewizora czy raczej oznacza uszkodzony tuner w telewizorze. Z góry dziękuję za pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Antenę masz ze wzmacniaczem czy z symetryzatorem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Prawdopodobnie jest uszkodzony bądź źle podłączony zasilacz do wzmacniacza antenowego przy telewizorze.

Dekoder może mieć ustawione automatyczne zasilanie przedwzmacniacza antenowego 5V, a telewizory w większości tej opcji nie posiadają.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli jest to typowy zasilacz i jest on uszkodzony to ewentualne zasilanie 5V z zewnętrznego dekodera i tak przecież nic nie pomoże bo nie przejdzie przez wtyk antenowy z separatorem zasilania. Przydałaby się informacja jakie kolega ma wskazania poziomu/jakości sygnału na dekoderze. Być może teraz na dekoderze odbiera sygnał "na granicy" poprawnego odbioru a tv już sobie nie radzi chociaż nie można wykluczyć uszkodzenia samej głowicy w tv. Żeby tą opcję wyeliminować można telewizor podłączyć do innej instalacji antenowej (u kogoś znajomego). Co do anteny to wg podanego wykazu najlepszym wariantem wg mnie jest ustawienie jej w kierunku nadajnika we Wrocławiu, można też spróbować odbioru z Kłodzka lub z Jeleniej Góry. Zacząłbym raczej od sprawdzenia odbioru na samym symetryzatorze jeśli obecnie antena jest w wersji ze wzmacniaczem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam

Mam problem z dvb-t. Telewizor strasznie tnie kanały. Antena ustawiona tak jak kiedys była gdy jeszcze nie było dvd-t. Turner jakiś najtanszy myślałem ze będzie odbieral i odbiera tylko ze tak tnie ze nie da sie oglądać. Dom mam dosyć wysoki wiec myślę ze powinno dobrze odbierać. Co może być powodem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powodów może być niestety wiele. Sygnał może być za słaby lub za mocny, może być też czymś zakłócany. Przydałoby się więcej informacji (jaka antena - pasywna czy ze wzmacniaczem, jak daleko mieszkasz od nadajnika dvb-t , czy nie masz w pobliżu nadajnika LTE 800 MHz, czy tv analogową odbierało bez problemów, czy po drodze masz znaczące przeszkody terenowe, jakie masz okablowanie). Jeśli do anteny masz podłączony zasilacz może być on uszkodzony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam problem z odbiorem TV DVB-T. Mam własnej roboty antenę pokazaną niżej[plus ekran]. Problem jest taki, że zazwyczaj jest wszystko dobrze. Lecz czasami potrafi gubić sygnał.

Jeśli wejdę w menu konfiguracyjne w TV to siła sygnału jest ok 60-70%. Jak jest ok to jakość sygnału nawet do 100% no ale czasami zaczyna pikselować i spada do zera. Dzieje się tak zazwyczaj tylko na jednym z muxów. Najczęściej z TVP lecz i czasami na innym. Bardzo bardzo rzadko na dwóch-trzech...

Możecie podpowiedzieć gdzie może być wina?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Albo słaby poziom sygnału albo duża liczba błędów. Nie wiem co masz za antenę, samoróbka i to jeszcze pokojowa nie wróży nic dobrego a tym bardziej stabilnego odbioru. Na jakiej wysokości i gdzie mieszkasz i jak daleko do nadajnika?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zapomniałem wkleic zdjęcie ;)

Antena jest wystawiona na zewnątrz. Siła sygnału jest stała. Czy klatkuje czy jest OK.

IMG_9191-c-660x439.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Antena jak na samoróbkę wyszła całkiem profesjonalnie ;) Dopytam czy masz ją zamontowaną w pozycji jak na zdjęciu czy pionowo? Powinna być pionowo :) Spróbuj też lekko ją obrócić w lewo/prawo bo może jest nieprecyzyjnie ustawiona względem nadajnika. Ponadto te anteny oblicza się dla danej częstotliwości (kanału), zakładam, że tutaj błędu nie popełniłeś.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest ustawiona pionowo. To jest zdjęcie przykładowe ale wyszła bardzo podobnie. Do tego dałem okrągłą blaszkę na tył po czym była jeszcze duża poprawa.

Ustawiona jest dobrze... Gdy ją obracam to siła sygnału spada, a jakość się nie poprawia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

podpinam sie pod temat ale nieco z innym problemem. mam antene siatkowa do DVBT i wystarczy ze porusze kablem od zasilacza tym w domu a sila mi spada lub calkiem mi zanika najslabszy MUX, czy to sa jakies zaklocenia (przebicia) i jak sie tego pozbyc?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie jest tak, że jednego dnia jest OK, a drugiego trzeba podpinać zasilacz (jest tak tylko na trzech antenach). Po paru godzinach trzeba go odpiąć, bo sygnał jest przesterowany albo ewentualnie użyć pokrętła. Z tym przesterem to bywało też tak, że dostawałem sygnał TVP z Białegostoku, Kielc oraz jeszcze jednego miasta, ale nie mogę sobie przypomnieć którego :P.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
podpinam sie pod temat ale nieco z innym problemem. mam antene siatkowa do DVBT i wystarczy ze porusze kablem od zasilacza tym w domu a sila mi spada lub calkiem mi zanika najslabszy MUX, czy to sa jakies zaklocenia (przebicia) i jak sie tego pozbyc?

Wymień kabel na nowy i poprawnie zarób prawidło końcówki, problem zniknie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jak wyglądają przewody biegnące od zasilacza do separatora (wtyczki)? Szczególnie w miejscu lutowania? Albo lutowanie, albo wymiana zasilacza Cię czeka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

niestety problem nie zniknął. jeszcze jakies pomysly?

Zasilacz masz z diodą :?:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy przypadkiem podczas poruszania tym kabelkiem od zasilacza dioda na zasilaczu (raczej większość takową posiada) nie gaśnie? Jeśli tak jest prawdopodobnie dochodzi do zwarcia we wtyczce antenowej w skutek czego wzmacniacz w antenie nie dostaje zasilania i do telewizora dochodzą jedynie szczątkowe sygnały z anteny lub jeśli dodatkowo kabel antenowy jest kiepskiej jakości to on staje się anteną, która coś tam odbiera. Jeśli masz możliwość zmierz napięcie na końcu przewodu z zasilacza (we wtyczce antenowej) podczas poruszania tym przewodem. Może bowiem być też tak, że ten kabelek jest przerwany i poruszanie nim powoduje, że końce wewnątrz stykają się zamykając obwód elektryczny bądź nie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dioda oczywiscie jest. Poobserwuje jak sie zachowuje podczas poruszania kabelkiem.Może własnie wymiana zasilacza będzie najskuteczniejsza bo widać że coś z nim nie tak :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trochę dużo, ale jeśli nie masz po drodze do nadajnika naturalnych przeszkód możesz spróbować zamienić wzmacniacz na symetryzator.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ktoś ma też takie problemy z MUX-em 1 i MUX-em 2, że od kilku dni nie działają żadne kanały, ale działają tylko przez pewien czas? Z MUX-em 3 nie mam problemów.

Edytowane przez Barti
Przeniesiono dyskusję do bardziej odpowiedniego dla niej wątku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×