Jump to content
minajta

Problemy ze sprzętem i z odbiorem sygnału Cyfrowego Polsatu

Recommended Posts

Cześć,

 

zaznaczę, że zanim zdecydowałem się napisać o moim problemie tu, poświęciłem czas na jego samodzielne rozwiązanie.

 

Mianowicie po zmianie dekodera z HD5500s na dwa ekodery Evobox (HD i Lite) z Multiroom mam problem z odbiorem 12476 MHz (nadaje z tego m. in. BBC Cbeebies). Teraz przy dużym zachmurzeniu i niewielkich opadach deszczu ma tymże kanale mam siłę 77%, jakość 50%, MER 10,5 dB. Normalnie Jakość to ponad 60% i MER ponad 12 dB.

 

Niestety, bez względu na moje parametry na kanałach z 12476 MHz (najczęściej leci Cbeebies) co kilakanście sekund widzę piksele. Czasami nawet dźwięk przytnie. Kable wykluczam, bo idą dwa różne do dwóch dekoderów (konwerter Twin). Na obu dekoderach to samo. 

 

Ruszałem anteną, nic nie dało. Wezwałem kolegę instalatora z miernikiem, ustawił wg niego na tip top i nadal źle. 

 

Na dekoderze HD5500s nic takiego nie miało miejsca. 

 

Inne kanały działają znakomicie. 

 

Co może być źle? Wyłączałem router, wyłączałem nawet wszystko, co korzysta z LTE. 

Share this post


Link to post
Share on other sites

@jaszek Zrób skew konwertera :) U mnie bez skewu jakość na 12476 to było coś koło 40%, a jak zrobiłem skew to wzrosła do 70%. :)

Edited by SatExpert

Share this post


Link to post
Share on other sites

U mnie ten cały skew spowodował, że sygnał na tp. 12476 spadł w dół o 20%.

  • Haha 1

Share this post


Link to post
Share on other sites
Godzinę temu, Specjalista Cyfrowy Polsat napisał:

Proszę, zweryfikuj, czy na kanale BBC Lifestyle HD (pozycja 97) również występuje taka sytuacja

Tak.

 

Obecnie się przejaśniło i mam 78% siłę, 66% jakość, MER 12,4 dB. Pikseloza wciąż występuje. 

 

28 minut temu, SatExpert napisał:

Zrób skew konwertera

Mam skew 5 stopni, zgodnie z moimi współrzędnymi geograficznymi.

Edited by jaszek

Share this post


Link to post
Share on other sites

Miałem styczność z konwerterem, na którym podziałka była przesunięta o kilka stopni. 

Share this post


Link to post
Share on other sites

Ale to na oko widać. Konwerter jest pod kątem, takim, jakim powinien być. Poza tym parametry jakie widzę na ekranie na tych kanałach nie powinny powodować żadnych zakłóceń. Siła blisko 80%, jakość ponad 65%, MER ponad 12 dB. Wszystko powinno być dobrze. A jest źle...

Edited by jaszek

Share this post


Link to post
Share on other sites

U mnie BBC Cbebies MER 13 dB antena zbiorcza HD5000. Ten konwerter o którym wspomniałem musiał być tak zrobiony że na pierwsze spojrzenie widać było że nie ma prawa działać, jednak odbiór był Ok. Wewnątrz pewnie był krzywo zmontowany i musiał być skręcony o 8 stopni aby prawidłowo odbierał obie polaryzację.

Evoboxy mogą mieć inną czułość głowic niż poprzednie dekodery.

Share this post


Link to post
Share on other sites

Przy dobrze ustawionej antenie i sprawnych elementach instalacji antenowej, jakość sygnału na 12476 przy braku gwałtownych zjawisk atmosferycznych powinna być powyżej 50%. Jest to do osiągnięcia na typowym zestawie antenowym CP.

Share this post


Link to post
Share on other sites
16 godzin temu, jaszek napisał:

Tak.

 

Obecnie się przejaśniło i mam 78% siłę, 66% jakość, MER 12,4 dB. Pikseloza wciąż występuje. 

 

Mam skew 5 stopni, zgodnie z moimi współrzędnymi geograficznymi.

W tym przypadku sugeruję, abyś udał się do punktu w celu przeprowadzenia diagnostyki. Być może Twój konwerter jest uszkodzony. Pracownik podłączy urządzenie do innego zestawu antenowego i zweryfikuje sytuację. 

Share this post


Link to post
Share on other sites

U mnie tez na CBeebies jest problem na Evobox HD. Na Lite nie występuje. Podejrzewałem DECT, ale to nie to. Więc albo coś z transponderem albo z softem tunera.

  • Like 1

Share this post


Link to post
Share on other sites
3 godziny temu, paskud napisał:

U mnie tez na CBeebies jest problem na Evobox HD

Piksele co kilkanaście sekund?

Share this post


Link to post
Share on other sites
5 godzin temu, Specjalista Cyfrowy Polsat napisał:

W tym przypadku sugeruję, abyś udał się do punktu w celu przeprowadzenia diagnostyki. Być może Twój konwerter jest uszkodzony.

Co prawda swój HD 5500s już oddałem, ale sąsiad ma. Poszedłem, wziąłem, podłączyłem u siebie (najpierw jeden przewód, potem drugi) i wszystko jest ok. CBeebies jak i kanał 97 odbierają idealnie. Myślisz, że mimo wszystko warto odkręcać ten konwerter? To dziwna sytuacja, gdyż z uszkodzenie dwóch dekoderów też nie chce mi się wierzyć. Chyba, że jakiś błąd w oprogramowaniu.

 

12 minut temu, paskud napisał:

Dokładnie tak.

Jakie masz przy tym parametry sygnału?

Share this post


Link to post
Share on other sites

Sprawdź odbiór na antenie sąsiada. Jeśli tam będzie też problem z odbiorem to już dziwne by było i potwierdzi błąd po stronie dekoderów.

Share this post


Link to post
Share on other sites
5 godzin temu, paskud napisał:

U mnie tez na CBeebies jest problem na Evobox HD. Na Lite nie występuje. Podejrzewałem DECT, ale to nie to. Więc albo coś z transponderem albo z softem tunera.

W pierwszej kolejności należy zweryfikować moc oraz jakość sygnału. Pomoże to ustalić, czy antena jest prawidłowo ustawiona. Proszę o podanie tych parametrów. Dodatkowo możesz sprawdzić, czy na innych kanałach, które nadawane są na tej samej częstotliwości (12.476 H) również występuje taka sytuacja. Przykładowy to BBC Lifestyle HD na pozycji 97.

Share this post


Link to post
Share on other sites

Podam swoje.

 

Siła 89%, jakość 62%, BER 1.00E-09. To z dekodera głównego. Przy tych parametrach nie powinno być zakłóceń. Chyba, że dekodery przekłamuja.

Edited by jaszek

Share this post


Link to post
Share on other sites
21 godzin temu, jaszek napisał:

Co prawda swój HD 5500s już oddałem, ale sąsiad ma. Poszedłem, wziąłem, podłączyłem u siebie (najpierw jeden przewód, potem drugi) i wszystko jest ok. CBeebies jak i kanał 97 odbierają idealnie. Myślisz, że mimo wszystko warto odkręcać ten konwerter? To dziwna sytuacja, gdyż z uszkodzenie dwóch dekoderów też nie chce mi się wierzyć. Chyba, że jakiś błąd w oprogramowaniu.

 

Jakie masz przy tym parametry sygnału?

 

17 godzin temu, jaszek napisał:

Podam swoje.

 

Siła 89%, jakość 62%, BER 1.00E-09. To z dekodera głównego. Przy tych parametrach nie powinno być zakłóceń. Chyba, że dekodery przekłamuja.

Nie musisz odkręcać konwertera. Do punktu udaj się wyłącznie z dekoderem oraz akcesoriami. Jeśli masz taką możliwość, to możesz również zweryfikować funkcjonowanie urządzenia, podłączając go do innego zestawu antenowego, tak jak zasugerował @maks27

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Zauważyłem, że na kanale Super Tennis problem ten nie występuje. Czy to nie dziwne? Nie chodzi więc o częstotliwość. 

Share this post


Link to post
Share on other sites

Tak tak, oczywiście tak zrobię. Chciałem się tylko że wszystkim upewnić, bo do najbliższego punktu mam 20 km w jedną stronę. Starałem się więc wykluczyć instalację antenową. 

Edited by jaszek

Share this post


Link to post
Share on other sites

Witam, mam nietypowy problem z Cyfrowym Polsatem, na wszystkim częstotliwościach moc i jakość sygnału to odpowiednio 90% i 100%, natomiast na 12264 mhz jest tu i tu 0%. Czasami moc zawaha się na 10%, czasami obydwa wskaźniki zapalą się na sekundę na 88 i 66 np. O co chodzi już bardziej się anteny chyba nie da ustawić, przynajmniej z tego co dzisiaj ustawiałem. Co poradzicie? Konwerter nowy, kabel nowy, talerz 100 cm nowy.

Share this post


Link to post
Share on other sites

Odsuń konwerter od czaszy i popracuj nad skrętem konwertera w prawo-delikatnie,po wykonaniu w/w czynności chwilę odczekaj.

 

 

Ustawianie w/w czynności wykonuj na 12264

Pomiary sygnału -temat-Dekoder EVOBOX PVR-test z instalacji,fachowe porady.

Share this post


Link to post
Share on other sites
W dniu 3.08.2019 o 22:02, estaloca napisał:

Witam, mam nietypowy problem z Cyfrowym Polsatem, na wszystkim częstotliwościach moc i jakość sygnału to odpowiednio 90% i 100%, natomiast na 12264 mhz jest tu i tu 0%. Czasami moc zawaha się na 10%, czasami obydwa wskaźniki zapalą się na sekundę na 88 i 66 np. O co chodzi już bardziej się anteny chyba nie da ustawić, przynajmniej z tego co dzisiaj ustawiałem. Co poradzicie? Konwerter nowy, kabel nowy, talerz 100 cm nowy.

 

Na początek sprawdź czy odbierasz kanał 23 (Disco Polo Music) z częstotliwości 12.188 V.

W ten sposób wyeliminujesz uszkodzenie konwertera lub/i dekodera dla pasma wysokiego z polaryzacją pionową.

Edited by support458

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...