Jump to content
minajta

Problemy ze sprzętem i z odbiorem sygnału Cyfrowego Polsatu

Recommended Posts

Witam, co może być przyczyną tego, że od kilku dni nie mam ani jednego kanału z pakietu rozrywka. Czarny ekran. 

Share this post


Link to post
Share on other sites

Odłączyłem zasilanie i ponownie włączyłem ale nic nie dało. Czy zrobić przywrócenie ustawień fabrycznych z poziomu menu dekodera ? Czy nie utracę nagrań ? 

Share this post


Link to post
Share on other sites

Utracisz listę ulubionych, przypomnienia i zaplanowane nagrania oraz ustawienia menu ale nie daję gwarancji że to pomoże.

Share this post


Link to post
Share on other sites

[rozwiązane]

Pomóżcie!

Na wstępie zaznaczę iż mam multiroom - HD6000 + HD3000. Obydwa mają nowe oprogramowanie... Dzisiaj po dostrojeniu satelity na 6000 jest moc, siła ale nie ma żadnego kanału - czarny obraz. Brak komunikatów o braku kanału w abonamencie, sygnale kodowanym tudzież braku sygnału - ten jest.

Na HD3000 wszystko działa.

Zaznaczę iż dekoder HD6000 wskoczył w jakość 720x576, a w menu w dekoderze jest info o załączonym 1080i. Jakieś rady?

 

 

Edit.

Pomogło odłączenie od dekodera kabla HDMI i ponowne podłączenie.

Telewizor to jakiś nowszy 55calowy Samsung.

Edited by kacpi1029

Share this post


Link to post
Share on other sites

Dobrze że pomogło ale warto pamiętać aby urządzenia były w momencie odpinania/podpinania kabli wyłączone. 

Share this post


Link to post
Share on other sites

Ostatnio przenosiłem antenę ustawioną na CP w inne miejsce na domu, mam antenę 80 od C+ ( stary dobry talerz), ustawiacz ustawił mi sygnał na 70 -75% siła i jakość, zapytałem czy nie dałoby się ustawić lepiej, powiedział że jak bym miał antenę 110-120 to by mi ustawił na 100% i teraz moje pytanie czy faktycznie nie da się ustawić anteny 80-tki na lepsze parametry ? Jak pada duży deszcz to mam czasami przycinki i brak sygnału. Nic nie zasłania "widoczności" anteny.

Share this post


Link to post
Share on other sites

Jeśli nic Ci nie zasłania widoku, wtyczki zarobione prawidłowo i przewód antenowy jest dobrej jakości oraz bez uszkodzeń mechanicznych, to zdecydowanie "ustawiacz" się nie popisał.

Share this post


Link to post
Share on other sites

Dzięki, chyba sobie kupie własny miernik sygnału ( ok. 300 zł) i się pobawię, bardziej będzie mi się opłacało bo już mu zapłaciłem w tym roku 220 zł ( 2 x ustawienie 2 anten, trochę przewodu i kilka końcówek).

Nie chce aby była to reklama ale co sądzicie o tym mierniku - MEZON DSM31 Combo SAT i TV ?

Edited by Mako

Share this post


Link to post
Share on other sites

To w Evobox masz o niebo precyzyjniejszy miernik sygnału, niż ten Mezon. Pod przyciskiem "i" (przytrzymując go kilka sekund) masz dokładne parametry dla konkretnych kanałów. 

Tutaj masz swego rodzaju wzorzec poziomów sygnału: https://forum.satkurier.pl/topic/15308-dekoder-evobox-pvr-test-z-instalacji/ Ponieważ Paramount zmienił transponder, zamiast tego kanału, sprawdzaj sygnał na TVP1.

Edited by swojadroga

Share this post


Link to post
Share on other sites

Jeszcze raz dziękuję bardzo za pomoc i info, dzisiaj sobie sprawdzę te wartości.

Share this post


Link to post
Share on other sites

Witam.
Ostatnio przestal mi odbierac TVP 1 HD (sila i jakosc 0%).
Na innych kanalach sila jest na poziomie 80% a jakosc 60-80%).
O co tu chodzi?

Share this post


Link to post
Share on other sites

Opcji jest kilka. Od banalnego problemu z wtyczkami źle zarobionymi, po usterkę konwertera. Ja jednak po tym co napisałeś obstawiam korektę ustawienia anteny i skrętu konwertera. Poziom 80% siły i 60-80% jakości na pozostałych częstotliwościach nie sugeruje najlepiej ustawionej anteny.

Share this post


Link to post
Share on other sites

To w Evobox masz o niebo precyzyjniejszy miernik sygnału, niż ten Mezon. Pod przyciskiem "i" (przytrzymując go kilka sekund) masz dokładne parametry dla konkretnych kanałów. 

Tutaj masz swego rodzaju wzorzec poziomów sygnału: https://forum.satkurier.pl/topic/15308-dekoder-evobox-pvr-test-z-instalacji/ Ponieważ Paramount zmienił transponder, zamiast tego kanału, sprawdzaj sygnał na TVP1.

Sprawdziłem i mam takie parametry:

 

BBC BRIT HD siła 90, jakość 78, SNR 13

TVN HD          siła 70, jakość 63, SNR 11.7

TVP 1 HD       siła 93, jakość 94, SNR 14.5

CI POLSAT     siła 95, jakość 78, SNR 13.1

Share this post


Link to post
Share on other sites

To teraz włącz TVN i spróbuj poprawić parametry sygnału. Zacznij od delikatnych korekt skrętu konwertera, potem ewentualnie delikatne korekty czaszy w każdej płaszczyźnie. Pamiętaj, aby kontrolować też parametry na pozostałych częstotliwościach. Czasem trzeba kompromisu, gdzieś musi nieco osłabnąć sygnał, aby w innym miejscu go poprawić.

Staraj się SNR uzyskać maksymalnie na każdym z kanałów. Na 80-ce nie powinieneś raczej mieć nic poniżej 12db, a raczej bliżej wyników z czaszy 90cm.

Edited by swojadroga

Share this post


Link to post
Share on other sites

Mam problem, dość dziwny.

Wieczorami i nocą pojawiają się sekundowe zatrzymania obrazu i zniekształcenia dźwięku wyłącznie na kanałach Polsat-u.

Warszawa, obrzeża, otwarty teren przed talerzem 80 cm, wyłącznie rzadka zabudowa jednorodzinna, konwerter do multiswitcha, dekoder główny Sagemcom, dodatkowe 2 multiroomy HD 5000.  Jednakowy problem na wszystkich dekoderach.

Antena sprawdzana, dobry sygnał na multiswitchu, na dekoderach siła i jakość powyżej 80%.

 

Wygląda tak jakby ciemności nie służyły programom Polsatu, inne odbierane bez zarzutu ( pakiet Familly plus SportHD i FilmHD).

Ktoś spotkał się z podobnym problemem?

Edited by Barti
Przeniesiono post do odpowiedniego wątku.

Share this post


Link to post
Share on other sites

Trudny temat. Może być konwerter albo zasilacz od multiswitcha. Ciężko tak stwierdzić na odległość.

Share this post


Link to post
Share on other sites

Chciałem się pochwalić i powiedzieć, że nie ma co się bać ustawiać anteny. Wystarczy wolne popołudnie i duuuuża cierpliwość. Brak miernika, tylko ten na 5500s.

 

Tak dzisiaj ustawiłem antenę:

 

 

-Antena Cyfrowego Polsatu 70cm

-Konwerter jakiś zwykły podwójny

-Kabel nie najnowszy, tylko na nowo zarobione F-ki.

76a4e04349f918c50ab520e84d1132bc.jpg

Edited by kacpi1029

Share this post


Link to post
Share on other sites

Akurat tym na HD 5500s bym się nie posiłkował, bo bardzo mocno zawyża parametr jakości sygnału. Np. kiedy na Evoboxie mam 80% to na HD5500s poziom jakości jest na full.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...