Jump to content
kacper0058

Zgemma H2H problem z kartą Smart HD+.

Recommended Posts

Witam. Mam mały problem z tym tunerem. Otóż tuner nie łapie uprawnień do karty smart HD+. Zapomniałem doładować karty w terminie i mi zablokowali kanały z pakietu. Doładowałem kartę i czekałem. Po dwóch dniach zadzwoniłem na infolinię. Pieniądze do nich wpłynęły więc puścili mi uprawnienia, kazali ustawić na TVP1 HD i czekać Po około 24 godz. dalej nie było programów z pakietu. To już drugi raz tak się dzieje. Za pierwszym razem musiałem przełożyć kartę do poczciwej starej Arivy 200 i ta łapała uprawnienia. Kilka miesięcy Zgemma H2H działa bez problemów i jak zapomnę doładować problem z uprawnieniami się powtarza. Moja Zgemma H2H ma wgrane OpenATV 6.2 enigma2. Z uwagi na to że nie jestem zaawansowanym użytkownikiem tunerów z systemem linux - jest to mój pierwszy tuner tego typu - prosiłbym abyście mnie pokierowali co trzeba zrobić aby wyeliminować ten problem. Z góry dziękuje za ewentualne podpowiedzi.🙂

Share this post


Link to post
Share on other sites

Podstawa, to napisać na jakim emulatorze działa karta, a tego u Ciebie brakuje. Druga rzecz czy konfiguracja jest poprawna i widzisz latające emmy. :) Należy przypuszczać, że skoro jest tak jak piszesz, to konfiguracja jest błędna i stąd twoje problemy ale brakuje szczegółów.

Edited by tail#

Share this post


Link to post
Share on other sites

Karta włożona jest do czytnika kart który jest w tunerze. wchodzę w menu - ustawienia - moduł & kontrola rodzicielska - konfiguracja Softcam - wyskakuje

Softcam setup

Select Softcam                 [beep]

Select Card Server           None

Restart softcam

Restart cardserver

Restart both

Ecm: 0.277

Nie wiem czy o tym piszesz , bo jak już wspominałem moja przygoda z tego typu tunerami (linux) dopiero się rozpoczyna - jestem zielony w tym temacie. Opanowałem dopiero dodawanie satelit , kanałów , picon przez FileZilla FTP Client i to chyba wszystko. Tuner w tej chwili już działa bo ponownie kartę przekładałem do Ariva 200 i złapała uprawnienia.

Jeśli Ci to nie sprawi zbyt dużej fatygi to czy mógłbyś mi wytłumaczyć gdzie szukać w menu żeby to sprawdzić .

Share this post


Link to post
Share on other sites
7 godzin temu, kacper0058 napisał:

Jeśli Ci to nie sprawi zbyt dużej fatygi to czy mógłbyś mi wytłumaczyć gdzie szukać w menu żeby to sprawdzić .

Skoro potrafisz się połączyć przez filezille, to możesz podejrzeć konfigurację. Natomiast z menu powinno się dać sprawdzić jaki emulator obsługuje kartę, bo skoro karta działa to któryś z nich musi być uruchomiony.

Edited by tail#

Share this post


Link to post
Share on other sites

Dla zaawansowanych użytkowników to zapewne pikuś, jednak dla początkujących to jest problem. Co z tego że umiem połączyć się przez filezille skoro i tak nie wiem które pliki otworzyć aby to sprawdzić. Przez menu też widzę to co przez filezilla. Wciskam menu > Plugins Panel > wybieram Dream-Explorer jest tu ze dwadzieścia plików których nazwy mi niewiele mówią. Nie chcę zbytnio w nich grzebać aby czegoś nie s.......ć. Proszę o pokierowanie co dalej mam zrobić?

Share this post


Link to post
Share on other sites

Co jest w menu które podałeś wyżej w polu Selected Softcam?

Edited by tail#

Share this post


Link to post
Share on other sites

W menu pola Selected Softcam po wciśnięciu niebieskiego przycisku info jest:

0 Ogólne

1 Klienci

2 Aktywnych klientów

3 serwery

4 Wyświetl

5 Udostępnij

6 Rozszerzone akcje

7 Nadawcy

8 Uprawnienia

9 ecm.info

czerwony  Konfiguracja men

zielony      Lokalny odbiornik

żółty          Zdalny odbiornik

niebieski   Wolne miejsca

menu         Przełącz konfiguracje

info            O odbiorniku

Edited by kacper0058

Share this post


Link to post
Share on other sites

Przeczytaj jeszcze raz swój post 

i podaj jeszcze raz co jest w linii Select Softcam tak żeby było widać.

Share this post


Link to post
Share on other sites

Jak wpisuje co jest linii Select Softcam to po dodaniu postu wyskakuje mi ten [beep]. Jest tam  ..cam , zamiast kropek CC.

Share this post


Link to post
Share on other sites

To już znamy przyczynę. O ile na kartach tnk kiedy istniało caid 0b00 ten cam działał poprawnie, to z aktualnym caid 0b01 już nie. Jeśli chcesz aby przechodziły uprawnienia, to trzeba zmienić na inny np. na oscam. 

Edited by tail#

Share this post


Link to post
Share on other sites

W takim razie co trzeba zrobić aby zmienić na oscam ?. I czy po zmianie na oscam trzeba będzie jeszcze coś zmieniać w konfiguracji tunera żeby Tnk Smart HD+ działało bezproblemowo ?. Muszę przyznać że teraz tuner działa bardzo dobrze - nie licząc tego że jak zapomnę opłacić pakiet to póżniej jest problem z tymi uprawnieniami.

Share this post


Link to post
Share on other sites
33 minuty temu, kacper0058 napisał:

nie licząc tego że jak zapomnę opłacić pakiet to póżniej jest problem z tymi uprawnieniami.

To nie ma znaczenia czy zapomnisz czy nie, bo i tak karta zgaśnie.

Poszukaj w tych ustawieniach czy nie ma możliwości zmienić na oscama. Jeżeli nie ma poszukaj w menu w pluginach czy jest dostępny. Jeżeli jest to pobierz i zainstaluj.

Share this post


Link to post
Share on other sites

W Plugins Panel jest coś takiego My Updater. W nim:

1 Listy Kanałów Pobieranie

2 Tworzenie i Przywracanie List Kanałów

3 Pobieranie Picon by zet 71

4 Pobieranie Najnowszego OSCama

5 Pobieranie Configów Dla OSCama

6 Ustawienie Wtyczki Pod Odpowiedni Image

7 Aktualizacja Wtyczki

8 Informacja o wtyczce

 

Share this post


Link to post
Share on other sites

Pobrałem najnowszego oscama , został zapisany usr.> bin.  Sprawdziłem w Dream-Explorer , wybrałem plik usr > bin i jest tu zapisany, a nawet są trzy , oscam-j_11424 , oscam-j_11537 , oscam-svn11425-mipsel-0xFEDC

I co teraz robić.

Edited by kacper0058

Share this post


Link to post
Share on other sites

Co jest ustawione teraz w Select Softcam? Jeżeli dalej to samo, to spróbuj zmienić na oscam.

Share this post


Link to post
Share on other sites

Tak , dalej to samo. Jak przełączam w prawo na pilocie wyskakuje None.

Po pobraniu tego najnowszego oscam było pokazane że został zapisany user > bin i żeby zrobić tez restart oscama. Tylko jak ten restart oscama zrobić ? Nie mogę znależć takiej opcji.

Edited by kacper0058

Share this post


Link to post
Share on other sites

To zrób restart tunera. Skorzystaj też z opcji pobieranie Configow do oscama.

Edited by tail#

Share this post


Link to post
Share on other sites

Robiłem jedno i drugie.

                                                               

                                                                                                             

Share this post


Link to post
Share on other sites

Z pilota nie wiem pod którą opcją to jest. Musisz szukać. Dla mnie pilot służy tylko do podstawowych funkcji takich jak np. zmiana kanałów. Natomiast instaluję i uruchamiam różne rzeczy z wiersza poleceń, bo dla mnie tak jest wygodniej ale to nie znaczy, że łatwiej dla kogoś kto jest świeży w temacie.

Share this post


Link to post
Share on other sites
2 godziny temu, kacper0058 napisał:

A przez FileZilla można to zrobić?

Nie ale możesz podejrzeć konfigurację.

Share this post


Link to post
Share on other sites

Zainstalowałem wtyczkę w softcams , doscam(0.25-r1) i teraz w linii Select Softcam oprócz ..cam i none jest doscam. Ustawiłem na doscam zresetowałem tuner i kanały działają. Instalowałem też inne wtyczki z oscam ale kanały nie działały. 

Share this post


Link to post
Share on other sites

Należałoby jeszcze sprawdzić konfigurację czy na pewno uprawnienia będą przechodziły. Oscam ma interface webowy przez który można sprawdzić czy karta przyjmuje jakieś instrukcje. Czy doscam ma nie wiem. Warto to sprawdzić, bo wtedy będzie Ci łatwiej tym zarządzać i monitorować uprawnienia karty.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...