Jump to content
tombzzz

Karta DVB-T – jaki program do obsługi?

Recommended Posts

Czyli pomogła moja rada?

U mnie przy dekodowaniu TVP HD wzrasta użycie procesora z ok 0% do 40-50% na rdzeń (procesor E8200 2x2,66GHz). Czyżby to znaczyło że moja karta (GF 8800) nie ma sprzętowego dekodera HD w przeciwieństwie do Twojej? Ma na pewno PureVideo HD ale nie wiem czy to jest sprzętowy dekoder czy raczej tylko jakieś drobne wspomaganie. Poza tym to trzeba gdzieś włączyć czy startuje automatycznie z uruchomieniem dekodowania?

Share this post


Link to post
Share on other sites

Zdecydowanie pomogła, dzięki wielkie.

 

Co to obciążenia:

Skoro u mnie na starym Celeronie 2.5 Ghz jest mniej, to znaczy że coś nie tak z tym sprzętowym dekodowaniem mpeg-4 u Ciebie.

Nie wiem czy przyczyną jest hard czy soft - ale gdzieś czytałem że nvidia wspiera swoje dekodowanie sprzętowe w GPU, tylko w płatnych wersjach PureVideoHD - może jeszcze cały czas tak jest - o ile darmowy soft masz.

Ja właśnie po to kupiłem celeronkowi ATI, żeby takich problemów nie było.

 

Ale skoro piszesz, że przy innych kanałach mpeg-4 (czyli np. TVP1) zużycie CPU masz 0%, to sprzętowe dekodowanie MUSI Ci działać, inaczej tak dobrze by nie było.

 

Np tu:

http://www.idg.pl/news/111571/100.html

znalazłem takie info:

"Przypomnijmy, że modele serii GeForce 8600 i 8500 zawierają najnowszą wersję procesora PureVideo HD, który praktycznie zwalnia CPU od zadań związanych z dekodowaniem filmów. Z kolei droższe i szybsze, ale starsze modele GeForce 8800 GTX i GTS wspomagają dekodowanie tylko częściowo. "

Share this post


Link to post
Share on other sites

Mój to Asus GF 8800GS z marca tego roku i pisze, że ma pełne wsparcie obok 8800GT i jeszcze jakichś innych (właśnie w przeciwieństwie do np. serii 8600, która ma tylko częściowe). Twój link jest z maja 2007 a więc mocno nieaktualny, od tego czasu modele 8800 przebiły te 8600 i przy 8800 pisze że mają najnowszą wersję PureVideo HD. Tylko pytanie: gdzie to włączyć czy to się włacza samo w razie potrzeby? A może to tak ma być że wcale nie ma w całości odciążać procesora wbrew sloganom reklamowym? A może w Radeonach to lepiej działa?

PS. 0% to było przy samym pulpicie a nie przy kanałach SD (zresztą te mam w mpeg2 i tu użycie procesora do kilku procent).

Rozumiem że korzystasz z kodeka Arcsoft dodanego do TotalMedia3 i obraz nie tnie przy szybkich scenach?

Share this post


Link to post
Share on other sites

Tak tu chwalicie DVBViewer(u mnie nie działa) i AltDVB, ale czy w tych programach jest opcja pomijania "popsutych" klatek tak jak w progDVB??. W AltDVB i w TotalMedia jest pikseloza :| jak nie mam doskonałej siły/jakości poniżej 95%.

Share this post


Link to post
Share on other sites

Kupiłem LV9H no hybrid express card i mam następujący problem. Tuner wyszukuje kanały nadawane cyfrowo jednakże oprócz głosu , który jest bardzo czysty ekran jest czarny i nic nie widać. Gdzie mogę zdobyć sterowniki do tej karty ponieważ instalacja z płyty szła bardzo opornie i może tu tkwi jakiś problem. DEES

Share this post


Link to post
Share on other sites

też tak myślę, ale wiele kodeków MPEG4 dostępnych w necie które instalowałem nie wnoszą nic nowego.DEES

Share this post


Link to post
Share on other sites

Witam

Posiadam tuner AVer Hybrid Volar HX. Z telewizja analogową jak i radiem nie ma żadnego problemu. Przy próbie oglądania kanałów DVB-T słyszalny jest tylko dźwięk i czarny ekran. Nie występują żadne komunikaty o błędach filtrów. Sygnał jest prawidłowy, gdyż pod tą samą anteną na laptopie z tym tunerem nie mam żadnego problemu. Próbowałem już aktualizacji sterowników tunera oraz wielu programów i ciągle mam ten sam efekt. Aktualnie mam ALT-DVB zainstalowany wg. instrukcji w tym temacie L=73% Q=100% filtr video CyberLink Video/SP Decoder i zainstalowany w systemie PowerDVD8. W komputerze mam także kartę DVB-S z której korzystam i wydaje mi się że może być tu problem ale specjalistą nie jestem i proszę o poradę.

Pozdrawiam

pipen

Share this post


Link to post
Share on other sites

posiadam tunerLV9H no hybrid express card ustawienia są jak w poście powyżej L=100 Q=100 jest głos ale brak wizji. Co mam zrobić?

Share this post


Link to post
Share on other sites

a jaki mocny powinien byc procesor w kompie zeby poprawnie zdekodowac kanaly w mpeg4 avc h264? (jaki do SD i jaki do HD) czy amd athlon 2800+ wystarczy?? (jednordzeniowy)

i prosze o wskazanie jakiegos taniego "pewniaka' na chwile obecna z kart usb/pci

Share this post


Link to post
Share on other sites

Witam.Jestem posiadaczem karty X3M TU-1100 usb i poszukuje wtyczki do ALTDVB.Mam równierz problem z obróbką nagranych programów z TVPHD po skonwertowaniu do avi mam beznadziejny dżwięk obraz jest ok .Proszę o pomoc!

PS

Moja lokalizacja Radom antena ATX91 ze wzmacniaczem poziom sygnału 4 kreski jakość odbioru z Raszyna SD 3 HD 4 (czasami mrozi)

Share this post


Link to post
Share on other sites

Witam ja zakupilem MSI DIGI VOX II v.3.0 i mam problem w dostarczonym do sprzetu total media 3 nie widac wogole urzadzenia sygnal 0. Nie wiem jak juz mam postepowac mieszkam 10km od naddajnika sygnal mam dobry ale juz wysiadam z nerwow. na 3 laptopach to samo:( Pomoze mi ktos? moje gg 211711 :o

Share this post


Link to post
Share on other sites

Posiadam tuner x3m tu1100-L w mojej miejscowości jest sygnał jednak nie odbieram żadnej ze stacji. Pokazuje mi się czarne tło i to wszystko. Mam sterowniki z paczki CCCP które obsługują MPEG-4 a mimo wszystko nawet na dvbviewer i innych programach nic nie wczytuje. Ktoś ma jakiś pomysł jakie może być rozwiązanie?

Share this post


Link to post
Share on other sites

A wyszukuje Ci kanały ten dvbviewer? Co to jest CCCP? :lol:

Jak nie wyszukuje to problem z anteną jak wyszukuje to chyba z kodekami. Ja mam dvbviewer+ kodek CoreAVC i hula idealnie (ten sam tuner)

Share this post


Link to post
Share on other sites

@Denton

 

Też mam ten tuner, bardzo dobrze odbiera dvb-t programem DVBViewer w wersji 3.9.1 (z wersją 3.9.4 są problemy, działa ok. 20-30 minut po czym się wyłącza program, a nagrywanie po 20 sekundach) i kodekach cyberlinka (PowerDVD8) które ustawiasz w opcjach w directX .

 

@zbk2007

 

Na forum emitela w temacie: Które karty tunerów dvb-t umożliwiają nagrywanie w mpeg4? koledzy opisują swoje sugestie m.in. w temacie rekompresji pliku .TS do divix/xvid. Może się przyda...

Share this post


Link to post
Share on other sites

witam:)

To ja mam problem. Od dzisiaj jestem posiadaczem TU1100. O ile programy SD chodzą w miarę dobrze, to TVP HD już nie do przyjęcia.

Wiatrak szaleje na maxa.. procesor: T2300E, grafika: ATI Mobility X1400(na najnowszych sterownikach Omega). Wychodzi na to że wszystkie obliczenia wykonuje procesor:(

Próbowałem oryginalnym TotalMedia. Na DVBViewer jest w zasadzie tak samo, pod wzgl. wydajności. Kodeki były instalowane z systemem (K-Lite, ffd).

Obraz jest urywany(powiedzmy z 8 na 25 klatek), procek wyraźnie nie nadąża.

 

Co jest przyczyną ścinania?

czy to sprzęt (z tym nic nie mogę zrobić), czy software?

Bo wydaje mi się że dwurdzeniowy procek(każdy rdzeń po 1,66 GHz) w połączeniu z nienajgorszą kartą powinny idealnie śmigać..

 

A wy co o tym myślicie?

Share this post


Link to post
Share on other sites

@lpm - zainstaluj AltDVB i kodeki Cyberlink (będą dostępne po zainstalowaniu Cyberlink Power DVD 9). U mnie SD działa bez zarzutu na 1.48GHz i 512MB ram, a HD się trochę przycina. :mrgreen: Z taką konfiguracją powinno działać także HD.

Share this post


Link to post
Share on other sites

dzięki:)

pomogła reinstalacja systemu(sterowniki omega dalej), CoreAVC, przeczyszczenie całkowicie laptopa.

Po tym mogłem spokojnie podkręcić grafikę o 30%. I działa płynnie :):)

 

Teraz pytanie: usunęli TVP Sport, dodali TVP Kultura i TVP Historia.

Jakość musiała się trochę pogorszyć w związku z przepustowością.

Na planszy testowej TVP HD jest średnio niecałe 7 Mb/s.

Na kwadraciku planszy testowej było ponad 9..

Może dlatego mi teraz działa?

Share this post


Link to post
Share on other sites

Witam,

posiadam tuner pod usb LV5T, uzywam anteny z zestawu i mam problem: tylko nie wiem czy chodzi tutaj o antene czy jakis problem ze sterownikami, systemem?

w totalmedia nie mam zadnego paska sygnalu, w dvb viewer nic mi nie znajduje... ;/

 

Natomiast w polecanym AltDVB przy uruchamianiu #Register_Filters wyskakuja mi 3 bledy...

prosze o pomoc!

ps mam system vista

Share this post


Link to post
Share on other sites

Witam,

 

Może ktoś spotkała się z takim samym problemem co ja. Mama karte telewizyjną PCI do laptopa z DVB-T.

No i w sumie odbiera wszystko ładnie pięknie ale na DVB Viewer co jakiś czas zawiesza sie obraz i wylącza program muszę go od początku włączać.

Natomiast na AltDVB pojawia mi sie obraz ale nie w pełnym oknie :/

Tzn mam okienko wyświetla mi sie program ale tylko np. w lewym górnym rogu a pozostała cześć okna jest wypełniona zielonym kolorem :/

Pewnie to [beep]oła i musze jakiegoś check boxa zaznaczyć ale nie wiem jakiego :/

 

Wie ktoś jak to ustawić ??

System mam VIste ale to chyba nie ma znaczenia

Z góry dzięki

Share this post


Link to post
Share on other sites

Mam takie pytanie - czy jest jakiś program DVB-T, który by pozwalał skalować obraz? Mam monitor 16:10 i oglądanie Polsatu chociażby podczas transmisji F1 nie jest najciekawsze. Wolę już stracić na jakości, a oglądać większy obraz bez czarnej ramki.

 

Wiem, że chyba VLC pozwala na coś takiego, ale nie mogę jakoś go skonfigurować...

Share this post


Link to post
Share on other sites
Witam,

posiadam tuner pod usb LV5T, uzywam anteny z zestawu i mam problem: tylko nie wiem czy chodzi tutaj o antene czy jakis problem ze sterownikami, systemem?

w totalmedia nie mam zadnego paska sygnalu, w dvb viewer nic mi nie znajduje... ;/

 

Natomiast w polecanym AltDVB przy uruchamianiu #Register_Filters wyskakuja mi 3 bledy...

prosze o pomoc!

ps mam system vista

 

Spróbuj z inną anteną, tej z zestawu raczej nie polecam - o ile to można nazwać anteną ;)

Co do Visty... to tego [beep] nawet nie tykam ;)

Share this post


Link to post
Share on other sites
Guest Anonymous

Jak to zrobić, żeby w DVB Dream capsy zapisywały się w oryginalnej rozdzielczości? Na początku to działało, później próbowałem włączyć dźwięk AC3 (oczywiście bezskutecznie), ale przy okazji coś się poprzestawiało i teraz wszystkie capsy zapisują się w rozdzielczości 720x576, bez względu na to, w jakim formacie nadawany jest program. Przy kanałach 16/9 obraz jest ściśnięty.

 

tvnsiedem4000578h690020.th.jpg

 

W czasie oglądania i nagrywania wszystko jest w porządku, tylko te capsy się tak dziwnie zapisują :(

Share this post


Link to post
Share on other sites

@Polko: Próbowałeś przywrócić ustawienia fabryczne ??

 

Jak masz Vistę ,a coś nie chodzi ,to odpal za pomocą Windows Media Center.

Share this post


Link to post
Share on other sites

Może trzeba coś poprzestawiać we właściwościach kodeka którego używa DVB Dream? Jeśli wszystkie zapisują się w takiej samej rozdzielczości to może jest wymuszony format 4/3. Do wyboru powinno być 16/9 lub Auto, ewentualnie coś w stylu Keep original aspect ratio. Nigdy nie bawiłem się tunerami więc nie wiem czy moje sugestie będą przydatne. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...