Jump to content
Mr. Orbita

Problemy i błędy na forum

Recommended Posts

Co się dzieje z forum ??

 

Nie było mnie z 2-3 tygodnie i po prostu załadowanie czegokolwiek na kompie to jest tragedia....zwiechy po 1 minucie, ale tak od czasu do czasu...tragedia. Na telefonie czasami też mi przycinało i zapominałem, że ładowałem stronę :)) Dodam, żeby nie było, że łączę to 500/50, a telefon Samsung Galaxy S9+, więc z niczym nie ma problemu....

Edited by TVManiac

Share this post


Link to post
Share on other sites

Witam nie wiem czy w dobrym wątku zadaje pytanie ale spróbuje. Chodzi o logowanie się na forum, za każdym razem wyrzuca mi niepoprawne hasło i muszę resetować hasło od nowa. Po czym loguję się a następnie gdy chcę ponownie wejść na forum znowu sytuacja się powtarza czyli muszę odzyskać / zresetować hasło . Co może być przyczyną ?

Share this post


Link to post
Share on other sites

Portal "SatKurier.pl", czy forum? Bo to jest różnica. W niniejszym wątku poruszamy wyłącznie kwestie związane z samym forum.

Share this post


Link to post
Share on other sites

Wydawało mi się że w ciągu dnia dziś forum już działało dość szybko i nie występowały 404, ale od 2h znów to samo raz działa raz nie :/

Share this post


Link to post
Share on other sites

Dlaczego dodając nowe posty np. w temacie UPC- licznik dodanych wypowiedzi⏲️ pod avaterem nie zmienia się?

Share this post


Link to post
Share on other sites

No w końcu udało się zrobić z Ostatnimi Odpowiedziami, brawo!

Tylko czemu to wygląda tak? Zamiast osoby która napisała post jako ostatni, jest tak jak widać na obrazku.

Spoiler

Darmowy hosting zdjęć i obrazków

 

Widzę, że też wróciła belka z listą przeglądających dany temat. :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Mogę zapytać, o co chodzi z tą ręczną weryfikacją przy rejestracji?

Próbowałem zarejestrować się od początku września, w sumie z trzech adresów, i dopiero teraz się udało, na email w jednej z tych popularniejszych polskich domen. Naprawdę stosuje się tutaj takie kryteria?

Share this post


Link to post
Share on other sites

Chodzi tutaj o to, że konto na forum nie jest aktywowane automatycznie, tylko własnoręcznie przez Administratora.

Share this post


Link to post
Share on other sites

No to akurat rozumiem.

Chodzi mi o kryteria, wg których wybierane są konta do aktywacji.

Proszę, wyprowadźcie mnie z błędu, ale w tej chwili sądzę, że nie mogłem doczekać się potwierdzenia ze względu na domenę adresu email. Po użyciu innego, w bardziej popoularnej domenie, też nie od razu, ale rejestracja przeszła.

Takie podejście nie stanowiłoby ochrony zupełnie przed niczym, więc bardzo chcę się mylić, że właśnie je tutaj stosujecie.

Share this post


Link to post
Share on other sites

Też macie problem z emotikonami? Nie da się  usunąć z postu przy edycji, a niektóre pozbawione barw.

Share this post


Link to post
Share on other sites

Potwierdzam problemy z usuwaniem. :/

Tak samo często zdarzają się problemy z wspominaniem danego użytkownika - po skopiowaniu jego nicka jak następnie go wkleję, to potrafi on mi się kilka razy zdublować, a jak to kasuję, to on samoczynnie powraca. :/

Edited by SatExpert
  • Upvote 1

Share this post


Link to post
Share on other sites

Zauważyłem że nie które powiadomienia dot. nowych postów w tematach się dublują. Np. "x,y,z dodał odpowiedź do tematu A", i pod spodem kolejne powiadomienie "V dodał odp. do tematu A"

Share this post


Link to post
Share on other sites

Wczoraj dosyć często występował jakiś dziwny błąd 502. Odpalam forum, a tu stronka, że coś z serwerem, czy jakoś tak. Nie mam screena niestety.

Share this post


Link to post
Share on other sites

Również tak miałem dzisiaj nad ranem, ale wyczyściłem przeglądarkę i być może zbiegiem okoliczności forum zostało przywrócone.

Share this post


Link to post
Share on other sites

Wczoraj mniej-więcej między 18:30, a 21:30 były problemy z CloudFlare (zaburzenia w łączności z Hamburgiem) i częściowo niedostępny był i portal i forum (błędy 523). Dostawca hostingu zmienił politykę routingu BGP i poszliśmy innymi trasami, to pomogło.

Dziś o niczym nie wiem.

 

Wczoraj ok. 15:30 nasz dostawca hostingu wprowadził jakieś optymalizacje, można obserwować, czy cokolwiek to pomaga na przywieszanie się forum, ja będę to weryfikował później. Ale na moje oko problemu to niestety nie rozwiązało.

Share this post


Link to post
Share on other sites

Czy mniej więcej wiadomo kiedy forum będzie działało normalnie ? Bez 10 minutowego wczytywania się ?

Share this post


Link to post
Share on other sites

Przeczytaj jeszcze raz mój post wyżej (drugą część), tylko tym razem ze zrozumieniem :) Trwają prace jak widać, a szklanej kuli nie posiadam.

 

Do mniej-więcej g. 21:00 zbiorę logi i poślę dalej, ale mam coraz większe wrażenie, że to zwyczajnie strata czasu i bezsens. IPB4 zawiodło na całej linii i robimy coraz większe cuda w konfiguracji serwera, żeby zwalczyć problem, jakiego nie mamy z żadnym innym systemem na tym samym serwerze. Ostatecznie być może forum wyłączymy i pomyślimy nad zupełnie innym rozwiązaniem, rezygnując z IPB4.

  • Like 1

Share this post


Link to post
Share on other sites

Korzystam z wersji mobilnej (o ile takowa istnieje) i nie wczytała mi się cała strona stąd moja irytacja, teraz widzę cały post więc luz. A czy wygląd emotikon i ich edycja oraz usuwanie jest bezpośrednio powiązane z tymi problemami czy to inna usterka ?

Share this post


Link to post
Share on other sites

Co do wyglądu - to są emoji, chyba takie są wszędzie, ale nie zastanawiałem się nad tym. Jeśli coś dzieje się z usuwaniem, to wina samego edytora forum i zapewne jakiegoś niedogadywania się z przeglądarką itp. U mnie na Chrome dodaję i kasuję i działa. Kto ma z tym problem, to proszę o szczegóły dot. przeglądarki i jakiś przykładowy scenariusz testowy kiedy się to dzieje, to można zgłosić do autorów IPB...

Share this post


Link to post
Share on other sites

Co do emoti to chodzi mi o ich bezbarwność większość jest czarno-biała tak jakby nie właściwie wczytane.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...