Skocz do zawartości
Mr. Orbita

Problemy i błędy na forum

Rekomendowane odpowiedzi

Proszę w tym temacie zgłaszać dostrzeżone problemy i błędy na forum. Będą sukcesywnie analizowane i rozwiązywane, ale z zastrzeżeniem, że do końca września mam mocno ograniczony czas i zajmę się wyłącznie tematami bardzo krytycznymi.

 

Uwaga: jeśli ktoś będzie miał problem z zalogowaniem się (co jednak nie powinno mieć miejsca) - proszę o kontakt mailowo na forum [malpa] satkurier.pl z możliwie największą ilością szczegółów dot. konta (minimalnie nick, mail rejestracji).

 

Aktualnie znane/dostrzeżone problemy:

  1. Nie działa Publisher (i up logotypów @Tomo21 ) [krytyczne, ale wymaga poważnych zmian i przepisania części starego systemu]
  2. Nie działa RSS dla portalu [krytyczne - do pilnej poprawy, wymaga korekt po stronie portalu]
  3. Nie działa automatyczne czyszczenie Kosza
  4. Aktualnie brak limitu osadzania mediów w postach, co utrudnia poruszanie się np. po wątku nowości muzycznych
  5. Co do bloków z najnowszymi postami i tematami po prawej:
    - nie są odświeżane od razu, a co 5 minut (kwestia cache), sprawdzić, czy da się to zmniejszyć nie robiąc problemu dla obciążenia serwera
    - blok z postami zawiera także fragment treści, co tylko przeszkadza
    - jeśli pojawi się wiele odpowiedzi w temacie, temat jest w bloku najnowszych postów wiele razy
    - przy łączeniu postów (post pod postem) połączony post nie wraca do bloku (nie podbija się)
    - linki prowadzą do wskazanego postu, a nie do ostatnio nieprzeczytanego jak było na starym forum
  6. Nadal jest kłopot znany z IPB3 z łączeniem postów, przeszkadzający przy edycji wykazów
  7. W dziale Polskie kanały FTA/CI przy tagach jeśli są więcej niż 2 - widać 2 i przycisk "więcej", co utrudnia nawigację
  8. Nie widać przeglądających dany temat (dodane)
  9. Posty w dziale Dobór sprzętu i Problemy w trybie najlepszej odpowiedzi mają domyślne sortowanie po najlepszej, nie po dacie, co zaburza logikę czytania
  10. Nagłówek mógłby podążać przy przewijaniu, żeby można było prosto cofnąć się na główną
  11. Shoutbox nie ma wygodnego dojścia do archiwum wpisów
  12. Po wejściu w wątek i wycofaniu się do listy nieprzeczytanych - nie pamięta pozycji (strona nie ustawia się na koniec ale zawsze wraca do początku)
  13. To nie do końca błąd, ale wstawiam tu, aby była jasność - na razie nadal rejestracje są zatwierdzane ręczne (było tak od jakiegoś czasu na IPB3), jest to ustawione celowo, akceptacja konta zwykle trwa do 24h

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po aktualizacji forum chodzi niezwykle wolno. Czyżby brak optymalizacji?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie - jest jakaś awaria na serwerze, pechowo się nałożyło, zgłoszone do hostingu (tu nie ma co optymalizować, skrypt to skrypt).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Również to zaobserwowałem co kolega paskud, ale na telefonie. Nie wiem jak to wygląda na sprzęcie komputerowym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam to samo. Strasznie muli. Nie da się korzystać obecnie z forum.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cały serwer leży, nie tylko forum - trzeba czekać na jakieś info od hostingu. Jeśli nie będę miał nic, na razie forum zgaszę aż będę miał info co się znowu u nich dzieje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poza fatalną prędkością problemem jest brak wygody w użytkowaniu na urządzeniach mobilnych, ale zakładam, że to kwestia przyzwyczajenia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Strasznie się to forum krztusi, wolno się ładuje. Tak zostanie jako nowy bajer ? Tamto śmigało...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Posty w Historii telewizji mają jakąś dziwną kolejność. Pomieszane wszystko :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Strasznie wolno się ładuje, w dodatku po otworzeniu danej strony w nowej karcie wywala błąd serwera (zawsze), mam nadzieję, że szybko serwery wstaną na nogi, bo ciężko się przegląda z tylko jedną kartą :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zgadzam się - u mnie występuje ten sam "błąd" - po aktualizacji forum się ładuje milion godzin :P , a tak na poważnie, to ogromne spowolnienie forum jest bardzo widoczne. Oby problem został szybko rozwiązany. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A ja próbuję od godziny wstawić nowy temat z cotygodniową rozpiską z transmisjami live z polskich TV sportowych i w kółko dostaję błąd:

Cytat

 


Przepraszamy, ale wystąpił mały problem.

Coś poszło nie tak, jak powinno. Proszę spróbować ponownie.

Kod błędu: EX0
 

 

Edytowane przez bart18

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobra, próbujemy jeszcze raz, może teraz się uda. Jak to mówią na koncertach: ludzie, zróbcie hałas! ;)

@xut2zs - sprawdź ustawienia w profilu - skupmy się na błędach, a nie na czymś, co każdy sobie może sam przestawić pod siebie ;)

@Tomo21 - dopiszę to do zbadania. Już przy IPB3 korzystaliśmy chyba tam z jakiegoś myku (nie pamiętam już jakiego, ale coś było), mam obawy, że to się właśnie zemściło :/

@Marko 345 - ilość postów zmniejszona u wszystkich, bo przy okazji doszło do odświeżenia liczników. Jak już kiedyś pisałem, np. posty, które wyleciały z kosza nie są kasowane z licznika ze względów wydajnościowych. Raz na jakiś czas puszczam przeliczanie, żeby to wyrównać ze stanem faktycznym i nastąpiło to właśnie teraz :)

 

Jak wspomniałem w poście dot. nowego forum - jakieś bajery typu reputacje pomyślimy, poszukamy i może wyłączymy pod koniec miesiąca, na razie przykro mi, ale kompletnie nie mam na to czasu. Plan minimum jest, aby to ruszyło i dotrwało do końca miesiąca. Jeśli znowu siądzie wydajność, to znowu będę musiał zgasić i gadać z autorami IPB.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Napisałem posta w dziale ''Polskie kanały FTA/CI'' i nie pojawił się w rubryce ''Najnowsze posty''.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W pierwszym poście patrz punkt 5. Można to traktować jako known issue ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oj to słabo. :(  Mam nadzieję, że to się poprawi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Minimalnie mogę zjechać na 60 sekund, ale na razie nie ruszam tego - nie chcę dokładać obciążenia, póki nie wyjaśnimy problemów z rana.

BTW: Przestawiłem domyślne ustawienia powiadomień z maila na wewnętrzne forumowe.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy daty będą poprawnie odmienione w naszym języku czy jest to już tak odgórnie przetłumaczenie przez dostawcę tej skórki (czy jak to się tam nazywa)? 🤔

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak jest w tłumaczeniu, mogę ew. coś zmieniać ale jest to niski priorytet i jak będę miał wskazane konkrety, tj. co dokładnie jest źle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, Mr. Orbita napisał:

Dobra, próbujemy jeszcze raz, może teraz się uda. Jak to mówią na koncertach: ludzie, zróbcie hałas! ;)

@xut2zs - sprawdź ustawienia w profilu - skupmy się na błędach, a nie na czymś, co każdy sobie może sam przestawić pod siebie ;)

@Tomo21 - dopiszę to do zbadania. Już przy IPB3 korzystaliśmy chyba tam z jakiegoś myku (nie pamiętam już jakiego, ale coś było), mam obawy, że to się właśnie zemściło :/

@Marko 345 - ilość postów zmniejszona u wszystkich, bo przy okazji doszło do odświeżenia liczników. Jak już kiedyś pisałem, np. posty, które wyleciały z kosza nie są kasowane z licznika ze względów wydajnościowych. Raz na jakiś czas puszczam przeliczanie, żeby to wyrównać ze stanem faktycznym i nastąpiło to właśnie teraz :)

 

Jak wspomniałem w poście dot. nowego forum - jakieś bajery typu reputacje pomyślimy, poszukamy i może wyłączymy pod koniec miesiąca, na razie przykro mi, ale kompletnie nie mam na to czasu. Plan minimum jest, aby to ruszyło i dotrwało do końca miesiąca. Jeśli znowu siądzie wydajność, to znowu będę musiał zgasić i gadać z autorami IPB.

No właśnie niektórych ustawień zmienić nie można np. powiadomienia z komunikatora tylko na e-mail. 4545e0355ad5d662med.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale (co nawet widać na zrzucie) - tylko privów nie można. PW były wydaje mi się zawsze mailowo. Chyba mogę to odblokować, żeby PW były też powiadomieniami. Cała reszta jest głównie powiadomieniami tutaj wewnątrz - wszelkie cytaty, wspomnienia - żeby jak najmniej spamować po mailu ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Mr. OrbitaOrbita"powiadomienia z @ powinny być w przeglądarce, jeśli są mailowo u Ciebie, sprawdź ustawienia powiadomień"

1. Ustawiłem sobie wszystko w różny sposób i... powiadomienia z chrome'a;  dźwięki i powiadomienie na ekranie blokady działają tylko z shoutboxa, jak dawniej, a przykładowo o poście, w którym mnie oznaczyłeś dostałem powiadomienie tylko w górnej belce forum, chociaż miałem ustawione  powiadomienia z chrome'a, proszę, sprawdź jeszcze raz, czy aby na pewno to działa prawidłowo. 

2.Mam problem z cytowanie (albo jeszcze nie umiem 😂, dlatego tak dziwaczne teraz to zrobiłem), gdy cytuję post, w którym jest kilka oznaczeń użytkowników, nie mogę  ich usunąć, to samo jeśli w edytorze wpisze oznaczenie jakiegoś użytkownika omylnie i chce to usunąć... to nie mogę, muszę czyścić cały edytor. Czy to błąd czy jest na to jakiś inny sposób? (desktop i mobile) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W nieprzeczytana zawartość ustawiam - Status przeczytania - Przenoś do pierwszego nieprzeczytanego, dzięki temu klikając w link przenosiłoby mnie do pierwszego nieprzeczytanego postu, ale forum tego nie pamięta.  Ww. ustawienie wraca do poziomu - Przenoś na początek strony. Jeśli jest jakiś problem to chyba lepiej ustawić to pierwsze jako defaultowe. Nie trzeba wtedy klikać w kropkę tylko w link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Obawiam się, że tak to działa - samo przestawienie nie zapamięta zmian - trzeba je zapisać jako nowy kanał (rozwija się belka z pytaniem o zapis). Czy to jest do zmiany default, nie wiem - temat na później, bo nie mam niestety czasu szukać.

@nieczęstygość99 - co do 2 - nie mam takiego problemu, backspace kasuje, skasowałem Ciebie, dopisałem od nowa. Co do 1 - potrzebne większe testy, temat na później.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×