Jump to content
miras00001

Dekoder EVOBOX HD - dyskusja ogólna

Recommended Posts

To albo masz wyjątkowego pecha i trafiasz na uszkodzone sztuki, albo (co bardziej prawdopodobne), masz problem z instalacją elektryczną. Ewentualnie masz wadliwy przewód HDMI.

Opisany problem przez Ciebie, to uszkodzona pamięć dekodera i najczęściej usterce ona ulega przez problemy z zasilaniem. Na przykład skoki napięcia, przeciążony zasilacz, częste "resety wtyczkowe", itp. 

Zasilacz można też "przeciążyć" podłączonymi pod USB  dekodera dodatkowymi urządzeniami, prądożernym konwertetem lub dodatkowymi elementami instalacji antenowej między konwertetem a dekoderem. 

Share this post


Link to post
Share on other sites
6 godzin temu, JohnnyBravo97 napisał:

Przecież napisałem wyżej, że wymieniłem dekoder na inny i znowu ten sam problem.

 

Jaki tryb oszczędzania energii jest ustawiony w dekoderze?

Czy listwa zasilająca dekoder lub/i telewizor jest na noc odłączana od prądu?

Jaki masz typ konwerter ustawiony w konfiguracji anteny?

Jaką wersje oprogramowania masz w dekoderze menu Ustawienia / Informacje / Dostęp Warunkowy?

Podaj model telewizora.

Share this post


Link to post
Share on other sites
7 godzin temu, support458 napisał:

Podaj model telewizora.

LG 47LA620S-ZA.

 

7 godzin temu, support458 napisał:

Czy listwa zasilająca dekoder lub/i telewizor jest na noc odłączana od prądu? 

Nie.

 

7 godzin temu, support458 napisał:

Jaki tryb oszczędzania energii jest ustawiony w dekoderze?

Zmieniłem dziś na Czuwanie, ale był Szybki start.

 

7 godzin temu, support458 napisał:

Jaki masz typ konwerter ustawiony w konfiguracji anteny?

Uniwersalny.

 

7 godzin temu, support458 napisał:

Jaką wersje oprogramowania masz w dekoderze menu Ustawienia / Informacje / Dostęp Warunkowy?

Podaj model telewizora.

BITNO 1.12.6.4.

Edited by JohnnyBravo97

Share this post


Link to post
Share on other sites

Podłącz ten dekoder innym kablem HDMI, a jeśli to nie pomoże to do innego TV. Wtedy będziesz miał pewność, że winny jest TV, a nie dekoder.

Share this post


Link to post
Share on other sites

Zmieniłem kabel HDMI i sprawa wygląda następująco. Za każdym razem wyłączenia telewizora niebieska lampka zmienia się w czerwoną, a następnie białą,  a ta już nie znika i niezależnie ile czasu minie można nareszcie włączyć dekoder pilotem, jednakże za każdym razem wyłączenia telewizora, gdy uruchamiam go ponownie (już pilotem, a nie poprzez rozłączenie z gniazdka) automatycznie znowu pojawia mi się 10-12 minutowa aktualizacja...

Share this post


Link to post
Share on other sites

Czy wam też pilot od tego Evoboxa i ogólnie cały dekoder działa wolno? Jeśli o pilot chodzi to muszę idealnie celować w dekoder żeby złapał sygnał a i tak reaguje czasem jakoś leniwie, a czasem wcale, baterie z zestawu. Dekoder mam od miesiąca. Wymienię baterię i jeszcze napiszę. Natomiast co do samego dekodera to działa wolno, napewno wolniej od mojego starego Echostara HDS400 - kanały przełączają się 2 sekundy co jest o połowę dłuższym czasem niż w Echostarze. Jeśli taka jest cena wodotrysków w postaci wifi i nowoczesnego menu to jestem tak średnio zadowolony.

 

Share this post


Link to post
Share on other sites

Nie panikuj- ja czasami tez tak mam- wyjmij na moment wtyczkę z prądu albo tę od zasilacza w dekoderze i zresetuj- będzie chodził jak rakieta, co celowania to spróbuj  strzelać w sufi,przeciwległą ścianę, też pomaga, nie wiem czemu ale u mnie tak jest- może pilot zbyt silny sygnał wysyła? nie wiem.

Share this post


Link to post
Share on other sites

Jest jakiś problem z tym konkretnym egzemplarzem dekodera, powinien zostać wymieniony cały komplet.

Edited by support458

Share this post


Link to post
Share on other sites

Witam, nie dawno wymieniłem dekoder na EVOBOX HD D47AO, podłączenie i zainstalowanie kanałów poszło bez problemu. Zabrałem go ze sobą do Niemiec lecz nie widzi sygnału a inne dekodery CP działają na tym kablu więc nie wina anteny ( po powrocie podłączyłem dekoder i działa normalnie w Polsce a w Niemczech nie) co może być przyczyną? Pozdrawiam 

Share this post


Link to post
Share on other sites

Musisz sprawdzić jakie ustawienia konwertera dekoder ma w Polsce, a jakie są w Niemczech. Ustawienie unicable nie zadziała na uniwersalnym i odwrotnie.Może trzeba ustawić tylko prawidłowy typ konwertera i ewentualnie tylko w przypadku unicable częstotliwość w instalacji jedno-kablowej.

Share this post


Link to post
Share on other sites

Testowałem na wszytkich typach konwertera i cały czas brak sygnału. Hmm dziwna sprawa 

Share this post


Link to post
Share on other sites
W dniu 25.06.2019 o 12:00, kazik147 napisał:

Musisz sprawdzić jakie ustawienia konwertera dekoder ma w Polsce, a jakie są w Niemczech. Ustawienie unicable nie zadziała na uniwersalnym i odwrotnie.Może trzeba ustawić tylko prawidłowy typ konwertera i ewentualnie tylko w przypadku unicable częstotliwość w instalacji jedno-kablowej.

 

Bardziej bym szedł w tym kierunku, że w Polsce głównym satelitą jest HotBird a w Niemczech diseqc są konfigurowane w ten sposób:

1. Astra 19

2. Hotbird 13

Share this post


Link to post
Share on other sites

@roberttosat - to wcale nie głupie, bo co za różnica że ktoś odbiera w Polsce,Anglii czy w Niemczech albo sygnał jest abo go nie ma a tu powodem może być taka konfiguracja(o ile jest taka w ogóle)

Share this post


Link to post
Share on other sites

Bardzo fajna wiadomość :).

Ciekawe tylko czy Evobox HD ma jakiś lepszy procesor niż dekodery IPTV, bo te drugie z timeshiftem to średnio momentami wyrabiają.

Share this post


Link to post
Share on other sites

o taaak... :D mój ulubiony efekt przy timeszifcie to pauza przez 5 sekund i potem wszystko leci przez chwilę na tempie x10 żeby się "wyrównało":D  

  • Haha 3

Share this post


Link to post
Share on other sites

 

1 godzinę temu, hupatek napisał:

Ciekawe:  https://www.cyfrowypolsat.pl/tv-na-twoich-zasadach/

 

"UWAGA! Funkcje TimeShift, reStart oraz CatchUP w terminie 19.08.2019-19.10.2019 będą udostępnione bezpłatnie testowo na dekoderach EVOBOX HD. Cyfrowy Polsat zastrzega sobie możliwość zakończenia testu we wcześniejszym terminie."

 

 

Sprawdziłem i jest o usłudze na Evobox IP nie Evobox HD.

Share this post


Link to post
Share on other sites

Testowałem wczoraj te funkcje. Działają bardzo płynnie i stabilnie. Ciekawe, gdzie Evobox HD przechowuje te dane. Bo na chmurę mi to nie wygląda. Odtworzenie zbyt szybko startuje.

Share this post


Link to post
Share on other sites
Posted (edited)

Raczej dekoder tego nigdzie nie przechowuje, oglądasz to jak streaming. Evobox HD działa nie najgorzej. 

Edited by rusek007

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...