Skocz do zawartości
  • 0
moshica

Wycięte pasmo 12264 -12470MHz w CP

Pytanie

Witajcie.

Mam problem z odbiorem sygnału z Polsatu Cyfrowego w podanym zakresie.
Moja instalacja ma już 11 lat, antena 90cm, konwerter Twin, okablowanie TRI 113 RG-6.
Sprawa wygląda tak, mam 2 dekodery jako multiroom. Na jednym z nim odbieram wszystkie programy, na obydwu dekoderach siła sygnału 86, jakość 60-83. Drugi dekoder nie potrafi odczytać programów TVP2, Polsat Viasat History HD (oraz inne) z tego zakresu pasma co w tytule. W pierwszej chwili myślałem, że to wina 1 złącza w konwerterze, więc zamieniłem na konwerterze kable, ale jest tak samo. Jak zamienię dekodery miejscami (pomiędzy pokojami) to ten drugi dekoder również nie odbiera z tego pasma kanałów.
Wygląda na to ze dekodery sprawne, konwerter również, skoro zamiana wtyczek i dekoderów nie rozwiązuje sprawy.
Złączki typu F zdjąłem i zarobiłem na nowo na kablu w pokoju gdzie brak sygnału.
Kombinować jeszcze z kablem ?, nie ma nigdzie zgięć, otarć.
Co robić, jak rozwiązać problem ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

4 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Sprawdź kabel. Zewrzyj z jednej strony żyłę do ekranu, a z drugiej miernikiem sprawdź impedancję ekranu z żyłą. Powinno być 0 Ohm.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Też podejrzewam kabel, tak zrobię chyba jak piszesz.

Kabel leci przez dach, przechodzi przez strych i korytkiem do pokoju, długość kabla ok 13-15m max, nigdy nie było z odbiorem problemów.

Też kombinowałem żeby odcinek od konwertera do wejścia w korytko wymienić i złączyć złączkami F- beczka (nie chce wypruwać kabla z korytka bo jest podmurowane).

Czy to możliwe ze kabel fixuje ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Czy w pobliżu kabla lub dekodera nie masz jakichś urządzeń bezprzewodowych typu router, telefon bezprzewodowy, itp.?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 0

Przyczyną był jednak kabel. Od razu dekoder na nowym kablu złapał sygnał i siłę na ok 85% ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×