Skocz do zawartości
Herberg

Problem z odbiorem MUX1

Rekomendowane odpowiedzi

Napisano (edytowane)

Lokalizacja: okolice Pszczyny / nadajnik: Katowice Kosztowy / odległość od nadajnika w linii prostej 25-30km / raczej bez przeszkód typu wzniesienia itp. / antena na dachu (1 piętro): ANTENA KIERUNKOWA DVB-T TECHNISAT TECHNIYAGI DUAL M8A.


Witam.


Przez dłuższy czas miałem problem z odbiorem MUX1 (wyszukiwało, ale siła i jakość sygnału uniemożliwiała oglądanie). Używałem starej anteny siatkowej, więc myślałem że to jest powód. Reszta multipleksów działała bez zarzutu. Postanowiłem kupić nową antenę, wybór padł na ANTENĘ KIERUNKOWĄ DVB-T TECHNISAT TECHNIYAGI DUAL M8A. Opinie czytałem dobre, więc postanowiłem spróbować. Po zmianie o dziwo...nic się nie zmieniło (poza tym, że MUX1 nawet nie wyszukuje). Odbieram MUX 3 bez problemu (jakość/siła 100%/100%, częstotliwość 634 MHz) oraz MUX 2 (jakość/siła 90-100%/100%, częstotliwość 698MHz). Co może być przyczyną? Kręciłem anteną na lewo i prawo, wybrałem najbardziej optymalny kierunek, sugerując się już nawet kierunkiem ustawienia anten sąsiadów. Próbowałem także odwrócić antenę na kierunek WISŁA/SKRZYCZNE i to samo, MUX 2 i 3 działają a MUX 1 nawet nie wyszukany. Wyszukiwanie ręczne pokazuje na tej częstotliwości 0%/0%.Podłączenie oryginalnego wzmacniacza dodanego do anteny nie powoduje efektów ani negatywnych ani pozytywnych, siła i jakość zostają bez zmian.Z tego co się orientuję to antena powinna łapać MUX8 jednak także 0%/0%.


 


EDIT: Trochę pogrzebałem w ustawieniach, zmieniłem lekko ustawienie anteny i coś się pojawia na kanale MUX1. Przy wyszukiwaniu ręcznym mam takie info o sygnale:


 



 


Dalej jednak nie znalazłem odpowiedzi na to co może być przyczyną takiego stanu.


Edytowane przez Herberg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jakie masz napięcie z zasilacza ?

Spotkałem się z zasilaczem 18 V wtedy sygnał był przesterowany i właśnie pokazywał siłę i brak jakości na odbiorniku.

Edytowane przez maks27

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakie masz napięcie z zasilacza ?

Spotkałem się z zasilaczem 18 V wtedy sygnał był przesterowany i właśnie pokazywał siłę i brak jakości na odbiorniku.

 

Jestem można powiedzieć laikiem, ale czy jest możliwe, że z powodu zasilacza tylko jeden MUX szlag trafia a reszta chodzi na 100% zarówno przy podłączonym zasilaczu jak i odłączonym? Jakie ma znaczenie przestawienie opcji w dekoderze ZASILANIE ANTENY WŁĄCZONE jeśli zasilacz jest odłączony? Możliwe, że to np wina gniazdka RTV przez które mam podłączoną antenę (2 x sat 1 x RTV)? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jakie ma znaczenie przestawienie opcji w dekoderze ZASILANIE ANTENY WŁĄCZONE jeśli zasilacz jest odłączony? Możliwe, że to np wina gniazdka RTV przez które mam podłączoną antenę (2 x sat 1 x RTV)? 

 

Najprawdopodobniej gniazdo RTV/2xSAT nie przepuszcza napięcia w torze RTV, więc włączanie zasilania w dekoderze lub stosowanie zasilacza przy odbiorniku skutkuje brakiem zmian. W antenie jest wzmacniacz, który niezasilony bardzo tłumi sygnał, a mimo to masz odbiór na części kanałów. To świadczy że do anteny dociera bardzo mocny sygnał, skoro potrafi przebić się przez mocny tłumik. Nie przebija się tylko wysoki k.55. Ale to logiczne, bo im wyższa częstotliwość, tym większe tłumienie sygnału.  Zastosowanie symetryzatora III-V w antenie powinno rozwiązać problem

Edytowane przez K63

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozumiem, że rozmontowanie gniazdka (połączenie bezpośrednio dekoder - antena)  i podłączenie zasilacza również może rozwiązać problem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Praktycznie tak, ale obawiam się że podanie zasilania do wzmacniacza może spowodować taki wzrost siły sygnału, że pojawią się kłopoty z odbiorem na kanałach które odbierasz teraz bezproblemowo.

Czy obydwa gniazda SAT są podpięte do satelity? Jeżeli nie, to jednym z nich można podać zasilanie do anteny.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Praktycznie tak, ale obawiam się że podanie zasilania do wzmacniacza może spowodować taki wzrost siły sygnału, że pojawią się kłopoty z odbiorem na kanałach które odbierasz teraz bezproblemowo.

Czy obydwa gniazda SAT są podpięte do satelity? Jeżeli nie, to jednym z nich można podać zasilanie do anteny.

 

Korzystam z jednego gniazda SAT i RTV, bo oczywiście przez moją niewiedzę zakupiłem gniazdko nazwane SAT SAT RTV licząc na 3 kable a ono ma tylko doprowadzenie dwóch kabli co pozwala korzystać z SAT i SAT lub RTV jednocześnie. 

 

4644a1fb811544eee1c60a10dd3422e7.jpg

Rys. Gniazdo z tyłu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zatem do wolnego gniazda SAT za pomocą F-ki możesz podłączyć kabel z samym zasilaczem (końcówka z separatorem pozostaje niepodłączona). Natomiast dekoder z gniazdem RTV łączysz zwykłym kablem antenowym w.cz. Zasilanie w dekoderze musi być wyłączone.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Czyli rozumiem że dorabiam sobie kawałek kabla, który z jednej strony wpinam do zasilacza a drugi koniec do przodu gniazda SAT, gniazdo SAT z tyłu zostaje puste a gniazdo RTV normalnie podłączam do dekodera DVB T z wpiętą z tyłu do gniazda SAT/RTV anteną dachową ? Na razie zdemontowałem gniazdko i podłączyłem wszystko na dość starych, lekko luźnych złączkach (zasilacz włączony) i wyszukało mi ponad 70 kanałów (dużo powtórzeń, podejrzewam że złapało kilka nadajników, bo mam kanały czeskie - południe, TVP Kraków - południowy wschód i kanały z Katowic - północ, także w zasadzie na wszystkie strony świata). Mux 1 śmiga na 80%/100%. Podejrzewam, że jak będzie bardziej wszystko dopasowane i szczelne to się jeszcze poprawi. Mux 8 też bez problemu. Wracając do początku możliwe że ze starą anteną było wszystko ok tylko winą było zamontowanie gniazdka po remoncie, którego kiedyś nie było...Znowu jakaś nauka ☺️

Edytowane przez Herberg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli rozumiem że dorabiam sobie kawałek kabla, który z jednej strony wpinam do zasilacza a drugi koniec do przodu gniazda SAT, gniazdo SAT z tyłu zostaje puste a gniazdo RTV normalnie podłączam do dekodera DVB T z wpiętą z tyłu do gniazda SAT/RTV anteną dachową ?

 

Nic nie pozostaje puste, bo do gniazda z tyłu możesz podłączyć tylko 2 kable. Obydwoma można przesyłać sygnał SAT, ale jednym dodatkowo zsumowany z nim sygnał RTV. Ten zsumowany jest filtrowany w gnieździe na pasmo SAT i RTV. Ty nie masz sygnału zsumowanego, bo jest tylko RTV z anteny. I jest on odfiltrowany w gnieździe na wyjście/a R/TV. Ale tor RTV nie przepuszcza napięcia. Jest to możliwe tylko w torze SAT. Jako że te dwa tory z tyłu gniazda łączą się, więc za pomocą gniazda SAT możesz podać zasilanie do anteny. I robisz to właśnie tak jak napisałeś.

Niemniej jednak obawiam się że przy tym rozwiązaniu - z racji bliskiej odległości do nadajnika - mogą występować okresowe zakłócenia odbioru. Jeżeli pojawią się, jedynym wyjściem jest wymiana wzmacniacza na wspomniany wcześniej symetryzator i demontaż zasilacza.

 

Wracając do początku możliwe że ze starą anteną było wszystko ok tylko winą było zamontowanie gniazdka po remoncie, którego kiedyś nie było...

 

Zapewne tak.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×