Jump to content
Mr. Orbita

Ferguson HF8900HD USB (PVR Ready)

Recommended Posts

Najprościej sprawdź ustawienia anteny w Menu dekodera, czy coś się nie poprzestawiało.

Share this post


Link to post
Share on other sites

Witam wszystkich.

 

Nigdzie nie mogę znaleźć informacji o poborze mocy Fergosona HF8900 zarówno podczas pracy jak i podczas czuwania. Czy ktoś zna te dane?

Będę wdzięczny za odpowiedź.

Share this post


Link to post
Share on other sites

Witam!

 

Czy mógłby mi ktoś dać namiar na miejsce w Wawie lub okolicach, gdzie mógłbym wgrać ten [beep]ny soft Hiviona? Ja już mam dość próbowania z COM'ami pod USB ( normalnych nie mam ), kotre raz zadziałają, a za chwilę już nie. Próbowałem na Wolumenie w firmie Elkam ( kolega z forum mi kiedyś doradził ), ale nie robią takich rzeczy. Może ktoś prywatnie? Wszystko jedno, bo mam już dość przełączania daty i braku Epg, a lubię tego grata i nie chę go zamieniać na nic innego.

Share this post


Link to post
Share on other sites

witam serdecznie ,chcialbym zapytać co moze byc przyczyna tego, ze kanaly nie przesuwaja mi sie na liście kanalow i raz sie blokuja a raz nie? czasem nawe samoczynnie przeskoczą o kilka pozycji..myslalem ze to pilot ale mam drugi sytuacja sie powtarza ,nawet softy zmienialem to samo i moduly mam astona 2,26 i orginalny cyfry..w sumie na jakosc obrazu to nie wplywa ale jest uciazliwe ..z gory dzieki za porade..

Share this post


Link to post
Share on other sites

@Smokey odnośnie poboru mocy.

W stanie czuwania ok. 17,6 W (z osprzętem takim jak dalej opisałem), praca: oglądany kanał Animal Planet HD przez złącze HDMI, konwerter MAXIMUM, w czytniku karta SmartWi, w gnieździe CI moduł TechniSat (TechniCrypt CX z kartą TNK) w gnieździe USB włożony pendrive Kingston Data Traveler 8GB, całość pobierała 28,4 W, przy napięciu w sieci 237 V, soft wiadomo jaki po numerze z niedziałającym czytnikiem, może komuś udało się więcej wyciągnąć ale myślę że śmiało można powiedzieć że koło 30 W pobór powinien się zamykać no chyba że dysk podłączysz i jeszcze jeden moduł pod drugi port CI. W instrukcji (PDF, str. 41, Pkt.4 "Dane użytkowe" ) napisano że moc wynosi max 27 W a napięcie wejściowe 90-260 V, więc mniej więcej się zgadza.

@jaro0508 napisz coś jaśniej bo to dziwne o czym piszesz,

może masz kilka list ulubionych i przełączasz się między nimi a tam te same kanały na różnych pozycjach i może masz na nich duble z różnych transponderów, najlepiej zgraj listy, wyczyść wszystko, listy wyedytuj na kompie, wgraj na nowo albo zrób od zera listy po wyszukaniu kanałów na czysto albo zrób tylko jedną listę i tej się trzymaj albo poszukaj w necie aktualnej i sprawdzonej listy.

Share this post


Link to post
Share on other sites

Dziekuje Ci serdecznie ,zrobiłem tak jak mi zasugerowałes wyczyscilem ulubione wgralem na nowo swoja liste ktora mam od poczatku przywrocilem ustawienia fabryczne ..potem wgralem kanaly i chyba pomoglo! :) Pozdrawiam i dzieki..

Share this post


Link to post
Share on other sites

Witam powiedzcie jaki jest teraz najnowszy soft Hivona do HF-8900. Będę wdzięczny za pomoc. Aby działał czytnik kart i wejścia CI.

Share this post


Link to post
Share on other sites

Najnowszy nie znaczy najlepszy, oprogramowanie jest alternatywne więc niekoniecznie wysokie wersje się sprawdzą, ja preferuję soft 11.41.2F z końca ubiegłego roku, wyższe wersje przynajmniej w moim egzemplarzu miały problemy z kartą od splittera w przypadku gdy na dwóch tunerach oglądałem Kanały w HD to często obraz był poszatkowany a przy tej którą preferuję wszystko jest ok. nawet diseqC działa bez kłopotu, niektóre wersje miały kłopot z opornymi konwerterami do odbioru cyfry i tnk ten soft w zupełności wystarczy (cyfra w czytniku, tnk w module CI). Jednak nic nie stoi na przeszkodzie poeksperymentować jak się ten nie sprawdzi.

Share this post


Link to post
Share on other sites

Ale z tego co pamiętam to na ostatnim oryginalnym sofcie, po przełączeniu na kanał HD była przez 2-3 sek. pixeloza.

Share this post


Link to post
Share on other sites

Po wielu próbach ja zatrzymałem się na 11.42.0F. Karta C+,moduł CP oraz moduł Cryptoworks. Działają kanały z modułów przy jednoczesnym ich braku na karcie.Wyższe wersje już tak dobrze nie było.

Share this post


Link to post
Share on other sites

Odbieram samą cyfrę+ ze splitera SmartWi i nie ma problemu - soft 11.44.OF jedyne co to Hustler zgasł jakiś czas temu.

Ostatni soft jaki widziałem to 11.46.0F ale nie testowałem bo chodzi poprzedni to nie ma co grzebać.

Share this post


Link to post
Share on other sites

Na sofcie Hivon 11.46.1F nie działają wszystkie przyciski na pilocie m. in. te czerwony, zielony, żółty i szary. Oczywiście w czasie edycji list kanałów działają ale chodzi mi o działanie w trakcie oglądania TV.

Share this post


Link to post
Share on other sites

Na 11.44 też nie działają te kolorowe, ale wszystko idzie obsłużyć innymi.

Share this post


Link to post
Share on other sites

Panowie, zdechły mi wszystkie 3 ferdki. Najpierw myslałem że to problem ze spliterem, ale okazało się że na oryginalnej karcie też jest komunikat albo brak serwisu, albo brak audio video. Jadę sa ostatnim oryginalnym sofcie i liscie. Też macie problem ? Czy cyfra zaś coś pokombinowała ? Z góry dzięki za odpowiedź.

Share this post


Link to post
Share on other sites

jesli zdarzylo sie to 1 czerwca to przestaw date na 2010 rok lub wgraj soft alternatywny.

Share this post


Link to post
Share on other sites

witam panowie co jest grane za pierona niewidzi tvp2 hd jedynka jest ok zmienilem soft na starszy 11.400f i terz nic

skanowalem recznie transponder i nic (pod jaka nazwa jest) i co zrobic by odebrac tvp 2 hd

Share this post


Link to post
Share on other sites

Poszukaj kanał CH C022 z 12,265 GHz, pol. V, SR: 27500, FEC: 3/4; DVB-S2/8PSK

Share this post


Link to post
Share on other sites

Ja znalalem tak: zabezpiecz liste na usb – potem ustawienia fabryczne, wgraj teraz liste i

przeszukaj tp. 12,265 GHz, pol. V, SR: 27500, FEC: ¾; DVB-S2/8PSK jak znajdzie 13 kanalow jestes na dobrej drodze, szukaj 0xc22 .

Share this post


Link to post
Share on other sites
witam panowie co jest grane za pierona niewidzi tvp2 hd jedynka jest ok zmienilem soft na starszy 11.400f i terz nic

skanowalem recznie transponder i nic (pod jaka nazwa jest) i co zrobic by odebrac tvp 2 hd

tez mialem problem, wystarczyl 'twardy reset' przyciskiem z tylu (wylaczylem zasilanie) i ponownie przeszukalem transponder. tvp2 hd to ch-... cos tam, brak poprawnego id kanalu.

Share this post


Link to post
Share on other sites

Dziś powiedziałem dość, zamówione na alledrogo pace 500 pvr i 2 philipsy 6201 :-D Koniec z problemami ! Jak ktoś niekumaty nie powinien w życiu pchać się w fergusona. Trochę mnie wkręcił gość co mi instalację w domu robił, ale trudno. Dzięki wszystkim za dotychczasową pomoc :-)

Share this post


Link to post
Share on other sites

powiodlo sie kanał tvp2 hd jest pod nazwa ,,CH-C-OC22" WYDAJE SIE ZE JAKOSC GORSZA NIZ 1-KI

Share this post


Link to post
Share on other sites

Może jutro dodadzą ID kanału TVP 2 HD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...