Jump to content
Sign in to follow this  
Oglądacz

Brak dostępu przez przeglądarkę internetową do ustawień odbiornika

Recommended Posts

Witam.

 

Pacjent do VU+ SOLO 4K z VTi. Nie wiem co przestawiłem w moim odbiorniku TV lecz zniknął mi dostęp do niego poprzez przeglądarkę internetową. Odbiornik odpowiada na pingi, mogę też zalogować się do niego poprzez FTP.

Nie działa mi dostęp poprzez przeglądarkę internetową a co za tym idzie, nie mogę skorzystać na drugim TV z dobrodziejstw przesyłania obrazu po sieci. Zrobiłem sobie taki multi room. W jednym pokoju VU+ SOLO4K jest podłączony do odbiornika TV poprzez HDMI a drugi telewizor był podłączony do tunera za pomocą LAN. Mogłem sobie oglądać programy na drugim TV przy pomocy programu DreamPlayer. Niestety wraz z utratą dostępu do tunera za pomocą przeglądarki internetowej, przestał działać mi DreamPlayer zainstalowany na drugim Smart TV.

 

Zauważyłem też, że od kilku dni nie mam dostępu do menagera oprogramowania. Niby Menager oprogramowania znajduje aktualizacje, lecz gdy próbuję je pobrać to pojawia się informacja.

 

Błąd. Wystąpił błąd podczas pobierania listy pakietów. Spróbuj ponownie. Połączenie z internetem jest sprawne, ponieważ przeglądarka w VU SOLO4K działa sprawnie.

 

Czy ktoś może ma jakiś pomysł jak naprawić opisane powyżej obydwa problemy?

Share this post


Link to post
Share on other sites

Miejsce na co?

 

Przypuszczam, że problem z dostępem przez przeglądarkę internetową stanowiła awaria wtyczki OpenWebif. Nie chciało mi się bawić w naprawy, więc wgrałem na nowo obraz VTi i wszystko się naprawiło.

Edited by Barti
Usunięto zbędne cytowanie. Nie cytujemy treści poprzedniego postu w całości.

Share this post


Link to post
Share on other sites

Ustaw hasło do OpenWebIf i do dostępu do dekodera.

Jak masz dekoder wpięty do sieci LAN/WLAN domowej to logujesz się po Telnecie na dekoder i zmieniasz / ustawiasz hasło.

telnet IP dekodera
passwd
Wpisujesz hasło (nie będzie go widać).
Następnie powtarzasz hasło (też go nie będziesz widział).

Brak hasła dla root w dekoderze i do OpenWebIf to zaproszenie do włamania ci się na dekoder.

Edited by Barti
Mając "polską" klawiaturę stosujemy poprawnie polskie znaki diakrytyczne, tzw. "ogonki". Poprawiono post.

Share this post


Link to post
Share on other sites

To moje pierwsze próby z dekoderem z Enigmą 2 (nBox), dlatego proszę o wyrozumiałość.

Dla zresetowania hasła w nBox usunąłem "passwd": Dream Explorer - Internal Flash - kakalog/etc - passwd (nie było tam wcale "passwd-", o którym była mowa w instrukcji na ten temat, aby w nim usunąć ten minus i wtedy byłoby, login: root i hasło: pkteam).

Po tym straciłem zarówno dostęp do FTP w DCC (wyświetla się napis: Cannot create profile path!) jak i możliwość połączenia z przeglądarką internetową (którego wcześniej też nie było, i co było powodem mojej próby j.w.)

Sieć domowa istnieje (przy włączonym DHCP): System - Sieć - test sieci (brak tylko połączenia Nameserwer1)

Proszę o pomoc jak rozwiązać problem

Share this post


Link to post
Share on other sites

Spróbuj połączyć się z nboxem przez telnet i komendą "passwd" ustawić nowe hasło. 

Share this post


Link to post
Share on other sites

Jak włączę Telnet w DCC wyświetla się czarne okienko z napisami:

clear

***Server has closed***

Login incorrect

nbox login:

 

Nie wiem co dalej.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...